<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang=en-US> <!--<![endif]-->
<head>
<title>Scott Schara: Pfizer Drugs &amp; Medical Malpractice Killed His Daughter Grace - UncoverDC</title>
<meta charset=UTF-8 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=pingback href="https://uncoverdc.com/xmlrpc.php"/>
<meta name=robots content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<script data-cfasync=false data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<script>window._wca = window._wca || [];</script>
<link rel=icon type="image/png" href="https://uncoverdc.com/wp-content/uploads/2019/06/Logo_wwhtcirc_64x64.png.pagespeed.ce.U0g3JydNI7.png">
<meta name=description content="Grace Schara, a lovely 19-year-old girl with Down Syndrome, died in the hospital on Oct. 13 after being labeled DNR and given lethal drugs."/>
<link rel=canonical href="https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/"/>
<meta property=og:locale content=en_US />
<meta property=og:type content=article />
<meta property=og:title content="Scott Schara: Pfizer Drugs &amp; Medical Malpractice Killed His Daughter Grace - UncoverDC"/>
<meta property=og:description content="Grace Schara, a lovely 19-year-old girl with Down Syndrome, died in the hospital on Oct. 13 after being labeled DNR and given lethal drugs."/>
<meta property=og:url content="https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/"/>
<meta property=og:site_name content=UncoverDC />
<meta property=article:published_time content="2022-02-15T22:09:54+00:00"/>
<meta property=article:modified_time content="2022-02-15T22:55:33+00:00"/>
<meta property=og:image content="https://uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg"/>
<meta property=og:image:width content=1284 />
<meta property=og:image:height content=763 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:creator content="@uncoverdc"/>
<meta name=twitter:site content="@uncoverdc"/>
<meta name=twitter:label1 content="Written by"/>
<meta name=twitter:data1 content="Michelle Edwards"/>
<meta name=twitter:label2 content="Est. reading time"/>
<meta name=twitter:data2 content="18 minutes"/>
<script type="application/ld+json" class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://uncoverdc.com/#website","url":"https://uncoverdc.com/","name":"UncoverDC","description":"Actual Journalism\u2122","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://uncoverdc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?fit=1284%2C763&ssl=1","contentUrl":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?fit=1284%2C763&ssl=1","width":1284,"height":763},{"@type":"WebPage","@id":"https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/#webpage","url":"https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/","name":"Scott Schara: Pfizer Drugs & Medical Malpractice Killed His Daughter Grace - UncoverDC","isPartOf":{"@id":"https://uncoverdc.com/#website"},"primaryImageOfPage":{"@id":"https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/#primaryimage"},"datePublished":"2022-02-15T22:09:54+00:00","dateModified":"2022-02-15T22:55:33+00:00","author":{"@id":"https://uncoverdc.com/#/schema/person/11fedd9ea83a33cf28d780679e1e041e"},"description":"Grace Schara, a lovely 19-year-old girl with Down Syndrome, died in the hospital on Oct. 13 after being labeled DNR and given lethal drugs.","breadcrumb":{"@id":"https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/"]}]},{"@type":"BreadcrumbList","@id":"https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://uncoverdc.com/"},{"@type":"ListItem","position":2,"name":"Scott Schara: Pfizer Drugs &#038; Medical Malpractice Killed His Daughter Grace"}]},{"@type":"Person","@id":"https://uncoverdc.com/#/schema/person/11fedd9ea83a33cf28d780679e1e041e","name":"Michelle Edwards","image":{"@type":"ImageObject","@id":"https://uncoverdc.com/#personlogo","inLanguage":"en-US","url":"https://uncoverdc.com/wp-content/uploads/2021/10/michelle-2-96x96.jpg","contentUrl":"https://uncoverdc.com/wp-content/uploads/2021/10/michelle-2-96x96.jpg","caption":"Michelle Edwards"},"url":"https://uncoverdc.com/author/michelleedwards/"}]}</script>
<link rel=dns-prefetch href='//stats.wp.com'/>
<link rel=dns-prefetch href='//secure.gravatar.com'/>
<link rel=dns-prefetch href='//maxcdn.bootstrapcdn.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=dns-prefetch href='//v0.wordpress.com'/>
<link rel=dns-prefetch href='//i0.wp.com'/>
<link rel=dns-prefetch href='//i1.wp.com'/>
<link rel=dns-prefetch href='//i2.wp.com'/>
<link rel=dns-prefetch href='//c0.wp.com'/>
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<script type="text/javascript" data-pagespeed-no-defer>(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();</script><link rel=stylesheet id=layerslider-css href='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.9' type='text/css' media=all />
<link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all />
<style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style>
<link rel=stylesheet id=mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media=all />
<link rel=stylesheet id=wp-mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-vendors-style-css href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-style-css href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media=all />
<link rel=stylesheet id=contact-form-7-css href='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.1' type='text/css' media=all />
<link rel=stylesheet id=ctf_styles-css href='https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css,qver=1.8.3.pagespeed.ce.yXKsgA9qax.css' type='text/css' media=all />
<link rel=stylesheet id=plyr-css-css href='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css,qver=5.8.1.pagespeed.ce.UyY3VNOuBk.css' type='text/css' media=all />
<link rel=stylesheet id=magnific-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific-min.css?ver=5.8.1' type='text/css' media=all />
<link rel=stylesheet id=idf-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/idf-min.css?ver=5.8.1' type='text/css' media=all />
<link rel=stylesheet id=font-awesome-css href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media=all />
<link rel=stylesheet id=ignitiondeck-base-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/ignitiondeck-base.css?ver=5.8.1' type='text/css' media=all />
<link rel=stylesheet id=ignitiondeck-style-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/ignitiondeck-style-min.css?ver=5.8.1' type='text/css' media=all />
<link rel=stylesheet id=idcommerce-css href='https://uncoverdc.com/wp-content/plugins/idcommerce/css/A.style-min.css,qver=5.8.1.pagespeed.cf.hIg27jI-Me.css' type='text/css' media=all />
<link rel=stylesheet id=theme.css-css href='https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.0.4' type='text/css' media=all />
<link rel=stylesheet id=social-icons-general-css href='//uncoverdc.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media=all />
<link rel=stylesheet id=td-plugin-framework-css href='https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.8.1' type='text/css' media=all />
<style id=wpmenucart-icons-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.10.1" data-pagespeed-lsc-hash=-tg-ffdfKQ data-pagespeed-lsc-expiry="Tue, 22 Feb 2022 16:06:12 GMT">.wpmenucart-icon-shopping-cart-0:before{font-family:WPMenuCart;speak:none;font-style:normal;font-weight:400;display:inline;width:auto;height:auto;line-height:normal;text-decoration:inherit;-webkit-font-smoothing:antialiased;vertical-align:baseline;background-image:none;background-position:0 0;background-repeat:repeat;margin-top:0;margin-right:.25em}.wpmenucart-icon-shopping-cart-0:before{content:"\f07a"}</style>
<style id=wpmenucart-icons-inline-css>
@font-face{font-family:WPMenuCart;src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<style id=wpmenucart-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.10.1" data-pagespeed-lsc-hash=RnEsldocLq data-pagespeed-lsc-expiry="Tue, 22 Feb 2022 16:06:12 GMT">.empty-wpmenucart,.hidden-wpmenucart{display:none!important}.cartcontents+.amount:before{content:'-';margin:0 .25em}.wpmenucart-display-right{float:right!important}.wpmenucart-display-left{float:left!important}.wpmenucart-icon-shopping-cart{background-image:none;vertical-align:inherit}.wpmenucart-thumbnail img{width:32px;height:auto;margin-right:8px;box-shadow:0 1px 2px 0 rgba(0,0,0,.3);-webkit-box-shadow:0 1px 2px 0 rgba(0,0,0,.3);-moz-box-shadow:0 1px 2px 0 rgba(0,0,0,.3)}.wpmenucart-submenu-item a{overflow:hidden;white-space:nowrap!important}.wpmenucart-order-item-info,.wpmenucart-thumbnail{display:inline-block;vertical-align:middle}.wpmenucart-product-name,.wpmenucart-product-quantity-price{display:block}.wpmenucart .clearfix:after{content:".";display:block;height:0;clear:both;visibility:hidden}.wpmenucart .clearfix{display:inline-block}* html .wpmenucart .clearfix{height:1%}.wpmenucart .clearfix{display:block}li.wpmenucartli a.wpmenucart-contents span{display:inline-block!important}</style>
<link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-layout.css' type='text/css' media=all />
<style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style>
<link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce.css' type='text/css' media=all />
<style id=woocommerce-inline-inline-css>.woocommerce form .form-row .required{visibility:visible}</style>
<style id=wpos-slick-style-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.2.1" data-pagespeed-lsc-hash=IXmHUo5o-V data-pagespeed-lsc-expiry="Tue, 17 Jan 2023 20:08:33 GMT">.slick-loading .slick-list{background:#fff url(/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/ajax-loader.gif.pagespeed.ce.xc1_UwBXar.gif) center center no-repeat}.slick-slider{position:relative;display:block;-moz-box-sizing:border-box;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel=stylesheet id=wppsac-public-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.2.1' type='text/css' media=all />
<link rel=stylesheet id=td-plugin-multi-purpose-css href='https://uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media=all />
<link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.1' type='text/css' media=all />
<link rel=stylesheet id=childstyle-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=5.8.1' type='text/css' media=all />
<link rel=stylesheet id=td-theme-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=2.0.8' type='text/css' media=all />
<style id=td-theme-inline-css>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel=stylesheet id=td-theme-woo-css href='https://uncoverdc.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=2.0.8' type='text/css' media=all />
<link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media=all />
<link rel=stylesheet id=js_composer_front-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media=all />
<link rel=stylesheet id=td-legacy-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media=all />
<link rel=stylesheet id=td-legacy-framework-woo-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.1' type='text/css' media=all />
<link rel=stylesheet id=td-standard-pack-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/A.td_standard_pack_main.css,qver=79f8a1d02f05c15c98a62e68cd419e0b.pagespeed.cf.t4d-RgLRHL.css' type='text/css' media=all />
<style id=td-theme-demo-style-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/demo_style.css?ver=11.3.1" data-pagespeed-lsc-hash=U_EuZmO5OL data-pagespeed-lsc-expiry="Tue, 17 Jan 2023 08:57:03 GMT">.import_video_slider_bg{margin-top:-48px;padding-top:48px;background-color:#222}.import_video_bg{background-color:#e0e0e0}.import_video_bg .td-all-devices,.import_video_bg .td-a-rec-id-custom_ad_1>div,.import_video_bg .td-a-rec-id-custom_ad_2>div,.import_video_bg .td-a-rec-id-custom_ad_3>div,.import_video_bg .td-a-rec-id-custom_ad_4>div,.import_video_bg .td-a-rec-id-custom_ad_5>div{margin-bottom:21px}.import_video_bg img{display:inline-block;vertical-align:top}.import_dont_miss{margin-bottom:48px;padding-top:48px;background-color:#222}@media (max-width:767px){.import_video_slider_bg{margin-top:-32px;padding-top:0}.import_video_slider_bg .td_block_wrap{padding-bottom:0!important}}.td-video-demo #td-theme-settings .td-skin-buy a{background-color:#f8c900}</style>
<link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media=all />
<script id=idf-functions-js>function idfParseFloat(e){return parseFloat(e.replace(/[^\d.-]/g,"")).toFixed(2)||0}function idfPriceFormat(e){var r;return(e.toFixed(2)||0).toString().replace(/\B(?=(\d{3})+(?!\d))/g,",")}function idfStripUrlQuery(e){return e.split("?")[0]}function idfDatePickerFormat(){var e;switch(idf_date_format){case"F j, Y":e="MM dd, yy";break;case"jS F Y":e="dd MM yy";break;case"Y-m-d":e="yy-mm-dd";break;case"m/d/Y":e="mm/dd/yy";break;case"d/m/Y":e="dd/mm/yy";break;default:e="mm/dd/yy";break}return e}function idfValidateEmail(e){var r;return/^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/.test(e)}</script>
<script id=idf-functions-js-after>
var idf_current_url = "https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/";
var idf_date_format = "F j, Y";
var idf_siteurl = "https://uncoverdc.com";
var idf_logged_in = "0";
</script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id=jquery-core-js></script>
<script id=layerslider-utils-js-extra>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.9","fixGSAP":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.9' id=layerslider-utils-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.9' id=layerslider-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.9' id=layerslider-transitions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.8.1' id=plyr-js-js></script>
<script id=idf-js-extra>
/* <![CDATA[ */
var idf_platform = "idc";
var idf_ajaxurl = "https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";
var idf_checkout_url = [];
var idf_version = "1.5.1";
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/ignitiondeck/js/idf-min.js?ver=5.8.1' id=idf-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific-min.js?ver=5.8.1' id=magnific-js></script>
<script id=ignitiondeck-js-extra>
/* <![CDATA[ */
var idcf_localization_vars = {"level":"Level","level_title":"Level Title","level_price":"Level Price","level_limit":"Level Limit","level_order":"Level Order","short_description":"Short Description","long_description":"Long Description"};
var id_ajaxurl = "\/wp-admin\/admin-ajax.php";
var id_siteurl = "https:\/\/uncoverdc.com\/";
/* ]]> */
</script>
<script id=ignitiondeck-js>function submitPurchaseForm(e){return jQuery("#btnPayKey").val("Processing Payment..."),jQuery.ajax({type:"POST",url:e,data:"action=get_paypal_paykey&"+jQuery("#form_pay").serialize(),success:function(e){if(reply=jQuery.trim(e).split("|"),"success"==reply[0]){jQuery("#paykey").val(reply[1]);var r=new PAYPAL.apps.DGFlow({trigger:"submitBtn"});jQuery("#submitBtn").trigger("click")}else jQuery("#btnPayKey").val("Make Payment"),jQuery("#message-container").html('<div class="notification error"><a href="#" class="close-notification" title="Hide Notification" rel="tooltip">x</a><p><strong>Payment Error</strong> '+reply[1]+"</p></div>"),jQuery("#message-container").show()}}),!1}var id={project:{},form:{},checkout:{}};jQuery(document).ready(function(){jQuery(".id-progress-raised").length>0&&adjustHeights(".id-progress-raised"),jQuery(".hasvideo").click(function(){var e=jQuery(".hasvideo iframe").attr("src");-1==e.indexOf("?rel=0&autoplay=1")?jQuery(".hasvideo iframe").attr("src",e+"?rel=0&autoplay=1").show():jQuery(".hasvideo iframe").show()});var e=jQuery(".grid_wrap").length;if(e>0)switch(e){case"1":var r=parseInt(jQuery(".grid_wrap").data("wide"));jQuery(".grid_item:nth-child("+r+"n + "+r+")").css("margin-right",0),jQuery(".grid_item:nth-child("+r+"n + "+(r+1)+")").css("clear","both");break;default:jQuery.each(jQuery(".grid_wrap"),function(){var e=parseInt(jQuery(this).data("wide"));jQuery(this).children(".grid_item:nth-child("+e+"n + "+e+")").css("margin-right",0),jQuery(this).children(".grid_item:nth-child("+e+"n + "+(e+1)+")").css("clear","both")});break}});</script>
<script id=idcommerce-js-js-extra>
/* <![CDATA[ */
var memberdeck_mc = "0";
var memberdeck_global_currency = "USD";
var memberdeck_ccode = "$";
var memberdeck_es = "0";
var memberdeck_epp = "0";
var memberdeck_eppadap = "0";
var memberdeck_ecb = "0";
var memberdeck_eauthnet = "0";
var idc_elw = "0";
var memberdeck_testmode = "0";
var memberdeck_ajaxurl = "https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";
var memberdeck_siteurl = "https:\/\/uncoverdc.com\/";
var memberdeck_pluginsurl = "https:\/\/uncoverdc.com\/wp-content\/plugins\/idcommerce";
var memberdeck_durl = "https:\/\/uncoverdc.com\/dashboard\/";
var idc_localization_strings = {"virtual_currency":"Virtual Currency","purchase_form_shortcode":"Purchase form shortcode","continue":"Continue","complete_checkout":"Complete Checkout","use_idcf_settings":"Use IDCF Setting","continue_checkout":"Continue Checkout","choose_product":"Choose Product","choose_download":"Choose Download","choose_credit":"Choose Credit","no_payment_options":"No Payment Options","select_payment_option":"Select Payment Option","pay_with_credits":"Pay with Credits","processing":"Processing","choose_payment_method":"Choose Payment Method","pay_with_cc":"Pay with Credit Card","pay_with_paypal":"Pay with Paypal","pay_with_coinbase":"Pay with Coinbase","no_payments_available":"No Payment Options Available","pass_dont_match":"Passwords do not match","stripe_credentials_problem_text":"There is a problem with your Stripe credentials","passwords_mismatch_text":"Passwords do not match","accept_terms":"Please accept our","error_in_processing_registration_text":"There was an error processing your registration. Please contact site administrator for assistance","complete_all_fields":"Please complete all fields","registration_fields_error_text":"Please complete all fields and ensure password 5+ characters.","email_already_exists":"Email already exists","please":"Please","login":"Login","update":"Update"};
var permalink_prefix = "?";
var is_idc_free = "1";
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/idcommerce/js/idcommerce-min.js?ver=5.8.1' id=idcommerce-js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/idcommerce/js/lightbox-min.js?ver=5.8.1' id=idlightbox-js-js></script>
<script id=Popup.js-js-before>
var sgpbPublicUrl = "https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=4.0.4' id=Popup.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=4.0.4' id=PopupConfig.js-js></script>
<script id=PopupBuilder.js-js-before>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/uncoverdc.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","nonce":"3b8308fd6c"};
</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=4.0.4' id=PopupBuilder.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js?ver=1.8' id=wonderplugin-videoembed-script-js></script>
<script id=wpmenucart-ajax-assist-js-extra>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script id=wpmenucart-ajax-assist-js>jQuery(function(a){function b(){if("undefined"!=typeof window.Cookies)items_in_cart=Cookies.get("woocommerce_items_in_cart");else if("undefined"!=typeof a.cookie&&a.isFunction(a.cookie))items_in_cart=a.cookie("woocommerce_items_in_cart");else return;0<items_in_cart?a(".empty-wpmenucart").removeClass("empty-wpmenucart"):!wpmenucart_ajax_assist.always_display&&(a(".wpmenucartli").addClass("empty-wpmenucart"),a(".wpmenucart-shortcode").addClass("empty-wpmenucart"))}"undefined"!=typeof wpmenucart_ajax_assist.shop_plugin&&"woocommerce"==wpmenucart_ajax_assist.shop_plugin.toLowerCase()&&(b(),a(document.body).on("adding_to_cart added_to_cart updated_wc_div",b))});</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id=jquery-blockui-js></script>
<script id=wc-add-to-cart-js-extra>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/add-to-cart.min.js' id=wc-add-to-cart-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.13.1' id=gtm4wp-form-move-tracker-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' id=vc_woocommerce-add-to-cart-js-js></script>
<script defer src='https://stats.wp.com/s-202207.js' id=woocommerce-analytics-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.48' id=image_zoooom-js></script>
<script id=image_zoooom-init-js-extra>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"zoomType":"inner","cursor":"default","easingAmount":0},"woo_slider":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.48' id=image_zoooom-init-js></script>
<meta name=generator content="Powered by LayerSlider 6.11.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/>
<link rel="https://api.w.org/" href="https://uncoverdc.com/wp-json/"/><link rel=alternate type="application/json" href="https://uncoverdc.com/wp-json/wp/v2/posts/36728"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://uncoverdc.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://uncoverdc.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 5.8.1"/>
<meta name=generator content="WooCommerce 5.8.0"/>
<link rel=shortlink href='https://wp.me/paaCaE-9yo'/>
<link rel=alternate type="application/json+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2022%2F02%2F15%2Fscott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2022%2F02%2F15%2Fscott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace%2F&#038;format=xml"/>
<style>.twitterfeed{text-align:left;display:inline-block;padding:10px;margin-bottom:10px;font-size:14px;border:1px #ddd solid;-webkit-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);-moz-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64)}.post-6 br{display:none}</style>
<script>//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('uncoverdc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<script><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script data-cfasync=false data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","journalism"],"pageAttributes":["appleton","ascension-healthcare","cares-act","cdc","coronavirus","covid","covid-hospital-protocol","covid-19","dnr","down-syndrome","dr-elizabeth-lee-vliet","dr-gavin-shokar","dr-paul-marik","grace-schara","hollee-mcinnis","lorazepam","medical-malpractice","morphine","mrna-vaccines","naloxone","nih","pandemic","pfizer","precedex","prep-act","scott-schara","st-elizabeth-hospital","st-vincents-hospital","uncoverdc","ventilator","who","wi"],"pagePostAuthor":"Michelle Edwards"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync=false>//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRJHQBN');//]]>
</script>
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"5b145dea6e","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"5b145dea6e","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"5b145dea6e","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":36728};
    </script>
<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
<meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name=generator content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script>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</script>
<style>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</style>
<style>img.zoooom,.zoooom img{padding:0!important}.vc_editor.compose-mode .zoooom::before{content:"\f179     Zoom applied to the image. Check on the frontend";position:absolute;margin-top:12px;text-align:right;background-color:#fff;line-height:1.4em;left:5%;padding:0 10px 6px;font-family:dashicons;font-size:.9em;font-style:italic;z-index:20}</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/",
                    "name": "Journalism"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/articles/",
                    "name": "Articles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/",
                    "name": "Scott Schara: Pfizer Drugs &#038; Medical Malpractice Killed His Daughter Grace"                                
                }
            }    
        ]
    }
</script>
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes=32x32 />
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes=192x192 />
<link rel=apple-touch-icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1"/>
<meta name=msapplication-TileImage content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1"/>
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#2b63ff}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#2b63ff}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#2b63ff}.tdm-btn-style1{background-color:#2b63ff}.tdm-btn-style2:before{border-color:#2b63ff}.tdm-btn-style2{color:#2b63ff}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #2b63ff;-moz-box-shadow:0 2px 16px #2b63ff;box-shadow:0 2px 16px #2b63ff}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #2b63ff;-moz-box-shadow:0 4px 26px #2b63ff;box-shadow:0 4px 26px #2b63ff}</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	<style id=tdw-css-placeholder></style></head>
<body class="post-template-default single single-post postid-36728 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class=td-icon-menu-up></i></div>
<div class=td-menu-background></div>
<div id=td-mobile-nav>
<div class=td-mobile-container>
<div class=td-menu-socials-wrap>
<div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.patreon.com/tracybeanz" title=Path>
<i class="td-icon-font td-icon-path"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.paypal.me/tracybeanz" title=Paypal>
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://steemit.com/@tracybeanz" title=Steam>
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/tracybeanz" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class=td-mobile-close>
<a href="#" aria-label=Close><i class=td-icon-close-mobile></i></a>
</div>
</div>
<div class=td-mobile-content>
<div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-8288 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-0 class=menu-item-0><a href="https://uncoverdc.com/category/journalism/articles/">Articles</a></li>
<li class=menu-item-0><a href="https://uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id=menu-item-492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a></li>
<li id=menu-item-6400 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-6399 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li id=menu-item-9408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li id=menu-item-6162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id=menu-item-4229 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li id=menu-item-488 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-4966 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id=menu-item-995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-7640 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7641 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7642 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li id=menu-item-7643 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li id=menu-item-7644 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7645 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li id=menu-item-7646 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li id=menu-item-7647 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div> </div>
</div>
</div> <div class=td-search-background></div>
<div class=td-search-wrap-mob>
<div class=td-drop-down-search>
<form class=td-search-form action="https://uncoverdc.com/">
<div class=td-search-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
<div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value="" name=s autocomplete=off />
</div>
</form>
<div id=td-aj-search-mob class=td-ajax-search-flex></div>
</div>
</div>
<div id=td-outer-wrap class=td-theme-wrap>
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-top-menu">
<div class=top-bar-style-2>
<div class=td-header-sp-top-widget>
</div>
<div class=td-header-sp-top-menu>
<div class=td_data_time>
<div>
Tuesday, February 15, 2022
</div>
</div>
</div>
</div>
<div id=login-form class="white-popup-block mfp-hide mfp-with-anim">
<div class=td-login-wrap>
<a href="#" aria-label=Back class=td-back-button><i class=td-icon-modal-back></i></a>
<div id=td-login-div class="td-login-form-div td-display-block">
<div class=td-login-panel-title>Sign in</div>
<div class=td-login-panel-descr>Welcome! Log into your account</div>
<div class=td_display_err></div>
<form action="#" method=post>
<div class=td-login-inputs><input class=td-login-input autocomplete=username type=text name=login_email id=login_email value="" required><label for=login_email>your username</label></div>
<div class=td-login-inputs><input class=td-login-input autocomplete=current-password type=password name=login_pass id=login_pass value="" required><label for=login_pass>your password</label></div>
<input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login>
</form>
<div class=td-login-info-text><a href="#" id=forgot-pass-link>Forgot your password? Get help</a></div>
</div>
<div id=td-forgot-pass-div class="td-login-form-div td-display-none">
<div class=td-login-panel-title>Password recovery</div>
<div class=td-login-panel-descr>Recover your password</div>
<div class=td_display_err></div>
<div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value="" required><label for=forgot_email>your email</label></div>
<input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password">
<div class=td-login-info-text>A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id=td-header-menu role=navigation>
<div id=td-top-mobile-toggle><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class=td-main-logo href="https://uncoverdc.com/">
<img class=td-retina-data data-retina="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png.pagespeed.ce.A4zIBCvFxR.png" alt=UncoverDC width=93 height=105 />
<span class=td-visual-hidden>UncoverDC</span>
</a>
</div>
<div class=menu-main-container><ul id=menu-main-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_1><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1391";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "348";
tdBlocksArray.push(block_tdi_1);
</script> <script>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</script>
<div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id=tdi_2 data-td_block_id=tdi_1 data-td_filter_value="" href="https://uncoverdc.com/category/journalism/">All</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_3 data-td_block_id=tdi_1 data-td_filter_value=1486 href="https://uncoverdc.com/category/journalism/articles/">Articles</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_4 data-td_block_id=tdi_1 data-td_filter_value=1554 href="https://uncoverdc.com/category/journalism/news/">News</a></div></div><div id=tdi_1 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/" rel=bookmark class="td-image-wrap " title="Scott Schara: Pfizer Drugs &#038; Medical Malpractice Killed His Daughter Grace"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Scott Schara: Pfizer Drugs &#038; Medical Malpractice Killed His Daughter Grace" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/" rel=bookmark title="Scott Schara: Pfizer Drugs &#038; Medical Malpractice Killed His Daughter Grace">Scott Schara: Pfizer Drugs &#038; Medical Malpractice Killed His Daughter Grace</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/15/the-news-of-today-is-the-history-of-tomorrow-february-15-2022/" rel=bookmark class="td-image-wrap " title="The News of Today is the History of Tomorrow February 15, 2022"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow February 15, 2022" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/putinnyt21.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/15/the-news-of-today-is-the-history-of-tomorrow-february-15-2022/" rel=bookmark title="The News of Today is the History of Tomorrow February 15, 2022">The News of Today is the History of Tomorrow February 15,&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/14/flu-vaccines-of-dubious-effectiveness-helped-pave-the-way-for-covid-vaccines-of-dubious-effectiveness/" rel=bookmark class="td-image-wrap " title="Flu Vaccines (of Dubious Effectiveness) Helped Pave the Way for COVID Vaccines (of Dubious Effectiveness)"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Flu Vaccines (of Dubious Effectiveness) Helped Pave the Way for COVID Vaccines (of Dubious Effectiveness)" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Covid-Flu-Website-660x446-1.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/14/flu-vaccines-of-dubious-effectiveness-helped-pave-the-way-for-covid-vaccines-of-dubious-effectiveness/" rel=bookmark title="Flu Vaccines (of Dubious Effectiveness) Helped Pave the Way for COVID Vaccines (of Dubious Effectiveness)">Flu Vaccines (of Dubious Effectiveness) Helped Pave the Way for COVID&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/14/the-news-of-today-is-the-history-of-tomorrow-february-14-2022/" rel=bookmark class="td-image-wrap " title="The News of Today is the History of Tomorrow February 14, 2022"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow February 14, 2022" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Bob-Saget-6.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/14/the-news-of-today-is-the-history-of-tomorrow-february-14-2022/" rel=bookmark title="The News of Today is the History of Tomorrow February 14, 2022">The News of Today is the History of Tomorrow February 14,&#8230;</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_5><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "116";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "24";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark class="td-image-wrap " title="Election in Flux: Michigan Lawsuit Analysis"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Election in Flux: Michigan Lawsuit Analysis" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-13.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark title="Election in Flux: Michigan Lawsuit Analysis">Election in Flux: Michigan Lawsuit Analysis</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark class="td-image-wrap " title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-11.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump">Election in Flux: Detailing the PA Lawsuit Filed by President Trump</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark class="td-image-wrap " title="Election in Flux: Details You Need to Know"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Election in Flux: Details You Need to Know" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-3.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark title="Election in Flux: Details You Need to Know">Election in Flux: Details You Need to Know</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark class="td-image-wrap " title="The Weiner Laptop Emerges Again: FBI Agent Speaks"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Weiner Laptop Emerges Again: FBI Agent Speaks" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark title="The Weiner Laptop Emerges Again: FBI Agent Speaks">The Weiner Laptop Emerges Again: FBI Agent Speaks</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark class="td-image-wrap " title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/08/maxresdefault-5.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates">Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://uncoverdc.com/about/">About</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div></div>
<div class=header-search-wrap>
<div class=td-search-btns-wrap>
<a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href="#" class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
</div>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value="" name=s autocomplete=off /><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search />
</div>
</form>
<div id=td-aj-search></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id=post-36728 class="td-post-template-11 post-36728 post type-post status-publish format-standard has-post-thumbnail category-articles category-journalism tag-appleton tag-ascension-healthcare tag-cares-act tag-cdc tag-coronavirus tag-covid tag-covid-hospital-protocol tag-covid-19 tag-dnr tag-down-syndrome tag-dr-elizabeth-lee-vliet tag-dr-gavin-shokar tag-dr-paul-marik tag-grace-schara tag-hollee-mcinnis tag-lorazepam tag-medical-malpractice tag-morphine tag-mrna-vaccines tag-naloxone tag-nih tag-pandemic tag-pfizer tag-precedex tag-prep-act tag-scott-schara tag-st-elizabeth-hospital tag-st-vincents-hospital tag-uncoverdc tag-ventilator tag-who tag-wi td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class=td-video-template-bg>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span12 td-crumb-container"><div class=entry-crumbs><span><a title="" class=entry-crumb href="https://uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Journalism" class=entry-crumb href="https://uncoverdc.com/category/journalism/">Journalism</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class=entry-crumb href="https://uncoverdc.com/category/journalism/articles/">Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Scott Schara: Pfizer Drugs &#038; Medical Malpractice Killed His Daughter Grace</span></div></div>
<div class="td-pb-span4 td-post-header">
<header class=td-post-title>
<h1 class=entry-title>Scott Schara: Pfizer Drugs &#038; Medical Malpractice Killed His Daughter Grace</h1>
<div class=td-module-meta-info>
<div class=td-post-author-name><div class=td-author-by>By</div> <a href="https://uncoverdc.com/author/michelleedwards/">Michelle Edwards</a><div class=td-author-line> - </div> </div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-02-15T17:09:54-05:00>February 15, 2022</time></span> </div>
</header>
<div class="td-a-rec td-a-rec-id-post_style_11  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_6 td_block_template_1">
<style>.tdi_6.td-a-rec{text-align:center}.tdi_6 .td-element-style{z-index:-1}.tdi_6.td-a-rec-img{text-align:left}.tdi_6.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_6.td-a-rec-img{text-align:center}}</style><iframe width="100%" height=166 scrolling=no frameborder=no allow=autoplay src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1183821913&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-182676152" title=UncoverDC target=_blank style="color: #cccccc; text-decoration: none;">UncoverDC</a> · <a href="https://soundcloud.com/user-182676152/exclusive-unvaccinated-at-srns-considered-insider-threat-by-doe" title="Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE" target=_blank style="color: #cccccc; text-decoration: none;">Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE</a></div></div>
</div>
<div class="td-pb-span8 td-post-featured-video">
<div class=td-post-featured-image><a href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?fit=1284%2C763&ssl=1" data-caption=""><img width=696 height=414 class="entry-thumb td-modal-image" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=696%2C414&ssl=1" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?w=1284&ssl=1 1284w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=300%2C178&ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=1024%2C608&ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=768%2C456&ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=444%2C264&ssl=1 444w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=696%2C414&ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=1068%2C635&ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=707%2C420&ssl=1 707w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?resize=600%2C357&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Grace Billboard Lighter"/></a></div>
<div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class=td-post-sharing-visible><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class=td-social-but-icon><i class=td-icon-share></i></div>
<div class=td-social-but-text>Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funcoverdc.com%2F2022%2F02%2F15%2Fscott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace%2F" title=Facebook>
<div class=td-social-but-icon><i class=td-icon-facebook></i></div>
<div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Scott+Schara%3A+Pfizer+Drugs+%26+Medical+Malpractice+Killed+His+Daughter+Grace&url=https%3A%2F%2Funcoverdc.com%2F2022%2F02%2F15%2Fscott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace%2F&via=tracybeanz" title=Twitter>
<div class=td-social-but-icon><i class=td-icon-twitter></i></div>
<div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/&title=Scott+Schara%3A+Pfizer+Drugs+%26+Medical+Malpractice+Killed+His+Daughter+Grace" title=ReddIt>
<div class=td-social-but-icon><i class=td-icon-reddit></i></div>
<div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Scott Schara: Pfizer Drugs &#038; Medical Malpractice Killed His Daughter Grace&body=https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/" title=Email>
<div class=td-social-but-icon><i class=td-icon-mail></i></div>
<div class=td-social-but-text>Email</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid=td_social_sharing_article_top title=More>
<div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
</div>
</div>
</div>
</div>
<div class=td-video-template-bg-small>
<div class=td-container>
</div>
</div>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span8 td-main-content" role=main>
<div class=td-ss-main-content>
<div class="td-post-content tagdiv-type">
<p><span data-preserver-spaces=true>On Oct. 13, 2021, at 7:27 pm, beautiful Grace Schara—an inquisitive young woman with Down-Syndrome—died a tragic and preventable death at a Wisconsin hospital. Rather than using treatments proven to combat COVID-19, Ascension&#8217;s St. Elizabeth&#8217;s Hospital followed the U.S. government&#8217;s ineffective COVID-19 treatment protocols, for which they reap significant financial rewards. On the final day of Grace&#8217;s life, as her doctor assured her parents she was doing well, Dr. Gavin Shokar also <em>&#8220;unilaterally labeled Grace a DNR and ordered a lethal combination of IV sedatives and narcotics&#8221;</em>—a fatal combination of the drugs </span><a href="https://www.pfizermedicalinformation.com/en-us/precedex/indications-usage" target=_blank rel=noopener><span data-preserver-spaces=true>Precedex</span></a><span data-preserver-spaces=true>, </span><a class=editor-rtfLink href="https://www.pfizer.com/products/product-detail/lorazepam" target=_blank rel=noopener><span data-preserver-spaces=true>Lorazepam</span></a><span data-preserver-spaces=true>, and </span><span data-preserver-spaces=true>M</span><span data-preserver-spaces=true>orphine</span><span data-preserver-spaces=true>—which were administered over an incredibly short period of time. Notably, all three drugs are manufactured by <a href="https://uncoverdc.com/2021/09/08/cdc-funded-mrna-study-conflict-of-interest/" target=_blank rel=noopener>mRNA &#8220;vaccine&#8221;</a> maker and pharmaceutical giant <a href="https://uncoverdc.com/2022/02/09/pfizer-hikes-prices-on-125-drugs-despite-record-37-billion-in-vaccine-sales/" target=_blank rel=noopener>Pfizer</a>.<br/>
</span></p><div class="td-a-rec td-a-rec-id-content_inline  tdi_7 td_block_template_1">
<style>.tdi_7.td-a-rec{text-align:center}.tdi_7 .td-element-style{z-index:-1}.tdi_7.td-a-rec-img{text-align:left}.tdi_7.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_7.td-a-rec-img{text-align:center}}</style><div id=pxft-mobile-container-4635x52></div>
<style>#pxft-widget{margin-bottom:35px}</style></div>
<h3>Who Was Grace Schara?</h3>
<p><span style="background-color: #ff0000;"><span style="background-color: #ffffff;"><a href="http://www.ouramazinggrace.net/about-obituary" target=_blank rel=noopener>Grace Schara</a> was full of love. Properly describing the magical impact Grace had on every life she touched—especially her <a href="http://www.ouramazinggrace.net/about-note-mom" target=_blank rel=noopener>mom</a>, <a href="http://www.ouramazinggrace.net/about-note-dad" target=_blank rel=noopener>dad</a>, and <a href="http://www.ouramazinggrace.net/about-note-sister" target=_blank rel=noopener>sister</a>—would require more space than this article. Her family and all those who knew and loved Grace were clearly blessed to have her in their lives for <a href="http://www.ouramazinggrace.net/Videos-grace#GraceOverTheYears" target=_blank rel=noopener>19 years</a>. Besides bringing an incredible amount of joy everywhere she went, Grace could read and write, drive a car, ride a horse, play the violin, and drive her riding lawnmower. Truly, Grace loved absolutely everything about the life she was living. UncoverDC spoke at length with Scott Schara, Grace&#8217;s father, about the tragic and immoral circumstances leading up to his daughter&#8217;s death. Describing Grace, Scott recently wrote:</span> </span></p>
<p style="padding-left: 40px;"><em>&#8220;Grace was our bright, beautiful, fun-loving 19-year-old daughter with Down Syndrome. Her precious life was taken from us at St. Elizabeth&#8217;s Hospital in Appleton, Wisconsin, on Oct. 13, 2021. She was an angel who loved her Lord and Savior, Jesus. Everyone knew Grace. I was known only as &#8216;Grace&#8217;s dad.&#8217; She had a sense of her Heavenly Father that very few people ever have. She called me her &#8216;Earthly dad.&#8217; Who does that?&#8221;</em></p>
<figure id=attachment_36736 aria-describedby=caption-attachment-36736 style="width: 1568px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36736" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=696%2C548&#038;ssl=1" alt="" width=696 height=548 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?w=1568&amp;ssl=1 1568w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=300%2C236&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=1024%2C806&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=768%2C604&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=335%2C264&amp;ssl=1 335w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=1536%2C1209&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=696%2C548&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=1068%2C841&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=534%2C420&amp;ssl=1 534w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?resize=600%2C472&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/fathers-day-card-from-grace.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36736 class=wp-caption-text>Screenshot / Our Amazing Grace / Grace&#8217;s Dad Remembers</figcaption></figure>
<div id=gallery-1 class='gallery galleryid-36728 gallery-columns-3 gallery-size-full'><figure class=gallery-item>
<div class='gallery-icon portrait'>
<a href='https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/mom-and-grace/'><img width=624 height=665 src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Mom-and-Grace.png?fit=624%2C665&amp;ssl=1" class="attachment-full size-full" alt="" loading=lazy aria-describedby=gallery-1-36742 srcset="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Mom-and-Grace.png?w=624&amp;ssl=1 624w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Mom-and-Grace.png?resize=282%2C300&amp;ssl=1 282w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Mom-and-Grace.png?resize=248%2C264&amp;ssl=1 248w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Mom-and-Grace.png?resize=394%2C420&amp;ssl=1 394w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Mom-and-Grace.png?resize=600%2C639&amp;ssl=1 600w" sizes="(max-width: 624px) 100vw, 624px"/></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id=gallery-1-36742>
Grace and her Mom
</figcaption></figure><figure class=gallery-item>
<div class='gallery-icon portrait'>
<a href='https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/grace-and-jess-510x680/'><img width=510 height=680 src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-and-Jess-510x680-1.png?fit=510%2C680&amp;ssl=1" class="attachment-full size-full" alt="" loading=lazy aria-describedby=gallery-1-36743 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-and-Jess-510x680-1.png?w=510&amp;ssl=1 510w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-and-Jess-510x680-1.png?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-and-Jess-510x680-1.png?resize=198%2C264&amp;ssl=1 198w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-and-Jess-510x680-1.png?resize=315%2C420&amp;ssl=1 315w" sizes="(max-width: 510px) 100vw, 510px"/></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id=gallery-1-36743>
Grace and her Sister
</figcaption></figure><figure class=gallery-item>
<div class='gallery-icon portrait'>
<a href='https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/grace-with-dad-504x680/'><img width=504 height=680 src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-with-Dad-504x680-1.png?fit=504%2C680&amp;ssl=1" class="attachment-full size-full" alt="" loading=lazy aria-describedby=gallery-1-36744 srcset="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-with-Dad-504x680-1.png?w=504&amp;ssl=1 504w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-with-Dad-504x680-1.png?resize=222%2C300&amp;ssl=1 222w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-with-Dad-504x680-1.png?resize=196%2C264&amp;ssl=1 196w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-with-Dad-504x680-1.png?resize=311%2C420&amp;ssl=1 311w" sizes="(max-width: 504px) 100vw, 504px"/></a>
</div>
<figcaption class='wp-caption-text gallery-caption' id=gallery-1-36744>
Grace and her Dad
</figcaption></figure>
</div>
<h3>What Happened? Hospital Neglect Leading to Grace&#8217;s Last Day</h3>
<p><span data-preserver-spaces=true>On Sept. 28, Grace began receiving appropriate doses of Ivermectin when facing COVID-19 symptoms. On Oct. 1, with symptoms persisting, Grace&#8217;s parents gave her a home COVID test. She tested positive, but they were prepared. Already following <a href="http://www.ouramazinggrace.net/covid-resources?Pad=1" target=_blank rel=noopener>recommendations</a> from America&#8217;s Frontline Doctors and FLCCC, the Schara&#8217;s had on hand the <a href="https://covid19criticalcare.com/covid-19-protocols/" target=_blank rel=noopener>necessary essentials</a> to work through COVID. Still, according to Scott, a few days later,</span><em><span data-preserver-spaces=true> &#8220;[Grace] couldn&#8217;t maintain her oxygen above 90, so we ended up taking her to urgent care, which led to the emergency room. And the emergency room physician recommended that we admit her to the hospital.&#8221; </span></em></p>
<p><span data-preserver-spaces=true>The Emergency Department at </span><a class=editor-rtfLink href="https://healthcare.ascension.org/locations/wisconsin/wiapa/appleton-ascension-ne-wisconsin-st-elizabeth-campus" target=_blank rel=noopener><span data-preserver-spaces=true>Ascension&#8217;s St. Elizabeth Hospital</span></a><span data-preserver-spaces=true> wanted to admit Grace. However, the hospital informed Scott that due to &#8220;hospital protocol not allowing anyone in the room,&#8221; he could not come with her. Scott told the hospital that he would take Grace home if he could not go to the room with her. After &#8220;a meeting of the minds,&#8221; he was told he could stay with his daughter as long as he didn&#8217;t leave the room. Scott was fine with that, as he was not planning to leave the room anyway. So, Grace was admitted to the hospital. Further explaining how important it was he stay with Grace, Scott added:</span></p>
<p style="padding-left: 40px;"><span data-preserver-spaces=true><em>&#8220;One of the things Grace was unable to do in this situation is to speak up or stand up for herself in terms of treatment and things like that. That&#8217;s a natural part of what she was dealing with. And so, I did what any dad should do. I stood by my daughter and tried to protect her.&#8221;</em><br/>
</span></p>
<p><span data-preserver-spaces=true>Grace&#8217;s first full day in St. Elizabeth&#8217;s was Oct. 7. Scott described the day as &#8220;very normal&#8221;—they watched movies and &#8220;horsed around.&#8221; Scott explained that later in the day, Grace was frustrated and fighting back a little with the <em>&#8220;high-flow cannula [that was] shooting air up her nostrils at 40 miles an hour or so.&#8221;</em> Clearly, Grace did not like the uncomfortable aspect of that treatment. </span><span data-preserver-spaces=true>On the morning of the second day, Oct. 8, Scott had the first real sense of <em>&#8220;there&#8217;s something going on here&#8221;</em> when a doctor came into the room and told him: </span></p>
<p style="padding-left: 40px;"><span data-preserver-spaces=true><em>&#8220;In the next two hours, we&#8217;re going to have to put your daughter on a <a href="https://uncoverdc.com/2022/01/04/why-are-they-changing-the-covid-narrative/" target=_blank rel=noopener>ventilator</a>.&#8221;</em> </span></p>
<p><span data-preserver-spaces=true>Immediately, Scott wanted to know the reasoning behind such a drastic decision. The directive turned out to be based on blood gas numbers from the previous night when Grace was aggravated with the cannula and &#8220;wrestling with a BiPAP mask.&#8221; The situation had caused a blood pressure reading of 235/135 and a heart rate of 150 beats per minute. Knowing her elevated numbers were provoked by the situation the night before, Scott asked the hospital to retake them. They did, and just as he predicted, Grace was fine. Scott added:<br/>
</span></p>
<p style="padding-left: 40px;"><em><span data-preserver-spaces=true>&#8220;So we dodged the first ventilator bullet at that point.&#8221;  </span></em></p>
<p>The next day, Saturday, Oct. 9, Scott said Grace felt back to normal. She was hungry after not eating much the day before, and they ordered food off the menu. Once it arrived, Scott began feeding Grace. Swiftly, a nurse entered the room and told him that he could not feed Grace due to her 85% oxygen saturation. Not buying the 85% number, Scott (who had much of his COVID protocol with him after being told by the hospital that <em>&#8220;he would get COVID-19 while there&#8221;</em>) retested Grace with his own oxygen saturation meter -it read 95%. He asked the nurse if his meter reading was correct, and she said it was. Thoroughly discouraged, Scott explained:</p>
<p style="padding-left: 40px;"><em>&#8220;The hospital&#8217;s meter read 85%, so I put mine on, and it read 95%. I called the nurse back in, and I said, &#8220;is my oxygen meter accurate?&#8221; She said, &#8220;yes.&#8221; I said, &#8220;well, why does yours only read 85% and mine reads 95%?&#8221; </em></p>
<p style="padding-left: 40px;"><em>[The nurse] admitted my meter was accurate and said hers was inaccurate. I asked why, and she said, &#8220;well, the leads get sweaty.&#8221; I said, &#8220;if you know that, why don&#8217;t you proactively change them out every four hours or whatever it needs to be?&#8221; She [sarcastically] said to me, &#8220;you should be thankful you caught this.&#8221;<br/>
</em></p>
<p style="padding-left: 40px;"><em>So process this reality. The primary statistic they&#8217;re using to manage my daughter&#8217;s care, including recommendations for all kinds of crazy things, including a ventilator, is the oxygen sat[uration]. Their oxygen saturation numbers are wrong, and they&#8217;re recommending a ventilator based on that.</em></p>
<figure id=attachment_36751 aria-describedby=caption-attachment-36751 style="width: 1832px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36751" src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=696%2C490&#038;ssl=1" alt="" width=696 height=490 srcset="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?w=1832&amp;ssl=1 1832w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=300%2C211&amp;ssl=1 300w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=1024%2C722&amp;ssl=1 1024w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=768%2C541&amp;ssl=1 768w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=375%2C264&amp;ssl=1 375w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=1536%2C1082&amp;ssl=1 1536w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=696%2C490&amp;ssl=1 696w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=1068%2C753&amp;ssl=1 1068w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=596%2C420&amp;ssl=1 596w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=100%2C70&amp;ssl=1 100w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?resize=600%2C423&amp;ssl=1 600w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-33-12-Our-Amazing-Grace.png?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36751 class=wp-caption-text>Screenshot / Our Amazing Grace / <a href="http://www.ouramazinggrace.net/Tragedy-Money-Goal" target=_blank rel=noopener>Allocation of Care &#8211; Big Picture Agenda</a></figcaption></figure>
<p>Following the oxygen saturation fiasco, at 7 am on Sunday, Oct. 10, Scott explained that the head nurse came into Grace&#8217;s room with an armed guard and told him he needed to leave. It is crucial to note that previously, Scott had been trained by the nurses on how to turn off the alarms in Grace&#8217;s room so they didn&#8217;t keep her up all night. Confused about the directive to leave the room, Scott asked what prompted this out-of-the-blue action. The nurse replied, <em>&#8220;you&#8217;ve been shutting off the alarms at night.&#8221;</em> Scott explained to the head nurse that he was given the OK to turn off the alarms by other nurses at the hospital. She replied, <em>&#8220;the main thing is the last three shifts of nurses don&#8217;t want you in the room.&#8221;</em> With that, the armed guard escorted Scott to his truck. He shared:</p>
<p style="padding-left: 40px;"><em>&#8220;These alarms are going off twenty, thirty times a night, and oftentimes it&#8217;s 30 minutes before the nurses come in. Of course, they don&#8217;t want me in the room challenging these things. And so I got walked out by an armed guard. He walked me all the way up to my truck. We got to my truck, he said he listened to this back and forth for an hour. He said, &#8220;you&#8217;ve got to take this to a higher level.&#8221; He knew what the deal was. Fortunately, our special needs attorney was available on Sunday, and I got a hold of her. She coached me on how to get my daughter Jessica in the room as a replacement advocate [Cindy could not be the advocate due to having COVID].&#8221;</em></p>
<p><span data-preserver-spaces=true>Ready to go with her bags packed, on Monday, Oct. 11, Jessica was in Grace&#8217;s room fifteen minutes after she was approved to go there. However, due to a lack of communication with the floor staff, Jessica could not stay overnight the first night and had to leave at 7 pm when visiting hours ended. She was with her sister all day on Tuesday, Oct. 12, watching movies and enjoying each other&#8217;s company. Before Grace went to sleep, she had a FaceTime call with Jessica&#8217;s boys—her two nephews—hollering, &#8220;hi boys!&#8221; The following morning, Wednesday, Oct. 13, the doctors called Scott and his wife and told them </span><em><span data-preserver-spaces=true>&#8220;how good of a day Grace had the day before.&#8221; </span></em></p>
<figure id=attachment_36718 aria-describedby=caption-attachment-36718 style="width: 2190px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36718" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=696%2C495&#038;ssl=1" alt="" width=696 height=495 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?w=2190&amp;ssl=1 2190w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=1024%2C728&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=768%2C546&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=372%2C264&amp;ssl=1 372w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=1536%2C1091&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=2048%2C1455&amp;ssl=1 2048w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=696%2C495&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=1068%2C759&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=591%2C420&amp;ssl=1 591w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?resize=600%2C426&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Lethal-Drugs.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36718 class=wp-caption-text>Our Amazing Grace / <a href="https://ouramazinggrace.net/Tragedy-Thou-Shall-Not-Kill-Last-Day" target=_blank rel=noopener>Thou Shall Not Kill</a></figcaption></figure>
<h3>Grace&#8217;s Last Day: The Alarmingly Cruel Facts</h3>
<p><span data-preserver-spaces=true>In the four days leading up to her death, Grace was given the Pfizer drug </span><a class=editor-rtfLink href="https://labeling.pfizer.com/ShowLabeling.aspx?id=4404" target=_blank rel=noopener><span data-preserver-spaces=true>Precedex</span></a><span data-preserver-spaces=true>, a short-term <a href="https://ouramazinggrace.net/Docs/Precedex%20Notes.pdf" target=_blank rel=noopener>sedative</a> (to be used for </span><a class=editor-rtfLink href="https://www.ncbi.nlm.nih.gov/labs/pmc/articles/PMC1291306/" target=_blank rel=noopener><span data-preserver-spaces=true>24 hours</span></a><span data-preserver-spaces=true> or less, according to the package insert). On Oct. 13, the day of Grace&#8217;s death, nurse Hollee McInnis—under orders from Dr. Gavin Shokar—started &#8220;ratcheting up&#8221; the administration of Precedex. By 10:48 am, Grace (who was <a href="http://www.ouramazinggrace.net/Docs/Restraints%20Used%20On%20Grace.pdf" target=_blank rel=noopener>placed in restraints</a> around 9 am that day for wanting to go to the bathroom) was receiving 14 times the initial dose.  </span></p>
<p><span data-preserver-spaces=true>Then, at 11:25 am on the day of her death, the hospital gave Grace a dose of the <a href="https://uncoverdc.com/2021/12/16/new-evidence-pfizer-covid-jab-more-harm-than-good/" target=_blank rel=noopener>Pfizer</a> drug Lorazepam. Next, at 5:46 and 5:49 pm—three minutes apart—they gave her two more doses of Lorazepam. Following that, at 6:15 pm, they gave Grace a two-milligram dose of Morphine—also manufactured by <a href="https://uncoverdc.com/2021/11/23/the-comirnaty-package-insert/" target=_blank rel=noopener>Pfizer</a>—as an IV push, not a drip. </span></p>
<p><span data-preserver-spaces=true> As shown below, in a bold warning, Pfizer&#8217;s </span><span data-preserver-spaces=true><a href="https://labeling.pfizer.com/ShowLabeling.aspx?id=14576" target=_blank rel=noopener>prescribing information</a> for Morphine highlights the severe and life-threatening risk of &#8220;profound sedation, respiratory distress, coma, and death&#8221; when combined with benzodiazepines (in this case, Lorazepam) and CNS (central nervous system) depressants (in this case, Precedex). Additionally, the insert clearly states, &#8220;Have Naloxone Injection and resuscitative equipment immediately available.&#8221; As emphasized by a heartbroken Scott, the hospital did not have the reversal drug Naloxone at Grace&#8217;s bedside ready to go if needed.</span></p>
<figure id=attachment_36732 aria-describedby=caption-attachment-36732 style="width: 1978px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36732" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=696%2C715&#038;ssl=1" alt="" width=696 height=715 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?w=1978&amp;ssl=1 1978w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=292%2C300&amp;ssl=1 292w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=997%2C1024&amp;ssl=1 997w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=768%2C789&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=257%2C264&amp;ssl=1 257w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=1495%2C1536&amp;ssl=1 1495w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=696%2C715&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=1068%2C1097&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=409%2C420&amp;ssl=1 409w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?resize=600%2C616&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/morphine-insert.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36732 class=wp-caption-text>Our Amazing Grace / <a href="http://www.ouramazinggrace.net/Tragedy-Thou-Shall-Not-Kill-Morphine" target=_blank rel=noopener>Morphine Package Insert</a></figcaption></figure>
<figure id=attachment_36762 aria-describedby=caption-attachment-36762 style="width: 1770px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36762" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=696%2C654&#038;ssl=1" alt="" width=696 height=654 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?w=1770&amp;ssl=1 1770w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=300%2C282&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=1024%2C962&amp;ssl=1 1024w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=768%2C721&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=281%2C264&amp;ssl=1 281w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=1536%2C1442&amp;ssl=1 1536w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=696%2C654&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=1068%2C1003&amp;ssl=1 1068w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=447%2C420&amp;ssl=1 447w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?resize=600%2C563&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-11-46-29-Precedex-Notes-pdf.png?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36762 class=wp-caption-text>Screenshot / Our Amazing Grace / <a href="https://ouramazinggrace.net/Docs/Precedex%20Notes.pdf" target=_blank rel=noopener>Precedex notes</a> from doctor and nurse</figcaption></figure>
<p>At 6:45 pm, thirty minutes after the doctor administered the two-milligram dose of Morphine, he called Scott and his wife to tell them, <em>&#8220;Grace had a good day.&#8221;</em> He also informed them he had just given Grace Morphine. Stunned, Scott asked the doctor why Grace was given Morphine and was told, <em>&#8220;because she was breathing at 51 breaths a minute.&#8221;</em> In disbelief, a devastated Scott <a href="https://www.brighteon.com/d617c568-07d1-4d3c-a31a-2572506ee69b" target=_blank rel=noopener>detailed</a> to attorney Tom Renz the final 42 minutes of Grace&#8217;s life, explaining:</p>
<p style="padding-left: 40px;"><em>&#8220;Think it through—they caused the breathing to go like this. Of course, I didn&#8217;t know anything about this combination of drugs at that time. Jessica then called us at 7:20 pm while she was in the room with Grace. She has us on FaceTime. My wife and I are watching and can see Grace, and [we can also see] Jessica panicking because Grace&#8217;s numbers are tanking. And we&#8217;re hollering, &#8220;get the nurses in the room.&#8221;</em></p>
<p style="padding-left: 40px;"><em>Jessica said, &#8220;I&#8217;ve already done that, they won&#8217;t come in.&#8221; So we&#8217;re all hollering at these nurses. She estimated there were about 30 nurses outside the door at that time because of the shift change, and they would not come into the room. We were hollering, &#8220;Save our daughter.&#8221; And they hollered back, &#8220;She&#8217;s DNR do not resuscitate.&#8221; My wife questioned, &#8220;Are you not helping our little girl because she has Down Syndrome?&#8221;<br/>
</em></p>
<p style="padding-left: 40px;"><em>This was the first we knew that Grace was DNR. The doctor had put the order in the computer, but we did not sign the DNR. We never asked for a DNR. At approximately 7:22 pm, one of the nurses read the DNR note to Jessica from the computer screen, [implying we couldn&#8217;t] do anything about it. But <a href="http://www.ouramazinggrace.net/Tragedy-Money-DNR-Summary" target=_blank rel=noopener>the DNR law</a>, which I&#8217;ve looked up, requires them to override a DNR if the patient or a power of attorney requests it. Well, of course we requested it—this is our daughter. They stood outside the room, and it got even worse. They had an armed guard outside the room. So we watched her die on FaceTime.&#8221;</em></p>
<figure id=attachment_36738 aria-describedby=caption-attachment-36738 style="width: 1800px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36738" src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=696%2C851&#038;ssl=1" alt="" width=696 height=851 srcset="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?w=1800&amp;ssl=1 1800w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=245%2C300&amp;ssl=1 245w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=838%2C1024&amp;ssl=1 838w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=768%2C939&amp;ssl=1 768w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=216%2C264&amp;ssl=1 216w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=1257%2C1536&amp;ssl=1 1257w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=1676%2C2048&amp;ssl=1 1676w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=696%2C851&amp;ssl=1 696w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=1068%2C1305&amp;ssl=1 1068w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=344%2C420&amp;ssl=1 344w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?resize=600%2C733&amp;ssl=1 600w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DNR-notes.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36738 class=wp-caption-text>Screenshot /Our Amazing Grace / DNR Notes Transcribed from Dr. Shokar&#8217;s Oct. 13 Hospital Report</figcaption></figure>
<p><span data-preserver-spaces=true>To this day, Scott is uncertain of the <a href="https://www.standupforthetruth.com/2021/12/medical-malpractice-government-incentives-to-hospitals-for-c-v-d-cases/" target=_blank rel=noopener>motivation</a> behind Grace&#8217;s death. Still, he is convinced the combination of medications set up and caused her death. After all, why did the doctor label Grace DNR, administer Morphine, and then ignore the drug&#8217;s warnings despite her family&#8217;s desperate pleading to keep her alive? Why didn&#8217;t the hospital have the reversal drug Naloxone on hand per Pfizer&#8217;s instructions? Why was an armed guard posted outside Grace&#8217;s hospital room door in an apparent effort to prevent staff from helping? </span></p>
<p><span data-preserver-spaces=true>As Scott <a href="http://www.ouramazinggrace.net/Tragedy-Thou-Shall-Not-Kill-Biases-Excuses" target=_blank rel=noopener>speculates</a> whether Grace died because of her disability, hospital greed, or rationed care, his investigations have led him to </span><em><span data-preserver-spaces=true>&#8220;put together some interesting information that may explain what took place.&#8221;</span></em><span data-preserver-spaces=true> He explained, &#8220;</span><em><span data-preserver-spaces=true>If money was the primary motivator, and there&#8217;s not a legal method to hold the individuals accountable, the evidence we&#8217;ve put together fits the crime.&#8221;</span></em><span data-preserver-spaces=true> A page on Grace&#8217;s </span><a class=editor-rtfLink href="http://www.ouramazinggrace.net/Tragedy-Money-Rationed-Care" target=_blank rel=noopener><span data-preserver-spaces=true>website</span></a><span data-preserver-spaces=true> explains Scott&#8217;s findings further: </span></p>
<p style="padding-left: 40px;"><em>&#8220;As the U.S. population gets wise to Remdesivir, combined with staffing concerns related to doctors and nurses leaving because of refusing to take the jab and <a class=editor-rtfLink href="https://morningconsult.com/2021/10/04/health-care-workers-series-part-2-workforce/" target=_blank rel=noopener>ethical concerns</a>, the medical system will turn to drugs normally used for palliative (end of life) care as the primary tool to accomplish the agenda. This pattern, along with DNR authority taken away from patients/advocates (through government-issued blanket DNR orders on certain population groups), is already happening in the U.K. (see U.K. Attorney, <a href="https://vokalnow.com/video/4611" target=_blank rel=noopener>Clare Wills-Harrison</a> explain &#8220;end of life drugs and protocols.&#8221;) Surprisingly, in a <a class=editor-rtfLink href="http://www.ouramazinggrace.net/Tragedy-Money-Rationed-Care#r2" target=_blank rel=noopener>Stateline Article</a> dated Mar. 31, 2020, this abuse in the U.S. was already exposed. The article states, &#8220;Over the weekend, the U.S. Department of Health and Human Services issued a reminder that people with disabilities have the same worth as everybody else.&#8221; Why the reminder? &#8220;…some U.S. Hospitals already are considering do-not-resuscitate orders for infected patients.&#8221; Is COVID the convenient excuse to accomplish a portion of the agenda?&#8221;</em></p>
<figure id=attachment_36750 aria-describedby=caption-attachment-36750 style="width: 1922px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36750" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=696%2C299&#038;ssl=1" alt="" width=696 height=299 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?w=1922&amp;ssl=1 1922w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=300%2C129&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=1024%2C440&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=768%2C330&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=469%2C202&amp;ssl=1 469w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=1536%2C660&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=696%2C299&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=1068%2C459&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=977%2C420&amp;ssl=1 977w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?resize=600%2C258&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-27-33-Our-Amazing-Grace.png?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36750 class=wp-caption-text>Screenshot / Our Amazing Grace / <a href="http://www.ouramazinggrace.net/Tragedy-Thou-Shall-Not-Kill-Intensivist-Conclusion" target=_blank rel=noopener>Intensivist Conclusion</a></figcaption></figure>
<h3>No Liability &amp; Massive Financial Incentives to COVID Hospitals</h3>
<p>Since losing Grace, Scott has done extensive research into the &#8220;<a href="http://www.ouramazinggrace.net/Tragedy-Money-Rationed-Care" target=_blank rel=noopener>many abuses</a>, dangers, and <a href="https://www.lifesitenews.com/news/us-hospitals-lowered-their-standards-of-care-to-receive-federal-covid-money/" target=_blank rel=noopener>financial temptations</a>&#8221; occurring in hospitals across the country following the <a href="https://www.kff.org/coronavirus-covid-19/issue-brief/funding-for-health-care-providers-during-the-pandemic-an-update/">government-funded</a> protocols. As described in Scott&#8217;s research, according to whistleblowers from the Centers for Medicare and Medicaid Services (<a href="https://www.cms.gov/About-CMS/Agency-Information/Emergency/EPRO/Current-Emergencies/Current-Emergencies-page" target=_blank rel=noopener>CMS</a>), the average <a href="https://www.congress.gov/bill/116th-congress/house-bill/748" target=_blank rel=noopener>CARES Act</a> bonus payment is at least <a href="https://ouramazinggrace.net/Docs/Hospital%20Federal%20Investigation%20Result%20-%20the%20cover%203.pdf" target=_blank rel=noopener>$100,000 per patient</a>. With a combined total of 28,000 beds, St. Elizabeth&#8217;s hospital is one of 142 hospitals in the Ascension Health System. The national average of <a href="https://protect-public.hhs.gov/pages/hospital-utilization" target=_blank rel=noopener>hospital beds</a> related to <a href="https://journal.ahima.org/ahima-and-aha-faq-on-icd-10-cm-coding-for-covid-19/" target=_blank rel=noopener>COVID-19</a> is 18%, and the average COVID-19 hospital stay is 22 days. Remarkably, Ascension health system revenue went up by $1.9 billion from 2020 to 2021, and profit by $4.5 billion. And with money from the U.S. government, its cash flow increased by nearly $9 billion. Scott explained <a href="https://www.wisconsinchristiannews.com/view.php?sid=8820" target=_blank rel=noopener>his research</a> into <a href="https://www.thedesertreview.com/opinion/columnists/hospital-death-camps-exposed/article_97776276-674f-11ec-85d0-f33f634331c8.html" target=_blank rel=noopener>hospital corruption</a> during COVID-19 further, adding:</p>
<p style="padding-left: 40px;"><em>&#8220;Doing the math, <span data-preserver-spaces=true>Ascension received approximately $8,300,000,000 in each of the two years of COVID! </span>This money is <span data-preserver-spaces=true>in addition to patient and insurance payments received.</span><strong> </strong>This is &#8216;free money&#8217; just for following the government&#8217;s COVID protocol. On a national level, there has been 4,000,000 <a href="https://uncoverdc.com/2020/07/31/hospitals-are-placing-high-risk-patients-with-no-covid-symptoms-in-covid-units/" target=_blank rel=noopener>COVID hospital</a> stays so far (per Dr. Paul Marik—testimony during Ron Johnson&#8217;s &#8216;Second Opinion&#8217; hearing on Jan. 24). Those hospital stays translate to $4,000,000,000,000 [that&#8217;s 4 Trillion] of our money transferred by the government to their partners facilitating the crime. Where&#8217;s the motivation to research cures when hospitals and their staff are incentivized to follow an agenda?&#8221;</em></p>
<figure id=attachment_36746 aria-describedby=caption-attachment-36746 style="width: 1718px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36746" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=696%2C926&#038;ssl=1" alt="" width=696 height=926 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?w=1718&amp;ssl=1 1718w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=770%2C1024&amp;ssl=1 770w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=768%2C1022&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=198%2C264&amp;ssl=1 198w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=1154%2C1536&amp;ssl=1 1154w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=1539%2C2048&amp;ssl=1 1539w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=696%2C926&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=1068%2C1421&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=316%2C420&amp;ssl=1 316w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?resize=600%2C798&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/The-Love-of-Money-Ascension.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36746 class=wp-caption-text>Screenshot / Our Amazing Grace / <a href="http://www.ouramazinggrace.net/Tragedy-Money-Hospital-Exposed" target=_blank rel=noopener>The Love of Money? Ascension Health System Exposed</a></figcaption></figure>
<figure id=attachment_36754 aria-describedby=caption-attachment-36754 style="width: 1876px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36754" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=696%2C882&#038;ssl=1" alt="" width=696 height=882 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?w=1876&amp;ssl=1 1876w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=237%2C300&amp;ssl=1 237w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=808%2C1024&amp;ssl=1 808w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=768%2C974&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=208%2C264&amp;ssl=1 208w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=1212%2C1536&amp;ssl=1 1212w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=1616%2C2048&amp;ssl=1 1616w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=696%2C882&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=1068%2C1354&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=331%2C420&amp;ssl=1 331w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?resize=600%2C761&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screenshot-2022-02-15-at-10-50-40-Our-Amazing-Grace.png?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36754 class=wp-caption-text>Screenshot / Our Amazing Grace / <a href="http://www.ouramazinggrace.net/Tragedy-Money-Liability-Immunity" target=_blank rel=noopener>Medical Liability</a> &#8211; summary of immunity from liability</figcaption></figure>
<p><span data-preserver-spaces=true>With no accountability, government protocols are based on the </span><a class=editor-rtfLink href="https://uncoverdc.com/2021/10/22/who-seeks-more-power-in-future-pandemics/" target=_blank rel=noopener><span data-preserver-spaces=true>WHO&#8217;s 2005 International Health Regulations</span></a><span data-preserver-spaces=true>, as reported by UncoverDC. In the U.S., <a href="https://uncoverdc.com/2021/12/14/who-database-lists-2-7m-adverse-reactions-to-covid-vaccines/" target=_blank rel=noopener>WHO</a> statutes direct the Centers for Disease Control (CDC) and the National Institute of Health (<a href="https://uncoverdc.com/2022/02/11/dr-fauci-as-corruption-claims-mount-new-bill-seeks-to-reduce-salary-to-zero/" target=_blank rel=noopener>NIH</a>) on treatment protocols. From there, hospitals that are federally funded through CMS use coding tied to NIH and CDC-written <a href="https://uncoverdc.com/2022/02/03/covid-19-a-simple-explanation-of-a-d-e-original-antigenic-sin/" target=_blank rel=noopener>COVID-19</a> protocols. If those hospitals take that funding, they must follow those protocols, starting with ICD-10 codes (International Classification of Diseases)<em>. </em></span></p>
<p><span data-preserver-spaces=true>As explained further by attorney Todd Callender in the </span><a class=editor-rtfLink href="https://www.theepochtimes.com/graces-last-day-a-father-questions-hospital-protocols-leading-up-to-his-daughters-death_4266768.html" target=_blank rel=noopener><span data-preserver-spaces=true>Epoch Times</span></a><span data-preserver-spaces=true>, these protocols </span><em><span data-preserver-spaces=true>&#8220;are passed down hierarchically from the WHO to the CDC and the NIH arising from the Public Readiness and Emergency Preparedness Act (PREP Act) and Health and Human Services authorization to release funding for the declared pandemic that sets the protocols in motion.&#8221; </span></em><span data-preserver-spaces=true>Callender added:</span></p>
<p style="padding-left: 40px;"><em>&#8220;The WHO then directs the various state health bodies—in this case, the CDC and NIH—on treatment. This is why every country is responding in the same way at the same time globally; it&#8217;s a back door to a one-world dictatorial government.&#8221;</em></p>
<p><span data-preserver-spaces=true>Under the emergency declaration, once these protocols are passed down to the hospitals that accept funding, &#8220;patients&#8217; rights are waived under the </span><a class=editor-rtfLink href="https://documentcloud.adobe.com/link/review?uri=urn:aaid:scds:US:941bb437-54d8-475c-ba97-981e41821046" target=_blank rel=noopener><span data-preserver-spaces=true>CMS COVID waiver program</span></a><span data-preserver-spaces=true> in conjunction with the PREP and CARES Act, giving participating hospitals legal immunity.</span></p>
<figure id=attachment_36716 aria-describedby=caption-attachment-36716 style="width: 1700px" class="wp-caption aligncenter"><img loading=lazy class="size-full wp-image-36716" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=696%2C942&#038;ssl=1" alt="" width=696 height=942 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?w=1700&amp;ssl=1 1700w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=222%2C300&amp;ssl=1 222w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=757%2C1024&amp;ssl=1 757w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=768%2C1039&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=195%2C264&amp;ssl=1 195w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=1135%2C1536&amp;ssl=1 1135w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=1514%2C2048&amp;ssl=1 1514w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=696%2C942&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=1068%2C1445&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=310%2C420&amp;ssl=1 310w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?resize=600%2C812&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Protocol-that-Kills.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-36716 class=wp-caption-text><a href="https://ouramazinggrace.net/Tragedy-Money-Covid-Flowchart" target=_blank rel=noopener>Our Amazing Grace</a> / Tragedy Money Covid Flowchart</figcaption></figure>
<p><iframe class=wp-embedded-content sandbox=allow-scripts security=restricted title="Dr. Paul Marik on the use of Remdesivir in our hospitals" src="https://rumble.com/embed/vqllt0/?pub=iqsun#?secret=0zkqICsVEB" data-secret=0zkqICsVEB width=848 height=477 frameborder=0></iframe></p>
<h3>The Miracles After Grace&#8217;s Death</h3>
<p><span data-preserver-spaces=true>In this tragedy, it is </span><a class=editor-rtfLink href="http://www.ouramazinggrace.net/Where-was-God" target=_blank rel=noopener><span data-preserver-spaces=true>natural to question</span></a><span data-preserver-spaces=true>, &#8220;Where was God?&#8221; According to Grace&#8217;s family, </span><em><span data-preserver-spaces=true>&#8220;The same place He&#8217;s always been. He never changes. Grace is with Him today. How do we know? By the fruit she produced. Grace loved Jesus, and that love produced some amazing fruit. Grace&#8217;s favorite Scripture was 1 John 4:8, which she abbreviated &#8220;God is Love.&#8221; </span></em></p>
<p><span data-preserver-spaces=true>Steadfast in his faith, Scott is convinced that God has his back and he and his family are &#8220;walking accordingly.&#8221; He said that doors keep opening for him to share what happened to Grace, and so far, he&#8217;s <em>&#8220;documented over 30 miracles that have already taken place.&#8221;</em> For example, after listening to Sen. Ron Johnson&#8217;s </span><a class=editor-rtfLink href="https://uncoverdc.com/2022/02/09/vaers-data-supports-dod-whistleblowers-despite-pentagon-data-glitch/" target=_blank rel=noopener><span data-preserver-spaces=true>hearing on </span></a>Jan. 24<span data-preserver-spaces=true>, he began looking for a particular intensivist to discuss the deadly combination of medications the hospital gave to Grace. He explained:</span></p>
<p style="padding-left: 40px;"><em>&#8220;As soon as I was done watching the hearing, I wrote a letter to [the intensivist] and took it out to the mailbox. We live out in the country, and the mail had already been delivered. So I called the post office, and they were already closed. I decided to look the doctor up on a Google search. You can&#8217;t make this up. I saw a phone number, and I called it. It happened to be his home landline, and his daughter picked up. I asked to speak to her dad, and she said, &#8220;who is this?&#8221; I replied, &#8220;I&#8217;m a dad in Wisconsin that lost his daughter in the hospital to a COVID situation.&#8221; She hollered and asked her dad if he wanted to talk to someone who had lost their daughter. He came to the phone, and we talked. He gave me his email address, and we&#8217;ve had several conversations back and forth since.&#8221;</em></p>
<p><span data-preserver-spaces=true>Without a doubt, Scott is certain Grace is working through God to shine a light on what happened to her and so many others. Another miracle helping to illuminate the truth occurred after Scott had recently been in the hospital himself for COVID-19. Extremely sick, his experience was entirely different from Grace&#8217;s because, after what happened to her, he went to a different hospital (St. Vincent&#8217;s in Green Bay) where his voice mattered. He was given a pill protocol including vitamin E, probiotics, fish oil, and the medicine </span><a class=editor-rtfLink href="https://www.fda.gov/media/143823/download" target=_blank rel=noopener><span data-preserver-spaces=true>Baricitinib</span></a><span data-preserver-spaces=true> (for reference, Grace was offered </span><a class=editor-rtfLink href="https://clinicaltrials.gov/ct2/show/NCT05017441" target=_blank rel=noopener><span data-preserver-spaces=true>Tocilizumad</span></a><span data-preserver-spaces=true> but Scott rejected it after reviewing studies on the drug. She was never offered Baricitinib). Once recovered, Scott realized he had not received a bill from the hospital—he was expecting it to be approximately $30,000. He called the hospital, and they told him, </span><em><span data-preserver-spaces=true>&#8220;they wrote it off to HRSA because we don&#8217;t have insurance. We used the money for the billboards.&#8221; </span></em></p>
<p>After being informed by a medical malpractice attorney of the slim chances of winning a case on Grace&#8217;s behalf, the attorney remarked that any money &#8220;would be better off spent on billboards&#8221; to spread the message about what happened to Grace. With the miracle from St. Vincent&#8217;s, Scott bought space on the 12 billboards available on Highway 41. The cost is $29,000 for four weeks.</p>
<p><img loading=lazy class="aligncenter size-full wp-image-36723" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?resize=696%2C414&#038;ssl=1" alt="" width=696 height=414 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?w=1284&amp;ssl=1 1284w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?resize=300%2C178&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?resize=1024%2C608&amp;ssl=1 1024w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?resize=768%2C456&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?resize=444%2C264&amp;ssl=1 444w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?resize=696%2C414&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?resize=1068%2C635&amp;ssl=1 1068w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?resize=707%2C420&amp;ssl=1 707w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Who-is-Next.jpg?resize=600%2C357&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></p>
<p><span data-preserver-spaces=true>According to their </span><span data-preserver-spaces=true>website</span><span data-preserver-spaces=true>, the Schara family is in the process of establishing a charitable foundation to honor Grace and share her story, so more people don&#8217;t die in hospitals during the <a href="https://uncoverdc.com/2022/01/19/bill-gates-future-pandemics-reducing-the-population-tracking-vaccines/" target=_blank rel=noopener>pandemic</a>. A true light for the Lord while on this earth, Grace&#8217;s favorite Scripture verse was 1 John 4:8. She would include &#8220;God is Love&#8221; with many of her works of art. The family&#8217;s website, called <a href="http://www.ouramazinggrace.net/How-You-Can-Help-GoFundMe" target=_blank rel=noopener>Our Amazing Grace</a>, summarizes their mission, stating:</span></p>
<p style="padding-left: 40px;"><em><span data-preserver-spaces=true>This is a tragic story. However, we know that God is sovereign and will use this tragedy for good. We envision the foundation we establish in Grace&#8217;s memory to provide many people with disabilities the opportunity to share their talents and spread the light that Christ has placed in them with the world.</span></em></p>
<p><iframe class=wp-embedded-content sandbox=allow-scripts security=restricted title="Doctor Bryan Ardis | How the COVID-19 Hospital Protocols Are Killing People" src="https://rumble.com/embed/voa7pq/?pub=iqsun#?secret=LsdNdQrnFR" data-secret=LsdNdQrnFR width=1000 height=563 frameborder=0></iframe></p>
</div>
<footer>
<div class=support-uncover>
<p>
<em>Enjoying our content? Appreciate a daily dose of Actual Journalism<sup>TM</sup>?	<br/>
Please consider becoming an <a href="/support">UncoverDC supporter</a>.</em>
</p>
</div>
<div class=td-post-source-tags>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://uncoverdc.com/tag/appleton/">Appleton</a></li><li><a href="https://uncoverdc.com/tag/ascension-healthcare/">Ascension Healthcare</a></li><li><a href="https://uncoverdc.com/tag/cares-act/">CARES Act</a></li><li><a href="https://uncoverdc.com/tag/cdc/">CDC</a></li><li><a href="https://uncoverdc.com/tag/coronavirus/">Coronavirus</a></li><li><a href="https://uncoverdc.com/tag/covid/">Covid</a></li><li><a href="https://uncoverdc.com/tag/covid-hospital-protocol/">COVID Hospital Protocol</a></li><li><a href="https://uncoverdc.com/tag/covid-19/">Covid-19</a></li><li><a href="https://uncoverdc.com/tag/dnr/">DNR</a></li><li><a href="https://uncoverdc.com/tag/down-syndrome/">Down Syndrome</a></li><li><a href="https://uncoverdc.com/tag/dr-elizabeth-lee-vliet/">Dr. Elizabeth Lee Vliet</a></li><li><a href="https://uncoverdc.com/tag/dr-gavin-shokar/">Dr. Gavin Shokar</a></li><li><a href="https://uncoverdc.com/tag/dr-paul-marik/">Dr. Paul Marik</a></li><li><a href="https://uncoverdc.com/tag/grace-schara/">Grace Schara</a></li><li><a href="https://uncoverdc.com/tag/hollee-mcinnis/">Hollee McInnis</a></li><li><a href="https://uncoverdc.com/tag/lorazepam/">Lorazepam</a></li><li><a href="https://uncoverdc.com/tag/medical-malpractice/">Medical Malpractice</a></li><li><a href="https://uncoverdc.com/tag/morphine/">Morphine</a></li><li><a href="https://uncoverdc.com/tag/mrna-vaccines/">mRNA Vaccines</a></li><li><a href="https://uncoverdc.com/tag/naloxone/">Naloxone</a></li><li><a href="https://uncoverdc.com/tag/nih/">NIH</a></li><li><a href="https://uncoverdc.com/tag/pandemic/">pandemic</a></li><li><a href="https://uncoverdc.com/tag/pfizer/">Pfizer</a></li><li><a href="https://uncoverdc.com/tag/precedex/">Precedex</a></li><li><a href="https://uncoverdc.com/tag/prep-act/">PREP Act</a></li><li><a href="https://uncoverdc.com/tag/scott-schara/">Scott Schara</a></li><li><a href="https://uncoverdc.com/tag/st-elizabeth-hospital/">St. Elizabeth Hospital</a></li><li><a href="https://uncoverdc.com/tag/st-vincents-hospital/">St. Vincent's Hospital</a></li><li><a href="https://uncoverdc.com/tag/uncoverdc/">UncoverDC</a></li><li><a href="https://uncoverdc.com/tag/ventilator/">Ventilator</a></li><li><a href="https://uncoverdc.com/tag/who/">WHO</a></li><li><a href="https://uncoverdc.com/tag/wi/">WI</a></li></ul> </div>
<div class=author-box-wrap><a href="https://uncoverdc.com/author/michelleedwards/" aria-label=author-photo><img alt='' src='https://uncoverdc.com/wp-content/uploads/2021/10/michelle-2-96x96.jpg' srcset='https://uncoverdc.com/wp-content/uploads/2021/10/michelle-2-192x192.jpg 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy /></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href="https://uncoverdc.com/author/michelleedwards/">Michelle Edwards</a></span></div><div class=td-author-description></div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype="https://schema.org/Person"><meta itemprop=name content="Michelle Edwards"></span><meta itemprop=datePublished content=2022-02-15T17:09:54-05:00><meta itemprop=dateModified content=2022-02-15T17:55:33-05:00><meta itemscope itemprop=mainEntityOfPage itemType="https://schema.org/WebPage" itemid="https://uncoverdc.com/2022/02/15/scott-schara-pfizer-drugs-medical-malpractice-killed-his-daughter-grace/"/><span class=td-page-meta itemprop=publisher itemscope itemtype="https://schema.org/Organization"><span class=td-page-meta itemprop=logo itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop=name content=UncoverDC></span><meta itemprop="headline " content="Scott Schara: Pfizer Drugs &amp; Medical Malpractice Killed His Daughter Grace"><span class=td-page-meta itemprop=image itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Grace-Billboard-Lighter.jpg?fit=1284%2C763&ssl=1"><meta itemprop=width content=1284><meta itemprop=height content=763></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role=complementary>
<div class=td-ss-main-sidebar>
<aside id=media_image-2 class="td_block_template_1 widget media_image-2 widget_media_image"><a href="https://uncoverdc.com/subscribe/"><img width=600 height=100 src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading=lazy style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px"/></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_8 td_block_template_1">
<style>.tdi_8.td-a-rec{text-align:center}.tdi_8 .td-element-style{z-index:-1}.tdi_8.td-a-rec-img{text-align:left}.tdi_8.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_8.td-a-rec-img{text-align:center}}</style><script id=pxft-mob-checker-script-4635x52>

var pxft_gostory_tag_init_4635x52 = document.createElement("script");
pxft_gostory_tag_init_4635x52.async = true;
pxft_gostory_tag_init_4635x52.setAttribute("pixId", "4635x52");
pxft_gostory_tag_init_4635x52.setAttribute("init", "pxft-main");
pxft_gostory_tag_init_4635x52.src = "https://cdn.pixfuture.com/cw/load-widget.js";

if (navigator.userAgent.match(/Android/i) ||
    navigator.userAgent.match(/webOS/i) ||
    navigator.userAgent.match(/iPhone/i) ||
    navigator.userAgent.match(/iPad/i) ||
    navigator.userAgent.match(/iPod/i) ||
    navigator.userAgent.match(/BlackBerry/i) ||
    navigator.userAgent.match(/Windows Phone/i)) {

    /* Check to ensure that the mobile div exists before injecting it; otherwise inject as normal. */
    if (document.getElementById("pxft-mobile-container-4635x52")) {
        let pxft_mobile_container_4635x52 = document.getElementById("pxft-mobile-container-4635x52");
        pxft_mobile_container_4635x52.appendChild(pxft_gostory_tag_init_4635x52);
    } else {
        document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
    }
} else {
    document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
}
</script></div><div class="td_block_wrap td_block_7 td_block_widget tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=tdi_9><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "5";
block_tdi_9.found_posts = "700";
block_tdi_9.header_color = "#";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "140";
tdBlocksArray.push(block_tdi_9);
</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>NEWS</span></h4></div><div id=tdi_9 class=td_block_inner>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/11/dr-fauci-as-corruption-claims-mount-new-bill-seeks-to-reduce-salary-to-zero/" rel=bookmark class="td-image-wrap " title="Dr. Fauci: As Corruption Claims Mount, New Bill Seeks to Reduce Salary to Zero"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Dr. Fauci: As Corruption Claims Mount, New Bill Seeks to Reduce Salary to Zero" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Fauci-highest-paid.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/11/dr-fauci-as-corruption-claims-mount-new-bill-seeks-to-reduce-salary-to-zero/" rel=bookmark title="Dr. Fauci: As Corruption Claims Mount, New Bill Seeks to Reduce Salary to Zero">Dr. Fauci: As Corruption Claims Mount, New Bill Seeks to Reduce...</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-02-11T09:43:36-05:00>February 11, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/09/pfizer-hikes-prices-on-125-drugs-despite-record-37-billion-in-vaccine-sales/" rel=bookmark class="td-image-wrap " title="Pfizer Hikes Prices on 125 Drugs Despite Record $37 Billion in Vaccine Sales"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Pfizer Hikes Prices on 125 Drugs Despite Record $37 Billion in Vaccine Sales" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Pfizer-1.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/09/pfizer-hikes-prices-on-125-drugs-despite-record-37-billion-in-vaccine-sales/" rel=bookmark title="Pfizer Hikes Prices on 125 Drugs Despite Record $37 Billion in Vaccine Sales">Pfizer Hikes Prices on 125 Drugs Despite Record $37 Billion in...</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-02-09T17:24:05-05:00>February 9, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/09/vaers-data-supports-dod-whistleblowers-despite-pentagon-data-glitch/" rel=bookmark class="td-image-wrap " title="VAERS Data Supports DoD Whistleblowers Despite Pentagon Data &#8220;Glitch&#8221;"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="VAERS Data Supports DoD Whistleblowers Despite Pentagon Data &#8220;Glitch&#8221;" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/DoD-data.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/09/vaers-data-supports-dod-whistleblowers-despite-pentagon-data-glitch/" rel=bookmark title="VAERS Data Supports DoD Whistleblowers Despite Pentagon Data &#8220;Glitch&#8221;">VAERS Data Supports DoD Whistleblowers Despite Pentagon Data &#8220;Glitch&#8221;</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-02-09T10:48:31-05:00>February 9, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/09/ecohealth-alliance-whistleblower-exposes-corruption/" rel=bookmark class="td-image-wrap " title="EcoHealth Alliance: Whistleblower Exposes Corruption"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="EcoHealth Alliance: Whistleblower Exposes Corruption" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-08-at-16.23.43.png?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/09/ecohealth-alliance-whistleblower-exposes-corruption/" rel=bookmark title="EcoHealth Alliance: Whistleblower Exposes Corruption">EcoHealth Alliance: Whistleblower Exposes Corruption</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-02-09T10:24:04-05:00>February 9, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/03/thomson-reuters-fact-checkers-financially-tied-to-pfizer/" rel=bookmark class="td-image-wrap " title="Thomson-Reuters Fact-Checkers Financially Tied to Pfizer"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Thomson-Reuters Fact-Checkers Financially Tied to Pfizer" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2022/02/Fact-Checkers.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/03/thomson-reuters-fact-checkers-financially-tied-to-pfizer/" rel=bookmark title="Thomson-Reuters Fact-Checkers Financially Tied to Pfizer">Thomson-Reuters Fact-Checkers Financially Tied to Pfizer</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-02-03T16:18:37-05:00>February 3, 2022</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</article>
<div class="tdc-footer-wrap ">
<div class="td-sub-footer-container td-container-wrap ">
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span td-sub-footer-menu">
<div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-686 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://uncoverdc.com/advertise/">Advertise</a></li>
<li id=menu-item-969 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://uncoverdc.com/contact/">Contact</a></li>
<li id=menu-item-994 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-5460 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id=menu-item-4431 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="https://uncoverdc.com/feed">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; UncoverDC 2022 </div>
</div>
</div>
</div>
</div>
</div>
<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>
const planIds = {
    price_1HG31dCazym42DbkgjIM7Hfn: 'Newbie 5.00',
    price_1HG31dCazym42Dbkhjfewh1H: 'News Hound 15.00',
    price_1HL6yeCazym42DbkXgzPxYyq: 'Inner Circle 30.00',
    price_1HL6zpCazym42DbkMjMUWmim: 'Secret Password 100.00',
    price_1HwoEjCazym42DbkeJj8fpWr: 'Say-So 125.00',
    price_1HwoHbCazym42DbkN21q6dHP: 'Ride Along 150.00',
    price_1HL71kCazym42Dbko2cgRX9i: 'Group Chat 200.00',
    price_1HqgNOCazym42Dbk0pg9V5i7: 'Convince Me 300.00',
    price_1HqgO3Cazym42Dbk23G4zoCZ: 'Founders Circle 500.00'
};

// Get the select element from the Account page
const subscriptionSelectElement = document.querySelector('.idc-dropdown__select');

// Swap out the select dropdown text for the user-friendly text
if (subscriptionSelectElement) {
    Array.from(subscriptionSelectElement.options).forEach(element => {
        if (planIds[element.text]) {
            element.text = planIds[element.text];
        }
    });
}
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height=0 width=0 style="display:none;visibility:hidden"></iframe></noscript>
<div style=display:none>
<div class=grofile-hash-map-26f40f134723c210b355cc7d42eb53af>
</div>
</div>
<style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style>
<div class=sgpb-main-popup-data-container-1010 style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
<div class=sg-popup-builder-content id=sg-popup-content-wrapper-1010 data-id=1010 data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;6&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
<div class="sgpb-popup-builder-content-1010 sgpb-popup-builder-content-html"><img width=1 height=1 class=sgpb-preloaded-image-1010 alt="Subscribe to UncoverDC" src="https://uncoverdc.com/wp-content/uploads/2020/02/SubscriptionBoxWeb_800x320.jpg" style="position:absolute;right:9999999999999px;"></div>
</div>
</div>	<script>
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel=stylesheet id=rs-plugin-settings-css href='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/A.rs6.css,qver=6.5.8.pagespeed.cf.5LqWveG77q.css' type='text/css' media=all />
<style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style>
<script src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/photon/photon.min.js' id=jetpack-photon-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id=regenerator-runtime-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id=wp-polyfill-js></script>
<script id=contact-form-7-js-extra>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/uncoverdc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.1' id=contact-form-7-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js,qver=6.5.8.pagespeed.ce.RRWARtoSqG.js' async id=tp-tools-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js,qver=6.5.8.pagespeed.ce.uSESoaJyYA.js' async id=revmin-js></script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/js-cookie/js.cookie.min.js' id=js-cookie-js></script>
<script id=woocommerce-js-extra>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/woocommerce.min.js' id=woocommerce-js></script>
<script id=wc-cart-fragments-js-extra>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8fceb0342f3aaa55d82288f71190c21f","fragment_name":"wc_fragments_8fceb0342f3aaa55d82288f71190c21f","request_timeout":"5000"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/cart-fragments.min.js' id=wc-cart-fragments-js></script>
<script id=wc-cart-fragments-js-after>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202207' id=grofiles-cards-js></script>
<script id=wpgroho-js-extra>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/jetpack/10.2.1/modules/wpgroho.js' id=wpgroho-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/underscore.min.js' id=underscore-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,qver=2713a088559ff26084e8003394764364.pagespeed.ce.U1kY3nvscg.js' id=tdb_js_posts_autoload-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id=td-site-min-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script>
<script src="https://uncoverdc.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout,_assets,_js,_wc-gateway-ppec-order-review.js,qver==2.1.3+td-cloud-library,_assets,_js,_js_files_for_front.min.js,qver==2713a088559ff26084e8003394764364.pagespeed.jc.bMpaYmGDh7.js"></script><script>eval(mod_pagespeed_MAJqW$BWUZ);</script>
<script>eval(mod_pagespeed_L5pxjhbuCF);</script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script>
<script>
    
</script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'150293372',post:'36728',tz:'-5',srv:'uncoverdc.com'} ]);
	_stq.push([ 'clickTrackerInit', '150293372', '36728' ]);
</script>
</body>
</html>