<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang=en-US> <!--<![endif]-->
<head>
<title>Election Integrity: Review of Notable State Legislation and Issues - UncoverDC</title>
<meta charset=UTF-8 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=pingback href="https://uncoverdc.com/xmlrpc.php"/>
<meta name=robots content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<script data-cfasync=false data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<script>window._wca = window._wca || [];</script>
<link rel=icon type="image/png" href="https://uncoverdc.com/wp-content/uploads/2019/06/Logo_wwhtcirc_64x64.png.pagespeed.ce.U0g3JydNI7.png">
<meta name=description content="Election integrity, a review of issues and legislation with key highlights from various states in 2021 and 2022."/>
<link rel=canonical href="https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/"/>
<meta property=og:locale content=en_US />
<meta property=og:type content=article />
<meta property=og:title content="Election Integrity: Review of Notable State Legislation and Issues - UncoverDC"/>
<meta property=og:description content="Election integrity, a review of issues and legislation with key highlights from various states in 2021 and 2022."/>
<meta property=og:url content="https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/"/>
<meta property=og:site_name content=UncoverDC />
<meta property=article:published_time content="2022-03-24T14:37:42+00:00"/>
<meta property=article:modified_time content="2022-03-24T14:53:36+00:00"/>
<meta property=og:image content="https://uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png"/>
<meta property=og:image:width content=1026 />
<meta property=og:image:height content=1476 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:creator content="@uncoverdc"/>
<meta name=twitter:site content="@uncoverdc"/>
<meta name=twitter:label1 content="Written by"/>
<meta name=twitter:data1 content="Wendi Strauch Mahoney"/>
<meta name=twitter:label2 content="Est. reading time"/>
<meta name=twitter:data2 content="9 minutes"/>
<script type="application/ld+json" class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://uncoverdc.com/#website","url":"https://uncoverdc.com/","name":"UncoverDC","description":"Actual Journalism\u2122","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://uncoverdc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?fit=1026%2C1476&ssl=1","contentUrl":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?fit=1026%2C1476&ssl=1","width":1026,"height":1476,"caption":"Image/FBI.gov"},{"@type":"WebPage","@id":"https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/#webpage","url":"https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/","name":"Election Integrity: Review of Notable State Legislation and Issues - UncoverDC","isPartOf":{"@id":"https://uncoverdc.com/#website"},"primaryImageOfPage":{"@id":"https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/#primaryimage"},"datePublished":"2022-03-24T14:37:42+00:00","dateModified":"2022-03-24T14:53:36+00:00","author":{"@id":"https://uncoverdc.com/#/schema/person/87993d37e094a4bf6d5c5b7f2aab0e95"},"description":"Election integrity, a review of issues and legislation with key highlights from various states in 2021 and 2022.","breadcrumb":{"@id":"https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/"]}]},{"@type":"BreadcrumbList","@id":"https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://uncoverdc.com/"},{"@type":"ListItem","position":2,"name":"Election Integrity: Review of Notable State Legislation and Issues"}]},{"@type":"Person","@id":"https://uncoverdc.com/#/schema/person/87993d37e094a4bf6d5c5b7f2aab0e95","name":"Wendi Strauch Mahoney","image":{"@type":"ImageObject","@id":"https://uncoverdc.com/#personlogo","inLanguage":"en-US","url":"https://uncoverdc.com/wp-content/uploads/2020/11/Wendi-96x96.jpg","contentUrl":"https://uncoverdc.com/wp-content/uploads/2020/11/Wendi-96x96.jpg","caption":"Wendi Strauch Mahoney"},"url":"https://uncoverdc.com/author/wmahoney/"}]}</script>
<link rel=dns-prefetch href='//stats.wp.com'/>
<link rel=dns-prefetch href='//secure.gravatar.com'/>
<link rel=dns-prefetch href='//maxcdn.bootstrapcdn.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=dns-prefetch href='//v0.wordpress.com'/>
<link rel=dns-prefetch href='//i0.wp.com'/>
<link rel=dns-prefetch href='//c0.wp.com'/>
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script type="text/javascript" data-pagespeed-no-defer>(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();</script><style>.ls-fullsize:not(.ls-hidden),
	.ls-fullwidth:not(.ls-hidden) {max-width:100%}.ls-container .ls-layer:not(.ls-html-layer) svg,
	.ls-container .ls-l:not(.ls-html-layer) svg {fill:currentColor}</style>
<link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all />
<link rel=stylesheet id=mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media=all />
<link rel=stylesheet id=wp-mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-vendors-style-css href='https://c0.wp.com/p/woocommerce/6.2.2/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-style-css href='https://c0.wp.com/p/woocommerce/6.2.2/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media=all />
<style>@keyframes spin {
	from {
		transform: rotate(0deg);
	}

	to {
		transform: rotate(360deg);
	}
}@keyframes blink {
	from {
		opacity: 0;
	}

	50% {
		opacity: 1;
	}

	to {
		opacity: 0;
	}
}</style>
<style>@-webkit-keyframes ctf-sk-scaleout{0%{-webkit-transform:scale(0)}100%{-webkit-transform:scale(1);opacity:0}}@keyframes ctf-sk-scaleout{0%{-webkit-transform:scale(0);transform:scale(0)}100%{-webkit-transform:scale(1);transform:scale(1);opacity:0}}#ctf svg:not(:root).svg-inline--fa,#ctf_lightbox svg:not(:root).svg-inline--fa{box-sizing:unset;overflow:visible;width:1em}</style>
<style>@keyframes plyr-progress{to{background-position:25px 0;background-position:var(--plyr-progress-loading-size,25px) 0}}@keyframes plyr-popup{0%{opacity:.5;transform:translateY(10px)}to{opacity:1;transform:translateY(0)}}@keyframes plyr-fade-in{from{opacity:0}to{opacity:1}}.plyr:not(.plyr--hide-controls) .plyr__controls:not(:empty)~.plyr__captions{transform:translateY(calc(10px * -4));transform:translateY(calc(var(--plyr-control-spacing,10px) * -4))}.plyr__control.plyr__control--pressed .icon--not-pressed,.plyr__control.plyr__control--pressed .label--not-pressed,.plyr__control:not(.plyr__control--pressed) .icon--pressed,.plyr__control:not(.plyr__control--pressed) .label--pressed{display:none}@media (max-width:calc(768px - 1)){.plyr__time+.plyr__time{display:none}}</style>
<style>.mfp-hide{display:none!important}button::-moz-focus-inner{padding:0;border:0}</style>
<style>@font-face{font-family:"ignitiondeck-font-1";src:url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.eot);src:url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.eot?#iefix) format("embedded-opentype") , url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.ttf) format("truetype") , url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.svg#ignitiondeck-font-1) format("svg") , url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.woff) format("woff");font-weight:normal;font-style:normal}</style>
<link rel=stylesheet id=font-awesome-css href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media=all />
<style>#produpdates ol li:nth-child(odd){background-color:rgba(200,200,200,.1)}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+1){padding-right:15px}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+2){padding-left:5px;padding-right:10px;width:33.4%}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+3){padding-left:10px;padding-right:0}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+4){padding-left:5px;padding-right:15px}.ignitiondeck form .form-row.third:not(.right),.ignitiondeck form .third:not(.right){padding-right:2%}.ignitiondeck form .form-row input:not([type="button"]),.ignitiondeck form .form-row textarea,.ignitiondeck form .form-row #project_faq,.ignitiondeck form .form-row #project_long_description,.ignitiondeck form .form-row #project_level_1_long_description,.ignitiondeck form .form-row #project_video,.ignitiondeck form .form-row select{font-size:16px;padding:10px 0;display:block;width:100%;text-indent:10px;color:#90a4ae;border:1px solid #e7ebed}.ignitiondeck form .updates_fes li:nth-child(odd){background-color:rgba(120,120,120,.1)}@-moz-document url-prefix(){.ignitiondeck form .form-row .idc-dropdown__select{padding-right:.9em}.ignitiondeck form .form-row .idc-dropdown--large .idc-dropdown__select{padding-right:1.3em}.ignitiondeck form .form-row .idc-dropdown--small .idc-dropdown__select{padding-right:.5em}}@-moz-document url-prefix(){.ignitiondeck form .form-row .idc-dropdown__select{padding-right:.9em}.ignitiondeck form .form-row .idc-dropdown--large .idc-dropdown__select{padding-right:1.3em}.ignitiondeck form .form-row .idc-dropdown--small .idc-dropdown__select{padding-right:.5em}}ul.ign_backer_list li.backer_list_item:nth-child(odd){background-color:rgba(166,166,166,.1)}ul.ign_backer_list li.backer_list_item:hover:nth-child(odd){background-color:rgba(166,166,166,.15)}</style>
<style>.memberdeck .md-box table tr:nth-child(1){background-color:transparent!important}.memberdeck .md-box table tr:nth-child(odd){background-color:#eee}.memberdeck table.attachments tr:nth-child(even){background-color:transparent}@-webkit-keyframes id-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}@keyframes id-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}.memberdeck .md-2columnThumb li:nth-child(2n+1){padding-right:5px}.memberdeck .md-2columnThumb li:nth-child(2n+2){padding-left:5px;padding-right:0}.memberdeck .md-3columnThumb li:nth-child(3n+1){padding-right:5px}.memberdeck .md-3columnThumb li:nth-child(3n+2){padding-left:0;padding-right:5px;width:33.4%}.memberdeck .md-3columnThumb li:nth-child(3n+3){padding-left:0;padding-right:0}.memberdeck .md-3columnThumb li:nth-child(3n+3) .expirate_date{margin:0}.memberdeck .md-4columnThumb li:nth-child(4n+1){padding-right:5px}.memberdeck .md-4columnThumb li:nth-child(4n+2){padding-left:0;padding-right:5px}.memberdeck .md-4columnThumb li:nth-child(4n+3){padding-left:0;padding-right:2px}.memberdeck .md-4columnThumb li:nth-child(4n+3) .expirate_date{margin:0}.memberdeck .md-4columnThumb li:nth-child(4n+4){padding-left:3px;padding-right:0}.ign_backer_list li.backer_list_item:nth-child(odd){background-color:rgba(166,166,166,.1)}.ign_backer_list li.backer_list_item:hover:nth-child(odd){background-color:rgba(166,166,166,.15)}@-moz-document url-prefix(){.memberdeck form .checklist input[type='checkbox'],.memberdeck form .checklist input[type='radio']{top:20px;left:-20px}}@-moz-document url-prefix(){.memberdeck form .form-row .idc-dropdown__select{padding-right:.9em}.memberdeck form .form-row .idc-dropdown--large .idc-dropdown__select{padding-right:1.3em}.memberdeck form .form-row .idc-dropdown--small .idc-dropdown__select{padding-right:.5em}}.idc-social-sharing-box .social-sharing-options-wrapper>.social-share ~ .social-share{padding-left:5px}.memberdeck .md-profile .column-2:nth-child(2n+1){padding-right:20px}.memberdeck .md-profile .column-2:nth-child(2n+2){padding-left:0;padding-right:0}.memberdeck .md-profile .column-2:nth-child(2n+3){padding-left:0;padding-right:20px}.memberdeck .md-profile .column-2:nth-child(2n+4){padding-left:0;padding-right:0}.memberdeck .md-profile .column-3:nth-child(3n+1){padding-right:15px}.memberdeck .md-profile .column-3:nth-child(3n+2){padding-left:5px;padding-right:10px;width:33.4%}.memberdeck .md-profile .column-3:nth-child(3n+3){padding-left:10px;padding-right:0}.memberdeck .md-profile .column-4:nth-child(4n+1){padding-right:5px}.memberdeck .md-profile .column-4:nth-child(4n+2){padding-left:0;padding-right:5px}.memberdeck .md-profile .column-4:nth-child(4n+3){padding-left:0;padding-right:5px}.memberdeck .md-profile .column-4:nth-child(4n+4){padding-left:0;padding-right:5px}</style>
<style>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</style>
<style>@font-face{font-family:Socicon;src:url(/wp-content/plugins/social-icons/assets/fonts/Socicon.eot);src:url(/wp-content/plugins/social-icons/assets/fonts/Socicon.eot?#iefix) format("embedded-opentype") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.woff2) format("woff2") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.woff) format("woff") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.ttf) format("truetype") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.svg#Socicon) format("svg");font-weight:400;font-style:normal}</style>
<style id=wpmenucart-icons-inline-css>@font-face{font-family:WPMenuCart;src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype') , url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2') , url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff') , url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype') , url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}</style>
<style>.empty-wpmenucart{display:none!important}</style>
<link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/6.2.2/assets/css/woocommerce-layout.css' type='text/css' media=all />
<link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/6.2.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/6.2.2/assets/css/woocommerce.css' type='text/css' media=all />
<style>.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+1) a, .wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+1) a{background:#1abc9c}.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+2) a, .wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+2) a{background:#3498db}.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+3) a, .wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+3) a{background:#e74c3c}.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+4) a, .wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+4) a{background:#34495e}</style>
<style>@font-face{font-family:'multipurpose';src:url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.eot?2);src:url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.eot?2#iefix) format('embedded-opentype') , url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.woff?2) format('woff') , url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.ttf?2) format('truetype') , url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.svg?2#wpion) format('svg');font-weight:normal;font-style:normal}.clearfix{*zoom:1}.clearfix:after,.clearfix:before{display:table;content:'';line-height:0}.clearfix:after{clear:both}@-moz-document url-prefix(){@media (min-width:768px){.tdm-header-style-3 .td-main-menu-logo a img{top:-1px}}}</style>
<link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media=all />
<style>@import url(/wp-content/themes/Newspaper/style.css);.td_mega_menu_sub_cats{width:120px!important}#tdi_1 .td-mega-row{width:1031px!important}@media (max-width:1140px) and (min-width:1019px){#tdi_1 .td-mega-row{width:960px!important}}@media (max-width:1018px) and (min-width:768px){#tdi_1 .td-mega-row{width:768px!important}}.td-mega-menu .td_block_mega_menu .td-next-prev-wrap{text-align:right;margin-right:30px}.td-mega-row{padding-bottom:0}.td-mobile-content ul.td-mobile-main-menu{padding-top:50px}.td-main-sidebar .widget_media_image{margin-bottom:20px}.td-main-sidebar .td_block_widget{margin-top:30px}.td-main-sidebar .td-a-rec{border:1px solid #aaa}</style>
<style>@import url(/wp-content/themes/Newspaper/style.css);.td_mega_menu_sub_cats{width:120px!important}#tdi_1 .td-mega-row{width:1031px!important}@media (max-width:1140px) and (min-width:1019px){#tdi_1 .td-mega-row{width:960px!important}}@media (max-width:1018px) and (min-width:768px){#tdi_1 .td-mega-row{width:768px!important}}.td-mega-menu .td_block_mega_menu .td-next-prev-wrap{text-align:right;margin-right:30px}.td-mega-row{padding-bottom:0}.td-mobile-content ul.td-mobile-main-menu{padding-top:50px}.td-main-sidebar .widget_media_image{margin-bottom:20px}.td-main-sidebar .td_block_widget{margin-top:30px}.td-main-sidebar .td-a-rec{border:1px solid #aaa}</style>
<style>.single-product .product .related h2:not(.woocommerce-loop-product__title),
.single-product .product .upsells h2 {color:#fff;background-color:#222;display:inline-block;line-height:17px;padding:6px 12px 7px;font-size:14px;font-weight:normal}</style>
<link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media=all />
<style>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</style>
<style>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</style>
<style>@media (min-width:767px){.tdc_woo_shortcodes .woocommerce ul.products.columns-2 li.product:nth-last-child(-n+2) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-3 li.product:nth-last-child(-n+3) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-4 li.product:nth-last-child(-n+4) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-5 li.product:nth-last-child(-n+5) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-6 li.product:nth-last-child(-n+6) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-7 li.product:nth-last-child(-n+7) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-8 li.product:nth-last-child(-n+8) {margin-bottom:0}}</style>
<style>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</style>
<link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media=all />
<script id=idf-functions-js>function idfParseFloat(e){return parseFloat(e.replace(/[^\d.-]/g,"")).toFixed(2)||0}function idfPriceFormat(e){var r;return(e.toFixed(2)||0).toString().replace(/\B(?=(\d{3})+(?!\d))/g,",")}function idfStripUrlQuery(e){return e.split("?")[0]}function idfDatePickerFormat(){var e;switch(idf_date_format){case"F j, Y":e="MM dd, yy";break;case"jS F Y":e="dd MM yy";break;case"Y-m-d":e="yy-mm-dd";break;case"m/d/Y":e="mm/dd/yy";break;case"d/m/Y":e="dd/mm/yy";break;default:e="mm/dd/yy";break}return e}function idfValidateEmail(e){var r;return/^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/.test(e)}</script>
<script id=idf-functions-js-after>
var idf_current_url = "https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/";
var idf_date_format = "F j, Y";
var idf_siteurl = "https://uncoverdc.com";
var idf_logged_in = "0";
</script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id=jquery-core-js></script>
<script id=layerslider-utils-js-extra>
/* <![CDATA[ */
var LS_Meta = {"v":"7.1.1","fixGSAP":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js,qver=7.1.1.pagespeed.ce.hNm8MoR-sm.js' id=layerslider-utils-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js,qver=7.1.1.pagespeed.ce.OS4HjrTCUi.js' id=layerslider-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js,qver=7.1.1.pagespeed.ce.JgrDic2OyF.js' id=layerslider-transitions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.min.js,qver=5.8.1.pagespeed.ce.XlyeL6ZxAr.js' id=plyr-js-js></script>
<script id=idf-js-extra>
/* <![CDATA[ */
var idf_platform = "idc";
var idf_ajaxurl = "https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";
var idf_checkout_url = [];
var idf_version = "1.6.2";
/* ]]> */
</script>
<script src="https://uncoverdc.com/wp-content/plugins/ignitiondeck/js,_idf-min.js,qver==5.8.1+lib,_magnific,_magnific-min.js,qver==5.8.1.pagespeed.jc.GQwb75lTCn.js"></script><script>eval(mod_pagespeed_fqr78ETc1y);</script>
<script>eval(mod_pagespeed_5n52OhjYhX);</script>
<script id=ignitiondeck-js-extra>
/* <![CDATA[ */
var idcf_localization_vars = {"level":"Level","level_title":"Level Title","level_price":"Level Price","level_limit":"Level Limit","level_order":"Level Order","short_description":"Short Description","long_description":"Long Description"};
var id_ajaxurl = "\/wp-admin\/admin-ajax.php";
var id_siteurl = "https:\/\/uncoverdc.com\/";
/* ]]> */
</script>
<script id=ignitiondeck-js>function submitPurchaseForm(e){return jQuery("#btnPayKey").val("Processing Payment..."),jQuery.ajax({type:"POST",url:e,data:"action=get_paypal_paykey&"+jQuery("#form_pay").serialize(),success:function(e){if(reply=jQuery.trim(e).split("|"),"success"==reply[0]){jQuery("#paykey").val(reply[1]);var r=new PAYPAL.apps.DGFlow({trigger:"submitBtn"});jQuery("#submitBtn").trigger("click")}else jQuery("#btnPayKey").val("Make Payment"),jQuery("#message-container").html('<div class="notification error"><a href="#" class="close-notification" title="Hide Notification" rel="tooltip">x</a><p><strong>Payment Error</strong> '+reply[1]+"</p></div>"),jQuery("#message-container").show()}}),!1}var id={project:{},form:{},checkout:{}};jQuery(document).ready(function(){jQuery(".id-progress-raised").length>0&&adjustHeights(".id-progress-raised"),jQuery(".hasvideo").click(function(){var e=jQuery(".hasvideo iframe").attr("src");-1==e.indexOf("?rel=0&autoplay=1")?jQuery(".hasvideo iframe").attr("src",e+"?rel=0&autoplay=1").show():jQuery(".hasvideo iframe").show()});var e=jQuery(".grid_wrap").length;if(e>0)switch(e){case"1":var r=parseInt(jQuery(".grid_wrap").data("wide"));jQuery(".grid_item:nth-child("+r+"n + "+r+")").css("margin-right",0),jQuery(".grid_item:nth-child("+r+"n + "+(r+1)+")").css("clear","both");break;default:jQuery.each(jQuery(".grid_wrap"),function(){var e=parseInt(jQuery(this).data("wide"));jQuery(this).children(".grid_item:nth-child("+e+"n + "+e+")").css("margin-right",0),jQuery(this).children(".grid_item:nth-child("+e+"n + "+(e+1)+")").css("clear","both")});break}});</script>
<script id=idcommerce-js-js-extra>
/* <![CDATA[ */
var memberdeck_mc = "0";
var memberdeck_global_currency = "USD";
var memberdeck_ccode = "$";
var memberdeck_es = "1";
var memberdeck_pk = "pk_live_PIRegvTajFy5XamZWbDB4JEA00Q6W13ToX";
var memberdeck_epp = "0";
var memberdeck_eppadap = "0";
var memberdeck_ecb = "0";
var memberdeck_eauthnet = "0";
var idc_elw = "0";
var memberdeck_testmode = "0";
var memberdeck_ajaxurl = "https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";
var memberdeck_siteurl = "https:\/\/uncoverdc.com\/";
var memberdeck_pluginsurl = "https:\/\/uncoverdc.com\/wp-content\/plugins\/idcommerce";
var memberdeck_durl = "https:\/\/uncoverdc.com\/dashboard\/";
var idc_localization_strings = {"virtual_currency":"Virtual Currency","purchase_form_shortcode":"Purchase form shortcode","continue":"Continue","complete_checkout":"Complete Checkout","use_idcf_settings":"Use IDCF Setting","continue_checkout":"Continue Checkout","choose_product":"Choose Product","choose_download":"Choose Download","choose_credit":"Choose Credit","no_payment_options":"No Payment Options","select_payment_option":"Select Payment Option","pay_with_credits":"Pay with Credits","processing":"Processing","choose_payment_method":"Choose Payment Method","pay_with_cc":"Pay with Credit Card","pay_with_paypal":"Pay with Paypal","pay_with_coinbase":"Pay with Coinbase","no_payments_available":"No Payment Options Available","pass_dont_match":"Passwords do not match","stripe_credentials_problem_text":"There is a problem with your Stripe credentials","passwords_mismatch_text":"Passwords do not match","accept_terms":"Please accept our","error_in_processing_registration_text":"There was an error processing your registration. Please contact site administrator for assistance","complete_all_fields":"Please complete all fields","registration_fields_error_text":"Please complete all fields and ensure password 5+ characters.","email_already_exists":"Email already exists","please":"Please","login":"Login","update":"Update"};
var permalink_prefix = "?";
var is_idc_free = "0";
/* ]]> */
</script>
<script src="https://uncoverdc.com/wp-content/plugins/idcommerce/js/idcommerce-min.js,qver==5.8.1+lightbox-min.js,qver==5.8.1.pagespeed.jc.BSWEDOAYfi.js"></script><script>eval(mod_pagespeed_gLkTNzegxR);</script>
<script>eval(mod_pagespeed_Sm95xqrbXG);</script>
<script id=Popup.js-js-before>
var sgpbPublicUrl = "https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script src="https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/Popup.js,qver==4.1.2+PopupConfig.js,qver==4.1.2.pagespeed.jc.Uz5vB3-ymN.js"></script><script>eval(mod_pagespeed_WaClZyCMAh);</script>
<script>eval(mod_pagespeed_JhxYThMA1W);</script>
<script id=PopupBuilder.js-js-before>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/uncoverdc.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","nonce":"1f042e39a4"};
</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js,qver=4.1.2.pagespeed.ce.cbQHEmGiZr.js' id=PopupBuilder.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js,qver=1.8.pagespeed.ce.-C-ymRPuNo.js' id=wonderplugin-videoembed-script-js></script>
<script id=wpmenucart-ajax-assist-js-extra>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script id=wpmenucart-ajax-assist-js>jQuery(function(a){function b(){if("undefined"!=typeof window.Cookies)items_in_cart=Cookies.get("woocommerce_items_in_cart");else if("undefined"!=typeof a.cookie&&a.isFunction(a.cookie))items_in_cart=a.cookie("woocommerce_items_in_cart");else return;0<items_in_cart?a(".empty-wpmenucart").removeClass("empty-wpmenucart"):!wpmenucart_ajax_assist.always_display&&(a(".wpmenucartli").addClass("empty-wpmenucart"),a(".wpmenucart-shortcode").addClass("empty-wpmenucart"))}"undefined"!=typeof wpmenucart_ajax_assist.shop_plugin&&"woocommerce"==wpmenucart_ajax_assist.shop_plugin.toLowerCase()&&(b(),a(document.body).on("adding_to_cart added_to_cart updated_wc_div",b))});</script>
<script src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id=jquery-blockui-js></script>
<script id=wc-add-to-cart-js-extra>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/frontend/add-to-cart.min.js' id=wc-add-to-cart-js></script>
<script id=vc_woocommerce-add-to-cart-js-js>(function ( $ ) {
	'use strict';

	$( document ).ready( function () {
		$( 'body' ).on( 'adding_to_cart', function ( event, $button, data ) {
			if ( $button && $button.hasClass( 'vc_gitem-link' ) ) {
				$button
					.addClass( 'vc-gitem-add-to-cart-loading-btn' )
					.parents( '.vc_grid-item-mini' )
					.addClass( 'vc-woocommerce-add-to-cart-loading' )
					.append( $( '<div class="vc_wc-load-add-to-loader-wrapper"><div class="vc_wc-load-add-to-loader"></div></div>' ) );
			}
		} ).on( 'added_to_cart', function ( event, fragments, cart_hash, $button ) {
			if ( 'undefined' === typeof ($button) ) {
				$button = $( '.vc-gitem-add-to-cart-loading-btn' );
			}
			if ( $button && $button.hasClass( 'vc_gitem-link' ) ) {
				$button
					.removeClass( 'vc-gitem-add-to-cart-loading-btn' )
					.parents( '.vc_grid-item-mini' )
					.removeClass( 'vc-woocommerce-add-to-cart-loading' )
					.find( '.vc_wc-load-add-to-loader-wrapper' ).remove();
			}
		} );
	} );
})( window.jQuery );
</script>
<script defer src='https://stats.wp.com/s-202212.js' id=woocommerce-analytics-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js,qver=1.49.pagespeed.ce.kNXimRnocw.js' id=image_zoooom-js></script>
<script id=image_zoooom-init-js-extra>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"zoomType":"inner","cursor":"default","easingAmount":0},"woo_slider":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js,qver=1.49.pagespeed.ce.EBKdvGRtcU.js' id=image_zoooom-init-js></script>
<meta name=generator content="Powered by LayerSlider 7.1.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/>
<link rel="https://api.w.org/" href="https://uncoverdc.com/wp-json/"/><link rel=alternate type="application/json" href="https://uncoverdc.com/wp-json/wp/v2/posts/37977"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://uncoverdc.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://uncoverdc.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 5.8.1"/>
<meta name=generator content="WooCommerce 6.2.2"/>
<link rel=shortlink href='https://wp.me/paaCaE-9Sx'/>
<link rel=alternate type="application/json+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2022%2F03%2F24%2Felection-integrity-review-of-notable-state-legislation-and-issues%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2022%2F03%2F24%2Felection-integrity-review-of-notable-state-legislation-and-issues%2F&#038;format=xml"/>
<script>//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('uncoverdc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<script><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script data-cfasync=false data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","journalism"],"pageAttributes":["absentee-ballots","arizona","arkansas","az","ballots","doug-ducey","drop-boxes","early-voting","election-crimes","election-integrity","florida","ga","georgia","gov-ron-desantis","governor-kemp","harvesting","idaha","iowa","legislation","mi","michigan","montana","north-dakota","pa","pennsylvania","polls","private-funding","registration-rolls","resolution","south-carolina","swing-states","texas","voter-id","voter-rolls","wi","wisconsin","wyoming"],"pagePostAuthor":"Wendi Strauch Mahoney"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync=false>//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRJHQBN');//]]>
</script>
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"ab9feeb890","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id=tdb-global-colors>:root{--accent-color:#fff}</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"ab9feeb890","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"ab9feeb890","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":37977};
    </script>
<noscript></noscript>
<meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name=generator content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script>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</script>
<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/",
                    "name": "Journalism"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/articles/",
                    "name": "Articles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/",
                    "name": "Election Integrity: Review of Notable State Legislation and Issues"                                
                }
            }    
        ]
    }
</script>
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes=32x32 />
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes=192x192 />
<link rel=apple-touch-icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1"/>
<meta name=msapplication-TileImage content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1"/>
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript></noscript>	<style id=tdw-css-placeholder></style></head>
<body class="post-template-default single single-post postid-37977 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js election-integrity-review-of-notable-state-legislation-and-issues global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class=td-icon-menu-up></i></div>
<div class=td-menu-background></div>
<div id=td-mobile-nav>
<div class=td-mobile-container>
<div class=td-menu-socials-wrap>
<div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.patreon.com/tracybeanz" title=Path>
<i class="td-icon-font td-icon-path"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.paypal.me/tracybeanz" title=Paypal>
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://steemit.com/@tracybeanz" title=Steam>
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/tracybeanz" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class=td-mobile-close>
<a href="#" aria-label=Close><i class=td-icon-close-mobile></i></a>
</div>
</div>
<div class=td-mobile-content>
<div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-8288 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-0 class=menu-item-0><a href="https://uncoverdc.com/category/journalism/articles/">Articles</a></li>
<li class=menu-item-0><a href="https://uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id=menu-item-492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a></li>
<li id=menu-item-6400 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-6399 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li id=menu-item-9408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li id=menu-item-6162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id=menu-item-4229 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li id=menu-item-488 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-4966 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id=menu-item-995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-7640 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7641 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7642 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li id=menu-item-7643 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li id=menu-item-7644 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7645 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li id=menu-item-7646 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li id=menu-item-7647 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div> </div>
</div>
</div> <div class=td-search-background></div>
<div class=td-search-wrap-mob>
<div class=td-drop-down-search>
<form class=td-search-form action="https://uncoverdc.com/">
<div class=td-search-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
<div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value="" name=s autocomplete=off />
</div>
</form>
<div id=td-aj-search-mob class=td-ajax-search-flex></div>
</div>
</div>
<div id=td-outer-wrap class=td-theme-wrap>
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-top-menu">
<div class=top-bar-style-2>
<div class=td-header-sp-top-widget>
</div>
<div class=td-header-sp-top-menu>
<div class=td_data_time>
<div>
Thursday, March 24, 2022
</div>
</div>
</div>
</div>
<div id=login-form class="white-popup-block mfp-hide mfp-with-anim">
<div class=td-login-wrap>
<a href="#" aria-label=Back class=td-back-button><i class=td-icon-modal-back></i></a>
<div id=td-login-div class="td-login-form-div td-display-block">
<div class=td-login-panel-title>Sign in</div>
<div class=td-login-panel-descr>Welcome! Log into your account</div>
<div class=td_display_err></div>
<form id=loginForm action="#" method=post>
<div class=td-login-inputs><input class=td-login-input autocomplete=username type=text name=login_email id=login_email value="" required><label for=login_email>your username</label></div>
<div class=td-login-inputs><input class=td-login-input autocomplete=current-password type=password name=login_pass id=login_pass value="" required><label for=login_pass>your password</label></div>
<input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login>
</form>
<div class=td-login-info-text><a href="#" id=forgot-pass-link>Forgot your password? Get help</a></div>
</div>
<div id=td-forgot-pass-div class="td-login-form-div td-display-none">
<div class=td-login-panel-title>Password recovery</div>
<div class=td-login-panel-descr>Recover your password</div>
<div class=td_display_err></div>
<form id=forgotpassForm action="#" method=post>
<div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value="" required><label for=forgot_email>your email</label></div>
<input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class=td-login-info-text>A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id=td-header-menu role=navigation>
<div id=td-top-mobile-toggle><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class=td-main-logo href="https://uncoverdc.com/">
<img class=td-retina-data data-retina="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png.pagespeed.ce.A4zIBCvFxR.png" alt=UncoverDC width=93 height=105 />
<span class=td-visual-hidden>UncoverDC</span>
</a>
</div>
<div class=menu-main-container><ul id=menu-main-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_1><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1454";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "364";
tdBlocksArray.push(block_tdi_1);
</script> <script>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</script>
<div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id=tdi_2 data-td_block_id=tdi_1 data-td_filter_value="" href="https://uncoverdc.com/category/journalism/">All</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_3 data-td_block_id=tdi_1 data-td_filter_value=1486 href="https://uncoverdc.com/category/journalism/articles/">Articles</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_4 data-td_block_id=tdi_1 data-td_filter_value=1554 href="https://uncoverdc.com/category/journalism/news/">News</a></div></div><div id=tdi_1 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/24/d-c-law-letting-kids-get-vaccinated-without-parental-consent-blocked/" rel=bookmark class="td-image-wrap " title="D.C. Law Letting Kids Get Vaccinated Without Parental Consent Blocked"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="D.C. Law Letting Kids Get Vaccinated Without Parental Consent Blocked" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Kid-with-needle-and-magnifying-glass.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/24/d-c-law-letting-kids-get-vaccinated-without-parental-consent-blocked/" rel=bookmark title="D.C. Law Letting Kids Get Vaccinated Without Parental Consent Blocked">D.C. Law Letting Kids Get Vaccinated Without Parental Consent Blocked</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/" rel=bookmark class="td-image-wrap " title="Election Integrity: Review of Notable State Legislation and Issues"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Election Integrity: Review of Notable State Legislation and Issues" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/" rel=bookmark title="Election Integrity: Review of Notable State Legislation and Issues">Election Integrity: Review of Notable State Legislation and Issues</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/23/bmj-study-insufficient-clinical-research-by-nih-led-to-politicization-of-covid/" rel=bookmark class="td-image-wrap " title="BMJ Study: Insufficient Clinical Research by NIH Led to Politicization of COVID"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="BMJ Study: Insufficient Clinical Research by NIH Led to Politicization of COVID" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/honk-coronavirus.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/23/bmj-study-insufficient-clinical-research-by-nih-led-to-politicization-of-covid/" rel=bookmark title="BMJ Study: Insufficient Clinical Research by NIH Led to Politicization of COVID">BMJ Study: Insufficient Clinical Research by NIH Led to Politicization of&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/23/the-news-of-today-is-the-history-of-tomorrow-march-23-2022/" rel=bookmark class="td-image-wrap " title="The News of Today is the History of Tomorrow March 23, 2022"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow March 23, 2022" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/beyonce2.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/23/the-news-of-today-is-the-history-of-tomorrow-march-23-2022/" rel=bookmark title="The News of Today is the History of Tomorrow March 23, 2022">The News of Today is the History of Tomorrow March 23,&#8230;</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_5><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "120";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "24";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel=bookmark class="td-image-wrap " title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/MARCH-3-THUMB.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel=bookmark title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark">Keep the Republic: Live Report From the People’s Convoy, Updates from&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/25/keep-the-republic-what-is-end-goal-of-putin-invading-ukraine/" rel=bookmark class="td-image-wrap " title="Keep the Republic: What is End Goal of Putin Invading Ukraine?"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: What is End Goal of Putin Invading Ukraine?" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/KTR-FEB-24-712.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/25/keep-the-republic-what-is-end-goal-of-putin-invading-ukraine/" rel=bookmark title="Keep the Republic: What is End Goal of Putin Invading Ukraine?">Keep the Republic: What is End Goal of Putin Invading Ukraine?</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/23/live-uncoverdc-at-the-peoples-convoy-rally-and-kickoff/" rel=bookmark class="td-image-wrap " title="LIVE: UncoverDC at the Peoples Convoy Rally and Kickoff!"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="LIVE: UncoverDC at the Peoples Convoy Rally and Kickoff!" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/maxresdefault-9.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/23/live-uncoverdc-at-the-peoples-convoy-rally-and-kickoff/" rel=bookmark title="LIVE: UncoverDC at the Peoples Convoy Rally and Kickoff!">LIVE: UncoverDC at the Peoples Convoy Rally and Kickoff!</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/18/keep-the-republic-the-encroaching-reach-of-the-dhs-and-is-ukraine-a-wag-the-dog-scenario/" rel=bookmark class="td-image-wrap " title="Keep the Republic: The Encroaching Reach of the DHS and is Ukraine a Wag the Dog Scenario?"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: The Encroaching Reach of the DHS and is Ukraine a Wag the Dog Scenario?" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/KTR-Traubel-Schweikart.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/18/keep-the-republic-the-encroaching-reach-of-the-dhs-and-is-ukraine-a-wag-the-dog-scenario/" rel=bookmark title="Keep the Republic: The Encroaching Reach of the DHS and is Ukraine a Wag the Dog Scenario?">Keep the Republic: The Encroaching Reach of the DHS and is&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark class="td-image-wrap " title="Election in Flux: Michigan Lawsuit Analysis"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Election in Flux: Michigan Lawsuit Analysis" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-13.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark title="Election in Flux: Michigan Lawsuit Analysis">Election in Flux: Michigan Lawsuit Analysis</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://uncoverdc.com/about/">About</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div></div>
<div class=header-search-wrap>
<div class=td-search-btns-wrap>
<a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href="#" class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
</div>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value="" name=s autocomplete=off /><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search />
</div>
</form>
<div id=td-aj-search></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id=post-37977 class="td-post-template-11 post-37977 post type-post status-publish format-standard has-post-thumbnail category-articles category-journalism tag-absentee-ballots tag-arizona tag-arkansas tag-az tag-ballots tag-doug-ducey tag-drop-boxes tag-early-voting tag-election-crimes tag-election-integrity tag-florida tag-ga tag-georgia tag-gov-ron-desantis tag-governor-kemp tag-harvesting tag-idaha tag-iowa tag-legislation tag-mi tag-michigan tag-montana tag-north-dakota tag-pa tag-pennsylvania tag-polls tag-private-funding tag-registration-rolls tag-resolution tag-south-carolina tag-swing-states tag-texas tag-voter-id tag-voter-rolls tag-wi tag-wisconsin tag-wyoming td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class=td-video-template-bg>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span12 td-crumb-container"><div class=entry-crumbs><span><a title="" class=entry-crumb href="https://uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Journalism" class=entry-crumb href="https://uncoverdc.com/category/journalism/">Journalism</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class=entry-crumb href="https://uncoverdc.com/category/journalism/articles/">Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Election Integrity: Review of Notable State Legislation and Issues</span></div></div>
<div class="td-pb-span4 td-post-header">
<header class=td-post-title>
<h1 class=entry-title>Election Integrity: Review of Notable State Legislation and Issues</h1>
<div class=td-module-meta-info>
<div class=td-post-author-name><div class=td-author-by>By</div> <a href="https://uncoverdc.com/author/wmahoney/">Wendi Strauch Mahoney</a><div class=td-author-line> - </div> </div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-03-24T10:37:42-04:00>March 24, 2022</time></span> </div>
</header>
<div class="td-a-rec td-a-rec-id-post_style_11  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_6 td_block_template_1">
<style>.tdi_6.td-a-rec{text-align:center}</style><iframe width="100%" height=166 scrolling=no frameborder=no allow=autoplay src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1183821913&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-182676152" title=UncoverDC target=_blank style="color: #cccccc; text-decoration: none;">UncoverDC</a> · <a href="https://soundcloud.com/user-182676152/exclusive-unvaccinated-at-srns-considered-insider-threat-by-doe" title="Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE" target=_blank style="color: #cccccc; text-decoration: none;">Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE</a></div></div>
</div>
<div class="td-pb-span8 td-post-featured-video">
<div class=td-post-featured-image><figure><a href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?fit=1026%2C1476&ssl=1" data-caption="Image/FBI.gov"><img width=696 height=1001 class="entry-thumb td-modal-image" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?resize=696%2C1001&ssl=1" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?w=1026&ssl=1 1026w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?resize=209%2C300&ssl=1 209w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?resize=712%2C1024&ssl=1 712w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?resize=768%2C1105&ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?resize=184%2C264&ssl=1 184w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?resize=696%2C1001&ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?resize=292%2C420&ssl=1 292w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?resize=600%2C863&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=FBI.gov /></a><figcaption class=wp-caption-text>Image/FBI.gov</figcaption></figure></div>
<div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class=td-post-sharing-visible><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class=td-social-but-icon><i class=td-icon-share></i></div>
<div class=td-social-but-text>Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funcoverdc.com%2F2022%2F03%2F24%2Felection-integrity-review-of-notable-state-legislation-and-issues%2F" title=Facebook>
<div class=td-social-but-icon><i class=td-icon-facebook></i></div>
<div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Election+Integrity%3A+Review+of+Notable+State+Legislation+and+Issues&url=https%3A%2F%2Funcoverdc.com%2F2022%2F03%2F24%2Felection-integrity-review-of-notable-state-legislation-and-issues%2F&via=tracybeanz" title=Twitter>
<div class=td-social-but-icon><i class=td-icon-twitter></i></div>
<div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/&title=Election+Integrity%3A+Review+of+Notable+State+Legislation+and+Issues" title=ReddIt>
<div class=td-social-but-icon><i class=td-icon-reddit></i></div>
<div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Election Integrity: Review of Notable State Legislation and Issues&body=https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/" title=Email>
<div class=td-social-but-icon><i class=td-icon-mail></i></div>
<div class=td-social-but-text>Email</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid=td_social_sharing_article_top title=More>
<div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
</div>
</div>
</div>
</div>
<div class=td-video-template-bg-small>
<div class=td-container>
</div>
</div>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span8 td-main-content" role=main>
<div class=td-ss-main-content>
<div class="td-post-content tagdiv-type">
<p><a href="https://uncoverdc.com/2021/09/02/small-citizen-team-takes-on-election-integrity-in-tn/">Election integrity</a> has been under scrutiny since the <a href="https://uncoverdc.com/2021/01/15/navarro-report-volume-lll-capstone-report-for-the-2020-election/">November 2020 general election</a>, and many state legislatures have made attempts to beef up legislation to ensure greater confidence in future elections. <a href="https://www.heritage.org/electionscorecard/pages/legislation.html">Significant areas of focus</a> for election integrity are <a href="https://uncoverdc.com/2021/12/22/the-voter-rolls-are-the-key/">accurate voter registration rolls</a>, absentee ballots, <a href="https://uncoverdc.com/2021/12/07/gableman-hearing-zuckerberg-infiltrates-wisconsin-election-in-five-key-cities/">election litigation</a>, poll observation rules, funding for the management of elections, counting of the vote, <a href="https://uncoverdc.com/2022/03/17/ga-republican-gunter-shuts-down-favorito-election-crimes-bill-discussion/">election crimes</a>, ballot harvesting/trafficking, drop boxes, voter id, voter registration timelines, and issues with voting assistance.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_7 td_block_template_1">
<style>.tdi_7.td-a-rec{text-align:center}.tdi_7 .td-element-style{z-index:-1}.tdi_7.td-a-rec-img{text-align:left}.tdi_7.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_7.td-a-rec-img{text-align:center}}</style><div id=pxft-mobile-container-4635x52></div>
<style>#pxft-widget{margin-bottom:35px}</style></div>
<p>With these categories in mind, let&#8217;s examine some key states that have addressed <a href="https://uncoverdc.com/2022/02/03/tennessee-election-symposium-exposes-state-voting-systems-vulnerabilities/">election integrity</a> in 2021 and 2022. The discussion is not meant to be comprehensive of every state legislative action but is rather a snapshot of some of the resolutions and laws that stand out from various states. Swing states were examined as well as states that took a significant lead in the effort. Notably, of the five swing states examined, MI, PA, WI, AZ, and GA—Michigan, and Pennsylvania stand out as two states that have done very little legislatively to advance public trust in elections through legislation.</p>
<h3>Highlights</h3>
<p><a href="https://tracker.votingrightslab.org/pending/search?number=1879486965258197">Seven states</a> that imposed new or stricter voter ID laws in 2021 are TX, IA, FL, MT, WY, GA, and AR. <a href="https://tracker.votingrightslab.org/pending/search?number=8986848113387726">Fourteen states</a> &#8220;created or expanded election-related crimes.&#8221; <a href="https://tracker.votingrightslab.org/pending/search?number=1072321019616528">Seven states</a> &#8220;codified processes to ensure voters are notified of <a href="https://uncoverdc.com/2022/01/05/official-ballot-harvesting-investigation-in-georgia-begins/">problems with their ballots</a> and provided an opportunity to resolve the issue.&#8221; <a href="https://tracker.votingrightslab.org/pending/search?number=9928346216614312">Thirteen states</a> put legislation in place to restrict mail-in voting. <a href="https://tracker.votingrightslab.org/pending/search?number=3794340377265076">Five states</a> tightened voter registration laws and requirements. Texas and Arizona are the two states that seem to show up consistently as making laws on election integrity.<a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:ND2021000H1253&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=12b8732b4d8c6742dde7055ae0541482&amp;mode=current_text"> North Dakota</a>, <a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:AR2021000H1715&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=c4dbfd43bf05b98a06d12436245eac67&amp;mode=current_text">Arkansas</a>, and <a href="https://news.mt.gov/Governors-Office/governor-gianforte-signs-election-security-bills">Montana</a> also made a good showing. Iowa appears to be the only state thus far to <a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:IA2021000S568&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=28ab351b203dec730b935a831b06568d&amp;mode=current_text">restrict early voting</a>. Every Democrat <a href="https://www.desmoinesregister.com/story/news/politics/2021/03/08/iowa-governor-kim-reynolds-signs-law-shortening-early-voting-closing-polls-earlier-election-day/6869317002/">opposed it</a>.</p>
<h3>Drop Boxes</h3>
<p>Since drop boxes were such a point of contention for the 2020 election due to issues of ballot harvesting and, worse, <a href="https://uncoverdc.com/2021/09/03/true-the-vote-update-videos-show-evidence-of-ballot-harvesting/">ballot trafficking</a>—they deserve special mention. Eleven states have introduced bills, according to the Voting Rights Lab. Bills have passed the first chamber in three states; GA, AZ, and ID. None have yet been signed into law.</p>
<p><img loading=lazy class="alignnone size-large wp-image-38011" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?resize=696%2C132&#038;ssl=1" alt="" width=696 height=132 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?resize=1024%2C194&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?resize=300%2C57&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?resize=768%2C145&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?resize=469%2C89&amp;ssl=1 469w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?resize=1536%2C291&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?resize=696%2C132&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?resize=1068%2C202&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?resize=600%2C113&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?w=1956&amp;ssl=1 1956w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.11.06.png?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></p>
<figure id=attachment_38010 aria-describedby=caption-attachment-38010 style="width: 696px" class="wp-caption alignnone"><img loading=lazy class="size-large wp-image-38010" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=696%2C214&#038;ssl=1" alt="" width=696 height=214 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=1024%2C315&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=300%2C92&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=768%2C237&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=469%2C144&amp;ssl=1 469w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=1536%2C473&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=696%2C214&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=1068%2C329&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=1363%2C420&amp;ssl=1 1363w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?resize=600%2C185&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-13.09.46.png?w=1980&amp;ssl=1 1980w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-38010 class=wp-caption-text>Voting Rights Lab Screenshot/Dropbox legislation</figcaption></figure>
<p>It looks as though South Carolina and Wisconsin are seriously considering passing bills that would impose restrictions or prohibit the use of ballot drop-off locations. South Carolina and Wisconsin have bills that have passed the second chamber in each state. Among other things, South Carolina&#8217;s <a href="https://www.scstatehouse.gov/sess124_2021-2022/bills/3444.htm">H 3444</a> prohibits the use of drop boxes. Wisconsin&#8217;s <a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:WI2021000S939&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=6fd056eba10a45c306a92e5cc9cf407b&amp;mode=current_text">S 939</a> seems to be silent on the legality of drop boxes. However, it does stipulate who may deliver ballots and how many can be delivered by a designated person.</p>
<p style="padding-left: 40px;"><em>&#8220;No person designated to deliver a ballot may deliver more than two ballots for any election for a person who is not a member of the person&#8217;s immediate family. Under the bill, &#8216;immediate family&#8217; means persons who are related as spouses, as siblings, as parent and child, or as a grandparent or grandchild.&#8221;</em></p>
<p>The courts in Wisconsin have been duking it out, however. Currently, the Wisconsin Supreme Court &#8220;<a href="https://www.courthousenews.com/wisconsin-supreme-court-upholds-ballot-drop-box-ban-for-april-election/">upholds a ballot drop box ban</a>&#8221; for the April election.</p>
<h3>Absentee Ballots</h3>
<p>South Carolina and Georgia have bills that have passed 1st chamber regarding who can vote by absentee ballot. <a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:SC2021000H4919&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=407acb8cb5c3b7d42416c7a7242c5517&amp;mode=current_text">SC H 4919</a> &#8220;creates a two-week early voting period preceding every general election&#8221; and &#8220;updates the absentee ballot form and requires a driver&#8217;s license or another form of identification be provided for a person to obtain and return an absentee ballot in person.&#8221; The South Carolina bill also creates felonies for officials, election workers, or candidates who &#8220;intentionally publicly reports the results of an absentee ballot tabulation prior to the close of polls.&#8221;</p>
<p><a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:GA2021000S241&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=e71830013e161e6e446efcde07d68564&amp;mode=current_text">GA S 241</a>, among other things, tightens absentee ballot rules and establishes a hotline so that &#8220;electors can file complaints and allegations of voter intimidation and illegal election activities.&#8221;</p>
<p>Twelve states have introduced legislation on referencing absentee ballots. Those states which have introduced legislation are GA, SC, AZ, CO, MN, MA, MO, NJ, OH, OK, TN, PA.</p>
<h3>Notable State Legislation</h3>
<h4><span style="color: #111111; font-family: Roboto, sans-serif; font-size: 22px;">Texas</span></h4>
<p>Texas has made some of the most substantive changes and/or amendments to its election laws to shore up election integrity. Some of the bills are listed below:</p>
<p><a href="https://legiscan.com/TX/bill/SB1111/2021">S.B 1111</a> addresses voter list maintenance and purges. For example, &#8220;a person may not establish residence for the purpose of influencing the outcome of a certain election.&#8221; Extensive documentation of active residence must be provided. <a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:TX2021000S1113&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=7f0a973976d32c83dbb0aa51a592b48e&amp;mode=current_text">SB 1113</a> also addresses proper and timely maintenance of voter registration.</p>
<p><a href="https://capitol.texas.gov/BillLookup/History.aspx?LegSess=87R&amp;Bill=SB7">S.B. 7</a> was a priority Act for the GOP in Texas. It <a href="https://lrl.texas.gov/scanned/87ccrs/sb0007.pdf#navpanes=0">passed</a> in final reading in May of 2021. The bill addresses election fraud, delineates criminal offenses and civil penalties with more precise language.</p>
<figure id=attachment_38007 aria-describedby=caption-attachment-38007 style="width: 696px" class="wp-caption alignnone"><img loading=lazy class="size-large wp-image-38007" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.12.04.png?resize=696%2C191&#038;ssl=1" alt="" width=696 height=191 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.12.04.png?resize=1024%2C281&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.12.04.png?resize=300%2C82&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.12.04.png?resize=768%2C211&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.12.04.png?resize=469%2C129&amp;ssl=1 469w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.12.04.png?resize=696%2C191&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.12.04.png?resize=1068%2C293&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.12.04.png?resize=600%2C165&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.12.04.png?w=1340&amp;ssl=1 1340w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-38007 class=wp-caption-text>TX SB 7/Election Fraud Bill</figcaption></figure>
<p>As a side note, it is interesting to compare the original legislation with how those opposed to it see the bill, seen here from the left-leaning <a href="https://votingrightslab.org/comparison-of-contents-of-texas-senate-bill-7-as-passed-by-each-chamber/">Voting Rights Lab</a>:</p>
<figure id=attachment_38004 aria-describedby=caption-attachment-38004 style="width: 696px" class="wp-caption alignnone"><img loading=lazy class="size-large wp-image-38004" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?resize=696%2C217&#038;ssl=1" alt="" width=696 height=217 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?resize=1024%2C319&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?resize=300%2C94&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?resize=768%2C239&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?resize=469%2C146&amp;ssl=1 469w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?resize=696%2C217&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?resize=1068%2C333&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?resize=1347%2C420&amp;ssl=1 1347w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?resize=600%2C187&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-11.04.33.png?w=1424&amp;ssl=1 1424w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-38004 class=wp-caption-text>TX SB 7/Election Integrity Bill</figcaption></figure>
<p><a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:TX2021030S10&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=da3243ea226008d73a2e238e2254ba65&amp;mode=current_text">S.B. 10</a> would have upgraded penalties for election fraud from Class A misdemeanor to felony of the second degree, but it failed.</p>
<p><a href="https://capitol.texas.gov/tlodocs/872/billtext/pdf/SB00001F.pdf#navpanes=0">S.B. 1</a> passed in September and was a broad bill that made extensive changes to election procedures. The areas addressed in this bill were vote-by-mail, in-person voting, election crimes, voter registration, and election security. For example, it beefs up voter id requirements and creates felony crimes for election fraud in a number of areas, including mail-in ballots. It prohibits drive-through and outdoor voting, regardless of emergency orders. It also requires better documentation for those assisting others with voting and creates felony crimes for those not following the law. These are only a few of the provisions.</p>
<p><a href="https://capitol.texas.gov/tlodocs/87R/billtext/pdf/HB03920F.pdf#navpanes=0">H.B. 3920</a> amends the Election Code to specify that a voter is eligible to vote early by mail due to confinement for childbirth if the <a href="https://capitol.texas.gov/tlodocs/87R/billtext/pdf/HB03920F.pdf#navpanes=0">voter is expecting to give birth</a> within three weeks before or after election day. A lack of transportation does not qualify.</p>
<p>There were also bills to <a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:TX2021000H2283&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=f8f6ef3450cb77a75b211375fffb89d5&amp;mode=current_text">restrict contributions</a> to officials involved in elections.</p>
<h4>Arizona</h4>
<p>The Arizona legislature gets points for being active when submitting and debating bills. In some cases, bills were passed and signed. In 2021, <a href="https://azgovernor.gov/sites/default/files/sb_1485_signing_letter.pdf">Gov. Ducey signed</a> 13 bills addressing early voting, voter registration database issues, and private funding, among other issues. However, most of the bills signed were relatively modest steps toward election integrity.</p>
<figure id=attachment_38009 aria-describedby=caption-attachment-38009 style="width: 696px" class="wp-caption alignnone"><img loading=lazy class="size-large wp-image-38009" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?resize=696%2C586&#038;ssl=1" alt="" width=696 height=586 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?resize=1024%2C862&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?resize=300%2C252&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?resize=768%2C646&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?resize=314%2C264&amp;ssl=1 314w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?resize=696%2C586&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?resize=1068%2C899&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?resize=499%2C420&amp;ssl=1 499w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?resize=600%2C505&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-12.32.52.png?w=1248&amp;ssl=1 1248w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-38009 class=wp-caption-text>Arizona 2021 Election Integrity Bills</figcaption></figure>
<blockquote class=twitter-tweet data-width=550 data-dnt=true>
<p lang=en dir=ltr>Arizona has for years continuously improved and refined our election laws ⁠— including intuitively renaming ‘absentee’ voting to ‘early’ voting ⁠— and constantly seeking to strengthen the security and integrity of our elections. 2/</p>
<p>&mdash; Doug Ducey (@DougDucey) <a href="https://twitter.com/DougDucey/status/1392211214848073730?ref_src=twsrc%5Etfw">May 11, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset=utf-8></script></p>
<p>There are multiple bills on various important election integrity issues that have been introduced. <a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:AZ2022000SCR1012&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=3910a4af47514f25fd9d2bf808afd528&amp;mode=current_text">Arizona SCR 1012</a> is a resolution called &#8220;The Arizonans for Voter ID Act &#8220;set to be put on the ballot to help tighten voter id requirements in the state.</p>
<p>Arizona legislative session dates are Jan. 10 through May 13, 2022. Bills are being debated in Arizona in <a href="https://tracker.votingrightslab.org/pending/search">2022</a> too numerous to list or discuss here in various stages of consideration but can be searched by state and topic. They cover the entire gamut of election integrity concerns. Highlights are as follows: <a href="https://www.azleg.gov/legtext/55leg/2R/bills/HB2596P.pdf">AZ H 2596</a> would allow the AZ Legislature the right to invalidate the results of any election. <a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:AZ2022000S1629&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=3f234e1ad97d721a7c46c31ed0fcdb70&amp;mode=current_text">AZ S 1629</a> tightens language concerning the ability to audit and scrutinize elections and voter registration list maintenance.</p>
<h4>Wisconsin</h4>
<p>A key amendment currently considered in Wisconsin seeks to prevent the disaster that took place in five key Democratic strongholds in the state as a result of the Zuckerberg-Chan money. Evidence indicates that &#8220;<a href="https://uncoverdc.com/2022/03/04/wisconsin-special-council-zuckerberg-bucks-wi-fi-election-bribery/">contracts signed</a> by officials in these cities critical to the Biden campaign agreed to target specific voter groups with special assistance and incentive to vote.&#8221; The amendment being considered is <a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:WI2021000SJR101&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=2e813a043c2b1d701c466ad3c98ceb7b&amp;mode=current_text">WI SJR 101</a>, and it will be put on the ballot for voters to weigh in.</p>
<h4>Georgia</h4>
<p><a href="https://custom.statenet.com/public/resources.cgi?id=ID:bill:GA2021000S202&amp;cuiq=cebcefa4-252a-5dcb-aeb1-7fc87d570de0&amp;client_md=063c50e9a79050de800f2e13d31a2d5b&amp;mode=current_text">S 202</a> is a 98-page bill signed into law by Gov. Kemp in March of 2021 that <a href="https://www.gpb.org/news/2021/03/27/what-does-georgias-new-voting-law-sb-202-do">significantly amended the Georgia Elections Code</a>. The Republicans sponsored Election Integrity Act of 2021 was voted in along party lines. It called for changes to absentee voting, stricter ID requirements for absentee ballots, and no unsolicited ballots may be sent. Additionally, in reference to drop boxes:</p>
<p style="padding-left: 40px;"><em>&#8220;Secure absentee ballot drop boxes — which did not exist a year ago — are now officially part of state law, but not without some new changes. The law now requires all 159 counties to have at least one dropbox, caps the number of boxes at one per 100,000 active voters or one for every early voting site (whichever is smaller), and moves them inside early voting sites instead of outside on government property. Additionally, the drop boxes will only be accessible during early voting days and hours instead of 24/7.&#8221;</em></p>
<p>The bill also expands &#8220;early voting access for most counties, adding an additional mandatory Saturday and formally codifying Sunday voting hours as optional.&#8221; No mobile polls will be allowed &#8220;except during an emergency declared by the governor.&#8221; There are also changes in vote-counting rules. Counting can start earlier, and <em>&#8220;local officials are required to post and report the total number of ballots cast on election day, during early voting, via absentee voting and provisional ballots, all by 10:00 p.m. on election night, essentially providing the public with a denominator to understand the total possible votes out there as results trickle in.&#8221;</em></p>
<h4>Florida</h4>
<p><a href="https://www.flsenate.gov/Session/Bill/2021/90">S 90 </a>was signed by Governor DeSantis on May 6, 2021. The law was a comprehensive revision of mail-in voting, voter registration rules, and ID requirements. It also limits the number of ballots delivered, who is designated to deliver them, and prohibits election officials from accepting private funds, etc.</p>
<figure id=attachment_38016 aria-describedby=caption-attachment-38016 style="width: 696px" class="wp-caption alignnone"><img loading=lazy class="size-large wp-image-38016" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=696%2C902&#038;ssl=1" alt="" width=696 height=902 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=790%2C1024&amp;ssl=1 790w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=231%2C300&amp;ssl=1 231w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=768%2C996&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=204%2C264&amp;ssl=1 204w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=1185%2C1536&amp;ssl=1 1185w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=696%2C902&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=1068%2C1385&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=324%2C420&amp;ssl=1 324w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?resize=600%2C778&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-14.53.10.png?w=1288&amp;ssl=1 1288w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-38016 class=wp-caption-text>SB 90/Florida</figcaption></figure>
<p>Governor DeSantis also signed a bill in early March, <a href="https://www.flsenate.gov/Session/Bill/2022/524">SB 524</a>, that would enable the state to have a force &#8220;dedicated to election crimes and voter fraud.&#8221; It is one of the first states to do so. The governor would oversee the office. The House passed the Republican-led bill on Mar. 9 after a 23-15 vote in the Florida Senate. The new election crimes office would have a <a href="https://youtu.be/C6CJFDIFk34">budget of $3.7 million</a>.</p>
</div>
<footer>
<div class=td-post-source-tags>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://uncoverdc.com/tag/absentee-ballots/">Absentee Ballots</a></li><li><a href="https://uncoverdc.com/tag/arizona/">Arizona</a></li><li><a href="https://uncoverdc.com/tag/arkansas/">Arkansas</a></li><li><a href="https://uncoverdc.com/tag/az/">AZ</a></li><li><a href="https://uncoverdc.com/tag/ballots/">ballots</a></li><li><a href="https://uncoverdc.com/tag/doug-ducey/">Doug Ducey</a></li><li><a href="https://uncoverdc.com/tag/drop-boxes/">Drop boxes</a></li><li><a href="https://uncoverdc.com/tag/early-voting/">Early Voting</a></li><li><a href="https://uncoverdc.com/tag/election-crimes/">election crimes</a></li><li><a href="https://uncoverdc.com/tag/election-integrity/">Election Integrity</a></li><li><a href="https://uncoverdc.com/tag/florida/">Florida</a></li><li><a href="https://uncoverdc.com/tag/ga/">GA</a></li><li><a href="https://uncoverdc.com/tag/georgia/">Georgia</a></li><li><a href="https://uncoverdc.com/tag/gov-ron-desantis/">Gov. Ron Desantis</a></li><li><a href="https://uncoverdc.com/tag/governor-kemp/">Governor Kemp</a></li><li><a href="https://uncoverdc.com/tag/harvesting/">harvesting</a></li><li><a href="https://uncoverdc.com/tag/idaha/">Idaha</a></li><li><a href="https://uncoverdc.com/tag/iowa/">Iowa</a></li><li><a href="https://uncoverdc.com/tag/legislation/">Legislation</a></li><li><a href="https://uncoverdc.com/tag/mi/">MI</a></li><li><a href="https://uncoverdc.com/tag/michigan/">Michigan</a></li><li><a href="https://uncoverdc.com/tag/montana/">Montana</a></li><li><a href="https://uncoverdc.com/tag/north-dakota/">North Dakota</a></li><li><a href="https://uncoverdc.com/tag/pa/">PA</a></li><li><a href="https://uncoverdc.com/tag/pennsylvania/">Pennsylvania</a></li><li><a href="https://uncoverdc.com/tag/polls/">Polls</a></li><li><a href="https://uncoverdc.com/tag/private-funding/">private funding</a></li><li><a href="https://uncoverdc.com/tag/registration-rolls/">registration rolls</a></li><li><a href="https://uncoverdc.com/tag/resolution/">Resolution</a></li><li><a href="https://uncoverdc.com/tag/south-carolina/">South Carolina</a></li><li><a href="https://uncoverdc.com/tag/swing-states/">Swing States</a></li><li><a href="https://uncoverdc.com/tag/texas/">Texas</a></li><li><a href="https://uncoverdc.com/tag/voter-id/">Voter ID</a></li><li><a href="https://uncoverdc.com/tag/voter-rolls/">Voter Rolls</a></li><li><a href="https://uncoverdc.com/tag/wi/">WI</a></li><li><a href="https://uncoverdc.com/tag/wisconsin/">Wisconsin</a></li><li><a href="https://uncoverdc.com/tag/wyoming/">Wyoming</a></li></ul> </div>
<div class=author-box-wrap><a href="https://uncoverdc.com/author/wmahoney/" aria-label=author-photo><img alt='' src='https://uncoverdc.com/wp-content/uploads/2020/11/Wendi-96x96.jpg.pagespeed.ce.YnI4hVbPND.jpg' srcset='https://uncoverdc.com/wp-content/uploads/2020/11/Wendi-192x192.jpg.pagespeed.ce.elXxr2L7Dj.jpg 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy /></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href="https://uncoverdc.com/author/wmahoney/">Wendi Strauch Mahoney</a></span></div><div class=td-author-description></div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype="https://schema.org/Person"><meta itemprop=name content="Wendi Strauch Mahoney"><meta itemprop=url content="https://uncoverdc.com/author/wmahoney/"></span><meta itemprop=datePublished content=2022-03-24T10:37:42-04:00><meta itemprop=dateModified content=2022-03-24T10:53:36-04:00><meta itemscope itemprop=mainEntityOfPage itemType="https://schema.org/WebPage" itemid="https://uncoverdc.com/2022/03/24/election-integrity-review-of-notable-state-legislation-and-issues/"/><span class=td-page-meta itemprop=publisher itemscope itemtype="https://schema.org/Organization"><span class=td-page-meta itemprop=logo itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop=name content=UncoverDC></span><meta itemprop="headline " content="Election Integrity: Review of Notable State Legislation and Issues"><span class=td-page-meta itemprop=image itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-23-at-16.24.38.png?fit=1026%2C1476&ssl=1"><meta itemprop=width content=1026><meta itemprop=height content=1476></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role=complementary>
<div class=td-ss-main-sidebar>
<aside id=media_image-2 class="td_block_template_1 widget media_image-2 widget_media_image"><a href="https://uncoverdc.com/subscribe/"><img width=600 height=100 src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading=lazy style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px"/></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_8 td_block_template_1">
<style>.tdi_8.td-a-rec{text-align:center}.tdi_8 .td-element-style{z-index:-1}.tdi_8.td-a-rec-img{text-align:left}.tdi_8.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_8.td-a-rec-img{text-align:center}}</style><script id=pxft-mob-checker-script-4635x52>

var pxft_gostory_tag_init_4635x52 = document.createElement("script");
pxft_gostory_tag_init_4635x52.async = true;
pxft_gostory_tag_init_4635x52.setAttribute("pixId", "4635x52");
pxft_gostory_tag_init_4635x52.setAttribute("init", "pxft-main");
pxft_gostory_tag_init_4635x52.src = "https://cdn.pixfuture.com/cw/load-widget.js";

if (navigator.userAgent.match(/Android/i) ||
    navigator.userAgent.match(/webOS/i) ||
    navigator.userAgent.match(/iPhone/i) ||
    navigator.userAgent.match(/iPad/i) ||
    navigator.userAgent.match(/iPod/i) ||
    navigator.userAgent.match(/BlackBerry/i) ||
    navigator.userAgent.match(/Windows Phone/i)) {

    /* Check to ensure that the mobile div exists before injecting it; otherwise inject as normal. */
    if (document.getElementById("pxft-mobile-container-4635x52")) {
        let pxft_mobile_container_4635x52 = document.getElementById("pxft-mobile-container-4635x52");
        pxft_mobile_container_4635x52.appendChild(pxft_gostory_tag_init_4635x52);
    } else {
        document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
    }
} else {
    document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
}
</script></div><div class="td_block_wrap td_block_7 td_block_widget tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=tdi_9><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "5";
block_tdi_9.found_posts = "726";
block_tdi_9.header_color = "#";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "146";
tdBlocksArray.push(block_tdi_9);
</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>NEWS</span></h4></div><div id=tdi_9 class=td_block_inner>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/24/d-c-law-letting-kids-get-vaccinated-without-parental-consent-blocked/" rel=bookmark class="td-image-wrap " title="D.C. Law Letting Kids Get Vaccinated Without Parental Consent Blocked"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="D.C. Law Letting Kids Get Vaccinated Without Parental Consent Blocked" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Kid-with-needle-and-magnifying-glass.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/24/d-c-law-letting-kids-get-vaccinated-without-parental-consent-blocked/" rel=bookmark title="D.C. Law Letting Kids Get Vaccinated Without Parental Consent Blocked">D.C. Law Letting Kids Get Vaccinated Without Parental Consent Blocked</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-03-24T10:50:42-04:00>March 24, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/23/bmj-study-insufficient-clinical-research-by-nih-led-to-politicization-of-covid/" rel=bookmark class="td-image-wrap " title="BMJ Study: Insufficient Clinical Research by NIH Led to Politicization of COVID"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="BMJ Study: Insufficient Clinical Research by NIH Led to Politicization of COVID" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/honk-coronavirus.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/23/bmj-study-insufficient-clinical-research-by-nih-led-to-politicization-of-covid/" rel=bookmark title="BMJ Study: Insufficient Clinical Research by NIH Led to Politicization of COVID">BMJ Study: Insufficient Clinical Research by NIH Led to Politicization of...</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-03-23T12:44:08-04:00>March 23, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/22/in-sweeping-dual-abuse-of-power-doj-spies-on-innocent-citizen-instead-of-bannon-attorney/" rel=bookmark class="td-image-wrap " title="In Sweeping Dual Abuse of Power, DOJ Spies on Innocent Citizen Instead of Bannon Attorney"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="In Sweeping Dual Abuse of Power, DOJ Spies on Innocent Citizen Instead of Bannon Attorney" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/7AF2FA78-9F98-4E15-A5E2-65D6C4EA7ACF.jpeg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/22/in-sweeping-dual-abuse-of-power-doj-spies-on-innocent-citizen-instead-of-bannon-attorney/" rel=bookmark title="In Sweeping Dual Abuse of Power, DOJ Spies on Innocent Citizen Instead of Bannon Attorney">In Sweeping Dual Abuse of Power, DOJ Spies on Innocent Citizen...</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-03-22T13:40:59-04:00>March 22, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/22/dr-david-martin-lawsuit-against-biden-the-covid-injection-is-a-bioweapon/" rel=bookmark class="td-image-wrap " title="Dr. David Martin’s Lawsuit Against Biden: The COVID Injection is a Bioweapon"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Dr. David Martin’s Lawsuit Against Biden: The COVID Injection is a Bioweapon" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/IMG_3839.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/22/dr-david-martin-lawsuit-against-biden-the-covid-injection-is-a-bioweapon/" rel=bookmark title="Dr. David Martin’s Lawsuit Against Biden: The COVID Injection is a Bioweapon">Dr. David Martin’s Lawsuit Against Biden: The COVID Injection is a...</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-03-22T12:58:35-04:00>March 22, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/22/judge-ketanji-brown-jackson-nominated-for-supreme-court-hearings-begin/" rel=bookmark class="td-image-wrap " title="Judge Ketanji Brown Jackson Nominated For Supreme Court: Hearings Begin"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Judge Ketanji Brown Jackson Nominated For Supreme Court: Hearings Begin" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-21-at-16.30.00.png?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/22/judge-ketanji-brown-jackson-nominated-for-supreme-court-hearings-begin/" rel=bookmark title="Judge Ketanji Brown Jackson Nominated For Supreme Court: Hearings Begin">Judge Ketanji Brown Jackson Nominated For Supreme Court: Hearings Begin</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-03-22T09:54:21-04:00>March 22, 2022</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</article>
<div class="tdc-footer-wrap ">
<div class="td-sub-footer-container td-container-wrap ">
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span td-sub-footer-menu">
<div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-686 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://uncoverdc.com/advertise/">Advertise</a></li>
<li id=menu-item-969 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://uncoverdc.com/contact/">Contact</a></li>
<li id=menu-item-994 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-5460 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id=menu-item-4431 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="https://uncoverdc.com/feed">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; UncoverDC 2022 </div>
</div>
</div>
</div>
</div>
</div>
<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>
const planIds = {
    price_1HG31dCazym42DbkgjIM7Hfn: 'Newbie 5.00',
    price_1HG31dCazym42Dbkhjfewh1H: 'News Hound 15.00',
    price_1HL6yeCazym42DbkXgzPxYyq: 'Inner Circle 30.00',
    price_1HL6zpCazym42DbkMjMUWmim: 'Secret Password 100.00',
    price_1HwoEjCazym42DbkeJj8fpWr: 'Say-So 125.00',
    price_1HwoHbCazym42DbkN21q6dHP: 'Ride Along 150.00',
    price_1HL71kCazym42Dbko2cgRX9i: 'Group Chat 200.00',
    price_1HqgNOCazym42Dbk0pg9V5i7: 'Convince Me 300.00',
    price_1HqgO3Cazym42Dbk23G4zoCZ: 'Founders Circle 500.00'
};

// Get the select element from the Account page
const subscriptionSelectElement = document.querySelector('.idc-dropdown__select');

// Swap out the select dropdown text for the user-friendly text
if (subscriptionSelectElement) {
    Array.from(subscriptionSelectElement.options).forEach(element => {
        if (planIds[element.text]) {
            element.text = planIds[element.text];
        }
    });
}
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height=0 width=0 style="display:none;visibility:hidden" aria-hidden=true></iframe></noscript>
<div style=display:none>
<div class=grofile-hash-map-ddf508feab3607b7dada05cde19c7805>
</div>
</div>
<style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style>
<div class=td-container>
<div id=PixFuture-28099x728x90x4635>
<script async src="https://served-by.pixfuture.com/www/delivery/headerbid_sticky_refresh.js?v31" slotId=PixFuture-28099x728x90x4635 adUnitId=28099x728x90x4635x_ADSLOT1 refreshTime=5 refreshInterval=60></script>
</div>
</div><div class=sgpb-main-popup-data-container-1010 style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
<div class=sg-popup-builder-content id=sg-popup-content-wrapper-1010 data-id=1010 data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;6&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
<div class="sgpb-popup-builder-content-1010 sgpb-popup-builder-content-html"><img width=1 height=1 class=sgpb-preloaded-image-1010 alt="Subscribe to UncoverDC" src="https://uncoverdc.com/wp-content/uploads/2020/02/SubscriptionBoxWeb_800x320.jpg.pagespeed.ce.b9MrvxBel3.jpg" style="position:absolute;right:9999999999999px;"></div>
</div>
</div>	<script>
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<style>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</style>
<style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style>
<script src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id=jetpack-photon-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id=regenerator-runtime-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id=wp-polyfill-js></script>
<script id=contact-form-7-js-extra>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/uncoverdc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/index.js,qver=5.5.6.pagespeed.ce.z7QowCgR8M.js' id=contact-form-7-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js,qver=6.5.8.pagespeed.ce.RRWARtoSqG.js' async id=tp-tools-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js,qver=6.5.8.pagespeed.ce.uSESoaJyYA.js' async id=revmin-js></script>
<script src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/js-cookie/js.cookie.min.js' id=js-cookie-js></script>
<script id=woocommerce-js-extra>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/frontend/woocommerce.min.js' id=woocommerce-js></script>
<script id=wc-cart-fragments-js-extra>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8fceb0342f3aaa55d82288f71190c21f","fragment_name":"wc_fragments_8fceb0342f3aaa55d82288f71190c21f","request_timeout":"5000"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/6.2.2/assets/js/frontend/cart-fragments.min.js' id=wc-cart-fragments-js></script>
<script id=wc-cart-fragments-js-after>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id=gtm4wp-form-move-tracker-js>document.addEventListener("focusin", function(event) {
	const elem = event.target?.closest("input,select,textarea,button,meter,progress");
	if ( elem ) {
		window[ gtm4wp_datalayer_name ].push({
			'event'    : 'gtm4wp.formElementEnter',

			'inputID'   : elem.getAttribute("id") || "(no input ID)",
			'inputName' : elem.getAttribute("name") || "(no input name)",
			'inputClass': elem.getAttribute("class") || "(no input class)",

			'formID'   : elem.form?.getAttribute("id") || "(no form ID)",
			'formName' : elem.form?.getAttribute("name") || "(no form name)",
			'formClass': elem.form?.getAttribute("class") || "(no form class)"
		});
	}
}, false);

document.addEventListener("focusout", function(event) {
	const elem = event.target.closest("input,select,textarea,button,meter,progress");
	if ( elem ) {
		window[ gtm4wp_datalayer_name ].push({
			'event'    : 'gtm4wp.formElementLeave',

			'inputID'   : elem.getAttribute("id") || "(no input ID)",
			'inputName' : elem.getAttribute("name") || "(no input name)",
			'inputClass': elem.getAttribute("class") || "(no input class)",

			'formID'   : elem.form?.getAttribute("id") || "(no form ID)",
			'formName' : elem.form?.getAttribute("name") || "(no form name)",
			'formClass': elem.form?.getAttribute("class") || "(no form class)"
		});
	};
}, false);
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202212' id=grofiles-cards-js></script>
<script id=wpgroho-js-extra>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/jetpack/10.7/modules/wpgroho.js' id=wpgroho-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/underscore.min.js' id=underscore-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,qver=ecd3ae9d894693e4aa2a268d920aa306.pagespeed.ce.U1kY3nvscg.js' id=tdb_js_posts_autoload-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id=td-site-min-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,qver=ecd3ae9d894693e4aa2a268d920aa306.pagespeed.ce.SUQNmuxQ_o.js' id=tdb_js_files_for_front-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script>
<script>
    
</script>
<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'150293372',post:'37977',tz:'-4',srv:'uncoverdc.com'} ]);
	_stq.push([ 'clickTrackerInit', '150293372', '37977' ]);
</script>
<noscript class=psa_add_styles><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel=stylesheet id=layerslider-css href='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/A.layerslider.css,qver=7.1.1.pagespeed.cf.47ayeBCIpG.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=7.1.1"/><link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all /><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media=all /><link rel=stylesheet id=wp-mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media=all /><link rel=stylesheet id=wc-blocks-vendors-style-css href='https://c0.wp.com/p/woocommerce/6.2.2/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media=all /><link rel=stylesheet id=wc-blocks-style-css href='https://c0.wp.com/p/woocommerce/6.2.2/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media=all /><link rel=stylesheet id=contact-form-7-css href='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/A.styles.css,qver=5.5.6.pagespeed.cf.-dvEpspat2.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6"/><link rel=stylesheet id=ctf_styles-css href='https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4"/><link rel=stylesheet id=plyr-css-css href='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.8.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.8.1"/><link rel=stylesheet id=magnific-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/A.magnific-min.css,qver=5.8.1.pagespeed.cf.iDHB21fuE2.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific-min.css?ver=5.8.1"/><link rel=stylesheet id=idf-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/A.idf-min.css,qver=5.8.1.pagespeed.cf.BkK_rjKJ6c.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/idf-min.css?ver=5.8.1"/><link rel=stylesheet id=font-awesome-css href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media=all /><link rel=stylesheet id=ignitiondeck-base-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/A.ignitiondeck-base.css,qver=5.8.1.pagespeed.cf.svjSG7kpy9.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/ignitiondeck-base.css?ver=5.8.1"/><link rel=stylesheet id=ignitiondeck-style-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/A.ignitiondeck-style-min.css,qver=5.8.1.pagespeed.cf.dtpHlka4zM.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/ignitiondeck-style-min.css?ver=5.8.1"/><link rel=stylesheet id=idcommerce-css href='https://uncoverdc.com/wp-content/plugins/idcommerce/css/A.style-min.css,qver=5.8.1.pagespeed.cf.hIg27jI-Me.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/idcommerce/css/style-min.css?ver=5.8.1"/><link rel=stylesheet id=theme.css-css href='https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/A.theme.css,qver=4.1.2.pagespeed.cf.gQLiv4vfj1.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.1.2"/><link rel=stylesheet id=social-icons-general-css href='//uncoverdc.com/wp-content/plugins/social-icons/assets/css/A.social-icons.css,qver=1.7.4.pagespeed.cf.Ur7Xuqs36-.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4"/><link rel=stylesheet id=td-plugin-framework-css href='https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/A.style.css,qver=5.8.1.pagespeed.cf.2RaXyRc__c.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.8.1"/><link rel=stylesheet id=wpmenucart-icons-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.10.4' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.10.4"/><style id=wpmenucart-icons-inline-css>
@font-face{font-family:WPMenuCart;src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style><link rel=stylesheet id=wpmenucart-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.10.4' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.10.4"/><link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/6.2.2/assets/css/woocommerce-layout.css' type='text/css' media=all /><style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style><link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/6.2.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/><link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/6.2.2/assets/css/woocommerce.css' type='text/css' media=all /><style id=woocommerce-inline-inline-css>.woocommerce form .form-row .required{visibility:visible}</style><link rel=stylesheet id=wpos-slick-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/A.slick.css,qver=3.0.6.pagespeed.cf.QjuE2IVV4Y.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.6"/><link rel=stylesheet id=wppsac-public-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/A.recent-post-style.css,qver=3.0.6.pagespeed.cf.ISTk_vvkL2.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.6"/><link rel=stylesheet id=td-plugin-multi-purpose-css href='https://uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/A.style.css,qver=23f7cf05c1213c4bc7a6753a64c58bf1.pagespeed.cf.-n8H6eiS7m.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1"/><link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media=all /><link rel=stylesheet id=childstyle-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=5.8.1.pagespeed.cf.7HPGZ32wPy.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=5.8.1"/><link rel=stylesheet id=td-theme-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=2.0.8.pagespeed.cf.7HPGZ32wPy.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=2.0.8"/><style id=td-theme-inline-css>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel=stylesheet id=td-theme-woo-css href='https://uncoverdc.com/wp-content/themes/Newspaper/A.style-woocommerce.css,qver=2.0.8.pagespeed.cf.B4pnWaa1zs.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=2.0.8"/><link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media=all /><link rel=stylesheet id=js_composer_front-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/A.js_composer.min.css,qver=6.7.0.pagespeed.cf.pQDYQW8oDp.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0"/><link rel=stylesheet id=td-legacy-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_main.css,qver=23f7cf05c1213c4bc7a6753a64c58bf1.pagespeed.cf.Y9nLBSvMiR.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1"/><link rel=stylesheet id=td-legacy-framework-woo-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_woocommerce.css,qver=5.8.1.pagespeed.cf.EcOlIAA9F9.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.1"/><link rel=stylesheet id=td-standard-pack-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/A.td_standard_pack_main.css,qver=4168705b165f7662fff7e5fdf2db6ef8.pagespeed.cf.t4d-RgLRHL.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8"/><link rel=stylesheet id=td-theme-demo-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/A.demo_style.css,qver=11.4.1.pagespeed.cf.t9Q8TJzuWh.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/demo_style.css?ver=11.4.1"/><link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' type='text/css' media=all /><style>.twitterfeed{text-align:left;display:inline-block;padding:10px;margin-bottom:10px;font-size:14px;border:1px #ddd solid;-webkit-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);-moz-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64)}.post-6 br{display:none}</style><style>img#wpstats{display:none}</style><style id=tdb-global-colors>:root{--accent-color:#fff}</style></noscript><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><noscript class=psa_add_styles><style>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</style><style>img.zoooom,.zoooom img{padding:0!important}.vc_editor.compose-mode .zoooom::before{content:"\f179     Zoom applied to the image. Check on the frontend";position:absolute;margin-top:12px;text-align:right;background-color:#fff;line-height:1.4em;left:5%;padding:0 10px 6px;font-family:dashicons;font-size:.9em;font-style:italic;z-index:20}</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#2b63ff}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#2b63ff}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#2b63ff}.tdm-btn-style1{background-color:#2b63ff}.tdm-btn-style2:before{border-color:#2b63ff}.tdm-btn-style2{color:#2b63ff}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #2b63ff;-moz-box-shadow:0 2px 16px #2b63ff;box-shadow:0 2px 16px #2b63ff}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #2b63ff;-moz-box-shadow:0 4px 26px #2b63ff;box-shadow:0 4px 26px #2b63ff}</style></noscript><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript class=psa_add_styles><style>.tdi_6.td-a-rec{text-align:center}.tdi_6 .td-element-style{z-index:-1}.tdi_6.td-a-rec-img{text-align:left}.tdi_6.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_6.td-a-rec-img{text-align:center}}</style><style>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</style><style>.tdi_7.td-a-rec{text-align:center}.tdi_7 .td-element-style{z-index:-1}.tdi_7.td-a-rec-img{text-align:left}.tdi_7.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_7.td-a-rec-img{text-align:center}}</style><style>#pxft-widget{margin-bottom:35px}</style><style>.tdi_8.td-a-rec{text-align:center}.tdi_8 .td-element-style{z-index:-1}.tdi_8.td-a-rec-img{text-align:left}.tdi_8.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_8.td-a-rec-img{text-align:center}}</style><style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style><link rel=stylesheet id=rs-plugin-settings-css href='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/A.rs6.css,qver=6.5.8.pagespeed.cf.5LqWveG77q.css' type='text/css' media=all /><style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style></noscript><script data-pagespeed-no-defer type="text/javascript">(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>