<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang=en-US> <!--<![endif]-->
<head>
<title>Brave Loudoun County Citizens Raise Hell Over CRT - UncoverDC</title>
<meta charset=UTF-8 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=pingback href="https://uncoverdc.com/xmlrpc.php"/>
<meta name=robots content=max-image-preview:large />
<script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script>
<script>window._wca=window._wca||[];</script>
<meta property=og:image content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?fit=960%2C720&ssl=1"/><link rel=icon type="image/png" href="https://uncoverdc.com/wp-content/uploads/2019/06/xLogo_wwhtcirc_64x64.png.pagespeed.ic.5q0TKxA_6E.png">
<meta name=description content="Loudoun parents, teachers, board member raise Hell fighting CRT at the June 8 Loudoun County School Board meeting"/>
<meta name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel=canonical href="https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/"/>
<meta property=og:locale content=en_US />
<meta property=og:type content=article />
<meta property=og:title content="Brave Loudoun County Citizens Raise Hell Over CRT - UncoverDC"/>
<meta property=og:description content="Loudoun parents, teachers, board member raise Hell fighting CRT at the June 8 Loudoun County School Board meeting"/>
<meta property=og:url content="https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/"/>
<meta property=og:site_name content=UncoverDC />
<meta property=article:published_time content="2021-06-10T20:05:09+00:00"/>
<meta property=og:image content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?fit=960%2C720&#038;ssl=1"/>
<meta property=og:image:width content=960 />
<meta property=og:image:height content=720 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:creator content="@uncoverdc"/>
<meta name=twitter:site content="@uncoverdc"/>
<meta name=twitter:label1 content="Written by">
<meta name=twitter:data1 content="Wendi Strauch Mahoney">
<meta name=twitter:label2 content="Est. reading time">
<meta name=twitter:data2 content="10 minutes">
<script type="application/ld+json" class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://uncoverdc.com/#website","url":"https://uncoverdc.com/","name":"UncoverDC","description":"Actual Journalism\u2122","potentialAction":[{"@type":"SearchAction","target":"https://uncoverdc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?fit=960%2C720&ssl=1","width":960,"height":720,"caption":"The Fierce Loudoun County Moms/June 8"},{"@type":"WebPage","@id":"https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/#webpage","url":"https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/","name":"Brave Loudoun County Citizens Raise Hell Over CRT - UncoverDC","isPartOf":{"@id":"https://uncoverdc.com/#website"},"primaryImageOfPage":{"@id":"https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/#primaryimage"},"datePublished":"2021-06-10T20:05:09+00:00","dateModified":"2021-06-10T20:05:09+00:00","author":{"@id":"https://uncoverdc.com/#/schema/person/87993d37e094a4bf6d5c5b7f2aab0e95"},"description":"Loudoun parents, teachers, board member raise Hell fighting CRT at the June 8 Loudoun County School Board meeting","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/"]}]},{"@type":"Person","@id":"https://uncoverdc.com/#/schema/person/87993d37e094a4bf6d5c5b7f2aab0e95","name":"Wendi Strauch Mahoney","image":{"@type":"ImageObject","@id":"https://uncoverdc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8f0638529836e36da8725d5cb70170b7?s=96&d=mm&r=g","caption":"Wendi Strauch Mahoney"}}]}</script>
<link rel=dns-prefetch href='//stats.wp.com'/>
<link rel=dns-prefetch href='//secure.gravatar.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=dns-prefetch href='//v0.wordpress.com'/>
<link rel=dns-prefetch href='//i0.wp.com'/>
<link rel=dns-prefetch href='//i1.wp.com'/>
<link rel=dns-prefetch href='//i2.wp.com'/>
<link rel=dns-prefetch href='//c0.wp.com'/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<script type="text/javascript" data-pagespeed-no-defer>(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();</script><style>.ls-fullsize:not(.ls-hidden),
	.ls-fullwidth:not(.ls-hidden) {max-width:100%}</style>
<link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all />
<link rel=stylesheet id=wc-block-vendors-style-css href='https://c0.wp.com/p/woocommerce/4.9.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media=all />
<link rel=stylesheet id=wc-block-style-css href='https://c0.wp.com/p/woocommerce/4.9.0/packages/woocommerce-blocks/build/style.css' type='text/css' media=all />
<style>@-webkit-keyframes ctf-sk-scaleout{0%{-webkit-transform:scale(0)}100%{-webkit-transform:scale(1);opacity:0}}@keyframes ctf-sk-scaleout{0%{-webkit-transform:scale(0);transform:scale(0)}100%{-webkit-transform:scale(1);transform:scale(1);opacity:0}}#ctf svg:not(:root).svg-inline--fa,#ctf_lightbox svg:not(:root).svg-inline--fa{box-sizing:unset;overflow:visible;width:1em}</style>
<style>@keyframes plyr-progress{to{background-position:25px 0;background-position:var(--plyr-progress-loading-size,25px) 0}}@keyframes plyr-popup{0%{opacity:.5;transform:translateY(10px)}to{opacity:1;transform:translateY(0)}}@keyframes plyr-fade-in{from{opacity:0}to{opacity:1}}.plyr:not(.plyr--hide-controls) .plyr__controls:not(:empty)~.plyr__captions{transform:translateY(calc(10px * -4));transform:translateY(calc(var(--plyr-control-spacing,10px) * -4))}.plyr__control.plyr__control--pressed .icon--not-pressed,.plyr__control.plyr__control--pressed .label--not-pressed,.plyr__control:not(.plyr__control--pressed) .icon--pressed,.plyr__control:not(.plyr__control--pressed) .label--pressed{display:none}@media (max-width:calc(768px - 1)){.plyr__time+.plyr__time{display:none}}</style>
<style>@font-face{font-family:"ignitiondeck-font-1";src:url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.eot);src:url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.eot?#iefix) format("embedded-opentype") , url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.ttf) format("truetype") , url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.svg#ignitiondeck-font-1) format("svg") , url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.woff) format("woff");font-weight:normal;font-style:normal}</style>
<style>@font-face{font-family:FontAwesome;src:url(/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.eot?v=4.7.0);src:url(/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.eot?#iefix&v=4.7.0) format('embedded-opentype') , url(/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff2?v=4.7.0) format('woff2') , url(/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.woff?v=4.7.0) format('woff') , url(/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.ttf?v=4.7.0) format('truetype') , url(/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/fonts/fontawesome-webfont.svg?v=4.7.0#fontawesomeregular) format('svg');font-weight:400;font-style:normal}@-webkit-keyframes fa-spin{0%{-webkit-transform:rotate(0);transform:rotate(0)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}@keyframes fa-spin{0%{-webkit-transform:rotate(0);transform:rotate(0)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}:root .fa-flip-horizontal,:root .fa-flip-vertical,:root .fa-rotate-180,:root .fa-rotate-270,:root .fa-rotate-90{-webkit-filter:none;filter:none}</style>
<style>#produpdates ol li:nth-child(odd){background-color:rgba(200,200,200,.1)}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+1){padding-right:15px}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+2){padding-left:5px;padding-right:10px;width:33.4%}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+3){padding-left:10px;padding-right:0}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+4){padding-left:5px;padding-right:15px}.ignitiondeck form .form-row.third:not(.right),.ignitiondeck form .third:not(.right){padding-right:2%}.ignitiondeck form .form-row input:not([type="button"]),.ignitiondeck form .form-row textarea,.ignitiondeck form .form-row #project_faq,.ignitiondeck form .form-row #project_long_description,.ignitiondeck form .form-row #project_level_1_long_description,.ignitiondeck form .form-row #project_video,.ignitiondeck form .form-row select{font-size:16px;padding:10px 0;display:block;width:100%;text-indent:10px;color:#90a4ae;border:1px solid #e7ebed}.ignitiondeck form .updates_fes li:nth-child(odd){background-color:rgba(120,120,120,.1)}@-moz-document url-prefix(){.ignitiondeck form .form-row .idc-dropdown__select{padding-right:.9em}.ignitiondeck form .form-row .idc-dropdown--large .idc-dropdown__select{padding-right:1.3em}.ignitiondeck form .form-row .idc-dropdown--small .idc-dropdown__select{padding-right:.5em}}@-moz-document url-prefix(){.ignitiondeck form .form-row .idc-dropdown__select{padding-right:.9em}.ignitiondeck form .form-row .idc-dropdown--large .idc-dropdown__select{padding-right:1.3em}.ignitiondeck form .form-row .idc-dropdown--small .idc-dropdown__select{padding-right:.5em}}ul.ign_backer_list li.backer_list_item:nth-child(odd){background-color:rgba(166,166,166,.1)}ul.ign_backer_list li.backer_list_item:hover:nth-child(odd){background-color:rgba(166,166,166,.15)}</style>
<style>.memberdeck .md-box table tr:nth-child(1){background-color:transparent!important}.memberdeck .md-box table tr:nth-child(odd){background-color:#eee}.memberdeck table.attachments tr:nth-child(even){background-color:transparent}@-webkit-keyframes id-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}@keyframes id-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}.memberdeck .md-2columnThumb li:nth-child(2n+1){padding-right:5px}.memberdeck .md-2columnThumb li:nth-child(2n+2){padding-left:5px;padding-right:0}.memberdeck .md-3columnThumb li:nth-child(3n+1){padding-right:5px}.memberdeck .md-3columnThumb li:nth-child(3n+2){padding-left:0;padding-right:5px;width:33.4%}.memberdeck .md-3columnThumb li:nth-child(3n+3){padding-left:0;padding-right:0}.memberdeck .md-3columnThumb li:nth-child(3n+3) .expirate_date{margin:0}.memberdeck .md-4columnThumb li:nth-child(4n+1){padding-right:5px}.memberdeck .md-4columnThumb li:nth-child(4n+2){padding-left:0;padding-right:5px}.memberdeck .md-4columnThumb li:nth-child(4n+3){padding-left:0;padding-right:2px}.memberdeck .md-4columnThumb li:nth-child(4n+3) .expirate_date{margin:0}.memberdeck .md-4columnThumb li:nth-child(4n+4){padding-left:3px;padding-right:0}.ign_backer_list li.backer_list_item:nth-child(odd){background-color:rgba(166,166,166,.1)}.ign_backer_list li.backer_list_item:hover:nth-child(odd){background-color:rgba(166,166,166,.15)}@-moz-document url-prefix(){.memberdeck form .checklist input[type='checkbox'],.memberdeck form .checklist input[type='radio']{top:20px;left:-20px}}@-moz-document url-prefix(){.memberdeck form .form-row .idc-dropdown__select{padding-right:.9em}.memberdeck form .form-row .idc-dropdown--large .idc-dropdown__select{padding-right:1.3em}.memberdeck form .form-row .idc-dropdown--small .idc-dropdown__select{padding-right:.5em}}.idc-social-sharing-box .social-sharing-options-wrapper>.social-share ~ .social-share{padding-left:5px}.memberdeck .md-profile .column-2:nth-child(2n+1){padding-right:20px}.memberdeck .md-profile .column-2:nth-child(2n+2){padding-left:0;padding-right:0}.memberdeck .md-profile .column-2:nth-child(2n+3){padding-left:0;padding-right:20px}.memberdeck .md-profile .column-2:nth-child(2n+4){padding-left:0;padding-right:0}.memberdeck .md-profile .column-3:nth-child(3n+1){padding-right:15px}.memberdeck .md-profile .column-3:nth-child(3n+2){padding-left:5px;padding-right:10px;width:33.4%}.memberdeck .md-profile .column-3:nth-child(3n+3){padding-left:10px;padding-right:0}.memberdeck .md-profile .column-4:nth-child(4n+1){padding-right:5px}.memberdeck .md-profile .column-4:nth-child(4n+2){padding-left:0;padding-right:5px}.memberdeck .md-profile .column-4:nth-child(4n+3){padding-left:0;padding-right:5px}.memberdeck .md-profile .column-4:nth-child(4n+4){padding-left:0;padding-right:5px}</style>
<style>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</style>
<style>@font-face{font-family:'revicons';src:url(/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.eot?5510888);src:url(/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.eot?5510888#iefix) format('embedded-opentype') , url(/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.woff?5510888) format('woff') , url(/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.ttf?5510888) format('truetype') , url(/wp-content/plugins/revslider/public/assets/fonts/revicons/revicons.svg?5510888#revicons) format('svg');font-weight:normal;font-style:normal}.rev-burger span:nth-child(2) {margin:3px 0}#dialog_addbutton .rev-burger:hover :nth-child(2),
.open .rev-burger :nth-child(2),
.open.rev-burger :nth-child(2) {transform:rotate(-45deg);opacity:0}@keyframes rev-ani-mouse {
	0% {opacity: 1;top: 29%;}
	15% {opacity: 1;top: 50%;}
	50% {opacity: 0;top: 50%;}
	100% {opacity: 0;top: 29%;}
}@keyframes tp-rotateplane {
  0% { transform: perspective(120px) rotateX(0deg) rotateY(0deg);} 
  50% { transform: perspective(120px) rotateX(-180.1deg) rotateY(0deg);} 
  100% { transform: perspective(120px) rotateX(-180deg) rotateY(-179.9deg);}
}@keyframes tp-scaleout {
  0% {transform: scale(0.0);} 
  100% {transform: scale(1.0);opacity: 0;}
}@keyframes tp-bouncedelay {
  0%, 80%, 100% {transform: scale(0.0);} 
  40% {transform: scale(1.0);}
}@keyframes tp-rotate { 100% { transform: rotate(360deg);}}@keyframes tp-bounce {
  0%, 100% {transform: scale(0.0);} 
  50% { transform: scale(1.0);}
}</style>
<style>@font-face{font-family:'Socicon';src:url(/wp-content/plugins/social-icons/assets/fonts/Socicon.eot);src:url(/wp-content/plugins/social-icons/assets/fonts/Socicon.eot?#iefix) format("embedded-opentype") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.woff2) format("woff2") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.woff) format("woff") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.ttf) format("truetype") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.svg#Socicon) format("svg");font-weight:normal;font-style:normal}</style>
<style>@font-face{font-family:'WPMenuCart';src:url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.eot);src:url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.eot?#iefix) format('embedded-opentype') , url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.woff2) format('woff2') , url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.woff) format('woff') , url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.ttf) format('truetype') , url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:normal;font-style:normal;font-display:swap}</style>
<style>.empty-wpmenucart{display:none!important}.wpmenucart-display-standard{}</style>
<link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/4.9.0/assets/css/woocommerce-layout.css' type='text/css' media=all />
<link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/4.9.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/4.9.0/assets/css/woocommerce.css' type='text/css' media=all />
<style>.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+1) a{background:#1abc9c}.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+2) a{background:#3498db}.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+3) a{background:#e74c3c}.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+4) a{background:#34495e}.wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+1) a{background:#1abc9c}.wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+2) a{background:#3498db}.wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+3) a{background:#e74c3c}.wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+4) a{background:#34495e}</style>
<link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media=all />
<style>@import url(/wp-content/themes/Newspaper/style.css);.support-uncover{text-align:center;padding-top:15px;border-top:1px solid #ddd}.td_mega_menu_sub_cats{width:120px}#menu-main-1 .td-mega-menu:first-child ul.sub-menu{width:1031px!important}@media (max-width:1140px) and (min-width:1019px){#menu-main-1 .td-mega-menu:first-child ul.sub-menu{width:960px!important}}@media (max-width:1018px) and (min-width:768px){#menu-main-1 .td-mega-menu:first-child ul.sub-menu{width:768px!important}}.td-mega-menu .td_block_mega_menu .td-next-prev-wrap{text-align:right;margin-right:30px}.td-mega-row{padding-bottom:0}.td-mobile-content ul.td-mobile-main-menu{padding-top:50px}</style>
<link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media=all />
<style>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</style>
<style>@import url(/wp-content/themes/Newspaper/style.css);.support-uncover{text-align:center;padding-top:15px;border-top:1px solid #ddd}.td_mega_menu_sub_cats{width:120px}#menu-main-1 .td-mega-menu:first-child ul.sub-menu{width:1031px!important}@media (max-width:1140px) and (min-width:1019px){#menu-main-1 .td-mega-menu:first-child ul.sub-menu{width:960px!important}}@media (max-width:1018px) and (min-width:768px){#menu-main-1 .td-mega-menu:first-child ul.sub-menu{width:768px!important}}.td-mega-menu .td_block_mega_menu .td-next-prev-wrap{text-align:right;margin-right:30px}.td-mega-row{padding-bottom:0}.td-mobile-content ul.td-mobile-main-menu{padding-top:50px}</style>
<style>.single-product .product .related h2:not(.woocommerce-loop-product__title),
.single-product .product .upsells h2 {color:#fff;background-color:#222;display:inline-block;line-height:17px;padding:6px 12px 7px;font-size:14px;font-weight:normal}</style>
<link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/8.9.2/css/jetpack.css' type='text/css' media=all />
<script id=idf-functions-js-extra>var idf_current_url="https:\/\/uncoverdc.com\/2021\/06\/10\/brave-loudoun-county-citizens-raise-hell-over-crt\/";var idf_date_format="F j, Y";var idf_siteurl="https:\/\/uncoverdc.com";var idf_logged_in="0";</script>
<script id=idf-functions-js>function idfParseFloat(e){return parseFloat(e.replace(/[^\d.-]/g,"")).toFixed(2)||0}function idfPriceFormat(e){var r;return(e.toFixed(2)||0).toString().replace(/\B(?=(\d{3})+(?!\d))/g,",")}function idfStripUrlQuery(e){return e.split("?")[0]}function idfDatePickerFormat(){var e;switch(idf_date_format){case"F j, Y":e="MM dd, yy";break;case"jS F Y":e="dd MM yy";break;case"Y-m-d":e="yy-mm-dd";break;case"m/d/Y":e="mm/dd/yy";break;case"d/m/Y":e="dd/mm/yy";break;default:e="mm/dd/yy";break}return e}function idfValidateEmail(e){var r;return/^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/.test(e)}</script>
<script src='https://uncoverdc.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js,qver=1.12.4-wp.pagespeed.jm.PZ9tSyL9CV.js' id=jquery-core-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js,qver=1.4.1-wp.pagespeed.jm.cm4uDjOsrN.js' id=jquery-migrate-js></script>
<script id=layerslider-utils-js-extra>var LS_Meta={"v":"6.11.2","fixGSAP":"1"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js,qver=6.11.2.pagespeed.jm.c9DbrmNTm0.js' id=layerslider-utils-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js,qver=6.11.2.pagespeed.jm.MP0RNAtnmY.js' id=layerslider-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js,qver=6.11.2.pagespeed.jm.wdREkMlKnN.js' id=layerslider-transitions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.min.js,qver=5.7.2.pagespeed.jm.b6_VGFt13J.js' id=plyr-js-js></script>
<script id=idf-js-extra>var idf_platform="idc";var idf_ajaxurl="https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";var idf_checkout_url=[];var idf_version="1.3.23";</script>
<script src="https://uncoverdc.com/wp-content/plugins/ignitiondeck/js,_idf-min.js,qver==5.7.2+lib,_magnific,_magnific-min.js,qver==5.7.2.pagespeed.jc.d7iltP89yk.js"></script><script>eval(mod_pagespeed_xnA_H4$UeJ);</script>
<script>eval(mod_pagespeed_w2ooMLx69r);</script>
<script id=ignitiondeck-js-extra>var idcf_localization_vars={"level":"Level","level_title":"Level Title","level_price":"Level Price","level_limit":"Level Limit","level_order":"Level Order","short_description":"Short Description","long_description":"Long Description"};var id_ajaxurl="\/wp-admin\/admin-ajax.php";var id_siteurl="https:\/\/uncoverdc.com\/";</script>
<script id=ignitiondeck-js>function submitPurchaseForm(e){return jQuery("#btnPayKey").val("Processing Payment..."),jQuery.ajax({type:"POST",url:e,data:"action=get_paypal_paykey&"+jQuery("#form_pay").serialize(),success:function(e){if(reply=jQuery.trim(e).split("|"),"success"==reply[0]){jQuery("#paykey").val(reply[1]);var r=new PAYPAL.apps.DGFlow({trigger:"submitBtn"});jQuery("#submitBtn").trigger("click")}else jQuery("#btnPayKey").val("Make Payment"),jQuery("#message-container").html('<div class="notification error"><a href="#" class="close-notification" title="Hide Notification" rel="tooltip">x</a><p><strong>Payment Error</strong> '+reply[1]+"</p></div>"),jQuery("#message-container").show()}}),!1}var id={project:{},form:{},checkout:{}};jQuery(document).ready(function(){jQuery(".id-progress-raised").length>0&&adjustHeights(".id-progress-raised"),jQuery(".hasvideo").click(function(){var e=jQuery(".hasvideo iframe").attr("src");-1==e.indexOf("?rel=0&autoplay=1")?jQuery(".hasvideo iframe").attr("src",e+"?rel=0&autoplay=1").show():jQuery(".hasvideo iframe").show()});var e=jQuery(".grid_wrap").length;if(e>0)switch(e){case"1":var r=parseInt(jQuery(".grid_wrap").data("wide"));jQuery(".grid_item:nth-child("+r+"n + "+r+")").css("margin-right",0),jQuery(".grid_item:nth-child("+r+"n + "+(r+1)+")").css("clear","both");break;default:jQuery.each(jQuery(".grid_wrap"),function(){var e=parseInt(jQuery(this).data("wide"));jQuery(this).children(".grid_item:nth-child("+e+"n + "+e+")").css("margin-right",0),jQuery(this).children(".grid_item:nth-child("+e+"n + "+(e+1)+")").css("clear","both")});break}});</script>
<script id=idcommerce-js-js-extra>var memberdeck_mc="0";var memberdeck_global_currency="USD";var memberdeck_ccode="$";var memberdeck_es="1";var memberdeck_pk="pk_live_PIRegvTajFy5XamZWbDB4JEA00Q6W13ToX";var memberdeck_epp="0";var memberdeck_eppadap="0";var memberdeck_ecb="0";var memberdeck_eauthnet="0";var idc_elw="0";var memberdeck_testmode="0";var memberdeck_ajaxurl="https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";var memberdeck_siteurl="https:\/\/uncoverdc.com\/";var memberdeck_pluginsurl="https:\/\/uncoverdc.com\/wp-content\/plugins\/idcommerce";var memberdeck_durl="https:\/\/uncoverdc.com\/dashboard\/";var idc_localization_strings={"virtual_currency":"Virtual Currency","purchase_form_shortcode":"Purchase form shortcode","continue":"Continue","complete_checkout":"Complete Checkout","use_idcf_settings":"Use IDCF Setting","continue_checkout":"Continue Checkout","choose_product":"Choose Product","choose_download":"Choose Download","choose_credit":"Choose Credit","no_payment_options":"No Payment Options","select_payment_option":"Select Payment Option","pay_with_credits":"Pay with Credits","processing":"Processing","choose_payment_method":"Choose Payment Method","pay_with_cc":"Pay with Credit Card","pay_with_paypal":"Pay with Paypal","pay_with_coinbase":"Pay with Coinbase","no_payments_available":"No Payment Options Available","pass_dont_match":"Passwords do not match","stripe_credentials_problem_text":"There is a problem with your Stripe credentials","passwords_mismatch_text":"Passwords do not match","accept_terms":"Please accept our","error_in_processing_registration_text":"There was an error processing your registration. Please contact site administrator for assistance","complete_all_fields":"Please complete all fields","registration_fields_error_text":"Please complete all fields and ensure password 5+ characters.","email_already_exists":"Email already exists","please":"Please","login":"Login","update":"Update"};var permalink_prefix="?";var is_idc_free="0";</script>
<script src="https://uncoverdc.com/wp-content/plugins/idcommerce/js/idcommerce-min.js,qver==5.7.2+lightbox-min.js,qver==5.7.2.pagespeed.jc.9wJvcGNX8p.js"></script><script>eval(mod_pagespeed_yicRIpuBG_);</script>
<script>eval(mod_pagespeed_VIwICNh$z9);</script>
<script id=Popup.js-js-extra>var sgpbPublicUrl="https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/";var SGPB_JS_LOCALIZATION={"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};</script>
<script src="https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/Popup.js,qver==3.7.1+PopupConfig.js,qver==3.7.1.pagespeed.jc.GxQKVIBqSp.js"></script><script>eval(mod_pagespeed_pGM$0Qv2Ds);</script>
<script>eval(mod_pagespeed_HVKd5L2Mns);</script>
<script id=PopupBuilder.js-js-extra>var SGPB_POPUP_PARAMS={"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/uncoverdc.com\/","isPreview":"","convertedIdsReverse":[],"dontShowPopupExpireTime":"365","conditionalJsClasses":[]};var SGPB_JS_PACKAGES={"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};var SGPB_JS_PARAMS={"ajaxUrl":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","nonce":"e925c0a440"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js,qver=3.7.1.pagespeed.jm.7AOM0BsjX9.js' id=PopupBuilder.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,qver=5.4.8.pagespeed.jm.2BIlm-w4Ka.js' id=tp-tools-js></script>
<script src="https://uncoverdc.com/wp-content/plugins/revslider,_public,_assets,_js,_jquery.themepunch.revolution.min.js,qver==5.4.8+wonderplugin-video-embed,_engine,_wonderpluginvideoembed.js,qver==1.7.pagespeed.jc.vvCvHY3Xgv.js"></script><script>eval(mod_pagespeed_LPMUig4LnV);</script>
<script>eval(mod_pagespeed_yVcW7uAP$x);</script>
<script id=wpmenucart-ajax-assist-js-extra>var wpmenucart_ajax_assist={"shop_plugin":"woocommerce","always_display":""};</script>
<script id=wpmenucart-ajax-assist-js>jQuery(function($){if(typeof wpmenucart_ajax_assist.shop_plugin!=='undefined'&&wpmenucart_ajax_assist.shop_plugin.toLowerCase()=='woocommerce'){wpmenucart_update_menu_classes();$(document.body).on('adding_to_cart added_to_cart updated_wc_div',wpmenucart_update_menu_classes);}function wpmenucart_update_menu_classes(){if(typeof window.Cookies!=='undefined'){items_in_cart=Cookies.get('woocommerce_items_in_cart');}else if(typeof $.cookie!=='undefined'&&$.isFunction($.cookie)){items_in_cart=$.cookie('woocommerce_items_in_cart');}else{return;}if(items_in_cart>0){$('.empty-wpmenucart').removeClass('empty-wpmenucart');}else if(!(wpmenucart_ajax_assist.always_display)){$('.wpmenucartli').addClass('empty-wpmenucart');$('.wpmenucart-shortcode').addClass('empty-wpmenucart');}}});</script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id=jquery-blockui-js></script>
<script id=wc-add-to-cart-js-extra>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/frontend/add-to-cart.min.js' id=wc-add-to-cart-js></script>
<script src="https://uncoverdc.com/wp-content/plugins/duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.11.6+js_composer,_assets,_js,_vendors,_woocommerce-add-to-cart.js,qver==5.6.pagespeed.jc.vhkNzirFj-.js"></script><script>eval(mod_pagespeed_XwDFH1qywK);</script>
<script>eval(mod_pagespeed_aJjOHjN2vw);</script>
<script async defer src='https://stats.wp.com/s-202123.js' id=woocommerce-analytics-js></script>
<meta name=generator content="Powered by LayerSlider 6.11.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/>
<link rel="https://api.w.org/" href="https://uncoverdc.com/wp-json/"/><link rel=alternate type="application/json" href="https://uncoverdc.com/wp-json/wp/v2/posts/24963"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://uncoverdc.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://uncoverdc.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 5.7.2"/>
<meta name=generator content="WooCommerce 4.9.0"/>
<link rel=shortlink href='https://wp.me/paaCaE-6uD'/>
<link rel=alternate type="application/json+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2021%2F06%2F10%2Fbrave-loudoun-county-citizens-raise-hell-over-crt%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2021%2F06%2F10%2Fbrave-loudoun-county-citizens-raise-hell-over-crt%2F&#038;format=xml"/>
<script>function external_links_in_new_windows_loop(){if(!document.links){document.links=document.getElementsByTagName('a');}var change_link=false;var force='';var ignore='';for(var t=0;t<document.links.length;t++){var all_links=document.links[t];change_link=false;if(document.links[t].hasAttribute('onClick')==false){if(all_links.href.search(/^http/)!=-1&&all_links.href.search('uncoverdc.com')==-1&&all_links.href.search(/^#/)==-1){change_link=true;}if(force!=''&&all_links.href.search(force)!=-1){change_link=true;}if(ignore!=''&&all_links.href.search(ignore)!=-1){change_link=false;}if(change_link==true){document.links[t].setAttribute('onClick','javascript:window.open(\''+all_links.href+'\'); return false;');document.links[t].removeAttribute('target');}}}}function external_links_in_new_windows_load(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){oldonload();func();}}}external_links_in_new_windows_load(external_links_in_new_windows_loop);</script>
<script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script>
<script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["journalism","news"],"pageAttributes":["alliance-defending-freedom","beth-barts","chardonnay-antifa","critical-race-theory","crt","culture","elanco","elicia-brand","eric-williams","facebook","faith","fightforschools-com","ian-prior","jeremy-wright","joe-mobley","john-beatty","juli-briskman","justin-mooney","kinetic-faith","lilit-vanetsyan","loudoun-county","loudoun-county-parents-bill-of-rights","maoist-china","moms-for-liberty","pact","patti-hidalgo-menders","robin-steenman","schools","scott-mineo","scott-ziegler","secular-education","sex-ed","sexualized-books","stoplcpscrt-com","tanner-cross","tennessee","tennessee-star","virginia","williamson-chapter","williamson-county-schools","woke"],"pagePostAuthor":"Wendi Strauch Mahoney"};dataLayer.push(dataLayer_content);</script>
<script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WRJHQBN');</script>
<style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript></noscript>
<meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name=generator content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/uncoverdc.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#2b63ff";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>
<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/",
                    "name": "Journalism"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/",
                    "name": "Brave Loudoun County Citizens Raise Hell Over CRT"                                
                }
            }    
        ]
    }
</script>
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes=32x32 />
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes=192x192 />
<link rel=apple-touch-icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1"/>
<meta name=msapplication-TileImage content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1"/>
<script>function setREVStartSize(e){try{e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<noscript></noscript></head>
<body class="post-template-default single single-post postid-24963 single-format-standard theme-Newspaper woocommerce-no-js brave-loudoun-county-citizens-raise-hell-over-crt global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype="https://schema.org/WebPage">
<div class=td-scroll-up><i class=td-icon-menu-up></i></div>
<div class=td-menu-background></div>
<div id=td-mobile-nav>
<div class=td-mobile-container>
<div class=td-menu-socials-wrap>
<div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.patreon.com/tracybeanz" title=Path>
<i class="td-icon-font td-icon-path"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.paypal.me/tracybeanz" title=Paypal>
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://steemit.com/@tracybeanz" title=Steam>
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/tracybeanz" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class=td-mobile-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
</div>
<div class=td-mobile-content>
<div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-8288 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-0 class=menu-item-0><a href="https://uncoverdc.com/category/journalism/articles/">Articles</a></li>
<li class=menu-item-0><a href="https://uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id=menu-item-492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a></li>
<li id=menu-item-6400 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-6399 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li id=menu-item-9408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li id=menu-item-6162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id=menu-item-4229 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li id=menu-item-488 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-4966 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id=menu-item-995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-7640 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7641 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7642 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li id=menu-item-7643 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li id=menu-item-7644 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7645 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li id=menu-item-7646 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li id=menu-item-7647 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div> </div>
</div>
</div> <div class=td-search-background></div>
<div class=td-search-wrap-mob>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div class=td-search-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
<div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value="" name=s autocomplete=off />
</div>
</form>
<div id=td-aj-search-mob></div>
</div>
</div>
<div id=td-outer-wrap class=td-theme-wrap>
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-top-menu">
<div class=top-bar-style-2>
<div class=td-header-sp-top-widget>
</div>
<div class=td-header-sp-top-menu>
<div class=td_data_time>
<div>
Thursday, June 10, 2021
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id=td-header-menu role=navigation>
<div id=td-top-mobile-toggle><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class=td-main-logo href="https://uncoverdc.com/">
<img class=td-retina-data data-retina="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.com/wp-content/uploads/2019/07/xuncoverdc-logo-round.png.pagespeed.ic.fzaWz19seJ.png" alt=UncoverDC />
<span class=td-visual-hidden>UncoverDC</span>
</a>
</div>
<div class=menu-main-container><ul id=menu-main-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_60c270d9c9b63_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=td_uid_1_60c270d9c9b63><script>var block_td_uid_1_60c270d9c9b63=new tdBlock();block_td_uid_1_60c270d9c9b63.id="td_uid_1_60c270d9c9b63";block_td_uid_1_60c270d9c9b63.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_60c270d9c9b63_rand","tdc_css_class":"td_uid_1_60c270d9c9b63_rand","tdc_css_class_style":"td_uid_1_60c270d9c9b63_rand_style"}';block_td_uid_1_60c270d9c9b63.td_column_number="3";block_td_uid_1_60c270d9c9b63.block_type="td_block_mega_menu";block_td_uid_1_60c270d9c9b63.post_count="4";block_td_uid_1_60c270d9c9b63.found_posts="910";block_td_uid_1_60c270d9c9b63.header_color="";block_td_uid_1_60c270d9c9b63.ajax_pagination_infinite_stop="";block_td_uid_1_60c270d9c9b63.max_num_pages="228";tdBlocksArray.push(block_td_uid_1_60c270d9c9b63);</script> <script>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</script>
<div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_60c270d9c9b63" id=td_uid_2_60c270d9d3306 data-td_block_id=td_uid_1_60c270d9c9b63 data-td_filter_value="" href="https://uncoverdc.com/category/journalism/">All</a><a class=mega-menu-sub-cat-td_uid_1_60c270d9c9b63 id=td_uid_3_60c270d9d3369 data-td_block_id=td_uid_1_60c270d9c9b63 data-td_filter_value=1486 href="https://uncoverdc.com/category/journalism/articles/">Articles</a><a class=mega-menu-sub-cat-td_uid_1_60c270d9c9b63 id=td_uid_4_60c270d9d33c3 data-td_block_id=td_uid_1_60c270d9c9b63 data-td_filter_value=1554 href="https://uncoverdc.com/category/journalism/news/">News</a></div></div><div id=td_uid_1_60c270d9c9b63 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/" rel=bookmark class=td-image-wrap title="Brave Loudoun County Citizens Raise Hell Over CRT"><img class=entry-thumb alt="" title="Brave Loudoun County Citizens Raise Hell Over CRT" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/" rel=bookmark title="Brave Loudoun County Citizens Raise Hell Over CRT">Brave Loudoun County Citizens Raise Hell Over CRT</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/06/10/llindell-v-dominion-smartmatic-exhibits-breakdown-part-2/" rel=bookmark class=td-image-wrap title="Lindell v. Dominion/Smartmatic: Exhibits Breakdown Part 2"><img class=entry-thumb alt="" title="Lindell v. Dominion/Smartmatic: Exhibits Breakdown Part 2" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/John1.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/06/10/llindell-v-dominion-smartmatic-exhibits-breakdown-part-2/" rel=bookmark title="Lindell v. Dominion/Smartmatic: Exhibits Breakdown Part 2">Lindell v. Dominion/Smartmatic: Exhibits Breakdown Part 2</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/06/10/agent-of-disaster-part-2/" rel=bookmark class=td-image-wrap title="Agent of Disaster Part 2"><img class=entry-thumb alt="" title="Agent of Disaster Part 2" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/https___cdn.cnn_.com_cnnnext_dam_assets_210203122008-who-wuhan-virus-lab-0203-0.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/06/10/agent-of-disaster-part-2/" rel=bookmark title="Agent of Disaster Part 2">Agent of Disaster Part 2</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/06/10/republicans-request-covid-19-documents-from-zuckerberg/" rel=bookmark class=td-image-wrap title="Republicans Request COVID-19 Documents From Zuckerberg"><img class=entry-thumb alt="" title="Republicans Request COVID-19 Documents From Zuckerberg" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/BW-demand-answers.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/06/10/republicans-request-covid-19-documents-from-zuckerberg/" rel=bookmark title="Republicans Request COVID-19 Documents From Zuckerberg">Republicans Request COVID-19 Documents From Zuckerberg</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_60c270d9c9b63 data-td_block_id=td_uid_1_60c270d9c9b63><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page id=next-page-td_uid_1_60c270d9c9b63 data-td_block_id=td_uid_1_60c270d9c9b63><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_5_60c270d9e7e78_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=td_uid_5_60c270d9e7e78><script>var block_td_uid_5_60c270d9e7e78=new tdBlock();block_td_uid_5_60c270d9e7e78.id="td_uid_5_60c270d9e7e78";block_td_uid_5_60c270d9e7e78.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_60c270d9e7e78_rand","tdc_css_class":"td_uid_5_60c270d9e7e78_rand","tdc_css_class_style":"td_uid_5_60c270d9e7e78_rand_style"}';block_td_uid_5_60c270d9e7e78.td_column_number="3";block_td_uid_5_60c270d9e7e78.block_type="td_block_mega_menu";block_td_uid_5_60c270d9e7e78.post_count="5";block_td_uid_5_60c270d9e7e78.found_posts="116";block_td_uid_5_60c270d9e7e78.header_color="";block_td_uid_5_60c270d9e7e78.ajax_pagination_infinite_stop="";block_td_uid_5_60c270d9e7e78.max_num_pages="24";tdBlocksArray.push(block_td_uid_5_60c270d9e7e78);</script><div id=td_uid_5_60c270d9e7e78 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark class=td-image-wrap title="Election in Flux: Michigan Lawsuit Analysis"><img class=entry-thumb alt="" title="Election in Flux: Michigan Lawsuit Analysis" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-13.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark title="Election in Flux: Michigan Lawsuit Analysis">Election in Flux: Michigan Lawsuit Analysis</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark class=td-image-wrap title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump"><img class=entry-thumb alt="" title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-11.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump">Election in Flux: Detailing the PA Lawsuit Filed by President Trump</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark class=td-image-wrap title="Election in Flux: Details You Need to Know"><img class=entry-thumb alt="" title="Election in Flux: Details You Need to Know" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-3.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark title="Election in Flux: Details You Need to Know">Election in Flux: Details You Need to Know</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark class=td-image-wrap title="The Weiner Laptop Emerges Again: FBI Agent Speaks"><img class=entry-thumb alt="" title="The Weiner Laptop Emerges Again: FBI Agent Speaks" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark title="The Weiner Laptop Emerges Again: FBI Agent Speaks">The Weiner Laptop Emerges Again: FBI Agent Speaks</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark class=td-image-wrap title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates"><img class=entry-thumb alt="" title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/08/maxresdefault-5.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates">Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_5_60c270d9e7e78 data-td_block_id=td_uid_5_60c270d9e7e78><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page id=next-page-td_uid_5_60c270d9e7e78 data-td_block_id=td_uid_5_60c270d9e7e78><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://uncoverdc.com/about/">About</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div></div>
<div class=header-search-wrap>
<div class=td-search-btns-wrap>
<a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
</div>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value="" name=s autocomplete=off /><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search />
</div>
</form>
<div id=td-aj-search></div>
</div>
</div>
</div>
</div>
</div>
</div><article id=post-24963 class="td-post-template-11 post-24963 post type-post status-publish format-standard has-post-thumbnail hentry category-journalism category-news tag-alliance-defending-freedom tag-beth-barts tag-chardonnay-antifa tag-critical-race-theory tag-crt tag-culture tag-elanco tag-elicia-brand tag-eric-williams tag-facebook tag-faith tag-fightforschools-com tag-ian-prior tag-jeremy-wright tag-joe-mobley tag-john-beatty tag-juli-briskman tag-justin-mooney tag-kinetic-faith tag-lilit-vanetsyan tag-loudoun-county tag-loudoun-county-parents-bill-of-rights tag-maoist-china tag-moms-for-liberty tag-pact tag-patti-hidalgo-menders tag-robin-steenman tag-schools tag-scott-mineo tag-scott-ziegler tag-secular-education tag-sex-ed tag-sexualized-books tag-stoplcpscrt-com tag-tanner-cross tag-tennessee tag-tennessee-star tag-virginia tag-williamson-chapter tag-williamson-county-schools tag-woke td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class=td-video-template-bg>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span12 td-crumb-container"><div class=entry-crumbs><span><a title="" class=entry-crumb href="https://uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Journalism" class=entry-crumb href="https://uncoverdc.com/category/journalism/">Journalism</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Brave Loudoun County Citizens Raise Hell Over CRT</span></div></div>
<div class="td-pb-span4 td-post-header">
<header class=td-post-title>
<h1 class=entry-title>Brave Loudoun County Citizens Raise Hell Over CRT</h1>
<div class=td-module-meta-info>
<div class=td-post-author-name><div class=td-author-by>By</div> <a href="https://uncoverdc.com/author/wmahoney/">Wendi Strauch Mahoney</a><div class=td-author-line> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-06-10T16:05:09+00:00">June 10, 2021</time></span> </div>
</header>
</div>
<div class="td-pb-span8 td-post-featured-video">
<div class=td-post-featured-image><figure><a href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?fit=960%2C720&ssl=1" data-caption="The Fierce Loudoun County Moms/June 8"><img width=696 height=522 class="entry-thumb td-modal-image" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=696%2C522&ssl=1" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?w=960&ssl=1 960w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=300%2C225&ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=768%2C576&ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=352%2C264&ssl=1 352w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=80%2C60&ssl=1 80w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=265%2C198&ssl=1 265w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=696%2C522&ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=560%2C420&ssl=1 560w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=600%2C450&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="The Fierce Mamas"/></a><figcaption class=wp-caption-text>The Fierce Loudoun County Moms/June 8</figcaption></figure></div>
<div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class=td-post-sharing-visible><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class=td-social-but-icon><i class=td-icon-share></i></div>
<div class=td-social-but-text>Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funcoverdc.com%2F2021%2F06%2F10%2Fbrave-loudoun-county-citizens-raise-hell-over-crt%2F">
<div class=td-social-but-icon><i class=td-icon-facebook></i></div>
<div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Brave+Loudoun+County+Citizens+Raise+Hell+Over+CRT&url=https%3A%2F%2Funcoverdc.com%2F2021%2F06%2F10%2Fbrave-loudoun-county-citizens-raise-hell-over-crt%2F&via=tracybeanz">
<div class=td-social-but-icon><i class=td-icon-twitter></i></div>
<div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/&title=Brave Loudoun County Citizens Raise Hell Over CRT">
<div class=td-social-but-icon><i class=td-icon-reddit></i></div>
<div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Brave Loudoun County Citizens Raise Hell Over CRT&body=https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/">
<div class=td-social-but-icon><i class=td-icon-mail></i></div>
<div class=td-social-but-text>Email</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid=td_social_sharing_article_top>
<div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
</div>
</div>
</div>
</div>
<div class=td-video-template-bg-small>
<div class=td-container>
</div>
</div>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span8 td-main-content" role=main>
<div class=td-ss-main-content>
<div class=td-post-content>
<p style="text-align: left;">Parents, teachers, and a lone school board member continue to heat things up in Loudoun County School Board meetings in their fight against Critical Race Theory (CRT) in the K-12 public schools there. One hundred and twenty-three (123) citizens showed up to speak at 4 p.m. on a hot Tuesday afternoon this week. There were only a handful of people who spoke in favor of CRT at the meeting.</p>
<p>The Loudoun County Public Schools (LCPS) have been accused of <a href="https://thevirginiastar.com/2020/12/10/parent-whistleblower-shares-loudoun-county-public-school-persists-in-virtual-political-indoctrination/">promoting biased social justice materials</a> in all grades there. The Virginia county also sought to <a href="https://www.lcps.org/site/default.aspx?PageType=3&amp;ModuleInstanceID=321579&amp;ViewID=7b97f7ed-8e5e-4120-848f-a8b4987d588f&amp;RenderLoc=0&amp;FlexDataID=401331&amp;PageID=235586">discourage the celebration of Dr. Seuss&#8217;s books</a> on their <em>Read Across America Day</em> celebrations associated with the author&#8217;s birthday.</p>
<p>A new superintendent, Scott Ziegler, was also named at the meeting. He has served as interim superintendent for Eric Williams since Jan 1. Williams resigned in late 2020. Many parents indicated displeasure with the appointment, saying they did not feel he listens to their concerns. The meeting was over three hours long.</p>
<p>On Tuesday, Juli Briskman, who is on the Board of Supervisors, wrote a letter supporting the board’s mission to adopt a CRT curriculum. She states in her letter that “<em>LCPS has a low level of racial consciousness.</em>”</p>
<figure id=attachment_24996 aria-describedby=caption-attachment-24996 style="width: 1284px" class="wp-caption aligncenter"><img loading=lazy class="wp-image-24996 size-full" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=696%2C959&#038;ssl=1" alt="" width=696 height=959 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?w=1284&amp;ssl=1 1284w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=218%2C300&amp;ssl=1 218w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=743%2C1024&amp;ssl=1 743w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=768%2C1059&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=192%2C264&amp;ssl=1 192w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=1114%2C1536&amp;ssl=1 1114w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=696%2C959&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=1068%2C1472&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=305%2C420&amp;ssl=1 305w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/F37E6DF1-4D72-46B7-B63E-CB26389F1FB6.jpeg?resize=600%2C827&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-24996 class=wp-caption-text>Juli Briskman Letter/June 8</figcaption></figure>
<p>Briskman is a member of the Anti-Racist Facebook group of parents and at least one school board member that targeted the families who do not want to see CRT in the schools. She is pictured here flipping off President Trump as he drove by in his motorcade. Her actions and the photo were made public. Shortly thereafter, she was elected to the board.</p>
<figure id=attachment_24997 aria-describedby=caption-attachment-24997 style="width: 276px" class="wp-caption alignleft"><img loading=lazy class=" wp-image-24997" src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/FC2FDD34-B149-4F82-89DE-EA923071BE91.jpeg?resize=276%2C340&#038;ssl=1" alt="" width=276 height=340 srcset="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/FC2FDD34-B149-4F82-89DE-EA923071BE91.jpeg?w=432&amp;ssl=1 432w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/FC2FDD34-B149-4F82-89DE-EA923071BE91.jpeg?resize=244%2C300&amp;ssl=1 244w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/FC2FDD34-B149-4F82-89DE-EA923071BE91.jpeg?resize=214%2C264&amp;ssl=1 214w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/FC2FDD34-B149-4F82-89DE-EA923071BE91.jpeg?resize=324%2C400&amp;ssl=1 324w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/FC2FDD34-B149-4F82-89DE-EA923071BE91.jpeg?resize=341%2C420&amp;ssl=1 341w" sizes="(max-width: 276px) 100vw, 276px" data-recalc-dims=1 /><figcaption id=caption-attachment-24997 class=wp-caption-text>Briskman Flips off President Trump</figcaption></figure>
<p>Emmy-award-winning newsman John Spiropoulos asked UncoverDC to cover the June 8 School Board meeting in Ashburn, Virginia.</p>
<p>UncoverDC has been collaborating with Spiropoulos since April on a 15 to 20 part short film series, ranging from 5-7 minutes each, on the subject of CRT called &#8220;The Poison in Our Schools,&#8221; to be released in mid-to-late August.</p>
<p>UncoverDC and Michelle, a veteran camerawoman hired by Spiropoulos, spent most of the day outside working with organizers Elicia Brand and Scott Mineo, who kindly braved the withering heat to round up a spectacular lineup of interviews with impassioned local citizens. Mineo is the brains behind the group, Parents Against Critical Race Theory or <a href="https://stoplcpscrt.com/2021/03/page/8/">PACT</a>.  He hopes to educate and support parents and teachers nationwide with their battle to keep &#8220;indoctrination&#8221; out of the schools. Mineo explains:</p>
<p style="padding-left: 40px;"><em>&#8220;PACT believes that freedom of speech and diversity of thought are fundamental structures of a free society and should always be protected and celebrated.  We have taken a stand against the insidious Critical Race Theory ideology, and we are actively helping Americans across the country who recognize the imminent threat that CRT presents to our country, their community and are helping them get organized to fight back.&#8221; </em></p>
<p>Brand, a mother of three, is deeply worried about the direction of the county’s schools:</p>
<p style="padding-left: 40px;"><em>“Our children are being taught to hate our country, to deny our heroes, to feel guilt and shame for the sins of fathers that weren’t even theirs; instead of being taught correctly, so history never repeats. Our children are not being taught to thrive. They are being taught to be equal to or less then. They are not being taught the importance of meritocracy but the reliance on equitability. Pride and effort are not valued. Individuality, Positivity, and Hope is not celebrated.”</em></p>
<p style="padding-left: 40px;"><em>“This is a fight that knows no hours,”</em> she continued, <em>“The newest hashtag is #AllDayEveryDay. We can’t give up when we get tired. The stakes are too high.  They want our kids. They need our kids to achieve their Neo-Marxist agenda. We are not willing to give them up. Once our kids are indoctrinated by the schools, they are dependent on the system. Uneducated, lazy, unconfident kids become adults who are dependent on the government and who will be much more pliable to its will.”</em></p>
<p>Outside the Board Meeting, many in the community gathered to protest CRT and celebrate the <a href="https://adfmedialegalfiles.blob.core.windows.net/files/CrossTRO-PIdecision.pdf">court ruling</a> by Loudoun County Circuit Court Judge James Plowman concerning elementary physical education teacher Tanner Cross. Cross was represented by the <a href="https://adflegal.org/?mwm_id=491099168376&amp;sourcecode=10006832&amp;creative=491099168376&amp;keyword=alliance%20defending%20freedom&amp;matchtype=e&amp;network=g&amp;device=c">Alliance Defending Freedom (ADF)</a>, a conservative Christian legal group.</p>
<p>Cross was placed on administrative leave on May 25th for telling the school board that it would be against his faith to address transgender children according to their identified gender preference.</p>
<p>At a May 25th speech during the public comment section of a Loudoun County School Board meeting, he stated that he loves &#8220;<em>all of [his] students, but he will never lie to them regardless of the consequences.&#8221;</em> He also explained that gender dysphoria is heartbreaking and cited having watched a recent 60 minutes report on the subject of children who regret having <a href="https://www.genderhq.org/trans-youth-regret-rates-long-term-mental-health">transitioned</a> with <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC5182227/">hormone treatment</a> and now wish to de-transition.</p>
<p>About 30 young people <em>&#8220;were interviewed who transitioned,&#8221;</em> Cross explained, <em>&#8220;but they felt lead astray because of lack of pushback or how easy it was to make physical changes in their bodies in just three months.&#8221;</em> The children interviewed <em>&#8220;are now de-transitioning,&#8221;</em> he continued. His preference to call them by their biological gender nearly cost him his job. He was <a href="https://adfmedia.org/case/cross-v-loudoun-county-school-board">reinstated on Tuesday</a>.</p>
<p><span class=embed-youtube style="text-align:center; display: block;"><iframe class=youtube-player width=696 height=392 src='https://www.youtube.com/embed/1NLAQ3H_a28?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen=true style='border:0;'></iframe></span></p>
<p>A group of faith-based youth showed up at the rally to support Cross. They sang Christian music and held up signs in support of Cross.</p>
<figure id=attachment_24986 aria-describedby=caption-attachment-24986 style="width: 1547px" class="wp-caption alignnone"><img loading=lazy class="size-full wp-image-24986" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=696%2C323&#038;ssl=1" alt="" width=696 height=323 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?w=1547&amp;ssl=1 1547w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=300%2C139&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=1024%2C476&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=768%2C357&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=469%2C218&amp;ssl=1 469w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=1536%2C714&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=696%2C323&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=1068%2C496&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=904%2C420&amp;ssl=1 904w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?resize=600%2C279&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.45.04-PM.png?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-24986 class=wp-caption-text>Elicia and the Young Ones</figcaption></figure>
<p>Justin Mooney, pictured above second from the right, told UncoverDC that he was there not only to support Cross but to <em>&#8220;support freedom of speech and freedom of religion.”</em></p>
<p><span class=embed-youtube style="text-align:center; display: block;"><iframe class=youtube-player width=696 height=392 src='https://www.youtube.com/embed/DVLiSbOp1oA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen=true style='border:0;'></iframe></span></p>
<p>UncoverDC interviewed several local citizens, including teachers. Only one school board member, John Beatty, has been willing to risk being shunned by the board to stand up for his beliefs. While Beatty is a soft-spoken man, he was as passionate as any other parent interviewed on Tuesday. He expressed concerns about the &#8220;equity&#8221; piece of the CRT curriculum. <a href="https://youtu.be/WJBeuR0xEP8">Equity</a> is a concept that is wholly different from the concept of equality.</p>
<p><a href="https://www.theamericanconservative.com/dreher/equity-equality-woke-revolution-gospel-in-the-factories-stage-live-not-by-lies/">Equality means</a> that citizen A and citizen B are treated equally. Equity means &#8216;adjusting shares to make citizens A and B equal.&#8217; Ian Prior also attended. He is a very vocal and local activist focused on the fallacies of equity. Prior formed an activist&#8217;s platform to fight CRT in schools called, <a href="https://fightforschools.com/">FightForSchools.com</a>.</p>
<figure id=attachment_24968 aria-describedby=caption-attachment-24968 style="width: 294px" class="wp-caption alignleft"><img loading=lazy class="size-medium wp-image-24968" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-8.00.17-PM.png?resize=294%2C300&#038;ssl=1" alt="" width=294 height=300 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-8.00.17-PM.png?resize=294%2C300&amp;ssl=1 294w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-8.00.17-PM.png?resize=259%2C264&amp;ssl=1 259w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-8.00.17-PM.png?resize=356%2C364&amp;ssl=1 356w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-8.00.17-PM.png?resize=411%2C420&amp;ssl=1 411w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-8.00.17-PM.png?w=474&amp;ssl=1 474w" sizes="(max-width: 294px) 100vw, 294px" data-recalc-dims=1 /><figcaption id=caption-attachment-24968 class=wp-caption-text>School Board Member/Beatty/June 8 Interview</figcaption></figure>
<p>Beatty explains his viewpoint on the CRT curriculum:</p>
<p style="padding-left: 40px;"><em>&#8220;Equity,&#8221;</em> he says, <em>&#8220;is judging people by the color of their skin which, in my view, is judging people by the color of their skin&#8230;it&#8217;s the wrong way to solve some of the societal problems we see. Racism exists; there&#8217;s certainly injustices in the world. But the underpinnings of critical race theory are that we need to divide people based on racial lines or identity lines, and I don&#8217;t think dividing people is going to bring us together. I think it&#8217;s going to cause more rifts in our society and cause more hurt in our communities.&#8221;</em></p>
<p>Many in the community have been bullied for standing up. Parent after parent spoke about the &#8220;Anti-Racist Parents of Loudoun County Facebook group,&#8221; &#8220;affectionately&#8221; named &#8220;Chardonnay Antifa&#8221; by the parents who have been fighting CRT in the schools. Sadly, School Board member, <a href="https://www.freedomworks.org/content/loudoun-county-public-school-board-targets-parents-%E2%80%9C-opposition%E2%80%9D">Beth Barts</a>, led the charge, actively encouraging parents in the county to target the parents who disagree with CRT.</p>
<p>The parents against CRT were allegedly put on lists, threatened, and their names doxxed all over social media. The Anti-racist groups made &#8220;calls for volunteers&#8221; on Facebook to gather information, infiltrate the Facebook groups of the parents battling with the schools, spread and communicate information and find hackers to shut down pages associated with groups who do not want CRT in the schools.</p>
<p>UncoverDC heard many parents say they are scared and angry about being targeted. They also said that the targeting has now moved to bullying their children in some cases.</p>
<p>Elementary music education teacher Lilit Vanetsyan whose <a href="https://fb.watch/613EbiMNUe/">impassioned speech</a> in the March 9 School Board meeting went viral. Vanetsyan is poised and confident in her belief that children are best served when bias and indoctrination are kept out of the curriculum. Lilit also went <a href="https://www.instagram.com/tv/CP6Wp0_Dc53/?utm_medium=copy_link">head to head with the board</a> over her refusal to wear a mask because of a medical exemption. She told them it was embarrassing to be asked about her refusal to wear a mask in front of everyone there. Here is what Lilit told UncoverDC:</p>
<figure id=attachment_24965 aria-describedby=caption-attachment-24965 style="width: 300px" class="wp-caption alignleft"><img loading=lazy class="size-medium wp-image-24965" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?resize=300%2C225&#038;ssl=1" alt="" width=300 height=225 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?resize=352%2C264&amp;ssl=1 352w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?resize=696%2C522&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/LilitandWendi.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims=1 /><figcaption id=caption-attachment-24965 class=wp-caption-text>Lilit and Wendi</figcaption></figure>
<p><em>&#8220;I am here to speak up for parents, teachers, and students who are maybe too afraid to come out and speak up for their education&#8230;I am seeing a lot of critical race theory training that they are putting us teachers through first, and they do that to brainwash and indoctrinate the teachers before we take all that material and use that to brainwash your children&#8230;it has nothing to do with teaching our course. It has nothing to do with teaching our material. It has everything to do with checking your micro-aggressions, checking your white privilege, and all these things that are solely based around race. I&#8217;m concerned that our children are graduating high school with a 1.5 GPA, fourth-grade reading level, zero critical thinking skills, and we are wasting our time and taxpayer money to teach them that they are racist.&#8221; </em></p>
<p>Vanetsyan&#8217;s speech received loud applause—applauding is not allowed during the meeting. In fact, about halfway through public comment, a parent received applause, and the school board walked out due to &#8220;lack of decorum.&#8221; They returned about 10 minutes later.</p>
<blockquote class=twitter-tweet data-width=550 data-dnt=true>
<p lang=en dir=ltr>This speech at the <a href="https://twitter.com/hashtag/loudouncounty?src=hash&amp;ref_src=twsrc%5Etfw">#loudouncounty</a> school board meeting was absolute 🔥🔥🔥 <a href="https://twitter.com/hashtag/alldayeveryday?src=hash&amp;ref_src=twsrc%5Etfw">#alldayeveryday</a> <a href="https://twitter.com/hashtag/mustseetv?src=hash&amp;ref_src=twsrc%5Etfw">#mustseetv</a> <a href="https://t.co/UQuwEjNAWZ">pic.twitter.com/UQuwEjNAWZ</a></p>
<p>&mdash; Ian Prior (@iandprior) <a href="https://twitter.com/iandprior/status/1402417063059234821?ref_src=twsrc%5Etfw">June 9, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset=utf-8></script></p>
<p>A mother of six boys, Patti Hidalgo-Menders, was particularly pointed in her criticism of CRT because she is a first-generation American whose parents escaped Communism in Cuba.</p>
<p style="padding-left: 40px;"><em>&#8220;I know what socialism looks like! My parents escaped communist Cuba in 1961, and they used the children against the parents. They shut down universities and churches and implemented government overreach. Critical race theory divides the students.&#8221; </em></p>
<p><span class=embed-youtube style="text-align:center; display: block;"><iframe class=youtube-player width=696 height=392 src='https://www.youtube.com/embed/UIU880r7KMM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen=true style='border:0;'></iframe></span></p>
<p>Below, a mother who experienced Maoist China as a child explained the horrors of Communist China, saying, &#8220;<em>all of this sounds very familiar.</em>&#8221;</p>
<p><span class=embed-youtube style="text-align:center; display: block;"><iframe class=youtube-player width=696 height=392 src='https://www.youtube.com/embed/7S-AYu1An5g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen=true style='border:0;'></iframe></span></p>
<p>Joe Mobley, a U.S. Army veteran and the host of the conservative podcast <em>The Joe Mobley Show</em>, told UncoverDC that he had attended the board meetings because:</p>
<p style="padding-left: 40px;"><em>&#8220;If we don&#8217;t nip it in the bud now, then things are going to be really nasty in 25 or 30 years&#8230;when the Chardonnay Antifa thing happened&#8230;it made a stir immediately—and—I&#8217;m like, they can&#8217;t have done this, and then I look at the screenshots, and I look at the members, and I look at their actual public-facing confirmed accounts—and I said, &#8216;I can&#8217;t believe they did this!&#8217;&#8230;</em></p>
<p>Joe also spoke about the possible misuse of procurement contracts due to the pandemic:</p>
<p style="padding-left: 40px;"><em>&#8220;Having worked in government contracts for a long time, the secrecy—huge red flag, where procurement policies are done in darkness, they&#8217;re done under the guise of emergency. There&#8217;s no emergency that facilitates that we need to buy naughty books for kids&#8230;</em><em>They&#8217;re talking about really explicit sex</em> <em>acts</em>,&#8221; he continued,<em> &#8220;things that involve violence—things that would get you put on a lot of lists if you were to say them at work. If we say them at work, we get fired because it&#8217;s harassment. I think it&#8217;s harassment to say it to kids.&#8221;</em></p>
<p><a href="https://uncoverdc.com/2021/05/17/parents-in-virginia-debate-school-based-diversity-libraries-with-sexually-graphic-books/">Reporting by UncoverDC </a>on the March 11 school board meeting showed parents reading excerpts from the books Mobley mentioned above. Mobley went on to say that the &#8220;most alarming&#8221; red flag has to do with the way the schools seem to be unconsciously grooming children for the very kinds of activities seen in <a href="https://uncoverdc.com/2021/01/21/doe-v-twitter-twitter-fails-to-protect-a-child/">sex trafficking</a>.</p>
<p>&nbsp;</p>
<p><span class=embed-youtube style="text-align:center; display: block;"><iframe class=youtube-player width=696 height=392 src='https://www.youtube.com/embed/_vcBEDeiQxM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen=true style='border:0;'></iframe></span></p>
<p>The parents also presented, for the first time, their &#8220;Loudoun County Public Schools Parents Bill of Rights&#8221; to &#8220;rebuild trust with the board.&#8221; The rights were printed on a series of ten separate poster boards because each parent only had one minute to speak. So, in succession, they presented each of the ten rights in order on the poster board while reading the contents.</p>
<figure id=attachment_24984 aria-describedby=caption-attachment-24984 style="width: 892px" class="wp-caption alignnone"><img loading=lazy class="size-full wp-image-24984" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.03.10-PM.png?resize=696%2C467&#038;ssl=1" alt="" width=696 height=467 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.03.10-PM.png?w=892&amp;ssl=1 892w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.03.10-PM.png?resize=300%2C201&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.03.10-PM.png?resize=768%2C515&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.03.10-PM.png?resize=190%2C127&amp;ssl=1 190w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.03.10-PM.png?resize=394%2C264&amp;ssl=1 394w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.03.10-PM.png?resize=696%2C467&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.03.10-PM.png?resize=626%2C420&amp;ssl=1 626w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-10.03.10-PM.png?resize=600%2C402&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-24984 class=wp-caption-text>Parents&#8217; Bill of Rights/June 8/Loudoun County</figcaption></figure>
<h4 style="text-align: left;">Parents&#8217; Bill of Rights/The Parents of Loudoun County/June 8, 2021:</h4>
<figure id=attachment_25058 aria-describedby=caption-attachment-25058 style="width: 616px" class="wp-caption alignnone"><img loading=lazy class=" wp-image-25058" src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.20.54-PM.png?resize=616%2C895&#038;ssl=1" alt="" width=616 height=895 srcset="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.20.54-PM.png?w=571&amp;ssl=1 571w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.20.54-PM.png?resize=206%2C300&amp;ssl=1 206w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.20.54-PM.png?resize=182%2C264&amp;ssl=1 182w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.20.54-PM.png?resize=289%2C420&amp;ssl=1 289w" sizes="(max-width: 616px) 100vw, 616px" data-recalc-dims=1 /><figcaption id=caption-attachment-25058 class=wp-caption-text>Parents&#8217; Bill of Rights/Preamble/Loudoun County/Articles l &amp; ll</figcaption></figure>
<figure id=attachment_25059 aria-describedby=caption-attachment-25059 style="width: 620px" class="wp-caption alignnone"><img loading=lazy class=" wp-image-25059" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.21.35-PM.png?resize=620%2C836&#038;ssl=1" alt="" width=620 height=836 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.21.35-PM.png?w=614&amp;ssl=1 614w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.21.35-PM.png?resize=222%2C300&amp;ssl=1 222w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.21.35-PM.png?resize=196%2C264&amp;ssl=1 196w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.21.35-PM.png?resize=311%2C420&amp;ssl=1 311w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.21.35-PM.png?resize=600%2C809&amp;ssl=1 600w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims=1 /><figcaption id=caption-attachment-25059 class=wp-caption-text>Parents&#8217; Bill of Rights/Loudoun County/Articles all-Vlll</figcaption></figure>
<figure id=attachment_25060 aria-describedby=caption-attachment-25060 style="width: 628px" class="wp-caption alignnone"><img loading=lazy class=" wp-image-25060" src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.22.42-PM.png?resize=628%2C406&#038;ssl=1" alt="" width=628 height=406 srcset="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.22.42-PM.png?w=634&amp;ssl=1 634w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.22.42-PM.png?resize=300%2C194&amp;ssl=1 300w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.22.42-PM.png?resize=408%2C264&amp;ssl=1 408w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-10-at-12.22.42-PM.png?resize=600%2C388&amp;ssl=1 600w" sizes="(max-width: 628px) 100vw, 628px" data-recalc-dims=1 /><figcaption id=caption-attachment-25060 class=wp-caption-text>Parents&#8217; Bill of Rights/Loudoun County/Articles lX &amp; X</figcaption></figure>
<p>Teacher Jeremy Wright shunned the school board because, in his opinion, they don&#8217;t listen and, instead, spoke to the audience. He asked the &#8220;Chardonnay Antifa&#8221; to brush up on their Constitution and Bill of Rights as he gave them a copy of both at the podium. He said the board no longer serves the community or the students but is just a &#8220;partisan activist group.&#8221;</p>
<p style="padding-left: 40px;"><em>&#8220;We&#8217;ve been lied to, attacked, silenced, and have had our jobs threatened. They counted on us to fold, but they counted wrong&#8230;Tanner was invited to speak here, voiced his opinions due to faith, and was banned from LCPS property. Now that he&#8217;s been reinstated by a judge, we must ensure this never happens again&#8230;&#8221;</em></p>
<p><span class=embed-youtube style="text-align:center; display: block;"><iframe class=youtube-player width=696 height=392 src='https://www.youtube.com/embed/ZGLlwZdYV8A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen=true style='border:0;'></iframe></span></p>
<p>Julie Perry considers herself a minority at this point. She explains below that she has been targeted and &#8220;bullied&#8221; for being a conservative educator. Perry is running for HD-86 in Virginia. She becomes a little choked-up when she explains her experiences with some of the staff in the district.</p>
<p><span class=embed-youtube style="text-align:center; display: block;"><iframe class=youtube-player width=696 height=392 src='https://www.youtube.com/embed/MEiChULHBFk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen=true style='border:0;'></iframe></span></p>
<p>The fight against CRT in schools is not limited to Loudoun County. UncoverDC recently reported on a fierce group of Moms who formed the Williamson County Mom&#8217;s For Liberty Chapter in its article called, <a href="https://uncoverdc.com/2021/04/24/critical-race-theory-is-waking-the-lions/">&#8220;Critical Race Theory is Waking the Lions.&#8221; </a>UncoverDC also <a href="https://www.facebook.com/287011828006562/videos/303228671344479">visited with local radio host</a> Ben Cunningham to discuss what is going on in Tennessee concerning CRT. House Republicans <a href="https://uncoverdc.com/2021/05/12/house-republicans-announce-bills-to-defund-critical-race-theory/">announced bills</a> to defund CRT at the federal level, including in the schools, the federal workforce, and the military.</p>
<p>Many states are also banning CRT. Tennessee recently joined <a href="https://www.washingtonpost.com/outlook/2021/05/19/what-is-critical-race-theory-why-did-oklahoma-just-ban-it/">Oklahoma</a>, <a href="https://uncoverdc.com/2021/04/30/did-idaho-really-ban-the-teaching-of-critical-race-theory-new-book-of-daniel-podcast-71/">Idaho</a>, and South Dakota, among <a href="https://foxbaltimore.com/news/nation-world/states-push-back-against-critical-race-theory-in-education">others</a>. Kinetic Faith in Pennsylvania promotes &#8220;boots on the ground&#8221; training to empower people to fight against issues like CRT and issues associated with gender education in schools. The organization is <a href="https://kineticfaith.org/elanco/">leading a county initiative</a> in Eastern Lancaster County (ELANCO) to <a href="https://kineticfaith.org/wp-content/uploads/2019/07/ETA-Policy-253-1.2.pdf">define</a> gender and biological sex in schools from a more traditional point of view.</p>
<p>Parents all over the country are fighting to reclaim their schools, returning to a focus on reading, writing, math, science, and American history that reflects the fullness of our heritage, including the parts where we stumbled and made efforts to repair the mistakes.</p>
<p>&nbsp;</p>
<p><em>*UncoverDC would like to thank <a href="https://www.youtube.com/c/JohnSpiropoulos/featured">John Spiropoulos</a> for his generous sharing of <a href="https://rumble.com/c/c-663893">video</a> interview footage and camerawoman for this article. Please look for our short film series collaboration with John Spiropoulos called &#8220;The Poison In Our Schools&#8221; in the late summer. </em></p>
</div>
<footer>
<div class=support-uncover>
<p>
<em>Enjoying our content? Appreciate a daily dose of Actual Journalism<sup>TM</sup>?<br/>
Please consider becoming an UncoverDC supporter via <a href="https://paypal.me/UncoverDC" target=_blank>PayPal</a>.</em>
</p>
</div>
<div class=td-post-source-tags>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://uncoverdc.com/tag/alliance-defending-freedom/">Alliance Defending Freedom</a></li><li><a href="https://uncoverdc.com/tag/beth-barts/">Beth Barts</a></li><li><a href="https://uncoverdc.com/tag/chardonnay-antifa/">Chardonnay Antifa</a></li><li><a href="https://uncoverdc.com/tag/critical-race-theory/">Critical Race Theory</a></li><li><a href="https://uncoverdc.com/tag/crt/">CRT</a></li><li><a href="https://uncoverdc.com/tag/culture/">Culture</a></li><li><a href="https://uncoverdc.com/tag/elanco/">ELANCO</a></li><li><a href="https://uncoverdc.com/tag/elicia-brand/">Elicia Brand</a></li><li><a href="https://uncoverdc.com/tag/eric-williams/">Eric Williams</a></li><li><a href="https://uncoverdc.com/tag/facebook/">Facebook</a></li><li><a href="https://uncoverdc.com/tag/faith/">Faith</a></li><li><a href="https://uncoverdc.com/tag/fightforschools-com/">FightForSchools.com</a></li><li><a href="https://uncoverdc.com/tag/ian-prior/">Ian Prior</a></li><li><a href="https://uncoverdc.com/tag/jeremy-wright/">Jeremy Wright</a></li><li><a href="https://uncoverdc.com/tag/joe-mobley/">Joe Mobley</a></li><li><a href="https://uncoverdc.com/tag/john-beatty/">John Beatty</a></li><li><a href="https://uncoverdc.com/tag/juli-briskman/">Juli Briskman</a></li><li><a href="https://uncoverdc.com/tag/justin-mooney/">Justin Mooney</a></li><li><a href="https://uncoverdc.com/tag/kinetic-faith/">Kinetic Faith</a></li><li><a href="https://uncoverdc.com/tag/lilit-vanetsyan/">Lilit Vanetsyan</a></li><li><a href="https://uncoverdc.com/tag/loudoun-county/">Loudoun County</a></li><li><a href="https://uncoverdc.com/tag/loudoun-county-parents-bill-of-rights/">Loudoun County Parents Bill of Rights</a></li><li><a href="https://uncoverdc.com/tag/maoist-china/">Maoist China</a></li><li><a href="https://uncoverdc.com/tag/moms-for-liberty/">Moms for Liberty</a></li><li><a href="https://uncoverdc.com/tag/pact/">Pact</a></li><li><a href="https://uncoverdc.com/tag/patti-hidalgo-menders/">Patti Hidalgo-Menders</a></li><li><a href="https://uncoverdc.com/tag/robin-steenman/">Robin Steenman</a></li><li><a href="https://uncoverdc.com/tag/schools/">Schools</a></li><li><a href="https://uncoverdc.com/tag/scott-mineo/">Scott Mineo</a></li><li><a href="https://uncoverdc.com/tag/scott-ziegler/">Scott Ziegler</a></li><li><a href="https://uncoverdc.com/tag/secular-education/">Secular Education</a></li><li><a href="https://uncoverdc.com/tag/sex-ed/">Sex Ed</a></li><li><a href="https://uncoverdc.com/tag/sexualized-books/">Sexualized books</a></li><li><a href="https://uncoverdc.com/tag/stoplcpscrt-com/">stoplcpscrt.com</a></li><li><a href="https://uncoverdc.com/tag/tanner-cross/">Tanner Cross</a></li><li><a href="https://uncoverdc.com/tag/tennessee/">Tennessee</a></li><li><a href="https://uncoverdc.com/tag/tennessee-star/">Tennessee Star</a></li><li><a href="https://uncoverdc.com/tag/virginia/">Virginia</a></li><li><a href="https://uncoverdc.com/tag/williamson-chapter/">Williamson Chapter</a></li><li><a href="https://uncoverdc.com/tag/williamson-county-schools/">Williamson County Schools</a></li><li><a href="https://uncoverdc.com/tag/woke/">Woke</a></li></ul> </div>
<div class=author-box-wrap><a href="https://uncoverdc.com/author/wmahoney/"><img alt='' src='https://secure.gravatar.com/avatar/8f0638529836e36da8725d5cb70170b7?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f0638529836e36da8725d5cb70170b7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy /></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href="https://uncoverdc.com/author/wmahoney/">Wendi Strauch Mahoney</a></span></div><div class=td-author-description></div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype="https://schema.org/Person"><meta itemprop=name content="Wendi Strauch Mahoney"></span><meta itemprop=datePublished content="2021-06-10T16:05:09+00:00"><meta itemprop=dateModified content=2021-06-10T16:05:09-04:00><meta itemscope itemprop=mainEntityOfPage itemType="https://schema.org/WebPage" itemid="https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/"/><span class=td-page-meta itemprop=publisher itemscope itemtype="https://schema.org/Organization"><span class=td-page-meta itemprop=logo itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop=name content=UncoverDC></span><meta itemprop="headline " content="Brave Loudoun County Citizens Raise Hell Over CRT"><span class=td-page-meta itemprop=image itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?fit=960%2C720&ssl=1"><meta itemprop=width content=960><meta itemprop=height content=720></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role=complementary>
<div class=td-ss-main-sidebar>
<aside class="td_block_template_1 widget widget_media_image"><a href="https://uncoverdc.com/subscribe/"><img width=600 height=100 src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading=lazy style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px"/></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_60c270da05047_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=td_uid_9_60c270da05047><script>var block_td_uid_9_60c270da05047=new tdBlock();block_td_uid_9_60c270da05047.id="td_uid_9_60c270da05047";block_td_uid_9_60c270da05047.atts='{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_60c270da05047_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_60c270da05047_rand","tdc_css_class_style":"td_uid_9_60c270da05047_rand_style"}';block_td_uid_9_60c270da05047.td_column_number="1";block_td_uid_9_60c270da05047.block_type="td_block_7";block_td_uid_9_60c270da05047.post_count="5";block_td_uid_9_60c270da05047.found_posts="405";block_td_uid_9_60c270da05047.header_color="#";block_td_uid_9_60c270da05047.ajax_pagination_infinite_stop="";block_td_uid_9_60c270da05047.max_num_pages="81";tdBlocksArray.push(block_td_uid_9_60c270da05047);</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>NEWS</span></h4></div><div id=td_uid_9_60c270da05047 class=td_block_inner>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/" rel=bookmark class=td-image-wrap title="Brave Loudoun County Citizens Raise Hell Over CRT"><img class=entry-thumb alt="" title="Brave Loudoun County Citizens Raise Hell Over CRT" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/IMG_0869.jpeg?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/06/10/brave-loudoun-county-citizens-raise-hell-over-crt/" rel=bookmark title="Brave Loudoun County Citizens Raise Hell Over CRT">Brave Loudoun County Citizens Raise Hell Over CRT</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-06-10T16:05:09+00:00">June 10, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/06/10/llindell-v-dominion-smartmatic-exhibits-breakdown-part-2/" rel=bookmark class=td-image-wrap title="Lindell v. Dominion/Smartmatic: Exhibits Breakdown Part 2"><img class=entry-thumb alt="" title="Lindell v. Dominion/Smartmatic: Exhibits Breakdown Part 2" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/John1.jpg?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/06/10/llindell-v-dominion-smartmatic-exhibits-breakdown-part-2/" rel=bookmark title="Lindell v. Dominion/Smartmatic: Exhibits Breakdown Part 2">Lindell v. Dominion/Smartmatic: Exhibits Breakdown Part 2</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-06-10T15:27:43+00:00">June 10, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/06/10/republicans-request-covid-19-documents-from-zuckerberg/" rel=bookmark class=td-image-wrap title="Republicans Request COVID-19 Documents From Zuckerberg"><img class=entry-thumb alt="" title="Republicans Request COVID-19 Documents From Zuckerberg" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/BW-demand-answers.jpg?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/06/10/republicans-request-covid-19-documents-from-zuckerberg/" rel=bookmark title="Republicans Request COVID-19 Documents From Zuckerberg">Republicans Request COVID-19 Documents From Zuckerberg</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-06-10T12:56:42+00:00">June 10, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/06/10/more-election-integrity-delegations-to-visit-maricopa-county-arizona-audit/" rel=bookmark class=td-image-wrap title="More Election Integrity Delegations to Visit Maricopa County, Arizona Audit"><img class=entry-thumb alt="" title="More Election Integrity Delegations to Visit Maricopa County, Arizona Audit" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Document.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/06/10/more-election-integrity-delegations-to-visit-maricopa-county-arizona-audit/" rel=bookmark title="More Election Integrity Delegations to Visit Maricopa County, Arizona Audit">More Election Integrity Delegations to Visit Maricopa County, Arizona Audit</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-06-10T09:16:20+00:00">June 10, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/06/09/explosive-news-coming-out-of-antrim-michigan/" rel=bookmark class=td-image-wrap title="Explosive News Coming Out Of Antrim Michigan"><img class=entry-thumb alt="" title="Explosive News Coming Out Of Antrim Michigan" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-09-at-5.05.02-PM.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/06/09/explosive-news-coming-out-of-antrim-michigan/" rel=bookmark title="Explosive News Coming Out Of Antrim Michigan">Explosive News Coming Out Of Antrim Michigan</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-06-09T18:48:54+00:00">June 9, 2021</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</article>
<div class="td-sub-footer-container td-container-wrap ">
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span td-sub-footer-menu">
<div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-686 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://uncoverdc.com/advertise/">Advertise</a></li>
<li id=menu-item-969 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://uncoverdc.com/contact/">Contact</a></li>
<li id=menu-item-994 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-5460 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id=menu-item-4431 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="https://uncoverdc.com/feed">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; UncoverDC 2020 </div>
</div>
</div>
</div>
</div>
<script>
const planIds = {
    price_1HG31dCazym42DbkgjIM7Hfn: 'Newbie 5.00',
    price_1HG31dCazym42Dbkhjfewh1H: 'News Hound 15.00',
    price_1HL6yeCazym42DbkXgzPxYyq: 'Inner Circle 30.00',
    price_1HL6zpCazym42DbkMjMUWmim: 'Secret Password 100.00',
    price_1HwoEjCazym42DbkeJj8fpWr: 'Say-So 125.00',
    price_1HwoHbCazym42DbkN21q6dHP: 'Ride Along 150.00',
    price_1HL71kCazym42Dbko2cgRX9i: 'Group Chat 200.00',
    price_1HqgNOCazym42Dbk0pg9V5i7: 'Convince Me 300.00',
    price_1HqgO3Cazym42Dbk23G4zoCZ: 'Founders Circle 500.00'
};

// Get the select element from the Account page
const subscriptionSelectElement = document.querySelector('.idc-dropdown__select');

// Swap out the select dropdown text for the user-friendly text
if (subscriptionSelectElement) {
    Array.from(subscriptionSelectElement.options).forEach(element => {
        if (planIds[element.text]) {
            element.text = planIds[element.text];
        }
    });
}
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height=0 width=0 style="display:none;visibility:hidden"></iframe></noscript>
<div style=display:none>
<div class=grofile-hash-map-ddf508feab3607b7dada05cde19c7805>
</div>
</div>
<style media=screen>.td-menu-socials{display:none}</style>
<div style="position:fixed;left: -999999999999999999999px;">
<div class=sg-popup-builder-content id=sg-popup-content-wrapper-1010 data-id=1010 data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;6&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
<div class="sgpb-popup-builder-content-1010 sgpb-popup-builder-content-html"><img width=1 height=1 class=sgpb-preloaded-image-1010 alt="Subscribe to UncoverDC" src="https://uncoverdc.com/wp-content/uploads/2020/02/xSubscriptionBoxWeb_800x320.jpg.pagespeed.ic.bwGMnWtDgJ.jpg" style="position:absolute;right:9999999999999px;"></div>
</div>
</div>	<script>(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})()</script>
<script src='https://c0.wp.com/p/jetpack/8.9.2/_inc/build/photon/photon.min.js' id=jetpack-photon-js></script>
<script id=contact-form-7-js-extra>var wpcf7={"apiSettings":{"root":"https:\/\/uncoverdc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.3.2.pagespeed.jm.q9A90h3Tps.js' id=contact-form-7-js></script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/js-cookie/js.cookie.min.js' id=js-cookie-js></script>
<script id=woocommerce-js-extra>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/frontend/woocommerce.min.js' id=woocommerce-js></script>
<script id=wc-cart-fragments-js-extra>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8fceb0342f3aaa55d82288f71190c21f","fragment_name":"wc_fragments_8fceb0342f3aaa55d82288f71190c21f","request_timeout":"5000"};</script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/frontend/cart-fragments.min.js' id=wc-cart-fragments-js></script>
<script id=wc-cart-fragments-js-after>jQuery('body').bind('wc_fragments_refreshed',function(){var jetpackLazyImagesLoadEvent;try{jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load',{bubbles:true,cancelable:true});}catch(e){jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load',true,true);}jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);});</script>
<script id=mailchimp-woocommerce-js-extra>var mailchimp_public_data={"site_url":"https:\/\/uncoverdc.com","ajax_url":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","language":"en"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js,qver=2.5.0.pagespeed.ce.GHlLIjhd8E.js' id=mailchimp-woocommerce-js></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202123' id=grofiles-cards-js></script>
<script id=wpgroho-js-extra>var WPGroHo={"my_hash":""};</script>
<script src='https://c0.wp.com/p/jetpack/8.9.2/modules/wpgroho.js' id=wpgroho-js></script>
<script src='https://uncoverdc.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js,qver=9.2.2.pagespeed.jm.tew7WULWa5.js' id=td-site-min-js></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script>
<script src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script>
<script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://uncoverdc.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<script src='https://stats.wp.com/e-202123.js' async defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.9.2',blog:'150293372',post:'24963',tz:'-4',srv:'uncoverdc.com'}]);_stq.push(['clickTrackerInit','150293372','24963']);</script>
<noscript class=psa_add_styles><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel=stylesheet id=layerslider-css href='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/A.layerslider.css,qver=6.11.2.pagespeed.cf.JuS8uHSDJt.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.2"/><link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all /><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=wc-block-vendors-style-css href='https://c0.wp.com/p/woocommerce/4.9.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media=all /><link rel=stylesheet id=wc-block-style-css href='https://c0.wp.com/p/woocommerce/4.9.0/packages/woocommerce-blocks/build/style.css' type='text/css' media=all /><link rel=stylesheet id=contact-form-7-css href='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/A.styles.css,qver=5.3.2.pagespeed.cf.t2dBXL2b9a.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2"/><link rel=stylesheet id=ctf_styles-css href='https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7"/><link rel=stylesheet id=plyr-css-css href='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.7.2' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.7.2"/><link rel=stylesheet id=magnific-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/A.magnific-min.css,qver=5.7.2.pagespeed.cf.iDHB21fuE2.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific-min.css?ver=5.7.2"/><link rel=stylesheet id=idf-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/A.idf-min.css,qver=5.7.2.pagespeed.cf.BkK_rjKJ6c.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/idf-min.css?ver=5.7.2"/><link rel=stylesheet id=font-awesome-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/A.font-awesome.min.css,qver=5.6.pagespeed.cf.DqqstqG7f1.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6"/><link rel=stylesheet id=ignitiondeck-base-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/A.ignitiondeck-base.css,qver=5.7.2.pagespeed.cf.-dBOBFxrHR.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/ignitiondeck-base.css?ver=5.7.2"/><link rel=stylesheet id=ignitiondeck-style-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/A.ignitiondeck-style-min.css,qver=5.7.2.pagespeed.cf.BQE5hf8sxt.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/ignitiondeck-style-min.css?ver=5.7.2"/><link rel=stylesheet id=idcommerce-css href='https://uncoverdc.com/wp-content/plugins/idcommerce/css/A.style-min.css,qver=5.7.2.pagespeed.cf.1WEPnHcH1e.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/idcommerce/css/style-min.css?ver=5.7.2"/><link rel=stylesheet id=theme.css-css href='https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/A.theme.css,qver=3.7.1.pagespeed.cf.Azyj00PPEq.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.7.1"/><link rel=stylesheet id=rs-plugin-settings-css href='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/A.settings.css,qver=5.4.8.pagespeed.cf.xSKf1KFCrk.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8"/><style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style><link rel=stylesheet id=social-icons-general-css href='//uncoverdc.com/wp-content/plugins/social-icons/assets/css/A.social-icons.css,qver=1.7.2.pagespeed.cf.fWjBflPmDw.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2"/><link rel=stylesheet id=td-plugin-framework-css href='https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/A.style.css,qver=5.7.2.pagespeed.cf.2RaXyRc__c.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.7.2"/><link rel=stylesheet id=wpmenucart-icons-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/A.wpmenucart-icons.css,qver=2.9.6.pagespeed.cf.iBYDU4J3z6.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6"/><link rel=stylesheet id=wpmenucart-font-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/A.wpmenucart-font.css,qver=2.9.6.pagespeed.cf.--Yt9UKlAY.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6"/><link rel=stylesheet id=wpmenucart-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/A.wpmenucart-main.css,qver=2.9.6.pagespeed.cf.j-D8qh2Ytx.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6"/><link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/4.9.0/assets/css/woocommerce-layout.css' type='text/css' media=all /><style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style><link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/4.9.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/><link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/4.9.0/assets/css/woocommerce.css' type='text/css' media=all /><style id=woocommerce-inline-inline-css>.woocommerce form .form-row .required{visibility:visible}</style><link rel=stylesheet id=wpos-slick-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/A.slick.css,qver=2.5.1.pagespeed.cf.QjuE2IVV4Y.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.5.1"/><link rel=stylesheet id=wppsac-public-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/A.recent-post-style.css,qver=2.5.1.pagespeed.cf.4pBVyAedaq.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.5.1"/><link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media=all /><link rel=stylesheet id=childstyle-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=5.7.2.pagespeed.cf.UZ9Rxhd9IE.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=5.7.2"/><link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media=all /><link rel=stylesheet id=js_composer_front-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/A.js_composer.min.css,qver=5.6.pagespeed.cf.TTvM-sjOh_.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6"/><link rel=stylesheet id=td-theme-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=9.2.2.pagespeed.cf.UZ9Rxhd9IE.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=9.2.2"/><link rel=stylesheet id=td-theme-woo-css href='https://uncoverdc.com/wp-content/themes/Newspaper/A.style-woocommerce.css,qver=9.2.2.pagespeed.cf.cgZclhfYkN.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.2.2"/><link rel=stylesheet id=td-theme-demo-style-css href='https://uncoverdc.com/wp-content/themes/Newspaper/includes/demos/video/A.demo_style.css,qver=9.2.2.pagespeed.cf.t9Q8TJzuWh.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=9.2.2"/><link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/8.9.2/css/jetpack.css' type='text/css' media=all /><style>.twitterfeed{text-align:left;display:inline-block;padding:10px;margin-bottom:10px;font-size:14px;border:1px #ddd solid;-webkit-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);-moz-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64)}.post-6 br{display:none}</style><style>img#wpstats{display:none}</style></noscript><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><noscript class=psa_add_styles><style>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</style><style>.vc_editor.compose-mode .zoooom::before{content:"\f179     Zoom applied to the image. Check on the frontend";position:absolute;margin-top:12px;text-align:right;background-color:#fff;line-height:1.4em;left:5%;padding:0 10px 6px;font-family:dashicons;font-size:.9em;font-style:italic;z-index:20}</style></noscript><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript class=psa_add_styles><style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style></noscript><script data-pagespeed-no-defer type="text/javascript">(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>
