<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang=en-US> <!--<![endif]-->
<head>
<title>Geriatric Old Party in Need of a Makeover - UncoverDC</title>
<meta charset=UTF-8 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=pingback href="https://uncoverdc.com/xmlrpc.php"/>
<script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script>
<script>window._wca=window._wca||[];</script>
<meta property=og:image content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?fit=1024%2C576&ssl=1"/><link rel=icon type="image/png" href="https://uncoverdc.com/wp-content/uploads/2019/06/xLogo_wwhtcirc_64x64.png.pagespeed.ic.5q0TKxA_6E.png">
<meta name=description content="One of those important realities is how our government is an establishment uniparty which has failed working class Americans for decades. The political ruling class sold-out working-class Americans to the highest bidder. Corporate feudalism is the ultimate agenda of the establishment uniparty."/>
<meta name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel=canonical href="https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/"/>
<meta property=og:locale content=en_US />
<meta property=og:type content=article />
<meta property=og:title content="Geriatric Old Party in Need of a Makeover - UncoverDC"/>
<meta property=og:description content="One of those important realities is how our government is an establishment uniparty which has failed working class Americans for decades. The political ruling class sold-out working-class Americans to the highest bidder. Corporate feudalism is the ultimate agenda of the establishment uniparty."/>
<meta property=og:url content="https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/"/>
<meta property=og:site_name content=UncoverDC />
<meta property=article:published_time content="2020-12-21T20:28:51+00:00"/>
<meta property=og:image content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?fit=1024%2C576&#038;ssl=1"/>
<meta property=og:image:width content=1024 />
<meta property=og:image:height content=576 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:creator content="@uncoverdc"/>
<meta name=twitter:site content="@uncoverdc"/>
<meta name=twitter:label1 content="Written by">
<meta name=twitter:data1 content="Brad Shepard">
<meta name=twitter:label2 content="Est. reading time">
<meta name=twitter:data2 content="5 minutes">
<script type="application/ld+json" class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://uncoverdc.com/#website","url":"https://uncoverdc.com/","name":"UncoverDC","description":"Actual Journalism\u2122","potentialAction":[{"@type":"SearchAction","target":"https://uncoverdc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?fit=1024%2C576&ssl=1","width":1024,"height":576},{"@type":"WebPage","@id":"https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/#webpage","url":"https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/","name":"Geriatric Old Party in Need of a Makeover - UncoverDC","isPartOf":{"@id":"https://uncoverdc.com/#website"},"primaryImageOfPage":{"@id":"https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/#primaryimage"},"datePublished":"2020-12-21T20:28:51+00:00","dateModified":"2020-12-21T20:28:51+00:00","author":{"@id":"https://uncoverdc.com/#/schema/person/a95b132450655bae68c73ef387caa14d"},"description":"One of those important realities is how our government is an establishment uniparty which has failed working class Americans for decades. The political ruling class sold-out working-class Americans to the highest bidder. Corporate feudalism is the ultimate agenda of the establishment uniparty.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/"]}]},{"@type":"Person","@id":"https://uncoverdc.com/#/schema/person/a95b132450655bae68c73ef387caa14d","name":"Brad Shepard","image":{"@type":"ImageObject","@id":"https://uncoverdc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a0d7f48450d3054312a0667415c3f02?s=96&d=mm&r=g","caption":"Brad Shepard"}}]}</script>
<link rel=dns-prefetch href='//stats.wp.com'/>
<link rel=dns-prefetch href='//secure.gravatar.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=dns-prefetch href='//v0.wordpress.com'/>
<link rel=dns-prefetch href='//i0.wp.com'/>
<link rel=dns-prefetch href='//i1.wp.com'/>
<link rel=dns-prefetch href='//i2.wp.com'/>
<link rel=dns-prefetch href='//c0.wp.com'/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<script type="text/javascript" data-pagespeed-no-defer>(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();</script><link rel=stylesheet id=layerslider-css href='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css,qver=6.11.2.pagespeed.ce.Guz2qLYUmL.css' type='text/css' media=all />
<link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all />
<style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style>
<link rel=stylesheet id=wc-block-vendors-style-css href='https://c0.wp.com/p/woocommerce/4.8.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media=all />
<link rel=stylesheet id=wc-block-style-css href='https://c0.wp.com/p/woocommerce/4.8.0/packages/woocommerce-blocks/build/style.css' type='text/css' media=all />
<style id=contact-form-7-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2" data-pagespeed-lsc-hash=OJW4648qpV data-pagespeed-lsc-expiry="Tue, 22 Dec 2020 20:22:41 GMT">.wpcf7 .screen-reader-response {
	position: absolute;
	overflow: hidden;
	clip: rect(1px, 1px, 1px, 1px);
	height: 1px;
	width: 1px;
	margin: 0;
	padding: 0;
	border: 0;
}

.wpcf7 form .wpcf7-response-output {
	margin: 2em 0.5em 1em;
	padding: 0.2em 1em;
	border: 2px solid #00a0d2; /* Blue */
}

.wpcf7 form.init .wpcf7-response-output {
	display: none;
}

.wpcf7 form.sent .wpcf7-response-output {
	border-color: #46b450; /* Green */
}

.wpcf7 form.failed .wpcf7-response-output,
.wpcf7 form.aborted .wpcf7-response-output {
	border-color: #dc3232; /* Red */
}

.wpcf7 form.spam .wpcf7-response-output {
	border-color: #f56e28; /* Orange */
}

.wpcf7 form.invalid .wpcf7-response-output,
.wpcf7 form.unaccepted .wpcf7-response-output {
	border-color: #ffb900; /* Yellow */
}

.wpcf7-form-control-wrap {
	position: relative;
}

.wpcf7-not-valid-tip {
	color: #dc3232;
	font-size: 1em;
	font-weight: normal;
	display: block;
}

.use-floating-validation-tip .wpcf7-not-valid-tip {
	position: absolute;
	top: 20%;
	left: 20%;
	z-index: 100;
	border: 1px solid #dc3232;
	background: #fff;
	padding: .2em .8em;
}

span.wpcf7-list-item {
	display: inline-block;
	margin: 0 0 0 1em;
}

span.wpcf7-list-item-label::before,
span.wpcf7-list-item-label::after {
	content: " ";
}

div.wpcf7 .ajax-loader {
	visibility: hidden;
	display: inline-block;
	background-image: url('/wp-content/plugins/contact-form-7/assets/ajax-loader.gif');
	width: 16px;
	height: 16px;
	border: none;
	padding: 0;
	margin: 0 0 0 4px;
	vertical-align: middle;
}

div.wpcf7 .ajax-loader.is-active {
	visibility: visible;
}

div.wpcf7 div.ajax-error {
	display: none;
}

div.wpcf7 .placeheld {
	color: #888;
}

div.wpcf7 input[type="file"] {
	cursor: pointer;
}

div.wpcf7 input[type="file"]:disabled {
	cursor: default;
}

div.wpcf7 .wpcf7-submit:disabled {
	cursor: not-allowed;
}

.wpcf7 input[type="url"],
.wpcf7 input[type="email"],
.wpcf7 input[type="tel"] {
	direction: ltr;
}
</style>
<link rel=stylesheet id=ctf_styles-css href='https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css,qver=1.7.pagespeed.ce.yXKsgA9qax.css' type='text/css' media=all />
<link rel=stylesheet id=plyr-css-css href='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css,qver=5.6.pagespeed.ce.UyY3VNOuBk.css' type='text/css' media=all />
<link rel=stylesheet id=magnific-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/A.magnific-min.css,qver=5.6.pagespeed.cf.iDHB21fuE2.css' type='text/css' media=all />
<link rel=stylesheet id=idf-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/A.idf-min.css,qver=5.6.pagespeed.cf.BkK_rjKJ6c.css' type='text/css' media=all />
<link rel=stylesheet id=font-awesome-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/A.font-awesome.min.css,qver=5.6.pagespeed.cf.DqqstqG7f1.css' type='text/css' media=all />
<link rel=stylesheet id=ignitiondeck-base-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/ignitiondeck-base.css,qver=5.6.pagespeed.ce.lL5xWHflrc.css' type='text/css' media=all />
<link rel=stylesheet id=ignitiondeck-style-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/ignitiondeck-style-min.css,qver=5.6.pagespeed.ce.Bkop0advVH.css' type='text/css' media=all />
<link rel=stylesheet id=idcommerce-css href='https://uncoverdc.com/wp-content/plugins/idcommerce/css/style-min.css,qver=5.6.pagespeed.ce.LK9ce8UMhH.css' type='text/css' media=all />
<link rel=stylesheet id=theme.css-css href='https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/A.theme.css,qver=3.7.1.pagespeed.cf.Azyj00PPEq.css' type='text/css' media=all />
<link rel=stylesheet id=rs-plugin-settings-css href='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/settings.css,qver=5.4.8.pagespeed.ce.NWJAJYjjvW.css' type='text/css' media=all />
<style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style>
<link rel=stylesheet id=social-icons-general-css href='//uncoverdc.com/wp-content/plugins/social-icons/assets/css/A.social-icons.css,qver=1.7.2.pagespeed.cf.fWjBflPmDw.css' type='text/css' media=all />
<link rel=stylesheet id=td-plugin-framework-css href='https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/A.style.css,qver=5.6.pagespeed.cf.2RaXyRc__c.css' type='text/css' media=all />
<style id=wpmenucart-icons-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6" data-pagespeed-lsc-hash=3w1p4E6vOE data-pagespeed-lsc-expiry="Fri, 12 Nov 2021 22:58:27 GMT">.wpmenucart-icon-shopping-cart-0:before{font-family:'WPMenuCart';speak:none;font-style:normal;font-weight:normal;display:inline;width:auto;height:auto;line-height:normal;text-decoration:inherit;-webkit-font-smoothing:antialiased;vertical-align:baseline;background-image:none;background-position:0 0;background-repeat:repeat;margin-top:0;margin-right:.25em}.wpmenucart-icon-shopping-cart-0:before{content:"\f07a"}</style>
<style id=wpmenucart-font-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6" data-pagespeed-lsc-hash=jUF3N8Hwch data-pagespeed-lsc-expiry="Fri, 12 Nov 2021 22:43:32 GMT">@font-face{font-family:'WPMenuCart';src:url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.eot);src:url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.eot?#iefix) format('embedded-opentype') , url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.woff2) format('woff2') , url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.woff) format('woff') , url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.ttf) format('truetype') , url(/wp-content/plugins/woocommerce-menu-bar-cart/font/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:normal;font-style:normal;font-display:swap}</style>
<link rel=stylesheet id=wpmenucart-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6' type='text/css' media=all />
<link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/4.8.0/assets/css/woocommerce-layout.css' type='text/css' media=all />
<style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style>
<link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/4.8.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/4.8.0/assets/css/woocommerce.css' type='text/css' media=all />
<style id=woocommerce-inline-inline-css>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel=stylesheet id=wpos-slick-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.5.1' type='text/css' media=all />
<link rel=stylesheet id=wppsac-public-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css,qver=2.5.1.pagespeed.ce.Aj6bSZ0YiB.css' type='text/css' media=all />
<link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media=all />
<link rel=stylesheet id=childstyle-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css,qver=5.6.pagespeed.ce.OFIYYQ2E07.css' type='text/css' media=all />
<link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' type='text/css' media=all />
<link rel=stylesheet id=js_composer_front-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css,qver=5.6.pagespeed.ce.HWMf9uXgxI.css' type='text/css' media=all />
<link rel=stylesheet id=td-theme-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=9.2.2.pagespeed.cf.XYNBFL3zQJ.css' type='text/css' media=all />
<link rel=stylesheet id=td-theme-woo-css href='https://uncoverdc.com/wp-content/themes/Newspaper/A.style-woocommerce.css,qver=9.2.2.pagespeed.cf.cgZclhfYkN.css' type='text/css' media=all />
<style id=td-theme-demo-style-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=9.2.2" data-pagespeed-lsc-hash=wXTU2C7A7B data-pagespeed-lsc-expiry="Fri, 12 Nov 2021 22:59:36 GMT">.import_video_slider_bg{margin-top:-48px;padding-top:48px;background-color:#222}.import_video_bg{background-color:#e0e0e0}.import_video_bg .td-all-devices,.import_video_bg .td-a-rec-id-custom_ad_1>div,.import_video_bg .td-a-rec-id-custom_ad_2>div,.import_video_bg .td-a-rec-id-custom_ad_3>div,.import_video_bg .td-a-rec-id-custom_ad_4>div,.import_video_bg .td-a-rec-id-custom_ad_5>div{margin-bottom:21px}.import_video_bg img{display:inline-block;vertical-align:top}.import_dont_miss{margin-bottom:48px;padding-top:48px;background-color:#222}@media (max-width:767px){.import_video_slider_bg{margin-top:-32px;padding-top:0}.import_video_slider_bg .td_block_wrap{padding-bottom:0!important}}.td-video-demo #td-theme-settings .td-skin-buy a{background-color:#f8c900}</style>
<link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media=all />
<script id=idf-functions-js-extra>var idf_current_url="https:\/\/uncoverdc.com\/2020\/12\/21\/geriatric-old-party-in-need-of-a-makeover\/";var idf_date_format="F j, Y";var idf_siteurl="https:\/\/uncoverdc.com";var idf_logged_in="0";</script>
<script src='https://uncoverdc.com/wp-content/plugins/ignitiondeck/js/idf-functions-min.js,qver=5.6.pagespeed.ce.3p5fAdOWZW.js' id=idf-functions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js,qver=1.12.4-wp.pagespeed.jm.PZ9tSyL9CV.js' id=jquery-core-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js,qver=1.4.1-wp.pagespeed.jm.cm4uDjOsrN.js' id=jquery-migrate-js></script>
<script id=layerslider-utils-js-extra>var LS_Meta={"v":"6.11.2","fixGSAP":"1"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js,qver=6.11.2.pagespeed.jm.c9DbrmNTm0.js' id=layerslider-utils-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js,qver=6.11.2.pagespeed.jm.MP0RNAtnmY.js' id=layerslider-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js,qver=6.11.2.pagespeed.jm.wdREkMlKnN.js' id=layerslider-transitions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.min.js,qver=5.6.pagespeed.jm.b6_VGFt13J.js' id=plyr-js-js></script>
<script id=idf-js-extra>var idf_platform="idc";var idf_ajaxurl="https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";var idf_checkout_url=[];var idf_version="1.3.22";</script>
<script src="https://uncoverdc.com/wp-content/plugins/ignitiondeck/js,_idf-min.js,qver==5.6+lib,_magnific,_magnific-min.js,qver==5.6.pagespeed.jc.nit7yfnPiq.js"></script><script>eval(mod_pagespeed_V11HokD685);</script>
<script>eval(mod_pagespeed_9rW4BSPdjT);</script>
<script id=ignitiondeck-js-extra>var idcf_localization_vars={"level":"Level","level_title":"Level Title","level_price":"Level Price","level_limit":"Level Limit","level_order":"Level Order","short_description":"Short Description","long_description":"Long Description"};var id_ajaxurl="\/wp-admin\/admin-ajax.php";var id_siteurl="https:\/\/uncoverdc.com\/";</script>
<script id=ignitiondeck-js>function submitPurchaseForm(e){return jQuery("#btnPayKey").val("Processing Payment..."),jQuery.ajax({type:"POST",url:e,data:"action=get_paypal_paykey&"+jQuery("#form_pay").serialize(),success:function(e){if(reply=jQuery.trim(e).split("|"),"success"==reply[0]){jQuery("#paykey").val(reply[1]);var r=new PAYPAL.apps.DGFlow({trigger:"submitBtn"});jQuery("#submitBtn").trigger("click")}else jQuery("#btnPayKey").val("Make Payment"),jQuery("#message-container").html('<div class="notification error"><a href="#" class="close-notification" title="Hide Notification" rel="tooltip">x</a><p><strong>Payment Error</strong> '+reply[1]+"</p></div>"),jQuery("#message-container").show()}}),!1}var id={project:{},form:{},checkout:{}};jQuery(document).ready(function(){jQuery(".id-progress-raised").length>0&&adjustHeights(".id-progress-raised"),jQuery(".hasvideo").click(function(){var e=jQuery(".hasvideo iframe").attr("src");-1==e.indexOf("?rel=0&autoplay=1")?jQuery(".hasvideo iframe").attr("src",e+"?rel=0&autoplay=1").show():jQuery(".hasvideo iframe").show()});var e=jQuery(".grid_wrap").length;if(e>0)switch(e){case"1":var r=parseInt(jQuery(".grid_wrap").data("wide"));jQuery(".grid_item:nth-child("+r+"n + "+r+")").css("margin-right",0),jQuery(".grid_item:nth-child("+r+"n + "+(r+1)+")").css("clear","both");break;default:jQuery.each(jQuery(".grid_wrap"),function(){var e=parseInt(jQuery(this).data("wide"));jQuery(this).children(".grid_item:nth-child("+e+"n + "+e+")").css("margin-right",0),jQuery(this).children(".grid_item:nth-child("+e+"n + "+(e+1)+")").css("clear","both")});break}});</script>
<script id=idcommerce-js-js-extra>var memberdeck_mc="0";var memberdeck_global_currency="USD";var memberdeck_ccode="$";var memberdeck_es="1";var memberdeck_pk="pk_live_PIRegvTajFy5XamZWbDB4JEA00Q6W13ToX";var memberdeck_epp="0";var memberdeck_eppadap="0";var memberdeck_ecb="0";var memberdeck_eauthnet="0";var idc_elw="0";var memberdeck_testmode="0";var memberdeck_ajaxurl="https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";var memberdeck_siteurl="https:\/\/uncoverdc.com\/";var memberdeck_pluginsurl="https:\/\/uncoverdc.com\/wp-content\/plugins\/idcommerce";var memberdeck_durl="https:\/\/uncoverdc.com\/dashboard\/";var idc_localization_strings={"virtual_currency":"Virtual Currency","purchase_form_shortcode":"Purchase form shortcode","continue":"Continue","complete_checkout":"Complete Checkout","use_idcf_settings":"Use IDCF Setting","continue_checkout":"Continue Checkout","choose_product":"Choose Product","choose_download":"Choose Download","choose_credit":"Choose Credit","no_payment_options":"No Payment Options","select_payment_option":"Select Payment Option","pay_with_credits":"Pay with Credits","processing":"Processing","choose_payment_method":"Choose Payment Method","pay_with_cc":"Pay with Credit Card","pay_with_paypal":"Pay with Paypal","pay_with_coinbase":"Pay with Coinbase","no_payments_available":"No Payment Options Available","pass_dont_match":"Passwords do not match","stripe_credentials_problem_text":"There is a problem with your Stripe credentials","passwords_mismatch_text":"Passwords do not match","accept_terms":"Please accept our","error_in_processing_registration_text":"There was an error processing your registration. Please contact site administrator for assistance","complete_all_fields":"Please complete all fields","registration_fields_error_text":"Please complete all fields and ensure password 5+ characters.","email_already_exists":"Email already exists","please":"Please","login":"Login","update":"Update"};var permalink_prefix="?";var is_idc_free="0";</script>
<script src="https://uncoverdc.com/wp-content/plugins/idcommerce/js/idcommerce-min.js,qver==5.6+lightbox-min.js,qver==5.6.pagespeed.jc.Pxism3iyIp.js"></script><script>eval(mod_pagespeed_V3hI4CIeSR);</script>
<script>eval(mod_pagespeed_BIQAywjuxQ);</script>
<script id=Popup.js-js-extra>var sgpbPublicUrl="https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/";var SGPB_JS_LOCALIZATION={"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};</script>
<script src="https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/Popup.js,qver==3.7.1+PopupConfig.js,qver==3.7.1.pagespeed.jc.GxQKVIBqSp.js"></script><script>eval(mod_pagespeed_pGM$0Qv2Ds);</script>
<script>eval(mod_pagespeed_HVKd5L2Mns);</script>
<script id=PopupBuilder.js-js-extra>var SGPB_POPUP_PARAMS={"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/uncoverdc.com\/","isPreview":"","convertedIdsReverse":[],"dontShowPopupExpireTime":"365","conditionalJsClasses":[]};var SGPB_JS_PACKAGES={"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};var SGPB_JS_PARAMS={"ajaxUrl":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","nonce":"512fb0ba83"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js,qver=3.7.1.pagespeed.jm.7AOM0BsjX9.js' id=PopupBuilder.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js,qver=5.4.8.pagespeed.jm.2BIlm-w4Ka.js' id=tp-tools-js></script>
<script src="https://uncoverdc.com/wp-content/plugins/revslider,_public,_assets,_js,_jquery.themepunch.revolution.min.js,qver==5.4.8+wonderplugin-video-embed,_engine,_wonderpluginvideoembed.js,qver==1.7.pagespeed.jc.vvCvHY3Xgv.js"></script><script>eval(mod_pagespeed_LPMUig4LnV);</script>
<script>eval(mod_pagespeed_yVcW7uAP$x);</script>
<script id=wpmenucart-ajax-assist-js-extra>var wpmenucart_ajax_assist={"shop_plugin":"woocommerce","always_display":""};</script>
<script id=wpmenucart-ajax-assist-js>jQuery(function($){if(typeof wpmenucart_ajax_assist.shop_plugin!=='undefined'&&wpmenucart_ajax_assist.shop_plugin.toLowerCase()=='woocommerce'){wpmenucart_update_menu_classes();$(document.body).on('adding_to_cart added_to_cart updated_wc_div',wpmenucart_update_menu_classes);}function wpmenucart_update_menu_classes(){if(typeof window.Cookies!=='undefined'){items_in_cart=Cookies.get('woocommerce_items_in_cart');}else if(typeof $.cookie!=='undefined'&&$.isFunction($.cookie)){items_in_cart=$.cookie('woocommerce_items_in_cart');}else{return;}if(items_in_cart>0){$('.empty-wpmenucart').removeClass('empty-wpmenucart');}else if(!(wpmenucart_ajax_assist.always_display)){$('.wpmenucartli').addClass('empty-wpmenucart');$('.wpmenucart-shortcode').addClass('empty-wpmenucart');}}});</script>
<script src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id=jquery-blockui-js></script>
<script id=wc-add-to-cart-js-extra>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script>
<script src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/frontend/add-to-cart.min.js' id=wc-add-to-cart-js></script>
<script src="https://uncoverdc.com/wp-content/plugins/duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.11.6+js_composer,_assets,_js,_vendors,_woocommerce-add-to-cart.js,qver==5.6.pagespeed.jc.vhkNzirFj-.js"></script><script>eval(mod_pagespeed_XwDFH1qywK);</script>
<script>eval(mod_pagespeed_aJjOHjN2vw);</script>
<script async defer src='https://stats.wp.com/s-202052.js' id=woocommerce-analytics-js></script>
<meta name=generator content="Powered by LayerSlider 6.11.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/>
<link rel="https://api.w.org/" href="https://uncoverdc.com/wp-json/"/><link rel=alternate type="application/json" href="https://uncoverdc.com/wp-json/wp/v2/posts/15239"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://uncoverdc.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://uncoverdc.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 5.6"/>
<meta name=generator content="WooCommerce 4.8.0"/>
<link rel=shortlink href='https://wp.me/paaCaE-3XN'/>
<link rel=alternate type="application/json+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2020%2F12%2F21%2Fgeriatric-old-party-in-need-of-a-makeover%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2020%2F12%2F21%2Fgeriatric-old-party-in-need-of-a-makeover%2F&#038;format=xml"/>
<style>.twitterfeed{text-align:left;display:inline-block;padding:10px;margin-bottom:10px;font-size:14px;border:1px #ddd solid;-webkit-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);-moz-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64)}.post-6 br{display:none}</style>
<script>function external_links_in_new_windows_loop(){if(!document.links){document.links=document.getElementsByTagName('a');}var change_link=false;var force='';var ignore='';for(var t=0;t<document.links.length;t++){var all_links=document.links[t];change_link=false;if(document.links[t].hasAttribute('onClick')==false){if(all_links.href.search(/^http/)!=-1&&all_links.href.search('uncoverdc.com')==-1&&all_links.href.search(/^#/)==-1){change_link=true;}if(force!=''&&all_links.href.search(force)!=-1){change_link=true;}if(ignore!=''&&all_links.href.search(ignore)!=-1){change_link=false;}if(change_link==true){document.links[t].setAttribute('onClick','javascript:window.open(\''+all_links.href+'\'); return false;');document.links[t].removeAttribute('target');}}}}function external_links_in_new_windows_load(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){oldonload();func();}}}external_links_in_new_windows_load(external_links_in_new_windows_loop);</script>
<script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script>
<script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","journalism"],"pageAttributes":["america-first","brad-shepard","daca","donald-trump","establishment-republicans","matt-gaetz","mitch-mcconnell","ndaa","section-230","uncoverdc"],"pagePostAuthor":"Brad Shepard"};dataLayer.push(dataLayer_content);</script>
<script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WRJHQBN');</script>
<style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
<meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name=generator content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/uncoverdc.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#2b63ff";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>
<style>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</style>
<style>.vc_editor.compose-mode .zoooom::before{content:"\f179     Zoom applied to the image. Check on the frontend";position:absolute;margin-top:12px;text-align:right;background-color:#fff;line-height:1.4em;left:5%;padding:0 10px 6px;font-family:dashicons;font-size:.9em;font-style:italic;z-index:20}</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/",
                    "name": "Journalism"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/articles/",
                    "name": "Articles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/",
                    "name": "Geriatric Old Party in Need of a Makeover"                                
                }
            }    
        ]
    }
</script>
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes=32x32 />
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes=192x192 />
<link rel=apple-touch-icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1"/>
<meta name=msapplication-TileImage content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1"/>
<script>function setREVStartSize(e){try{e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>
<body class="post-template-default single single-post postid-15239 single-format-standard theme-Newspaper woocommerce-no-js geriatric-old-party-in-need-of-a-makeover global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype="https://schema.org/WebPage">
<div class=td-scroll-up><i class=td-icon-menu-up></i></div>
<div class=td-menu-background></div>
<div id=td-mobile-nav>
<div class=td-mobile-container>
<div class=td-menu-socials-wrap>
<div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.patreon.com/tracybeanz" title=Path>
<i class="td-icon-font td-icon-path"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.paypal.me/tracybeanz" title=Paypal>
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://steemit.com/@tracybeanz" title=Steam>
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/tracybeanz" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class=td-mobile-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
</div>
<div class=td-mobile-content>
<div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-8288 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-0 class=menu-item-0><a href="https://uncoverdc.com/category/journalism/articles/">Articles</a></li>
<li class=menu-item-0><a href="https://uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id=menu-item-492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a></li>
<li id=menu-item-6400 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-6399 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li id=menu-item-9408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li id=menu-item-6162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id=menu-item-4229 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li id=menu-item-488 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-4966 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id=menu-item-995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-7640 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7641 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7642 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li id=menu-item-7643 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li id=menu-item-7644 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7645 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li id=menu-item-7646 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li id=menu-item-7647 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div> </div>
</div>
</div> <div class=td-search-background></div>
<div class=td-search-wrap-mob>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div class=td-search-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
<div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value="" name=s autocomplete=off />
</div>
</form>
<div id=td-aj-search-mob></div>
</div>
</div>
<div id=td-outer-wrap class=td-theme-wrap>
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-top-menu">
<div class=top-bar-style-2>
<div class=td-header-sp-top-widget>
</div>
<div class=td-header-sp-top-menu>
<div class=td_data_time>
<div>
Monday, December 21, 2020
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id=td-header-menu role=navigation>
<div id=td-top-mobile-toggle><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class=td-main-logo href="https://uncoverdc.com/">
<img class=td-retina-data data-retina="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.com/wp-content/uploads/2019/07/xuncoverdc-logo-round.png.pagespeed.ic.fzaWz19seJ.png" alt=UncoverDC />
<span class=td-visual-hidden>UncoverDC</span>
</a>
</div>
<div class=menu-main-container><ul id=menu-main-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_5fe105ce0bdac_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=td_uid_1_5fe105ce0bdac><script>var block_td_uid_1_5fe105ce0bdac=new tdBlock();block_td_uid_1_5fe105ce0bdac.id="td_uid_1_5fe105ce0bdac";block_td_uid_1_5fe105ce0bdac.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5fe105ce0bdac_rand","tdc_css_class":"td_uid_1_5fe105ce0bdac_rand","tdc_css_class_style":"td_uid_1_5fe105ce0bdac_rand_style"}';block_td_uid_1_5fe105ce0bdac.td_column_number="3";block_td_uid_1_5fe105ce0bdac.block_type="td_block_mega_menu";block_td_uid_1_5fe105ce0bdac.post_count="4";block_td_uid_1_5fe105ce0bdac.found_posts="513";block_td_uid_1_5fe105ce0bdac.header_color="";block_td_uid_1_5fe105ce0bdac.ajax_pagination_infinite_stop="";block_td_uid_1_5fe105ce0bdac.max_num_pages="129";tdBlocksArray.push(block_td_uid_1_5fe105ce0bdac);</script> <script>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</script>
<div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5fe105ce0bdac" id=td_uid_2_5fe105ce13f38 data-td_block_id=td_uid_1_5fe105ce0bdac data-td_filter_value="" href="https://uncoverdc.com/category/journalism/">All</a><a class=mega-menu-sub-cat-td_uid_1_5fe105ce0bdac id=td_uid_3_5fe105ce13f6c data-td_block_id=td_uid_1_5fe105ce0bdac data-td_filter_value=1486 href="https://uncoverdc.com/category/journalism/articles/">Articles</a><a class=mega-menu-sub-cat-td_uid_1_5fe105ce0bdac id=td_uid_4_5fe105ce13f95 data-td_block_id=td_uid_1_5fe105ce0bdac data-td_filter_value=1554 href="https://uncoverdc.com/category/journalism/news/">News</a></div></div><div id=td_uid_1_5fe105ce0bdac class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/" rel=bookmark class=td-image-wrap title="Geriatric Old Party in Need of a Makeover"><img class=entry-thumb alt="" title="Geriatric Old Party in Need of a Makeover" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/" rel=bookmark title="Geriatric Old Party in Need of a Makeover">Geriatric Old Party in Need of a Makeover</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/12/21/why-the-supreme-court-didnt-take-the-texas-case/" rel=bookmark class=td-image-wrap title="Why the Supreme Court Didn&#8217;t Take the Texas Case"><img class=entry-thumb alt="" title="Why the Supreme Court Didn&#8217;t Take the Texas Case" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/1607525863214.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/12/21/why-the-supreme-court-didnt-take-the-texas-case/" rel=bookmark title="Why the Supreme Court Didn&#8217;t Take the Texas Case">Why the Supreme Court Didn&#8217;t Take the Texas Case</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/12/18/immaculate-deception-election-fraud-evidence-should-haunt-this-country/" rel=bookmark class=td-image-wrap title="Immaculate Deception: Election Fraud Evidence &#8220;Should Haunt This Country&#8221;"><img class=entry-thumb alt="" title="Immaculate Deception: Election Fraud Evidence &#8220;Should Haunt This Country&#8221;" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/Navarro.png?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/12/18/immaculate-deception-election-fraud-evidence-should-haunt-this-country/" rel=bookmark title="Immaculate Deception: Election Fraud Evidence &#8220;Should Haunt This Country&#8221;">Immaculate Deception: Election Fraud Evidence &#8220;Should Haunt This Country&#8221;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/12/18/is-attorney-general-barr-resigning-because-his-job-is-done/" rel=bookmark class=td-image-wrap title="Is Attorney General Barr Resigning Because His Job is Done?"><img class=entry-thumb alt="" title="Is Attorney General Barr Resigning Because His Job is Done?" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/AP_19268796718441-1000x667-1.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/12/18/is-attorney-general-barr-resigning-because-his-job-is-done/" rel=bookmark title="Is Attorney General Barr Resigning Because His Job is Done?">Is Attorney General Barr Resigning Because His Job is Done?</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5fe105ce0bdac data-td_block_id=td_uid_1_5fe105ce0bdac><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page id=next-page-td_uid_1_5fe105ce0bdac data-td_block_id=td_uid_1_5fe105ce0bdac><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_5_5fe105ce227ee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=td_uid_5_5fe105ce227ee><script>var block_td_uid_5_5fe105ce227ee=new tdBlock();block_td_uid_5_5fe105ce227ee.id="td_uid_5_5fe105ce227ee";block_td_uid_5_5fe105ce227ee.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_5fe105ce227ee_rand","tdc_css_class":"td_uid_5_5fe105ce227ee_rand","tdc_css_class_style":"td_uid_5_5fe105ce227ee_rand_style"}';block_td_uid_5_5fe105ce227ee.td_column_number="3";block_td_uid_5_5fe105ce227ee.block_type="td_block_mega_menu";block_td_uid_5_5fe105ce227ee.post_count="5";block_td_uid_5_5fe105ce227ee.found_posts="116";block_td_uid_5_5fe105ce227ee.header_color="";block_td_uid_5_5fe105ce227ee.ajax_pagination_infinite_stop="";block_td_uid_5_5fe105ce227ee.max_num_pages="24";tdBlocksArray.push(block_td_uid_5_5fe105ce227ee);</script><div id=td_uid_5_5fe105ce227ee class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark class=td-image-wrap title="Election in Flux: Michigan Lawsuit Analysis"><img class=entry-thumb alt="" title="Election in Flux: Michigan Lawsuit Analysis" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-13.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark title="Election in Flux: Michigan Lawsuit Analysis">Election in Flux: Michigan Lawsuit Analysis</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark class=td-image-wrap title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump"><img class=entry-thumb alt="" title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-11.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump">Election in Flux: Detailing the PA Lawsuit Filed by President Trump</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark class=td-image-wrap title="Election in Flux: Details You Need to Know"><img class=entry-thumb alt="" title="Election in Flux: Details You Need to Know" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-3.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark title="Election in Flux: Details You Need to Know">Election in Flux: Details You Need to Know</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark class=td-image-wrap title="The Weiner Laptop Emerges Again: FBI Agent Speaks"><img class=entry-thumb alt="" title="The Weiner Laptop Emerges Again: FBI Agent Speaks" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark title="The Weiner Laptop Emerges Again: FBI Agent Speaks">The Weiner Laptop Emerges Again: FBI Agent Speaks</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark class=td-image-wrap title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates"><img class=entry-thumb alt="" title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/08/maxresdefault-5.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png.pagespeed.ce.p-ToXVFmrE.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates">Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_5_5fe105ce227ee data-td_block_id=td_uid_5_5fe105ce227ee><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page id=next-page-td_uid_5_5fe105ce227ee data-td_block_id=td_uid_5_5fe105ce227ee><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://uncoverdc.com/about/">About</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div></div>
<div class=header-search-wrap>
<div class=td-search-btns-wrap>
<a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
</div>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value="" name=s autocomplete=off /><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search />
</div>
</form>
<div id=td-aj-search></div>
</div>
</div>
</div>
</div>
</div>
</div><article id=post-15239 class="td-post-template-11 post-15239 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-journalism tag-america-first tag-brad-shepard tag-daca tag-donald-trump tag-establishment-republicans tag-matt-gaetz tag-mitch-mcconnell tag-ndaa tag-section-230 tag-uncoverdc td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class=td-video-template-bg>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span12 td-crumb-container"><div class=entry-crumbs><span><a title="" class=entry-crumb href="https://uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Journalism" class=entry-crumb href="https://uncoverdc.com/category/journalism/">Journalism</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class=entry-crumb href="https://uncoverdc.com/category/journalism/articles/">Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Geriatric Old Party in Need of a Makeover</span></div></div>
<div class="td-pb-span4 td-post-header">
<header class=td-post-title>
<h1 class=entry-title>Geriatric Old Party in Need of a Makeover</h1>
<div class=td-module-meta-info>
<div class=td-post-author-name><div class=td-author-by>By</div> <a href="https://uncoverdc.com/author/brad-shepard/">Brad Shepard</a><div class=td-author-line> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-12-21T15:28:51+00:00">December 21, 2020</time></span> </div>
</header>
</div>
<div class="td-pb-span8 td-post-featured-video">
<div class=td-post-featured-image><a href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?fit=1024%2C576&ssl=1" data-caption=""><img width=696 height=392 class="entry-thumb td-modal-image" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?resize=696%2C392&ssl=1" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?w=1024&ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?resize=300%2C169&ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?resize=768%2C432&ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?resize=370%2C208&ssl=1 370w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?resize=469%2C264&ssl=1 469w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?resize=696%2C392&ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?resize=747%2C420&ssl=1 747w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?resize=600%2C338&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a></div>
<div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class=td-post-sharing-visible><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class=td-social-but-icon><i class=td-icon-share></i></div>
<div class=td-social-but-text>Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funcoverdc.com%2F2020%2F12%2F21%2Fgeriatric-old-party-in-need-of-a-makeover%2F">
<div class=td-social-but-icon><i class=td-icon-facebook></i></div>
<div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Geriatric+Old+Party+in+Need+of+a+Makeover&url=https%3A%2F%2Funcoverdc.com%2F2020%2F12%2F21%2Fgeriatric-old-party-in-need-of-a-makeover%2F&via=tracybeanz">
<div class=td-social-but-icon><i class=td-icon-twitter></i></div>
<div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/">
<div class=td-social-but-icon><i class=td-icon-googleplus></i></div>
<div class=td-social-but-text>Google+</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/&title=Geriatric Old Party in Need of a Makeover">
<div class=td-social-but-icon><i class=td-icon-reddit></i></div>
<div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Geriatric Old Party in Need of a Makeover&body=https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/">
<div class=td-social-but-icon><i class=td-icon-mail></i></div>
<div class=td-social-but-text>Email</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid=td_social_sharing_article_top>
<div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
</div>
</div>
</div>
</div>
<div class=td-video-template-bg-small>
<div class=td-container>
</div>
</div>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span8 td-main-content" role=main>
<div class=td-ss-main-content>
<div class=td-post-content>
<p><em>By Brad Shepard</em></p>
<p>Donald Trump’s presidency has revealed a plethora of important truths to the average voter<span class=aCOpRe>—t</span>ens of millions of people have swallowed the red pill. Although waking up the people is not a policy per se, it will go down as one of his greatest political accomplishments.</p>
<figure id=attachment_15014 aria-describedby=caption-attachment-15014 style="width: 600px" class="wp-caption aligncenter"><a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/MAGA-March.jpg?ssl=1"><img loading=lazy class="size-full wp-image-15014" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/MAGA-March.jpg?resize=600%2C331&#038;ssl=1" alt="" width=600 height=331 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/MAGA-March.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/MAGA-March.jpg?resize=300%2C166&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/MAGA-March.jpg?resize=469%2C259&amp;ssl=1 469w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims=1 /></a><figcaption id=caption-attachment-15014 class=wp-caption-text>MAGA-March</figcaption></figure>
<p>One of these important truths is that our government is an establishment uniparty which has failed working-class Americans for decades<span class=aCOpRe>—t</span>he political ruling class sold them out to the highest bidder. Corporate feudalism is the ultimate agenda of the establishment uniparty. What that really means is unsustainable spending, endless wars in the Middle East, oligarchs helping run the country, and policies that make the lives of the <span style="color: #ff6600;">99.99999</span> percent better, while making the lives of everyone else far worse. Whether the policy is considered liberal or conservative, it must align with that agenda in some way.</p>
<p>The Grand Old Party (GOP) has been complicit in this betrayal<span class=aCOpRe>—</span>there is certainly nothing grand about a political party that does this to its base. A more fitting name for the GOP might be Geriatric Old Party. A nod to how outdated and out of touch the modern GOP and its policies are.</p>
<p><a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?ssl=1"><img loading=lazy class=" wp-image-15243 alignleft" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=383%2C255&#038;ssl=1" alt="" width=383 height=255 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=190%2C127&amp;ssl=1 190w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=396%2C264&amp;ssl=1 396w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=630%2C420&amp;ssl=1 630w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/h_15301738W.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 383px) 100vw, 383px" data-recalc-dims=1 /></a>Look no further for an example of this than how the GOP has sabotaged President Trump at practically every opportunity. You expect it from Democrats. If you understand our political system, you should also expect it from Republicans. Rising stars like U.S. Representative Matt Gaetz are outliers. The GOP is not America First, and it probably never will be.</p>
<p>At face value, it should not be a<span style="color: #ff6600;"> difficult decision</span>. President Trump received more votes than any sitting president or Republican in our nation’s history. That is the biggest endorsement of America First a politician can receive and the establishment uniparty will fight it every step of the way.</p>
<p>There is currently a battle within the GOP to take over the establishment by force and transform the party into America First. A significant number of Trump supporters are refusing to return to the GOP&#8217;s old ways, and rightfully so. A significant number of GOP politicians, however, are refusing to change. They are beholden to their corporate masters and want to keep the status quo.</p>
<p><a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/original-1.jpg?ssl=1"><img loading=lazy class="size-full wp-image-15245 alignnone" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/original-1.jpg?resize=696%2C363&#038;ssl=1" alt="" width=696 height=363 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/original-1.jpg?w=960&amp;ssl=1 960w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/original-1.jpg?resize=300%2C156&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/original-1.jpg?resize=768%2C400&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/original-1.jpg?resize=469%2C244&amp;ssl=1 469w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/original-1.jpg?resize=696%2C363&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/original-1.jpg?resize=806%2C420&amp;ssl=1 806w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/original-1.jpg?resize=600%2C313&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></a></p>
<p>We are at a standstill, and perhaps finding ourselves on the precipice of a political revolution. Will America First Trump supporters overtake the GOP or will they create their own political party?</p>
<p>It would seem that the easiest option, in many ways, would be overtaking the GOP. It is an existing party, with an existing infrastructure. It has an existing voter base, brand value and financial stability.</p>
<p><a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?ssl=1"><img loading=lazy class=" wp-image-15246 alignleft" src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco.jpg?resize=366%2C244&#038;ssl=1" alt="" width=366 height=244 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=190%2C127&amp;ssl=1 190w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=396%2C264&amp;ssl=1 396w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=696%2C464&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=630%2C420&amp;ssl=1 630w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/jebmarco-scaled.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 366px) 100vw, 366px" data-recalc-dims=1 /></a>Outside of those ready-made advantages, why else would Trump supporters be loyal to the GOP or the two-party system? The GOP tried to sabotage Trump’s campaign in 2016. It wanted Jeb Bush. (Please clap.) It never thought Trump would win. The GOP had the House and Senate for Trump&#8217;s first two years in office, yet fought him on funding for the wall, failed to replace Obamacare, refused to act on DACA/immigration, and was not interested in improving our infrastructure<span class=aCOpRe>—</span>all key elements of Trump’s platform. In many cases, he accomplished great things without overwhelming support from the GOP. Of course, Republicans were more than happy to allow tax cuts, deregulation, military spending, and the confirmation of conservative judges.</p>
<p>We expected a lack of cooperation from Democrats. They resisted every America First policy the president had, knowing full well in some cases it would harm working-class Americans<span class=aCOpRe>—</span>they did not care. Much of the betrayal of President Trump, however, has come from within the Republican ranks. As with Democrats, they have betrayed working-class Americans for decades. The GOP establishment loves tax cuts for big corporations and the rich, cheap labor from foreign countries, and endless wars in the Middle East.<a href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?ssl=1"><img loading=lazy class="size-large wp-image-15249 aligncenter" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=696%2C418&#038;ssl=1" alt="" width=696 height=418 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=1024%2C615&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=300%2C180&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=768%2C461&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=440%2C264&amp;ssl=1 440w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=1536%2C923&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=696%2C418&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=1068%2C641&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=699%2C420&amp;ssl=1 699w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?resize=600%2C360&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?w=1908&amp;ssl=1 1908w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/36341868-0-image-a-16_1606890878693.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></a></p>
<p>Now, we find ourselves watching the GOP betray Trump, yet again. It has advised him to concede. It told Congress not to dispute the electors. It told the corporate media that Trump is threatening our democracy simply by letting the Constitutional process play out. And while it did all this, it had the nerve to aggressively shame Trump supporters in Georgia into voting for two Republicans that have thus far refused to fight for President Trump and help repair the integrity of our elections. It gets worse. Leading up to the Georgia Senate runoff elections, the GOP passed the National Defense Authorization Act (NDAA) without acting on Section 230 of the Communications Decency Act, in direct defiance of President Trump. With millions of Americans out of work due to the restrictive policies stemming from the COVID-19 pandemic, Senate Republicans passed a giveaway for Big Tech which would allow Indian nationals to monopolize the green card system. They passed a massive relief package that provides only $600 to Americans who&#8217;ve been out of work for months.</p>
<p>The GOP does not believe it owes it to President Trump to fight for him, but it does believe you owe it to them to fight for its precious Senate majority. Forget for a moment that a slight majority would not make much difference considering that GOP Senators are already committing to working with a Biden agenda. Leaders such as Mitch McConnell would love nothing more than returning to an Obama-era government stalemate, where they can advance an agenda of corporate feudalism while telling their voters they couldn&#8217;t accomplish what they promised because of those wacky Dems<span class=aCOpRe>—</span>all the while raking in donor money. At this point, you must ask yourself why you are still voting for the GOP and how it&#8217;s earned a vote that&#8217;s clearly been taken for granted. The lesser-of-two-evils mindset is a loser mindset that continually happens with a two-party majority system.</p>
<p><a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?ssl=1"><img loading=lazy class="size-large wp-image-15244 aligncenter" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=696%2C470&#038;ssl=1" alt="" width=696 height=470 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=1024%2C691&amp;ssl=1 1024w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=300%2C203&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=768%2C518&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=190%2C127&amp;ssl=1 190w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=391%2C264&amp;ssl=1 391w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=696%2C470&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=1068%2C721&amp;ssl=1 1068w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=622%2C420&amp;ssl=1 622w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?resize=600%2C405&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/mitch-mcconnell-1016201.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></a>Trump supporters are better off creating a new political party in the long term<span class=aCOpRe>—</span>an America First, nationalist, populist, patriot party. Even if it is painful in the short term, wouldn’t it be nice to have candidates you can <span style="color: #ff6600;">be proud of</span> because they believe what you do and are willing to fight for that? The same goes for Democrats. The two-party system has failed us, and we can change that. Sticking it to the traitors in the GOP ruling class by refusing to support them would be the icing on the cake.</p>
<p>&nbsp;</p>
<p><em>Brad Shepard is an Army National Guard veteran. Shepard&#8217;s breaking news stories have been credited by Fox Business, The Washington Post, New York Daily News, New York Post, CBS Sports, NBC Sports, Chicago Tribune, Deadspin, Yahoo Sports, Forbes, Golf Digest, Bleacher Report, Sporting News, The Sun, NESN, Breitbart, Zero Hedge, and ESPN’s Pardon the Interruption, among many others.  He focuses on issues surrounding government accountability, Constitutional rights, and societal culture. Brad also co-hosts with </em><em>Paul Harell</em><em> the “What it REALLY Means” podcast, a hard-hitting conservative podcast discussing important political news and topics.<br/>
</em></p>
<p><em>Twitter: <a href="https://twitter.com/TheBradShepard">@TheBradShepard</a></em></p>
</div>
<footer>
<div class=support-uncover>
<p>
<em>Enjoying our content? Appreciate a daily dose of Actual Journalism<sup>TM</sup>?<br/>
Please consider becoming an UncoverDC supporter via <a href="https://paypal.me/UncoverDC" target=_blank>PayPal</a>.</em>
</p>
</div>
<div class=td-post-source-tags>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://uncoverdc.com/tag/america-first/">America First</a></li><li><a href="https://uncoverdc.com/tag/brad-shepard/">Brad Shepard</a></li><li><a href="https://uncoverdc.com/tag/daca/">DACA</a></li><li><a href="https://uncoverdc.com/tag/donald-trump/">Donald Trump</a></li><li><a href="https://uncoverdc.com/tag/establishment-republicans/">Establishment Republicans</a></li><li><a href="https://uncoverdc.com/tag/matt-gaetz/">Matt Gaetz</a></li><li><a href="https://uncoverdc.com/tag/mitch-mcconnell/">Mitch McConnell</a></li><li><a href="https://uncoverdc.com/tag/ndaa/">NDAA</a></li><li><a href="https://uncoverdc.com/tag/section-230/">Section 230</a></li><li><a href="https://uncoverdc.com/tag/uncoverdc/">UncoverDC</a></li></ul> </div>
<div class=author-box-wrap><a href="https://uncoverdc.com/author/brad-shepard/"><img alt='' src='https://secure.gravatar.com/avatar/9a0d7f48450d3054312a0667415c3f02?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a0d7f48450d3054312a0667415c3f02?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy /></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href="https://uncoverdc.com/author/brad-shepard/">Brad Shepard</a></span></div><div class=td-author-description></div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype="https://schema.org/Person"><meta itemprop=name content="Brad Shepard"></span><meta itemprop=datePublished content="2020-12-21T15:28:51+00:00"><meta itemprop=dateModified content=2020-12-21T15:28:51-05:00><meta itemscope itemprop=mainEntityOfPage itemType="https://schema.org/WebPage" itemid="https://uncoverdc.com/2020/12/21/geriatric-old-party-in-need-of-a-makeover/"/><span class=td-page-meta itemprop=publisher itemscope itemtype="https://schema.org/Organization"><span class=td-page-meta itemprop=logo itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop=name content=UncoverDC></span><meta itemprop="headline " content="Geriatric Old Party in Need of a Makeover"><span class=td-page-meta itemprop=image itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/12/CNN-67-1024x576-1.jpg?fit=1024%2C576&ssl=1"><meta itemprop=width content=1024><meta itemprop=height content=576></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role=complementary>
<div class=td-ss-main-sidebar>
<aside class="td_block_template_1 widget widget_media_image"><a href="https://uncoverdc.com/subscribe/"><img width=600 height=100 src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading=lazy style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px"/></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5fe105ce2d6b6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=td_uid_9_5fe105ce2d6b6><script>var block_td_uid_9_5fe105ce2d6b6=new tdBlock();block_td_uid_9_5fe105ce2d6b6.id="td_uid_9_5fe105ce2d6b6";block_td_uid_9_5fe105ce2d6b6.atts='{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5fe105ce2d6b6_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_5fe105ce2d6b6_rand","tdc_css_class_style":"td_uid_9_5fe105ce2d6b6_rand_style"}';block_td_uid_9_5fe105ce2d6b6.td_column_number="1";block_td_uid_9_5fe105ce2d6b6.block_type="td_block_7";block_td_uid_9_5fe105ce2d6b6.post_count="5";block_td_uid_9_5fe105ce2d6b6.found_posts="178";block_td_uid_9_5fe105ce2d6b6.header_color="#";block_td_uid_9_5fe105ce2d6b6.ajax_pagination_infinite_stop="";block_td_uid_9_5fe105ce2d6b6.max_num_pages="36";tdBlocksArray.push(block_td_uid_9_5fe105ce2d6b6);</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>NEWS</span></h4></div><div id=td_uid_9_5fe105ce2d6b6 class=td_block_inner>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/12/18/immaculate-deception-election-fraud-evidence-should-haunt-this-country/" rel=bookmark class=td-image-wrap title="Immaculate Deception: Election Fraud Evidence &#8220;Should Haunt This Country&#8221;"><img class=entry-thumb alt="" title="Immaculate Deception: Election Fraud Evidence &#8220;Should Haunt This Country&#8221;" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/Navarro.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/12/18/immaculate-deception-election-fraud-evidence-should-haunt-this-country/" rel=bookmark title="Immaculate Deception: Election Fraud Evidence &#8220;Should Haunt This Country&#8221;">Immaculate Deception: Election Fraud Evidence &#8220;Should Haunt This Country&#8221;</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2020-12-18T22:06:22+00:00">December 18, 2020</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/12/17/heated-senate-hearing-on-2020-election-transparency-is-not-political/" rel=bookmark class=td-image-wrap title="Heated Senate Hearing on 2020 Election: &#8220;Transparency is Not Political&#8221;"><img class=entry-thumb alt="" title="Heated Senate Hearing on 2020 Election: &#8220;Transparency is Not Political&#8221;" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-16-at-5.37.37-PM.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/12/17/heated-senate-hearing-on-2020-election-transparency-is-not-political/" rel=bookmark title="Heated Senate Hearing on 2020 Election: &#8220;Transparency is Not Political&#8221;">Heated Senate Hearing on 2020 Election: &#8220;Transparency is Not Political&#8221;</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2020-12-17T09:42:42+00:00">December 17, 2020</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/12/16/holding-the-line-dueling-electors-from-7-states-vote-for-trump/" rel=bookmark class=td-image-wrap title="Holding The Line: Dueling Electors From 7 States Vote For Trump"><img class=entry-thumb alt="" title="Holding The Line: Dueling Electors From 7 States Vote For Trump" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/Screenshot_2020-12-16-President-Trump-american-flag-Google-Search.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/12/16/holding-the-line-dueling-electors-from-7-states-vote-for-trump/" rel=bookmark title="Holding The Line: Dueling Electors From 7 States Vote For Trump">Holding The Line: Dueling Electors From 7 States Vote For Trump</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2020-12-16T17:27:23+00:00">December 16, 2020</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/12/15/william-barr-leaves-doj-as-attorney-general/" rel=bookmark class=td-image-wrap title="William Barr Leaves DOJ as Attorney General"><img class=entry-thumb alt="" title="William Barr Leaves DOJ as Attorney General" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/12/Barr-and-Trump-Opt-scaled.jpg?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/12/15/william-barr-leaves-doj-as-attorney-general/" rel=bookmark title="William Barr Leaves DOJ as Attorney General">William Barr Leaves DOJ as Attorney General</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2020-12-15T15:33:51+00:00">December 15, 2020</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/12/15/swalwell-refuses-to-explain-relationship-with-chinese-spy/" rel=bookmark class=td-image-wrap title="Swalwell Refuses to Explain Relationship with Chinese Spy"><img class=entry-thumb alt="" title="Swalwell Refuses to Explain Relationship with Chinese Spy" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/12/Screenshot_2020-12-14-swalwell-and-christine-fang-Google-Search.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/12/15/swalwell-refuses-to-explain-relationship-with-chinese-spy/" rel=bookmark title="Swalwell Refuses to Explain Relationship with Chinese Spy">Swalwell Refuses to Explain Relationship with Chinese Spy</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2020-12-15T12:42:33+00:00">December 15, 2020</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</article>
<div class="td-sub-footer-container td-container-wrap ">
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span td-sub-footer-menu">
<div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-686 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://uncoverdc.com/advertise/">Advertise</a></li>
<li id=menu-item-969 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://uncoverdc.com/contact/">Contact</a></li>
<li id=menu-item-994 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-5460 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id=menu-item-4431 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="https://uncoverdc.com/feed">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; UncoverDC 2020 </div>
</div>
</div>
</div>
</div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height=0 width=0 style="display:none;visibility:hidden"></iframe></noscript>
<div style=display:none>
<div class=grofile-hash-map-9a0d7f48450d3054312a0667415c3f02>
</div>
</div>
<style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style>
<div style="position:fixed;left: -999999999999999999999px;">
<div class=sg-popup-builder-content id=sg-popup-content-wrapper-1010 data-id=1010 data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;6&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
<div class="sgpb-popup-builder-content-1010 sgpb-popup-builder-content-html"><img width=1 height=1 class=sgpb-preloaded-image-1010 alt="Subscribe to UncoverDC" src="https://uncoverdc.com/wp-content/uploads/2020/02/xSubscriptionBoxWeb_800x320.jpg.pagespeed.ic.bwGMnWtDgJ.jpg" style="position:absolute;right:9999999999999px;"></div>
</div>
</div>	<script>(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})()</script>
<script src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id=jetpack-photon-js></script>
<script id=contact-form-7-js-extra>var wpcf7={"apiSettings":{"root":"https:\/\/uncoverdc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js,qver=5.3.2.pagespeed.jm.q9A90h3Tps.js' id=contact-form-7-js></script>
<script src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/js-cookie/js.cookie.min.js' id=js-cookie-js></script>
<script id=woocommerce-js-extra>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/frontend/woocommerce.min.js' id=woocommerce-js></script>
<script id=wc-cart-fragments-js-extra>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8fceb0342f3aaa55d82288f71190c21f","fragment_name":"wc_fragments_8fceb0342f3aaa55d82288f71190c21f","request_timeout":"5000"};</script>
<script src='https://c0.wp.com/p/woocommerce/4.8.0/assets/js/frontend/cart-fragments.min.js' id=wc-cart-fragments-js></script>
<script id=wc-cart-fragments-js-after>jQuery('body').bind('wc_fragments_refreshed',function(){var jetpackLazyImagesLoadEvent;try{jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load',{bubbles:true,cancelable:true});}catch(e){jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load',true,true);}jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);});</script>
<script id=mailchimp-woocommerce-js-extra>var mailchimp_public_data={"site_url":"https:\/\/uncoverdc.com","ajax_url":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","language":"en"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js,qver=2.5.0.pagespeed.ce.GHlLIjhd8E.js' id=mailchimp-woocommerce-js></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202052' id=grofiles-cards-js></script>
<script id=wpgroho-js-extra>var WPGroHo={"my_hash":""};</script>
<script src='https://c0.wp.com/p/jetpack/8.9/modules/wpgroho.js' id=wpgroho-js></script>
<script src='https://uncoverdc.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js,qver=9.2.2.pagespeed.jm.tew7WULWa5.js' id=td-site-min-js></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script>
<script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://uncoverdc.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<script src='https://stats.wp.com/e-202052.js' async defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.9',blog:'150293372',post:'15239',tz:'-5',srv:'uncoverdc.com'}]);_stq.push(['clickTrackerInit','150293372','15239']);</script>
</body>
</html>
