<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang=en-US> <!--<![endif]-->
<head>
<title>Biden&#8217;s Immigration Policy: U.S. Taxpayers Bear Cost of 1 Million Asylum Seekers | UncoverDC</title>
<meta charset=UTF-8 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=pingback href="https://uncoverdc.com/xmlrpc.php"/>
<meta name=robots content=max-image-preview:large />
<script data-cfasync=false data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<script>window._wca = window._wca || [];</script>
<link rel=icon type="image/png" href="https://uncoverdc.com/wp-content/uploads/2019/06/Logo_wwhtcirc_64x64.png.pagespeed.ce.U0g3JydNI7.png"><link rel=dns-prefetch href='//stats.wp.com'/>
<link rel=dns-prefetch href='//secure.gravatar.com'/>
<link rel=dns-prefetch href='//www.googletagmanager.com'/>
<link rel=dns-prefetch href='//maxcdn.bootstrapcdn.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=dns-prefetch href='//v0.wordpress.com'/>
<link rel=dns-prefetch href='//i0.wp.com'/>
<link rel=dns-prefetch href='//c0.wp.com'/>
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<script type="text/javascript" data-pagespeed-no-defer>(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();</script><link rel=stylesheet id=layerslider-css href='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/A.layerslider.css,qver=7.2.5.pagespeed.cf.TFklqcDGGl.css' type='text/css' media=all />
<link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all />
<style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style>
<link rel=stylesheet id=ignitiondeck-blocks-style-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/blocks/build/A.style-index.css,qver=1659973969.pagespeed.cf.SPHG66_pu_.css' type='text/css' media=all />
<link rel=stylesheet id=mediaelement-css href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media=all />
<link rel=stylesheet id=wp-mediaelement-css href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-vendors-style-css href='https://c0.wp.com/p/woocommerce/6.8.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-style-css href='https://c0.wp.com/p/woocommerce/6.8.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media=all />
<style id=global-styles-inline-css>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</style>
<link rel=stylesheet id=contact-form-7-css href='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/A.styles.css,qver=5.6.2.pagespeed.cf.-dvEpspat2.css' type='text/css' media=all />
<link rel=stylesheet id=ctf_styles-css href='https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css,qver=2.0.3.pagespeed.ce.W3BrG1bfIP.css' type='text/css' media=all />
<link rel=stylesheet id=plyr-css-css href='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css,qver=6.0.1.pagespeed.ce.UyY3VNOuBk.css' type='text/css' media=all />
<link rel=stylesheet id=magnific-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/A.magnific-min.css,qver=6.0.1.pagespeed.cf.iDHB21fuE2.css' type='text/css' media=all />
<link rel=stylesheet id=idf-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/A.idf-min.css,qver=6.0.1.pagespeed.cf.BkK_rjKJ6c.css' type='text/css' media=all />
<link rel=stylesheet id=font-awesome-css href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.1' type='text/css' media=all />
<link rel=stylesheet id=ignitiondeck-base-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/A.ignitiondeck-base.css,qver=6.0.1.pagespeed.cf.bffg21ipfx.css' type='text/css' media=all />
<link rel=stylesheet id=ignitiondeck-style-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/A.ignitiondeck-style-min.css,qver=6.0.1.pagespeed.cf.dtpHlka4zM.css' type='text/css' media=all />
<link rel=stylesheet id=idcommerce-css href='https://uncoverdc.com/wp-content/plugins/idcommerce/css/A.style-min.css,qver=6.0.1.pagespeed.cf.xIsGyrfSTy.css' type='text/css' media=all />
<link rel=stylesheet id=theme.css-css href='https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/A.theme.css,qver=4.1.13.pagespeed.cf.gQLiv4vfj1.css' type='text/css' media=all />
<link rel=stylesheet id=social-icons-general-css href='//uncoverdc.com/wp-content/plugins/social-icons/assets/css/A.social-icons.css,qver=1.7.4.pagespeed.cf.Ur7Xuqs36-.css' type='text/css' media=all />
<link rel=stylesheet id=td-plugin-framework-css href='https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/A.style.css,qver=6.0.1.pagespeed.cf.2RaXyRc__c.css' type='text/css' media=all />
<style id=wpmenucart-icons-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.12.0" data-pagespeed-lsc-hash=6mgtvJjsvG data-pagespeed-lsc-expiry="Tue, 20 Sep 2022 09:34:01 GMT">.wpmenucart-icon-shopping-cart-0:before{font-family:WPMenuCart;speak:none;font-style:normal;font-weight:400;display:inline;width:auto;height:auto;line-height:normal;text-decoration:inherit;-webkit-font-smoothing:antialiased;vertical-align:baseline;background-image:none;background-position:0 0;background-repeat:repeat;margin-top:0;margin-right:.25em}.wpmenucart-icon-shopping-cart-0:before{content:"\f07a"}</style>
<style id=wpmenucart-icons-inline-css>
@font-face{font-family:WPMenuCart;src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<style id=wpmenucart-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.12.0" data-pagespeed-lsc-hash=ARNvyAslyU data-pagespeed-lsc-expiry="Sat, 17 Sep 2022 11:37:15 GMT">.empty-wpmenucart,.hidden-wpmenucart{display:none!important}.cartcontents+.amount:before{content:'-';margin:0 .25em}.wpmenucart-display-right{float:right!important}.wpmenucart-display-left{float:left!important}.wpmenucart-icon-shopping-cart{background-image:none;vertical-align:inherit}.wpmenucart-thumbnail img{width:32px;height:auto;margin-right:8px;box-shadow:0 1px 2px 0 rgba(0,0,0,.3);-webkit-box-shadow:0 1px 2px 0 rgba(0,0,0,.3);-moz-box-shadow:0 1px 2px 0 rgba(0,0,0,.3)}.wpmenucart-submenu-item a{overflow:hidden;white-space:nowrap!important}.wpmenucart-order-item-info,.wpmenucart-thumbnail{display:inline-block;vertical-align:middle}.wpmenucart-product-name,.wpmenucart-product-quantity-price{display:block}.wpmenucart .clearfix:after{content:".";display:block;height:0;clear:both;visibility:hidden}.wpmenucart .clearfix{display:inline-block}* html .wpmenucart .clearfix{height:1%}.wpmenucart .clearfix{display:block}li.wpmenucartli a.wpmenucart-contents span{display:inline-block!important}</style>
<link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/6.8.0/assets/css/woocommerce-layout.css' type='text/css' media=all />
<style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style>
<link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/6.8.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/6.8.0/assets/css/woocommerce.css' type='text/css' media=all />
<style id=woocommerce-inline-inline-css>.woocommerce form .form-row .required{visibility:visible}</style>
<style id=wpos-slick-style-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.9" data-pagespeed-lsc-hash=hddoTLwv3z data-pagespeed-lsc-expiry="Sun, 03 Sep 2023 21:51:01 GMT">.slick-loading .slick-list{background:#fff url(/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/ajax-loader.gif.pagespeed.ce.xc1_UwBXar.gif) center center no-repeat}.slick-slider{position:relative;display:block;-moz-box-sizing:border-box;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel=stylesheet id=wppsac-public-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/A.recent-post-style.css,qver=3.0.9.pagespeed.cf.ISTk_vvkL2.css' type='text/css' media=all />
<link rel=stylesheet id=td-plugin-multi-purpose-css href='https://uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/A.style.css,qver=6ea45b81e47c58269b68289d05535e19x.pagespeed.cf.-n8H6eiS7m.css' type='text/css' media=all />
<link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media=all />
<link rel=stylesheet id=childstyle-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=6.0.1.pagespeed.cf.8v1dN1n-r4.css' type='text/css' media=all />
<link rel=stylesheet id=td-theme-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=2.0.34.pagespeed.cf.8v1dN1n-r4.css' type='text/css' media=all />
<style id=td-theme-inline-css>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel=stylesheet id=td-theme-woo-css href='https://uncoverdc.com/wp-content/themes/Newspaper/A.style-woocommerce.css,qver=2.0.34.pagespeed.cf.B4pnWaa1zs.css' type='text/css' media=all />
<link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/6.0.1/wp-includes/css/dashicons.min.css' type='text/css' media=all />
<link rel=stylesheet id=js_composer_front-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/A.js_composer.min.css,qver=6.7.0.pagespeed.cf.YsKI3-Wq7s.css' type='text/css' media=all />
<link rel=stylesheet id=td-legacy-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_main.css,qver=6ea45b81e47c58269b68289d05535e19x.pagespeed.cf.PS0j14iG6v.css' type='text/css' media=all />
<link rel=stylesheet id=td-legacy-framework-woo-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_woocommerce.css,qver=6.0.1.pagespeed.cf.EcOlIAA9F9.css' type='text/css' media=all />
<link rel=stylesheet id=td-standard-pack-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/A.td_standard_pack_main.css,qver=32b0396dacab6790bdbb765eba5d6338.pagespeed.cf.t4d-RgLRHL.css' type='text/css' media=all />
<style id=td-theme-demo-style-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/demo_style.css?ver=11.5.1" data-pagespeed-lsc-hash=2xFzjm9Twj data-pagespeed-lsc-expiry="Tue, 05 Sep 2023 09:53:18 GMT">.import_video_slider_bg{margin-top:-48px;padding-top:48px;background-color:#222}.import_video_bg{background-color:#e0e0e0}.import_video_bg .td-all-devices,.import_video_bg .td-a-rec-id-custom_ad_1>div,.import_video_bg .td-a-rec-id-custom_ad_2>div,.import_video_bg .td-a-rec-id-custom_ad_3>div,.import_video_bg .td-a-rec-id-custom_ad_4>div,.import_video_bg .td-a-rec-id-custom_ad_5>div{margin-bottom:21px}.import_video_bg img{display:inline-block;vertical-align:top}.import_dont_miss{margin-bottom:48px;padding-top:48px;background-color:#222}@media (max-width:767px){.import_video_slider_bg{margin-top:-32px;padding-top:0}.import_video_slider_bg .td_block_wrap{padding-bottom:0!important}}.td-video-demo #td-theme-settings .td-skin-buy a{background-color:#f8c900}</style>
<link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media=all />
<script id=idf-functions-js>function idfParseFloat(e){return parseFloat(e.replace(/[^\d.-]/g,"")).toFixed(2)||0}function idfPriceFormat(e){var r;return(e.toFixed(2)||0).toString().replace(/\B(?=(\d{3})+(?!\d))/g,",")}function idfStripUrlQuery(e){return e.split("?")[0]}function idfDatePickerFormat(){var e;switch(idf_date_format){case"F j, Y":e="MM dd, yy";break;case"jS F Y":e="dd MM yy";break;case"Y-m-d":e="yy-mm-dd";break;case"m/d/Y":e="mm/dd/yy";break;case"d/m/Y":e="dd/mm/yy";break;default:e="mm/dd/yy";break}return e}function idfValidateEmail(e){var r;return/^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/.test(e)}</script>
<script id=idf-functions-js-after>
var idf_current_url = "https://uncoverdc.com/2022/09/07/bidens-immigration-policy-u-s-taxpayers-bear-cost-of-1-million-asylum-seekers/";
var idf_date_format = "F j, Y";
var idf_siteurl = "https://uncoverdc.com";
var idf_logged_in = "0";
</script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id=jquery-core-js></script>
<script id=layerslider-utils-js-extra>
/* <![CDATA[ */
var LS_Meta = {"v":"7.2.5","fixGSAP":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js,qver=7.2.5.pagespeed.ce.cpD2FdnDfu.js' id=layerslider-utils-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js,qver=7.2.5.pagespeed.ce.2WrUvqmRHw.js' id=layerslider-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js,qver=7.2.5.pagespeed.ce.Nh7vSzQqyW.js' id=layerslider-transitions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.min.js,qver=6.0.1.pagespeed.ce.XlyeL6ZxAr.js' id=plyr-js-js></script>
<script id=idf-js-extra>
/* <![CDATA[ */
var idf_checkout_url = [];
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/ignitiondeck/js/idf-min.js,qver=6.0.1.pagespeed.ce.rmUsWaEk7r.js' id=idf-js></script>
<script id=idf-js-after>
var idf_platform = "idc";
var idf_ajaxurl = "https://uncoverdc.com/wp-admin/admin-ajax.php";
var idf_version = "1.6.8";
</script>
<script src='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific-min.js,qver=6.0.1.pagespeed.ce.l2BYgnJjhH.js' id=magnific-js></script>
<script id=ignitiondeck-js-extra>
/* <![CDATA[ */
var idcf_localization_vars = {"level":"Level","level_title":"Level Title","level_price":"Level Price","level_limit":"Level Limit","level_order":"Level Order","short_description":"Short Description","long_description":"Long Description"};
/* ]]> */
</script>
<script id=ignitiondeck-js>function submitPurchaseForm(e){return jQuery("#btnPayKey").val("Processing Payment..."),jQuery.ajax({type:"POST",url:e,data:"action=get_paypal_paykey&"+jQuery("#form_pay").serialize(),success:function(e){if(reply=jQuery.trim(e).split("|"),"success"==reply[0]){jQuery("#paykey").val(reply[1]);var r=new PAYPAL.apps.DGFlow({trigger:"submitBtn"});jQuery("#submitBtn").trigger("click")}else jQuery("#btnPayKey").val("Make Payment"),jQuery("#message-container").html('<div class="notification error"><a href="#" class="close-notification" title="Hide Notification" rel="tooltip">x</a><p><strong>Payment Error</strong> '+reply[1]+"</p></div>"),jQuery("#message-container").show()}}),!1}var id={project:{},form:{},checkout:{}};jQuery(document).ready(function(){jQuery(".id-progress-raised").length>0&&adjustHeights(".id-progress-raised"),jQuery(".hasvideo").click(function(){var e=jQuery(".hasvideo iframe").attr("src");-1==e.indexOf("?rel=0&autoplay=1")?jQuery(".hasvideo iframe").attr("src",e+"?rel=0&autoplay=1").show():jQuery(".hasvideo iframe").show()});var e=jQuery(".grid_wrap").length;if(e>0)switch(e){case"1":var r=parseInt(jQuery(".grid_wrap").data("wide"));jQuery(".grid_item:nth-child("+r+"n + "+r+")").css("margin-right",0),jQuery(".grid_item:nth-child("+r+"n + "+(r+1)+")").css("clear","both");break;default:jQuery.each(jQuery(".grid_wrap"),function(){var e=parseInt(jQuery(this).data("wide"));jQuery(this).children(".grid_item:nth-child("+e+"n + "+e+")").css("margin-right",0),jQuery(this).children(".grid_item:nth-child("+e+"n + "+(e+1)+")").css("clear","both")});break}});</script>
<script id=ignitiondeck-js-after>
var id_ajaxurl = "/wp-admin/admin-ajax.php";
var id_siteurl = "https://uncoverdc.com/";
</script>
<script id=idcommerce-js-js-extra>
/* <![CDATA[ */
var idc_localization_strings = {"virtual_currency":"Virtual Currency","purchase_form_shortcode":"Purchase form shortcode","continue":"Continue","complete_checkout":"Complete Checkout","use_idcf_settings":"Use IDCF Setting","continue_checkout":"Continue Checkout","choose_product":"Choose Product","choose_download":"Choose Download","choose_credit":"Choose Credit","no_payment_options":"No Payment Options","select_payment_option":"Select Payment Option","pay_with_credits":"Pay with Credits","processing":"Processing","choose_payment_method":"Choose Payment Method","pay_with_cc":"Pay with Credit Card","pay_with_paypal":"Pay with Paypal","pay_with_coinbase":"Pay with Coinbase","no_payments_available":"No Payment Options Available","pass_dont_match":"Passwords do not match","stripe_credentials_problem_text":"There is a problem with your Stripe credentials","passwords_mismatch_text":"Passwords do not match","accept_terms":"Please accept our","error_in_processing_registration_text":"There was an error processing your registration. Please contact site administrator for assistance","complete_all_fields":"Please complete all fields","registration_fields_error_text":"Please complete all fields and ensure password 5+ characters.","email_already_exists":"Email already exists","please":"Please","login":"Login","update":"Update"};
/* ]]> */
</script>
<script id=idcommerce-js-js-before>
var memberdeck_mc = '0';
var memberdeck_global_currency = 'USD';
var memberdeck_ccode = '$';
var memberdeck_es = '1';
var memberdeck_pk = 'pk_live_PIRegvTajFy5XamZWbDB4JEA00Q6W13ToX';
var memberdeck_epp = '0';
var memberdeck_eppadap = '0';
var memberdeck_ecb = '0';
var memberdeck_eauthnet = '0';
var idc_elw = '0';
var memberdeck_testmode = '0';
var memberdeck_ajaxurl = 'https://uncoverdc.com/wp-admin/admin-ajax.php';
var memberdeck_siteurl = 'https://uncoverdc.com/';
var memberdeck_pluginsurl = 'https://uncoverdc.com/wp-content/plugins/idcommerce';
var memberdeck_durl = 'https://uncoverdc.com/dashboard/';
var permalink_prefix = '?';
var is_idc_free = '0';
</script>
<script src="https://uncoverdc.com/wp-content/plugins/idcommerce/js/idcommerce-min.js,qver==6.0.1+lightbox-min.js,qver==6.0.1.pagespeed.jc.RXlz_ELaoJ.js"></script><script>eval(mod_pagespeed_TxcB3sqdj0);</script>
<script>eval(mod_pagespeed_hokOTDhICm);</script>
<script id=Popup.js-js-before>
var sgpbPublicUrl = "https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","pdfSupportAlertMessage":"Only pdf files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script src="https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/Popup.js,qver==4.1.13+PopupConfig.js,qver==4.1.13.pagespeed.jc.qLtZQEgewo.js"></script><script>eval(mod_pagespeed_zx4gezll1_);</script>
<script>eval(mod_pagespeed_tawmioZ8jp);</script>
<script id=PopupBuilder.js-js-before>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/uncoverdc.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","nonce":"1e4fbea152"};
</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js,qver=4.1.13.pagespeed.ce.nih98VLMG2.js' id=PopupBuilder.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js,qver=1.8.pagespeed.ce.-C-ymRPuNo.js' id=wonderplugin-videoembed-script-js></script>
<script id=wpmenucart-ajax-assist-js-extra>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script id=wpmenucart-ajax-assist-js>jQuery(function(a){function b(){if("undefined"!=typeof window.Cookies)items_in_cart=Cookies.get("woocommerce_items_in_cart");else if("undefined"!=typeof a.cookie&&a.isFunction(a.cookie))items_in_cart=a.cookie("woocommerce_items_in_cart");else return;0<items_in_cart?a(".empty-wpmenucart").removeClass("empty-wpmenucart"):!wpmenucart_ajax_assist.always_display&&(a(".wpmenucartli").addClass("empty-wpmenucart"),a(".wpmenucart-shortcode").addClass("empty-wpmenucart"))}"undefined"!=typeof wpmenucart_ajax_assist.shop_plugin&&"woocommerce"==wpmenucart_ajax_assist.shop_plugin.toLowerCase()&&(b(),a(document.body).on("adding_to_cart added_to_cart updated_wc_div",b))});</script>
<script src='https://c0.wp.com/p/woocommerce/6.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id=jquery-blockui-js></script>
<script id=wc-add-to-cart-js-extra>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/6.8.0/assets/js/frontend/add-to-cart.min.js' id=wc-add-to-cart-js></script>
<script id=vc_woocommerce-add-to-cart-js-js>(function ( $ ) {
	'use strict';

	$( document ).ready( function () {
		$( 'body' ).on( 'adding_to_cart', function ( event, $button, data ) {
			if ( $button && $button.hasClass( 'vc_gitem-link' ) ) {
				$button
					.addClass( 'vc-gitem-add-to-cart-loading-btn' )
					.parents( '.vc_grid-item-mini' )
					.addClass( 'vc-woocommerce-add-to-cart-loading' )
					.append( $( '<div class="vc_wc-load-add-to-loader-wrapper"><div class="vc_wc-load-add-to-loader"></div></div>' ) );
			}
		} ).on( 'added_to_cart', function ( event, fragments, cart_hash, $button ) {
			if ( 'undefined' === typeof ($button) ) {
				$button = $( '.vc-gitem-add-to-cart-loading-btn' );
			}
			if ( $button && $button.hasClass( 'vc_gitem-link' ) ) {
				$button
					.removeClass( 'vc-gitem-add-to-cart-loading-btn' )
					.parents( '.vc_grid-item-mini' )
					.removeClass( 'vc-woocommerce-add-to-cart-loading' )
					.find( '.vc_wc-load-add-to-loader-wrapper' ).remove();
			}
		} );
	} );
})( window.jQuery );
</script>
<script defer src='https://stats.wp.com/s-202236.js' id=woocommerce-analytics-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js,qver=1.51.pagespeed.ce.W8vD2plIvU.js' id=image_zoooom-js></script>
<script id=image_zoooom-init-js-extra>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"zoomType":"inner","cursor":"default","easingAmount":0},"woo_slider":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js,qver=1.51.pagespeed.ce.EBKdvGRtcU.js' id=image_zoooom-init-js></script>
<script src='https://www.googletagmanager.com/gtag/js?id=UA-156698387-1' id=google_gtagjs-js async></script>
<script id=google_gtagjs-js-after>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["uncoverdc.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-156698387-1", {"anonymize_ip":true});
gtag("config", "G-KNRHYVHQPT");
</script>
<meta name=generator content="Powered by LayerSlider 7.2.5 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/>
<link rel="https://api.w.org/" href="https://uncoverdc.com/wp-json/"/><link rel=alternate type="application/json" href="https://uncoverdc.com/wp-json/wp/v2/posts/43833"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://uncoverdc.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://uncoverdc.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 6.0.1"/>
<meta name=generator content="WooCommerce 6.8.0"/>
<link rel=canonical href="https://uncoverdc.com/2022/09/07/bidens-immigration-policy-u-s-taxpayers-bear-cost-of-1-million-asylum-seekers/"/>
<link rel=shortlink href='https://wp.me/paaCaE-boZ'/>
<link rel=alternate type="application/json+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2022%2F09%2F07%2Fbidens-immigration-policy-u-s-taxpayers-bear-cost-of-1-million-asylum-seekers%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2022%2F09%2F07%2Fbidens-immigration-policy-u-s-taxpayers-bear-cost-of-1-million-asylum-seekers%2F&#038;format=xml"/>
<style>.twitterfeed{text-align:left;display:inline-block;padding:10px;margin-bottom:10px;font-size:14px;border:1px #ddd solid;-webkit-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);-moz-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64)}.post-6 br{display:none}</style>
<meta name=generator content="Site Kit by Google 1.81.0"/><script>//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('uncoverdc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<script><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script data-cfasync=false data-pagespeed-no-defer>
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","journalism"],"pageAttributes":["asylum","biden","biden-administration","cato-institute","cis","donald-trump","fema","immigration","immigration-overhaul","immigration-pollicy","joe-biden","maine","operation-lone-star","pew-research","portland","refugee-status","taxpayers","uncoverdc","wendi-strauch-mahoney"],"pagePostAuthor":"Wendi Strauch Mahoney"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync=false>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRJHQBN');
</script>
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"fe9dffd4e7","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id=tdb-global-colors>:root{--accent-color:#fff}</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"fe9dffd4e7","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"fe9dffd4e7","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":43833};
    </script>
<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
<meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name=generator content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<meta property=og:type content=article />
<meta property=og:title content="Biden&#8217;s Immigration Policy: U.S. Taxpayers Bear Cost of 1 Million Asylum Seekers"/>
<meta property=og:url content="https://uncoverdc.com/2022/09/07/bidens-immigration-policy-u-s-taxpayers-bear-cost-of-1-million-asylum-seekers/"/>
<meta property=og:description content="Biden&#8217;s overhaul of the asylum system has impacted small and large U.S. cities. A new rule went into effect on May 31, attracting over 1 million new asylum seekers to the U.S. About 5 million…"/>
<meta property=article:published_time content="2022-09-07T20:04:19+00:00"/>
<meta property=article:modified_time content="2022-09-07T20:04:19+00:00"/>
<meta property=og:site_name content=UncoverDC />
<meta property=og:image content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?fit=1024%2C643&#038;ssl=1"/>
<meta property=og:image:width content=1024 />
<meta property=og:image:height content=643 />
<meta property=og:image:alt content=""/>
<meta property=og:locale content=en_US />
<meta name=twitter:text:title content="Biden&#8217;s Immigration Policy: U.S. Taxpayers Bear Cost of 1 Million Asylum Seekers"/>
<meta name=twitter:image content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?fit=1024%2C643&#038;ssl=1&#038;w=640"/>
<meta name=twitter:card content=summary_large_image />
<script>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</script>
<style>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</style>
<style>img.zoooom,.zoooom img{padding:0!important}.vc_editor.compose-mode .zoooom::before{content:"\f179     Zoom applied to the image. Check on the frontend";position:absolute;margin-top:12px;text-align:right;background-color:#fff;line-height:1.4em;left:5%;padding:0 10px 6px;font-family:dashicons;font-size:.9em;font-style:italic;z-index:20}</style><link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes=32x32 />
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes=192x192 />
<link rel=apple-touch-icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1"/>
<meta name=msapplication-TileImage content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1"/>
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style id=wp-custom-css>.mfp-hide{display:none!important}</style>
<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#2b63ff}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#2b63ff}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#2b63ff}.tdm-btn-style1{background-color:#2b63ff}.tdm-btn-style2:before{border-color:#2b63ff}.tdm-btn-style2{color:#2b63ff}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #2b63ff;-moz-box-shadow:0 2px 16px #2b63ff;box-shadow:0 2px 16px #2b63ff}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #2b63ff;-moz-box-shadow:0 4px 26px #2b63ff;box-shadow:0 4px 26px #2b63ff}</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	<style id=tdw-css-placeholder></style></head>
<body class="post-template-default single single-post postid-43833 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js bidens-immigration-policy-u-s-taxpayers-bear-cost-of-1-million-asylum-seekers global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class=td-icon-menu-up></i></div>
<div class=td-menu-background style=visibility:hidden></div>
<div id=td-mobile-nav style=visibility:hidden>
<div class=td-mobile-container>
<div class=td-menu-socials-wrap>
<div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.patreon.com/tracybeanz" title=Path>
<i class="td-icon-font td-icon-path"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.paypal.me/tracybeanz" title=Paypal>
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://steemit.com/@tracybeanz" title=Steam>
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/tracybeanz" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class=td-mobile-close>
<a href="#" aria-label=Close><i class=td-icon-close-mobile></i></a>
</div>
</div>
<div class=td-mobile-content>
<div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-8288 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-0 class=menu-item-0><a href="https://uncoverdc.com/category/journalism/articles/">Articles</a></li>
<li class=menu-item-0><a href="https://uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id=menu-item-492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a></li>
<li id=menu-item-6400 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-6399 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li id=menu-item-9408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li id=menu-item-6162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id=menu-item-4229 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li id=menu-item-488 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-4966 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id=menu-item-995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-7640 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7641 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7642 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li id=menu-item-7643 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li id=menu-item-7644 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7645 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li id=menu-item-7646 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li id=menu-item-7647 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div> </div>
</div>
</div> <div class=td-search-background style=visibility:hidden></div>
<div class=td-search-wrap-mob style=visibility:hidden>
<div class=td-drop-down-search>
<form class=td-search-form action="https://uncoverdc.com/">
<div class=td-search-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
<div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value="" name=s autocomplete=off />
</div>
</form>
<div id=td-aj-search-mob class=td-ajax-search-flex></div>
</div>
</div>
<div id=td-outer-wrap class=td-theme-wrap>
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-top-menu">
<div class=top-bar-style-2>
<div class=td-header-sp-top-widget>
</div>
<div class=td-header-sp-top-menu>
<div class=td_data_time>
<div>
Wednesday, September 7, 2022
</div>
</div>
</div>
</div>
<div id=login-form class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class=td-login-wrap>
<a href="#" aria-label=Back class=td-back-button><i class=td-icon-modal-back></i></a>
<div id=td-login-div class="td-login-form-div td-display-block">
<div class=td-login-panel-title>Sign in</div>
<div class=td-login-panel-descr>Welcome! Log into your account</div>
<div class=td_display_err></div>
<form id=loginForm action="#" method=post>
<div class=td-login-inputs><input class=td-login-input autocomplete=username type=text name=login_email id=login_email value="" required><label for=login_email>your username</label></div>
<div class=td-login-inputs><input class=td-login-input autocomplete=current-password type=password name=login_pass id=login_pass value="" required><label for=login_pass>your password</label></div>
<input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login>
</form>
<div class=td-login-info-text><a href="#" id=forgot-pass-link>Forgot your password? Get help</a></div>
</div>
<div id=td-forgot-pass-div class="td-login-form-div td-display-none">
<div class=td-login-panel-title>Password recovery</div>
<div class=td-login-panel-descr>Recover your password</div>
<div class=td_display_err></div>
<form id=forgotpassForm action="#" method=post>
<div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value="" required><label for=forgot_email>your email</label></div>
<input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class=td-login-info-text>A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id=td-header-menu role=navigation>
<div id=td-top-mobile-toggle><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class=td-main-logo href="https://uncoverdc.com/">
<img class=td-retina-data data-retina="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png.pagespeed.ce.A4zIBCvFxR.png" alt=UncoverDC width=93 height=105 />
<span class=td-visual-hidden>UncoverDC</span>
</a>
</div>
<div class=menu-main-container><ul id=menu-main-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_1><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1741";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "436";
tdBlocksArray.push(block_tdi_1);
</script> <script>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</script>
<div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id=tdi_2 data-td_block_id=tdi_1 data-td_filter_value="" href="https://uncoverdc.com/category/journalism/">All</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_3 data-td_block_id=tdi_1 data-td_filter_value=1486 href="https://uncoverdc.com/category/journalism/articles/">Articles</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_4 data-td_block_id=tdi_1 data-td_filter_value=1554 href="https://uncoverdc.com/category/journalism/news/">News</a></div></div><div id=tdi_1 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/09/07/deep-state-catch-22-trap-of-general-flynn/" rel=" bookmark" class="td-image-wrap " title="Deep State &#8216;Catch-22&#8217; Trap of General Flynn"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Deep State &#8216;Catch-22&#8217; Trap of General Flynn" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/Flynn-Catch-22-min.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/09/07/deep-state-catch-22-trap-of-general-flynn/" rel=bookmark title="Deep State &#8216;Catch-22&#8217; Trap of General Flynn">Deep State &#8216;Catch-22&#8217; Trap of General Flynn</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/09/07/bidens-immigration-policy-u-s-taxpayers-bear-cost-of-1-million-asylum-seekers/" rel=" bookmark" class="td-image-wrap " title="Biden&#8217;s Immigration Policy: U.S. Taxpayers Bear Cost of 1 Million Asylum Seekers"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Biden&#8217;s Immigration Policy: U.S. Taxpayers Bear Cost of 1 Million Asylum Seekers" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/09/07/bidens-immigration-policy-u-s-taxpayers-bear-cost-of-1-million-asylum-seekers/" rel=bookmark title="Biden&#8217;s Immigration Policy: U.S. Taxpayers Bear Cost of 1 Million Asylum Seekers">Biden&#8217;s Immigration Policy: U.S. Taxpayers Bear Cost of 1 Million Asylum&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/09/07/the-news-of-today-is-the-history-of-tomorrow-september-7-2022/" rel=" bookmark" class="td-image-wrap " title="The News of Today is the History of Tomorrow September 7, 2022"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow September 7, 2022" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/image25.jpeg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/09/07/the-news-of-today-is-the-history-of-tomorrow-september-7-2022/" rel=bookmark title="The News of Today is the History of Tomorrow September 7, 2022">The News of Today is the History of Tomorrow September 7,&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/09/06/2020-census-gets-it-wrong-with-profound-implications/" rel=" bookmark" class="td-image-wrap " title="2020 Census Gets It Wrong With Profound Implications"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="2020 Census Gets It Wrong With Profound Implications" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-15.26.58.png?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/09/06/2020-census-gets-it-wrong-with-profound-implications/" rel=bookmark title="2020 Census Gets It Wrong With Profound Implications">2020 Census Gets It Wrong With Profound Implications</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_5><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "124";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "25";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/08/15/breaking-does-doj-have-two-unrelated-cases-open-against-trump/" rel=" bookmark" class="td-image-wrap " title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/08/TB-Breaking-Feat-Image.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/08/15/breaking-does-doj-have-two-unrelated-cases-open-against-trump/" rel=bookmark title="Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?">Breaking: Does DOJ Have Two Unrelated Cases Open Against Trump?</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel=" bookmark" class="td-image-wrap " title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/05/KTR_May-26_Thumb.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel=bookmark title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms">Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel=" bookmark" class="td-image-wrap " title="Keep The Republic: Top-Down Govt and 2000 Mules"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep The Republic: Top-Down Govt and 2000 Mules" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/05/May-12-Thumb.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel=bookmark title="Keep The Republic: Top-Down Govt and 2000 Mules">Keep The Republic: Top-Down Govt and 2000 Mules</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel=" bookmark" class="td-image-wrap " title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/04/KTR-March-24-Featured-Image.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel=bookmark title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom">KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel=" bookmark" class="td-image-wrap " title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/MARCH-3-THUMB.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel=bookmark title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark">Keep the Republic: Live Report From the People’s Convoy, Updates from&#8230;</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://uncoverdc.com/about/">About</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item td-menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div></div>
<div class=header-search-wrap>
<div class=td-search-btns-wrap>
<a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href="#" class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
</div>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value="" name=s autocomplete=off /><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search />
</div>
</form>
<div id=td-aj-search></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-blog-index ">
<div class=td-crumb-container>
<div class=entry-crumbs><span><a title="" class=entry-crumb href="https://uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Blog</span></div> </div>
<div class=td-pb-row>
<div class="td-pb-span8 td-main-content">
<div class=td-ss-main-content>
<div class="td_module_15 td-animation-stack post-43833 post type-post status-publish format-standard has-post-thumbnail category-articles category-journalism tag-asylum tag-biden tag-biden-administration tag-cato-institute tag-cis tag-donald-trump tag-fema tag-immigration tag-immigration-overhaul tag-immigration-pollicy tag-joe-biden tag-maine tag-operation-lone-star tag-pew-research tag-portland tag-refugee-status tag-taxpayers tag-uncoverdc tag-wendi-strauch-mahoney clearfix">
<div class=item-details>
<h1 class=entry-title>Biden&#8217;s Immigration Policy: U.S. Taxpayers Bear Cost of 1 Million Asylum Seekers</h1>
<div class=td-module-meta-info>
<div class=td-post-author-name><div class=td-author-by>By</div> <a href="https://uncoverdc.com/author/wmahoney/">Wendi Strauch Mahoney</a><div class=td-author-line> - </div> </div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-09-07T16:04:19-04:00>September 7, 2022</time></span> </div>
<div class=td-post-featured-image><figure><a href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?fit=1024%2C643&ssl=1" data-caption="Here To Stay/AP Photo / Jose Luis Magana"><img width=696 height=437 class="entry-thumb td-modal-image" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?resize=696%2C437&ssl=1" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?w=1024&ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?resize=300%2C188&ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?resize=768%2C482&ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?resize=420%2C264&ssl=1 420w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?resize=696%2C437&ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?resize=669%2C420&ssl=1 669w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.53.52.png?resize=600%2C377&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="AP Photo / Jose Luis Magana"/></a><figcaption class=wp-caption-text>Here To Stay/AP Photo / Jose Luis Magana</figcaption></figure></div>
<div class="td-post-text-content td-post-content">
<p>Biden&#8217;s <a href="https://immigrationimpact.com/2021/08/19/new-asylum-rule-border-biden/">overhaul</a> of the asylum system has impacted small and large U.S. cities. A <a href="https://uncoverdc.com/2022/03/31/bidens-border-policies-potential-for-6-million-illegal-alien-crossings-yearly/">new rule</a> went into effect on May 31, attracting over 1 million new asylum seekers to the U.S. About 5 million illegals have allegedly crossed the southern border since Biden took office, not including the &#8220;got-aways.&#8221; The new rule promotes an expedited process for asylum seekers, a process that meaningfully circumvents the standard procedure. It is usually an <a href="https://uncoverdc.com/2021/08/02/the-biden-administrations-disastrous-immigration-policy/">immigration</a> judge who processes asylum requests. &#8220;Instead, they will first be sent to a U.S. Citizenship and Immigration Services (USCIS) asylum office for an <em>Asylum Merits Interview</em>, where their credible fear interview will count as their asylum/refugee application,&#8221; <a href="https://immigrationimpact.com/2022/05/31/biden-new-asylum-rules/">writes</a> Aaron Reichlin-Melnick with Immigration Impact. The rule is effectively a rubber stamp on what is usually a much more rigorous process that protects U.S. taxpayers from an undue<a href="https://uncoverdc.com/2022/04/18/largest-invasion-in-recorded-history-221303-encounters-at-border/"> burden</a>.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_6 td_block_template_1">
<style>.tdi_6.td-a-rec{text-align:center}.tdi_6 .td-element-style{z-index:-1}.tdi_6.td-a-rec-img{text-align:left}.tdi_6.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_6.td-a-rec-img{text-align:center}}</style><div id=pxft-mobile-container-4635x52></div>
<style>#pxft-widget{margin-bottom:35px}</style></div>
<blockquote class=twitter-tweet data-width=550 data-dnt=true>
<p lang=en dir=ltr>Operation Lone Star is ramping up, busing migrants without valid asylum claims to sanctuary cities | Sara A. Carter <a href="https://t.co/pog2Wo1E08">https://t.co/pog2Wo1E08</a></p>
<p>&mdash; Grizzly Joe 🇺🇸🇮🇱@CPAC 2023 TBD VAXXED &amp; C+ (@GrizzlyJoeShow) <a href="https://twitter.com/GrizzlyJoeShow/status/1565384475424555010?ref_src=twsrc%5Etfw">September 1, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset=utf-8></script></p>
<p>Asylum is generally reserved for those with well-documented, credible fears of prosecution in their native countries. The term does not apply to those who may be economically disadvantaged or live in impoverished, crime-ridden communities. If that were the case,  millions of Americans should also qualify for taxpayer-funded housing and benefits. Even former President Obama seemed to understand that refugee status is narrowly defined. After his 2014 meeting with Central American Presidents, Obama defined refugee status during the ensuing question and answer session,</p>
<p style="padding-left: 40px;"><em>And as I explained to my fellow Presidents, under U.S. law, we admit a certain number of refugees from all around the world based on some fairly narrow criteria. And typically, refugee status is not granted just based on economic need or because a family lives in a bad neighborhood or poverty. It&#8217;s typically defined fairly narrowly &#8212; the state, for example, that was targeting political activists and they need to get out of the country for fear of prosecution or even death.</em></p>
<p style="padding-left: 40px;"><em>There may be some narrow circumstances in which there is a humanitarian or a refugee status that a family might be eligible for. If that were the case, it would be better for them to be able to apply in-country rather than take a very dangerous journey all the way up to Texas to make those same claims. But I think it&#8217;s important to recognize that that would not necessarily accommodate a large number of additional migrants. </em></p>
<p>The crisis on our borders is unprecedented both in numbers and in <a href="https://uncoverdc.com/2021/04/06/yemeni-men-on-fbi-terrorism-no-fly-list-caught-crossing-calexico-border/">composition</a>. It is now a <a href="https://cis.org/Arthur/Court-Filings-Reveal-Bidens-Border-Fiasco-Has-Gone-Global">global community</a> flooding our borders. Biden coined it as a &#8220;<a href="https://www.cnn.com/2022/07/15/politics/migrants-yuma-arizona-mexico-border/index.html">hemispheric challenge</a>,&#8221; promising to &#8220;<a href="https://www.whitehouse.gov/briefing-room/statements-releases/2022/06/10/los-angeles-declaration-on-migration-and-protection/#:~:text=Migration%20should%20be%20a%20voluntary,human%20rights%20and%20fundamental%20freedoms.">cooperate closely</a> to facilitate safe, orderly, humane, and regular migration and, as appropriate, promote safe and dignified returns.&#8221; Never before have we seen so many countries represented at our <a href="https://www.cbp.gov/newsroom/national-media-release/cbp-releases-july-2022-monthly-operational-update">borders</a>. More importantly, there are nowhere close to 100 plus countries whose people are subjected to the type of persecution required to qualify for refugee/asylum status.</p>
<p>Sadly, the surge is unprecedented at a time in our country when federal policies are exerting massive economic pressures on the average American family. In his latest substack, Steve Cortes <a href="https://stevecortes.substack.com/p/one-million-migrants-bidens-asylum?s=w&amp;utm_medium=web">writes</a>,</p>
<p style="padding-left: 40px;"><em>&#8220;Regarding those NGO&#8217;s and their radical agenda to effectively vaporize the U.S. border, the New York Post recently <a href="https://nypost.com/2022/07/22/government-hides-money-for-illegal-immigration-in-charities/" rel="">reported</a> that the &#8220;Organization for Migration&#8221; actually hands out pre-loaded $800 debit cards to trespassers in Mexico before they even enter the United States, paid for by the U.S. State Department.</em></p>
<p style="padding-left: 40px;"><em>Contrast that largesse with the present financial pain endured by American citizens. At present, 20 million U.S. households are behind in their utility bills and face a &#8220;tsunami of shutoffs,&#8221; <a href="https://www.bloomberg.com/news/articles/2022-08-23/can-t-pay-utility-bills-20-million-us-homes-behind-on-payments-facing-shutoffs#xj4y7vzkg" rel="">according</a> to Bloomberg reporting. Just as troubling, of the massive 13.5 million Americans who are not current on their rent or mortgage, 40% of them – or 5.4 million people – <a href="https://www.bloomberg.com/news/features/2022-08-10/us-rental-housing-crisis-spirals-on-inflation-pressure-pandemic-migration#xj4y7vzkg" rel="">expect</a> to be evicted or foreclosed upon in the next two months.&#8221;</em></p>
<h3>Small Towns Across America Burdened by Influx of Refugees</h3>
<p>Portland, Maine, with a population of approximately 67,000, represents just one example of the impact of <a href="https://uncoverdc.com/2022/03/31/bidens-border-policies-potential-for-6-million-illegal-alien-crossings-yearly/">Biden&#8217;s immigration</a> policies. The small city is suffering a significant migrant crisis and is grappling with the financial and practical support systems needed to deal with the 1200-plus asylum seekers who have settled within &#8220;a three-county area,&#8221; as <a href="https://cis.org/Arthur/Migrant-Crisis-Portland-Maine">explained</a> by Center for Immigration Studies Fellow Andrew R. Arthur. The town requested $150 million through FEMA&#8217;s Emergency Food and Shelter Program (EFSP), a DHS program. Portland has asked for an additional $23 million for FY2023.</p>
<p>Arthur explains that Portland hit the proverbial wall in May of 2022 when it struggled to find housing for approximately 1800 homeless people—1200 of whom are international refugees. Kristen Dow, the city&#8217;s Health and Human Services director, sent an urgent email to CBP and other immigration officials, FEMA, the office of local U.S. Rep. Chellie Pingree (D), Portland&#8217;s city council and mayor, and &#8220;<a href="https://www.prosperityme.org/">community partners</a>&#8221; in early May, which read:</p>
<p style="padding-left: 40px;"><em>&#8220;I am writing this email to alert you to the fact that as of the date of this email, there is no further shelter OR hotel capacity in Portland, Maine. We have been over capacity in our shelter for quite some time and have now reached the point where the hotels we have been utilizing are also full. . . .</em></p>
<p style="padding-left: 40px;"><em>Please know that as a result of our capacity limitations, if your organization sends a family to Portland, Maine, they are no longer guaranteed shelter upon their arrival to our shelter. Additionally, because our staff are spread quite thin, it is not guaranteed that we will be in a position to aid individuals in their search for emergency housing. I ask that you all share this information widely within your<a href="https://www.ccmaine.org/refugee-immigration-services"> organizations</a> and with families you are working with.&#8221;</em></p>
<blockquote class=twitter-tweet data-width=550 data-dnt=true>
<p lang=en dir=ltr>Portland, Maine, has traditionally been welcoming to new migrants. But it’s struggling to handle more asylum-seekers amid housing shortages. <a href="https://t.co/Cfc9jPQfs8">https://t.co/Cfc9jPQfs8</a></p>
<p>&mdash; The Christian Science Monitor (@csmonitor) <a href="https://twitter.com/csmonitor/status/1566086959851880448?ref_src=twsrc%5Etfw">September 3, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset=utf-8></script></p>
<p>In addition to federal funding, the city has resorted to injecting &#8220;$22 million in the state&#8217;s supplemental budget for emergency housing assistance.&#8221; Greg Payne, the senior housing advisor to Maine Governor Janet Mills (D), <a href="https://www.newscentermaine.com/article/news/local/maine-immigration/state-takes-the-lead-on-additional-housing-for-asylum-seekers-temporary-emergency-shelters/97-b53e1020-7a1c-459e-a96a-326f45d63d0b">said</a> the state &#8220;is also looking for additional hotel rooms where people experiencing homelessness and asylum seekers could be housed.&#8221;</p>
<h3>Big Cities Resources Also Strained by Migrant Crisis</h3>
<p>New York City&#8217;s homeless shelters are being inundated with illegals seeking asylum &#8220;with nearly <a href="https://nypost.com/2022/07/19/adams-calls-on-biden-as-nyc-shelters-overrun-with-migrants/">3,000 arriving</a> in recent weeks,&#8221; according to Mayor Eric Adams. Some arrivals result from Texas Governor Gregg Abbott&#8217;s busing of illegals (<a href="https://uncoverdc.com/2022/07/08/abbotts-border-invasion-eo-falls-short-of-meaningful-action/">Operation Lone Star</a>) to interior cities like New York and Washington, D.C., where Mayor Bowser has called for the <a href="https://twitter.com/ZiloElGrande/status/1561859325148073984?s=20&amp;t=LZQ7clL22v-iyH1WyE2gEg">National Guard</a> to help with the migrant crisis.</p>
<blockquote class=twitter-tweet data-width=550 data-dnt=true>
<p lang=en dir=ltr>Now even radical leftist New York City’s Mayor Eric Adams is complaining about the rise of illegals straining resources.<a href="https://twitter.com/hashtag/IllegalImmigrants?src=hash&amp;ref_src=twsrc%5Etfw">#IllegalImmigrants</a> <a href="https://twitter.com/hashtag/DeportThemAll?src=hash&amp;ref_src=twsrc%5Etfw">#DeportThemAll</a> <a href="https://t.co/8HL3AT8pmc">pic.twitter.com/8HL3AT8pmc</a></p>
<p>&mdash; PrConservative (@pr_conservative) <a href="https://twitter.com/pr_conservative/status/1550089379581935616?ref_src=twsrc%5Etfw">July 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset=utf-8></script></p>
<blockquote class=twitter-tweet data-width=550 data-dnt=true>
<p lang=en dir=ltr>Enjoy your <a href="https://twitter.com/hashtag/illegals?src=hash&amp;ref_src=twsrc%5Etfw">#illegals</a> 🤣. <a href="https://twitter.com/hashtag/bowser?src=hash&amp;ref_src=twsrc%5Etfw">#bowser</a> <a href="https://twitter.com/hashtag/WashingtonDC?src=hash&amp;ref_src=twsrc%5Etfw">#WashingtonDC</a> <a href="https://twitter.com/hashtag/Biden?src=hash&amp;ref_src=twsrc%5Etfw">#Biden</a> <a href="https://twitter.com/hashtag/BidenIsADisgrace?src=hash&amp;ref_src=twsrc%5Etfw">#BidenIsADisgrace</a> <a href="https://twitter.com/hashtag/FaceTheNation?src=hash&amp;ref_src=twsrc%5Etfw">#FaceTheNation</a> <a href="https://t.co/si2ckXWxOW">pic.twitter.com/si2ckXWxOW</a></p>
<p>&mdash; Salve (@Salve90969036) <a href="https://twitter.com/Salve90969036/status/1548831732283195392?ref_src=twsrc%5Etfw">July 18, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset=utf-8></script></p>
<p>The United States leads the world in refugee resettlement numbers. Those numbers fell under <a href="https://cis.org/Arthur/Trump-vs-Biden-Asylum">President Trump</a>, however. Biden seeks to &#8220;reverse that trend,&#8221; pledging to resettle upwards of <a href="https://www.migrationpolicy.org/article/refugees-and-asylees-united-states-2021?gclid=EAIaIQobChMIjsXcw6OD-gIVFq7ICh0e2g4zEAAYASAAEgLshvD_BwE">125,000 in FY2022</a>. Former President Trump set the number at <a href="https://www.cnn.com/2020/10/01/politics/us-refugee-cap-fy21/index.html">an historic low</a> of 15,000. Annual resettlement ceilings are depicted on the graph below since the program started in 1980.</p>
<figure id=attachment_43847 aria-describedby=caption-attachment-43847 style="width: 696px" class="wp-caption alignnone"><img class="size-large wp-image-43847" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=696%2C542&#038;ssl=1" alt="" width=696 height=542 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=1024%2C797&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=300%2C234&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=768%2C598&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=339%2C264&amp;ssl=1 339w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=1536%2C1196&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=696%2C542&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=1068%2C832&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=539%2C420&amp;ssl=1 539w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?resize=600%2C467&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?w=1590&amp;ssl=1 1590w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.15.14.png?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-43847 class=wp-caption-text>Historic Resettlement Numbers/<a href="https://www.migrationpolicy.org/article/refugees-and-asylees-united-states-2021?gclid=EAIaIQobChMIjsXcw6OD-gIVFq7ICh0e2g4zEAAYASAAEgLshvD_BwE">https://www.migrationpolicy.org/article/refugees-and-asylees-united-states-2021?gclid=EAIaIQobChMIjsXcw6OD-gIVFq7ICh0e2g4zEAAYASAAEgLshvD_BwE</a></figcaption></figure>
<p>According to a 2021 migrationpolicy.org <a href="https://www.migrationpolicy.org/article/refugees-and-asylees-united-states-2021?gclid=EAIaIQobChMIjsXcw6OD-gIVFq7ICh0e2g4zEAAYASAAEgLshvD_BwE">article</a>, &#8220;refugees must apply for a green card one year after being admitted to the United States. Asylees become eligible to adjust to lawful permanent resident (LPR) status after one year of residence but are not required to do so. As LPRs, refugees and asylees are eligible to receive federal student financial aid, join certain branches of the U.S. armed forces, and return from international travel without a U.S. entry visa. They generally may also apply for U.S. citizenship five years after being admitted.&#8221;</p>
<p>The Center for Immigration Studies writes, &#8220;prior to 2013, according to the <a href="https://trumpwhitehouse.archives.gov/briefings-statements/nations-weak-asylum-laws-encouraging-overwhelming-increase-illegal-immigration/">White House</a>, only 1 percent of aliens entering illegally along the Southwest border claimed credible fear.&#8221; A 2019 CATO institute <a href="https://www.pewresearch.org/fact-tank/2019/06/12/5-facts-about-illegal-immigration-in-the-u-s/">research paper</a> shared Pew research data indicating &#8220;about two-thirds (66%) of unauthorized immigrant adults in 2017 had been in the U.S. more than ten years, compared with 41% in 2007. A declining share of unauthorized immigrants has lived in the U.S. for five years or less – 20% of adults in 2017, compared with 30% in 2007. In 2017, unauthorized immigrant adults had lived in the U.S. for a median of 15.1 years, meaning that half had been in the country at least that long.&#8221;</p>
<figure id=attachment_43848 aria-describedby=caption-attachment-43848 style="width: 868px" class="wp-caption alignnone"><img loading=lazy class="size-full wp-image-43848" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.27.41.png?resize=696%2C573&#038;ssl=1" alt="" width=696 height=573 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.27.41.png?w=868&amp;ssl=1 868w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.27.41.png?resize=300%2C247&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.27.41.png?resize=768%2C632&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.27.41.png?resize=321%2C264&amp;ssl=1 321w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.27.41.png?resize=696%2C573&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.27.41.png?resize=511%2C420&amp;ssl=1 511w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-07-at-13.27.41.png?resize=600%2C494&amp;ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-43848 class=wp-caption-text>Pew Research Data/<a href="https://www.pewresearch.org/fact-tank/2019/06/12/5-facts-about-illegal-immigration-in-the-u-s/">https://www.pewresearch.org/fact-tank/2019/06/12/5-facts-about-illegal-immigration-in-the-u-s/</a></figcaption></figure>
</div>
</div>
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar">
<div class=td-ss-main-sidebar>
<aside id=media_image-2 class="td_block_template_1 widget media_image-2 widget_media_image"><a href="https://uncoverdc.com/subscribe/"><img width=600 height=100 src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading=lazy style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px"/></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_7 td_block_template_1">
<style>.tdi_7.td-a-rec{text-align:center}.tdi_7 .td-element-style{z-index:-1}.tdi_7.td-a-rec-img{text-align:left}.tdi_7.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_7.td-a-rec-img{text-align:center}}</style><script id=pxft-mob-checker-script-4635x52>

var pxft_gostory_tag_init_4635x52 = document.createElement("script");
pxft_gostory_tag_init_4635x52.async = true;
pxft_gostory_tag_init_4635x52.setAttribute("pixId", "4635x52");
pxft_gostory_tag_init_4635x52.setAttribute("init", "pxft-main");
pxft_gostory_tag_init_4635x52.src = "https://cdn.pixfuture.com/cw/load-widget.js";

if (navigator.userAgent.match(/Android/i) ||
    navigator.userAgent.match(/webOS/i) ||
    navigator.userAgent.match(/iPhone/i) ||
    navigator.userAgent.match(/iPad/i) ||
    navigator.userAgent.match(/iPod/i) ||
    navigator.userAgent.match(/BlackBerry/i) ||
    navigator.userAgent.match(/Windows Phone/i)) {

    /* Check to ensure that the mobile div exists before injecting it; otherwise inject as normal. */
    if (document.getElementById("pxft-mobile-container-4635x52")) {
        let pxft_mobile_container_4635x52 = document.getElementById("pxft-mobile-container-4635x52");
        pxft_mobile_container_4635x52.appendChild(pxft_gostory_tag_init_4635x52);
    } else {
        document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
    }
} else {
    document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
}
</script></div><div class="td_block_wrap td_block_7 td_block_widget tdi_8 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=tdi_8><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"-43833","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "1";
block_tdi_8.block_type = "td_block_7";
block_tdi_8.post_count = "5";
block_tdi_8.found_posts = "833";
block_tdi_8.header_color = "#";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "167";
tdBlocksArray.push(block_tdi_8);
</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>NEWS</span></h4></div><div id=tdi_8 class=td_block_inner>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/09/06/2020-census-gets-it-wrong-with-profound-implications/" rel=" bookmark" class="td-image-wrap " title="2020 Census Gets It Wrong With Profound Implications"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="2020 Census Gets It Wrong With Profound Implications" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-06-at-15.26.58.png?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/09/06/2020-census-gets-it-wrong-with-profound-implications/" rel=bookmark title="2020 Census Gets It Wrong With Profound Implications">2020 Census Gets It Wrong With Profound Implications</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-09-06T16:49:22-04:00>September 6, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/09/01/uniting-for-ukraine-ukrainian-parolees-streamlined-beeline-to-federal-assistance/" rel=" bookmark" class="td-image-wrap " title="Uniting for Ukraine: Ukrainian Parolees Streamlined Beeline to Federal Assistance"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Uniting for Ukraine: Ukrainian Parolees Streamlined Beeline to Federal Assistance" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-01-at-14.09.17.png?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/09/01/uniting-for-ukraine-ukrainian-parolees-streamlined-beeline-to-federal-assistance/" rel=bookmark title="Uniting for Ukraine: Ukrainian Parolees Streamlined Beeline to Federal Assistance">Uniting for Ukraine: Ukrainian Parolees Streamlined Beeline to Federal Assistance</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-09-01T16:14:53-04:00>September 1, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/08/19/correction-eleven-mrna-subjects-suffered-spontaneous-abortions/" rel=" bookmark" class="td-image-wrap " title="Correction: Eleven mRNA Subjects Suffered Spontaneous Abortions"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Correction: Eleven mRNA Subjects Suffered Spontaneous Abortions" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/08/Correction-3.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/08/19/correction-eleven-mrna-subjects-suffered-spontaneous-abortions/" rel=bookmark title="Correction: Eleven mRNA Subjects Suffered Spontaneous Abortions">Correction: Eleven mRNA Subjects Suffered Spontaneous Abortions</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-08-19T08:47:09-04:00>August 19, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/08/17/bidens-scientific-integrity-policy-director-barred-from-nas-for-5-years/" rel=" bookmark" class="td-image-wrap " title="Biden&#8217;s Scientific Integrity Policy Director Barred from NAS for 5 Years"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Biden&#8217;s Scientific Integrity Policy Director Barred from NAS for 5 Years" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-17-at-15.49.26.png?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/08/17/bidens-scientific-integrity-policy-director-barred-from-nas-for-5-years/" rel=bookmark title="Biden&#8217;s Scientific Integrity Policy Director Barred from NAS for 5 Years">Biden&#8217;s Scientific Integrity Policy Director Barred from NAS for 5 Years</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-08-17T17:39:15-04:00>August 17, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/08/16/fda-knew-44-of-pregnant-women-in-pfizer-trial-suffered-miscarriages/" rel=" bookmark" class="td-image-wrap " title="FDA Knew 44% of Pregnant Women in Pfizer Trial Suffered Miscarriages"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="FDA Knew 44% of Pregnant Women in Pfizer Trial Suffered Miscarriages" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/08/jermwarfare.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/08/16/fda-knew-44-of-pregnant-women-in-pfizer-trial-suffered-miscarriages/" rel=bookmark title="FDA Knew 44% of Pregnant Women in Pfizer Trial Suffered Miscarriages">FDA Knew 44% of Pregnant Women in Pfizer Trial Suffered Miscarriages</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-08-16T17:18:18-04:00>August 16, 2022</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</div>
<div class="tdc-footer-wrap ">
<div class="td-sub-footer-container td-container-wrap ">
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span td-sub-footer-menu">
<div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-686 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://uncoverdc.com/advertise/">Advertise</a></li>
<li id=menu-item-969 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://uncoverdc.com/contact/">Contact</a></li>
<li id=menu-item-994 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-5460 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id=menu-item-4431 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="https://uncoverdc.com/feed">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; UncoverDC 2022 </div>
</div>
</div>
</div>
</div>
</div>
<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>
const planIds = {
    price_1HG31dCazym42DbkgjIM7Hfn: 'Newbie 5.00',
    price_1HG31dCazym42Dbkhjfewh1H: 'News Hound 15.00',
    price_1HL6yeCazym42DbkXgzPxYyq: 'Inner Circle 30.00',
    price_1HL6zpCazym42DbkMjMUWmim: 'Secret Password 100.00',
    price_1HwoEjCazym42DbkeJj8fpWr: 'Say-So 125.00',
    price_1HwoHbCazym42DbkN21q6dHP: 'Ride Along 150.00',
    price_1HL71kCazym42Dbko2cgRX9i: 'Group Chat 200.00',
    price_1HqgNOCazym42Dbk0pg9V5i7: 'Convince Me 300.00',
    price_1HqgO3Cazym42Dbk23G4zoCZ: 'Founders Circle 500.00'
};

// Get the select element from the Account page
const subscriptionSelectElement = document.querySelector('.idc-dropdown__select');

// Swap out the select dropdown text for the user-friendly text
if (subscriptionSelectElement) {
    Array.from(subscriptionSelectElement.options).forEach(element => {
        if (planIds[element.text]) {
            element.text = planIds[element.text];
        }
    });
}
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height=0 width=0 style="display:none;visibility:hidden" aria-hidden=true></iframe></noscript>
<style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style>
<div class=td-container>
<div id=PixFuture-28099x728x90x4635>
<script async src="https://served-by.pixfuture.com/www/delivery/headerbid_sticky_refresh.js?v31" slotId=PixFuture-28099x728x90x4635 adUnitId=28099x728x90x4635x_ADSLOT1 refreshTime=5 refreshInterval=60></script>
</div>
</div><script>jQuery('#pay-with-stripe').addClass('active');
jQuery(".memberdeck .product-price").text('5.00');</script><div class=sgpb-main-popup-data-container-1010 style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
<div class=sg-popup-builder-content id=sg-popup-content-wrapper-1010 data-id=1010 data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;6&quot;,&quot;hiddenOption&quot;:[]}]" data-options="eyJzZ3BiLWltYWdlLXVybCI6Imh0dHBzOlwvXC91bmNvdmVyZGMuY29tXC93cC1jb250ZW50XC91cGxvYWRzXC8yMDIwXC8wMlwvU3Vic2NyaXB0aW9uQm94V2ViXzgwMHgzMjAuanBnIiwic2dwYi10eXBlIjoiaW1hZ2UiLCJzZ3BiLWlzLXByZXZpZXciOiIwIiwic2dwYi1pcy1hY3RpdmUiOiJjaGVja2VkIiwic2dwYi1iZWhhdmlvci1hZnRlci1zcGVjaWFsLWV2ZW50cyI6W1t7InBhcmFtIjoic2VsZWN0X2V2ZW50In1dXSwic2dwYi1wb3B1cC16LWluZGV4IjoiOTk5OSIsInNncGItcG9wdXAtdGhlbWVzIjoic2dwYi10aGVtZS0yIiwic2dwYi1vdmVybGF5LWN1c3RvbS1jbGFzcyI6InNncGItcG9wdXAtb3ZlcmxheSIsInNncGItb3ZlcmxheS1jb2xvciI6IiNmZmZmZmYiLCJzZ3BiLW92ZXJsYXktb3BhY2l0eSI6IjAuOCIsInNncGItY29udGVudC1jdXN0b20tY2xhc3MiOiJzZy1wb3B1cC1jb250ZW50Iiwic2dwYi1lc2Mta2V5Ijoib24iLCJzZ3BiLWVuYWJsZS1jbG9zZS1idXR0b24iOiJvbiIsInNncGItY2xvc2UtYnV0dG9uLWRlbGF5IjoiMCIsInNncGItY2xvc2UtYnV0dG9uLXBvc2l0aW9uIjoidG9wUmlnaHQiLCJzZ3BiLWJ1dHRvbi1wb3NpdGlvbi10b3AiOiIiLCJzZ3BiLWJ1dHRvbi1wb3NpdGlvbi1yaWdodCI6IjkiLCJzZ3BiLWJ1dHRvbi1wb3NpdGlvbi1ib3R0b20iOiI5Iiwic2dwYi1idXR0b24tcG9zaXRpb24tbGVmdCI6IiIsInNncGItYnV0dG9uLWltYWdlIjoiIiwic2dwYi1idXR0b24taW1hZ2Utd2lkdGgiOiIyMCIsInNncGItYnV0dG9uLWltYWdlLWhlaWdodCI6IjIwIiwic2dwYi1ib3JkZXItY29sb3IiOiIjMDAwMDAwIiwic2dwYi1ib3JkZXItcmFkaXVzIjoiMCIsInNncGItYm9yZGVyLXJhZGl1cy10eXBlIjoiJSIsInNncGItYnV0dG9uLXRleHQiOiJDbG9zZSIsInNncGItb3ZlcmxheS1jbGljayI6Im9uIiwic2dwYi1wb3B1cC1kaW1lbnNpb24tbW9kZSI6InJlc3BvbnNpdmVNb2RlIiwic2dwYi1yZXNwb25zaXZlLWRpbWVuc2lvbi1tZWFzdXJlIjoiODAiLCJzZ3BiLXdpZHRoIjoiNjQwcHgiLCJzZ3BiLWhlaWdodCI6IjQ4MHB4Iiwic2dwYi1tYXgtd2lkdGgiOiIiLCJzZ3BiLW1heC1oZWlnaHQiOiIiLCJzZ3BiLW1pbi13aWR0aCI6IjEyMCIsInNncGItbWluLWhlaWdodCI6IiIsInNncGItY29udGVudC1jbGljayI6Im9uIiwic2dwYi1jb250ZW50LWNsaWNrLWJlaGF2aW9yIjoicmVkaXJlY3QiLCJzZ3BiLWNsaWNrLXJlZGlyZWN0LXRvLXVybCI6Imh0dHBzOlwvXC91bmNvdmVyZGMuY29tXC9zdWJzY3JpYmVcLyIsInNncGItY29weS10by1jbGlwYm9hcmQtdGV4dCI6IiIsInNncGItY29weS10by1jbGlwYm9hcmQtY2xvc2UtcG9wdXAiOiJvbiIsInNncGItY29weS10by1jbGlwYm9hcmQtYWxlcnQiOiJvbiIsInNncGItY29weS10by1jbGlwYm9hcmQtbWVzc2FnZSI6IkNvcGllZCB0byBDbGlwYm9hcmQhIiwic2dwYi1zaG93LXBvcHVwLXNhbWUtdXNlciI6Im9uIiwic2dwYi1zaG93LXBvcHVwLXNhbWUtdXNlci1jb3VudCI6IjEiLCJzZ3BiLXNob3ctcG9wdXAtc2FtZS11c2VyLWV4cGlyeSI6IjMwMCIsInNncGItb3Blbi1hbmltYXRpb24tZWZmZWN0IjoiTm8gZWZmZWN0Iiwic2dwYi1jbG9zZS1hbmltYXRpb24tZWZmZWN0IjoiTm8gZWZmZWN0Iiwic2dwYi1lbmFibGUtY29udGVudC1zY3JvbGxpbmciOiJvbiIsInNncGItcG9wdXAtb3JkZXIiOiIwIiwic2dwYi1wb3B1cC1kZWxheSI6IjYiLCJzZ3BiLWpzIjoiSlMiLCJzZ3BiLWNzcyI6IkNTUyIsInNncGItcG9zdC1pZCI6IjEwMTAiLCJzZ3BiLWVuYWJsZS1wb3B1cC1vdmVybGF5Ijoib24iLCJzZ3BiLWJ1dHRvbi1pbWFnZS1kYXRhIjoiIiwic2dwYi1iYWNrZ3JvdW5kLWltYWdlLWRhdGEiOiIiLCJzZ3BiQ29uZGl0aW9ucyI6bnVsbH0=">
<div class="sgpb-popup-builder-content-1010 sgpb-popup-builder-content-html"><img width=1 height=1 class=sgpb-preloaded-image-1010 alt="Subscribe to UncoverDC" src="https://uncoverdc.com/wp-content/uploads/2020/02/SubscriptionBoxWeb_800x320.jpg.pagespeed.ce.b9MrvxBel3.jpg" style="position:absolute;right:9999999999999px;"></div>
</div>
</div>	<script>
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel=stylesheet id=rs-plugin-settings-css href='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/A.rs6.css,qver=6.5.8.pagespeed.cf.5LqWveG77q.css' type='text/css' media=all />
<style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style>
<script src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id=jetpack-photon-js></script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id=regenerator-runtime-js></script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id=wp-polyfill-js></script>
<script id=contact-form-7-js-extra>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/uncoverdc.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/index.js,qver=5.6.2.pagespeed.ce.rg9A1PIfqk.js' id=contact-form-7-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js,qver=6.5.8.pagespeed.ce.RRWARtoSqG.js' async id=tp-tools-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js,qver=6.5.8.pagespeed.ce.uSESoaJyYA.js' async id=revmin-js></script>
<script src='https://c0.wp.com/p/woocommerce/6.8.0/assets/js/js-cookie/js.cookie.min.js' id=js-cookie-js></script>
<script id=woocommerce-js-extra>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/6.8.0/assets/js/frontend/woocommerce.min.js' id=woocommerce-js></script>
<script id=wc-cart-fragments-js-extra>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8fceb0342f3aaa55d82288f71190c21f","fragment_name":"wc_fragments_8fceb0342f3aaa55d82288f71190c21f","request_timeout":"5000"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/6.8.0/assets/js/frontend/cart-fragments.min.js' id=wc-cart-fragments-js></script>
<script id=wc-cart-fragments-js-after>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src="https://uncoverdc.com/wp-content/plugins/duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.16.1+td-cloud-library,_assets,_js,_js_posts_autoload.min.js,qver==4173294bcf58591c4439ff8ccd792f1ex.pagespeed.jc.oxtU-thoFA.js"></script><script>eval(mod_pagespeed_NsXMvpFckU);</script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/underscore.min.js' id=underscore-js></script>
<script>eval(mod_pagespeed_aD3VVY4gJY);</script>
<script src='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id=td-site-min-js></script>
<script src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,qver=4173294bcf58591c4439ff8ccd792f1ex.pagespeed.ce.ILEPYhY8Bn.js' id=tdb_js_files_for_front-js></script>
<script>
    
</script>
<script src='https://stats.wp.com/e-202236.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'150293372',post:'43833',tz:'-4',srv:'uncoverdc.com'} ]);
	_stq.push([ 'clickTrackerInit', '150293372', '43833' ]);
</script>
</body>
</html>