<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang=en-US> <!--<![endif]-->
<head>
<title>The Devil Came Down to 52nd Weekly Vaccine Protest - UncoverDC</title>
<meta charset=UTF-8 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=pingback href="https://uncoverdc.com/xmlrpc.php"/>
<meta name=robots content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<script data-cfasync=false data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<script>window._wca = window._wca || [];</script>
<link rel=icon type="image/png" href="https://uncoverdc.com/wp-content/uploads/2019/06/Logo_wwhtcirc_64x64.png.pagespeed.ce.U0g3JydNI7.png">
<meta name=description content="I didn&#039;t expect to run into the supernatural when I attended the 52nd consecutive weekly protest against vaccine mandates in Rochester, NY..."/>
<link rel=canonical href="https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/"/>
<meta property=og:locale content=en_US />
<meta property=og:type content=article />
<meta property=og:title content="The Devil Came Down to 52nd Weekly Vaccine Protest - UncoverDC"/>
<meta property=og:description content="I didn&#039;t expect to run into the supernatural when I attended the 52nd consecutive weekly protest against vaccine mandates in Rochester, NY..."/>
<meta property=og:url content="https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/"/>
<meta property=og:site_name content=UncoverDC />
<meta property=article:published_time content="2022-07-25T16:36:54+00:00"/>
<meta property=article:modified_time content="2022-07-25T21:47:06+00:00"/>
<meta property=og:image content="https://uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg"/>
<meta property=og:image:width content=2560 />
<meta property=og:image:height content=1762 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:creator content="@uncoverdc"/>
<meta name=twitter:site content="@uncoverdc"/>
<meta name=twitter:label1 content="Written by"/>
<meta name=twitter:data1 content="Richard Gagnier"/>
<meta name=twitter:label2 content="Est. reading time"/>
<meta name=twitter:data2 content="10 minutes"/>
<script type="application/ld+json" class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://uncoverdc.com/#website","url":"https://uncoverdc.com/","name":"UncoverDC","description":"Actual Journalism\u2122","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://uncoverdc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?fit=2560%2C1762&ssl=1","contentUrl":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?fit=2560%2C1762&ssl=1","width":2560,"height":1762,"caption":"Photo by Richard Gagnier, UncoverDC"},{"@type":"WebPage","@id":"https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/#webpage","url":"https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/","name":"The Devil Came Down to 52nd Weekly Vaccine Protest - UncoverDC","isPartOf":{"@id":"https://uncoverdc.com/#website"},"primaryImageOfPage":{"@id":"https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/#primaryimage"},"datePublished":"2022-07-25T16:36:54+00:00","dateModified":"2022-07-25T21:47:06+00:00","author":{"@id":"https://uncoverdc.com/#/schema/person/784e3306c65be9a9a2cbed1a25c4cd2e"},"description":"I didn't expect to run into the supernatural when I attended the 52nd consecutive weekly protest against vaccine mandates in Rochester, NY...","breadcrumb":{"@id":"https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/"]}]},{"@type":"BreadcrumbList","@id":"https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://uncoverdc.com/"},{"@type":"ListItem","position":2,"name":"The Devil Came Down to 52nd Weekly Vaccine Protest"}]},{"@type":"Person","@id":"https://uncoverdc.com/#/schema/person/784e3306c65be9a9a2cbed1a25c4cd2e","name":"Richard Gagnier","image":{"@type":"ImageObject","@id":"https://uncoverdc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e3e6ce5f7ae145ccc635b0bc7fa3ca8f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e3e6ce5f7ae145ccc635b0bc7fa3ca8f?s=96&d=mm&r=g","caption":"Richard Gagnier"},"description":"Rich Gagnier has been a public librarian for nearly 30 years. He has no particular interest in writing about politics, and will probably stop soon, so it would be a stupid waste of resources for any intelligence agency to \u201coff him\u201d for anything he might write. He also varies his route home from work daily and would not make things easy for you.","url":"https://uncoverdc.com/author/rgagnier/"}]}</script>
<link rel=dns-prefetch href='//stats.wp.com'/>
<link rel=dns-prefetch href='//secure.gravatar.com'/>
<link rel=dns-prefetch href='//maxcdn.bootstrapcdn.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=dns-prefetch href='//v0.wordpress.com'/>
<link rel=dns-prefetch href='//i0.wp.com'/>
<link rel=dns-prefetch href='//c0.wp.com'/>
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script type="text/javascript" data-pagespeed-no-defer>(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();</script><style>.ls-fullsize:not(.ls-hidden),
	.ls-fullwidth:not(.ls-hidden) {max-width:100%}.ls-container .ls-layer:not(.ls-html-layer) svg,
	.ls-container .ls-l:not(.ls-html-layer) svg {fill:currentColor}</style>
<link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all />
<link rel=stylesheet id=mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media=all />
<link rel=stylesheet id=wp-mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-vendors-style-css href='https://c0.wp.com/p/woocommerce/6.4.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-style-css href='https://c0.wp.com/p/woocommerce/6.4.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media=all />
<style>@keyframes spin {
	from {
		transform: rotate(0deg);
	}

	to {
		transform: rotate(360deg);
	}
}@keyframes blink {
	from {
		opacity: 0;
	}

	50% {
		opacity: 1;
	}

	to {
		opacity: 0;
	}
}</style>
<style>@-webkit-keyframes ctf-sk-scaleout{0%{-webkit-transform:scale(0)}100%{-webkit-transform:scale(1);opacity:0}}@keyframes ctf-sk-scaleout{0%{-webkit-transform:scale(0);transform:scale(0)}100%{-webkit-transform:scale(1);transform:scale(1);opacity:0}}#ctf svg:not(:root).svg-inline--fa,#ctf_lightbox svg:not(:root).svg-inline--fa{box-sizing:unset;overflow:visible;width:1em}</style>
<style>@keyframes plyr-progress{to{background-position:25px 0;background-position:var(--plyr-progress-loading-size,25px) 0}}@keyframes plyr-popup{0%{opacity:.5;transform:translateY(10px)}to{opacity:1;transform:translateY(0)}}@keyframes plyr-fade-in{from{opacity:0}to{opacity:1}}.plyr:not(.plyr--hide-controls) .plyr__controls:not(:empty)~.plyr__captions{transform:translateY(calc(10px * -4));transform:translateY(calc(var(--plyr-control-spacing,10px) * -4))}.plyr__control.plyr__control--pressed .icon--not-pressed,.plyr__control.plyr__control--pressed .label--not-pressed,.plyr__control:not(.plyr__control--pressed) .icon--pressed,.plyr__control:not(.plyr__control--pressed) .label--pressed{display:none}@media (max-width:calc(768px - 1)){.plyr__time+.plyr__time{display:none}}</style>
<style>.mfp-hide{display:none!important}button::-moz-focus-inner{padding:0;border:0}</style>
<style>@font-face{font-family:"ignitiondeck-font-1";src:url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.eot);src:url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.eot?#iefix) format("embedded-opentype") , url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.ttf) format("truetype") , url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.svg#ignitiondeck-font-1) format("svg") , url(/wp-content/plugins/ignitiondeck/lib/fonts/ignitiondeck-font-1.woff) format("woff");font-weight:normal;font-style:normal}</style>
<link rel=stylesheet id=font-awesome-css href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media=all />
<style>#produpdates ol li:nth-child(odd){background-color:rgba(200,200,200,.1)}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+1){padding-right:15px}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+2){padding-left:5px;padding-right:10px;width:33.4%}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+3){padding-left:10px;padding-right:0}.ignitiondeck.backer_profile .backer_projects li.backer_project_mini:nth-child(3n+4){padding-left:5px;padding-right:15px}.ignitiondeck form .form-row.third:not(.right),.ignitiondeck form .third:not(.right){padding-right:2%}.ignitiondeck form .form-row input:not([type="button"]),.ignitiondeck form .form-row textarea,.ignitiondeck form .form-row #project_faq,.ignitiondeck form .form-row #project_long_description,.ignitiondeck form .form-row #project_level_1_long_description,.ignitiondeck form .form-row #project_video,.ignitiondeck form .form-row select{font-size:16px;padding:10px 0;display:block;width:100%;text-indent:10px;color:#90a4ae;border:1px solid #e7ebed}.ignitiondeck form .updates_fes li:nth-child(odd){background-color:rgba(120,120,120,.1)}@-moz-document url-prefix(){.ignitiondeck form .form-row .idc-dropdown__select{padding-right:.9em}.ignitiondeck form .form-row .idc-dropdown--large .idc-dropdown__select{padding-right:1.3em}.ignitiondeck form .form-row .idc-dropdown--small .idc-dropdown__select{padding-right:.5em}}@-moz-document url-prefix(){.ignitiondeck form .form-row .idc-dropdown__select{padding-right:.9em}.ignitiondeck form .form-row .idc-dropdown--large .idc-dropdown__select{padding-right:1.3em}.ignitiondeck form .form-row .idc-dropdown--small .idc-dropdown__select{padding-right:.5em}}ul.ign_backer_list li.backer_list_item:nth-child(odd){background-color:rgba(166,166,166,.1)}ul.ign_backer_list li.backer_list_item:hover:nth-child(odd){background-color:rgba(166,166,166,.15)}</style>
<style>.memberdeck .md-box table tr:nth-child(1){background-color:transparent!important}.memberdeck .md-box table tr:nth-child(odd){background-color:#eee}.memberdeck table.attachments tr:nth-child(even){background-color:transparent}@-webkit-keyframes id-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}@keyframes id-spin{0%{-webkit-transform:rotate(0deg);transform:rotate(0deg)}100%{-webkit-transform:rotate(359deg);transform:rotate(359deg)}}.memberdeck .md-2columnThumb li:nth-child(2n+1){padding-right:5px}.memberdeck .md-2columnThumb li:nth-child(2n+2){padding-left:5px;padding-right:0}.memberdeck .md-3columnThumb li:nth-child(3n+1){padding-right:5px}.memberdeck .md-3columnThumb li:nth-child(3n+2){padding-left:0;padding-right:5px;width:33.4%}.memberdeck .md-3columnThumb li:nth-child(3n+3){padding-left:0;padding-right:0}.memberdeck .md-3columnThumb li:nth-child(3n+3) .expirate_date{margin:0}.memberdeck .md-4columnThumb li:nth-child(4n+1){padding-right:5px}.memberdeck .md-4columnThumb li:nth-child(4n+2){padding-left:0;padding-right:5px}.memberdeck .md-4columnThumb li:nth-child(4n+3){padding-left:0;padding-right:2px}.memberdeck .md-4columnThumb li:nth-child(4n+3) .expirate_date{margin:0}.memberdeck .md-4columnThumb li:nth-child(4n+4){padding-left:3px;padding-right:0}.ign_backer_list li.backer_list_item:nth-child(odd){background-color:rgba(166,166,166,.1)}.ign_backer_list li.backer_list_item:hover:nth-child(odd){background-color:rgba(166,166,166,.15)}@-moz-document url-prefix(){.memberdeck form .checklist input[type='checkbox'],.memberdeck form .checklist input[type='radio']{top:20px;left:-20px}}@-moz-document url-prefix(){.memberdeck form .form-row .idc-dropdown__select{padding-right:.9em}.memberdeck form .form-row .idc-dropdown--large .idc-dropdown__select{padding-right:1.3em}.memberdeck form .form-row .idc-dropdown--small .idc-dropdown__select{padding-right:.5em}}.idc-social-sharing-box .social-sharing-options-wrapper>.social-share ~ .social-share{padding-left:5px}.memberdeck .md-profile .column-2:nth-child(2n+1){padding-right:20px}.memberdeck .md-profile .column-2:nth-child(2n+2){padding-left:0;padding-right:0}.memberdeck .md-profile .column-2:nth-child(2n+3){padding-left:0;padding-right:20px}.memberdeck .md-profile .column-2:nth-child(2n+4){padding-left:0;padding-right:0}.memberdeck .md-profile .column-3:nth-child(3n+1){padding-right:15px}.memberdeck .md-profile .column-3:nth-child(3n+2){padding-left:5px;padding-right:10px;width:33.4%}.memberdeck .md-profile .column-3:nth-child(3n+3){padding-left:10px;padding-right:0}.memberdeck .md-profile .column-4:nth-child(4n+1){padding-right:5px}.memberdeck .md-profile .column-4:nth-child(4n+2){padding-left:0;padding-right:5px}.memberdeck .md-profile .column-4:nth-child(4n+3){padding-left:0;padding-right:5px}.memberdeck .md-profile .column-4:nth-child(4n+4){padding-left:0;padding-right:5px}</style>
<style>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</style>
<style>@font-face{font-family:Socicon;src:url(/wp-content/plugins/social-icons/assets/fonts/Socicon.eot);src:url(/wp-content/plugins/social-icons/assets/fonts/Socicon.eot?#iefix) format("embedded-opentype") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.woff2) format("woff2") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.woff) format("woff") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.ttf) format("truetype") , url(/wp-content/plugins/social-icons/assets/fonts/Socicon.svg#Socicon) format("svg");font-weight:400;font-style:normal}</style>
<style id=wpmenucart-icons-inline-css>@font-face{font-family:WPMenuCart;src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype') , url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2') , url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff') , url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype') , url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}</style>
<style>.empty-wpmenucart{display:none!important}</style>
<link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce-layout.css' type='text/css' media=all />
<link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce.css' type='text/css' media=all />
<style>.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+1) a, .wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+1) a{background:#1abc9c}.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+2) a, .wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+2) a{background:#3498db}.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+3) a, .wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+3) a{background:#e74c3c}.wppsac-post-slider .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+4) a, .wppsac-post-carousel .wppsac-post-categories ul.wppsac-post-categories-list li:nth-child(4n+4) a{background:#34495e}</style>
<style>@font-face{font-family:'multipurpose';src:url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.eot?2);src:url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.eot?2#iefix) format('embedded-opentype') , url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.woff?2) format('woff') , url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.ttf?2) format('truetype') , url(/wp-content/plugins/td-composer/td-multi-purpose/images/icons/multipurpose.svg?2#wpion) format('svg');font-weight:normal;font-style:normal}.clearfix{*zoom:1}.clearfix:after,.clearfix:before{display:table;content:'';line-height:0}.clearfix:after{clear:both}@-moz-document url-prefix(){@media (min-width:768px){.tdm-header-style-3 .td-main-menu-logo a img{top:-1px}}}</style>
<link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media=all />
<style>@import url(/wp-content/themes/Newspaper/style.css);.td_mega_menu_sub_cats{width:120px!important}#tdi_1 .td-mega-row{width:1031px!important}@media (max-width:1140px) and (min-width:1019px){#tdi_1 .td-mega-row{width:960px!important}}@media (max-width:1018px) and (min-width:768px){#tdi_1 .td-mega-row{width:768px!important}}.td-mega-menu .td_block_mega_menu .td-next-prev-wrap{text-align:right;margin-right:30px}.td-mega-row{padding-bottom:0}.td-mobile-content ul.td-mobile-main-menu{padding-top:50px}.td-main-sidebar .widget_media_image{margin-bottom:20px}.td-main-sidebar .td_block_widget{margin-top:30px}.td-main-sidebar .td-a-rec{border:1px solid #aaa}.tdc-footer-wrap{margin-bottom:90px}</style>
<style>@import url(/wp-content/themes/Newspaper/style.css);.td_mega_menu_sub_cats{width:120px!important}#tdi_1 .td-mega-row{width:1031px!important}@media (max-width:1140px) and (min-width:1019px){#tdi_1 .td-mega-row{width:960px!important}}@media (max-width:1018px) and (min-width:768px){#tdi_1 .td-mega-row{width:768px!important}}.td-mega-menu .td_block_mega_menu .td-next-prev-wrap{text-align:right;margin-right:30px}.td-mega-row{padding-bottom:0}.td-mobile-content ul.td-mobile-main-menu{padding-top:50px}.td-main-sidebar .widget_media_image{margin-bottom:20px}.td-main-sidebar .td_block_widget{margin-top:30px}.td-main-sidebar .td-a-rec{border:1px solid #aaa}.tdc-footer-wrap{margin-bottom:90px}</style>
<style>.single-product .product .related h2:not(.woocommerce-loop-product__title),
.single-product .product .upsells h2 {color:#fff;background-color:#222;display:inline-block;line-height:17px;padding:6px 12px 7px;font-size:14px;font-weight:normal}</style>
<link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media=all />
<style>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</style>
<style>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</style>
<style>@media (min-width:767px){.tdc_woo_shortcodes .woocommerce ul.products.columns-2 li.product:nth-last-child(-n+2) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-3 li.product:nth-last-child(-n+3) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-4 li.product:nth-last-child(-n+4) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-5 li.product:nth-last-child(-n+5) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-6 li.product:nth-last-child(-n+6) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-7 li.product:nth-last-child(-n+7) {margin-bottom:0}.tdc_woo_shortcodes .woocommerce ul.products.columns-8 li.product:nth-last-child(-n+8) {margin-bottom:0}}</style>
<style>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</style>
<link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media=all />
<script id=idf-functions-js>function idfParseFloat(e){return parseFloat(e.replace(/[^\d.-]/g,"")).toFixed(2)||0}function idfPriceFormat(e){var r;return(e.toFixed(2)||0).toString().replace(/\B(?=(\d{3})+(?!\d))/g,",")}function idfStripUrlQuery(e){return e.split("?")[0]}function idfDatePickerFormat(){var e;switch(idf_date_format){case"F j, Y":e="MM dd, yy";break;case"jS F Y":e="dd MM yy";break;case"Y-m-d":e="yy-mm-dd";break;case"m/d/Y":e="mm/dd/yy";break;case"d/m/Y":e="dd/mm/yy";break;default:e="mm/dd/yy";break}return e}function idfValidateEmail(e){var r;return/^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/.test(e)}</script>
<script id=idf-functions-js-after>
var idf_current_url = "https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/";
var idf_date_format = "F j, Y";
var idf_siteurl = "https://uncoverdc.com";
var idf_logged_in = "0";
</script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id=jquery-core-js></script>
<script id=layerslider-utils-js-extra>
/* <![CDATA[ */
var LS_Meta = {"v":"7.2.1","fixGSAP":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js,qver=7.2.1.pagespeed.ce.cpD2FdnDfu.js' id=layerslider-utils-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js,qver=7.2.1.pagespeed.ce.w9mplKAgST.js' id=layerslider-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js,qver=7.2.1.pagespeed.ce.Nh7vSzQqyW.js' id=layerslider-transitions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.min.js,qver=5.8.1.pagespeed.ce.XlyeL6ZxAr.js' id=plyr-js-js></script>
<script id=idf-js-extra>
/* <![CDATA[ */
var idf_platform = "idc";
var idf_ajaxurl = "https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";
var idf_checkout_url = [];
var idf_version = "1.6.3";
/* ]]> */
</script>
<script src="https://uncoverdc.com/wp-content/plugins/ignitiondeck/js,_idf-min.js,qver==5.8.1+lib,_magnific,_magnific-min.js,qver==5.8.1.pagespeed.jc.GQwb75lTCn.js"></script><script>eval(mod_pagespeed_fqr78ETc1y);</script>
<script>eval(mod_pagespeed_5n52OhjYhX);</script>
<script id=ignitiondeck-js-extra>
/* <![CDATA[ */
var idcf_localization_vars = {"level":"Level","level_title":"Level Title","level_price":"Level Price","level_limit":"Level Limit","level_order":"Level Order","short_description":"Short Description","long_description":"Long Description"};
var id_ajaxurl = "\/wp-admin\/admin-ajax.php";
var id_siteurl = "https:\/\/uncoverdc.com\/";
/* ]]> */
</script>
<script id=ignitiondeck-js>function submitPurchaseForm(e){return jQuery("#btnPayKey").val("Processing Payment..."),jQuery.ajax({type:"POST",url:e,data:"action=get_paypal_paykey&"+jQuery("#form_pay").serialize(),success:function(e){if(reply=jQuery.trim(e).split("|"),"success"==reply[0]){jQuery("#paykey").val(reply[1]);var r=new PAYPAL.apps.DGFlow({trigger:"submitBtn"});jQuery("#submitBtn").trigger("click")}else jQuery("#btnPayKey").val("Make Payment"),jQuery("#message-container").html('<div class="notification error"><a href="#" class="close-notification" title="Hide Notification" rel="tooltip">x</a><p><strong>Payment Error</strong> '+reply[1]+"</p></div>"),jQuery("#message-container").show()}}),!1}var id={project:{},form:{},checkout:{}};jQuery(document).ready(function(){jQuery(".id-progress-raised").length>0&&adjustHeights(".id-progress-raised"),jQuery(".hasvideo").click(function(){var e=jQuery(".hasvideo iframe").attr("src");-1==e.indexOf("?rel=0&autoplay=1")?jQuery(".hasvideo iframe").attr("src",e+"?rel=0&autoplay=1").show():jQuery(".hasvideo iframe").show()});var e=jQuery(".grid_wrap").length;if(e>0)switch(e){case"1":var r=parseInt(jQuery(".grid_wrap").data("wide"));jQuery(".grid_item:nth-child("+r+"n + "+r+")").css("margin-right",0),jQuery(".grid_item:nth-child("+r+"n + "+(r+1)+")").css("clear","both");break;default:jQuery.each(jQuery(".grid_wrap"),function(){var e=parseInt(jQuery(this).data("wide"));jQuery(this).children(".grid_item:nth-child("+e+"n + "+e+")").css("margin-right",0),jQuery(this).children(".grid_item:nth-child("+e+"n + "+(e+1)+")").css("clear","both")});break}});</script>
<script id=idcommerce-js-js-extra>
/* <![CDATA[ */
var memberdeck_mc = "0";
var memberdeck_global_currency = "USD";
var memberdeck_ccode = "$";
var memberdeck_es = "1";
var memberdeck_pk = "pk_live_PIRegvTajFy5XamZWbDB4JEA00Q6W13ToX";
var memberdeck_epp = "0";
var memberdeck_eppadap = "0";
var memberdeck_ecb = "0";
var memberdeck_eauthnet = "0";
var idc_elw = "0";
var memberdeck_testmode = "0";
var memberdeck_ajaxurl = "https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";
var memberdeck_siteurl = "https:\/\/uncoverdc.com\/";
var memberdeck_pluginsurl = "https:\/\/uncoverdc.com\/wp-content\/plugins\/idcommerce";
var memberdeck_durl = "https:\/\/uncoverdc.com\/dashboard\/";
var idc_localization_strings = {"virtual_currency":"Virtual Currency","purchase_form_shortcode":"Purchase form shortcode","continue":"Continue","complete_checkout":"Complete Checkout","use_idcf_settings":"Use IDCF Setting","continue_checkout":"Continue Checkout","choose_product":"Choose Product","choose_download":"Choose Download","choose_credit":"Choose Credit","no_payment_options":"No Payment Options","select_payment_option":"Select Payment Option","pay_with_credits":"Pay with Credits","processing":"Processing","choose_payment_method":"Choose Payment Method","pay_with_cc":"Pay with Credit Card","pay_with_paypal":"Pay with Paypal","pay_with_coinbase":"Pay with Coinbase","no_payments_available":"No Payment Options Available","pass_dont_match":"Passwords do not match","stripe_credentials_problem_text":"There is a problem with your Stripe credentials","passwords_mismatch_text":"Passwords do not match","accept_terms":"Please accept our","error_in_processing_registration_text":"There was an error processing your registration. Please contact site administrator for assistance","complete_all_fields":"Please complete all fields","registration_fields_error_text":"Please complete all fields and ensure password 5+ characters.","email_already_exists":"Email already exists","please":"Please","login":"Login","update":"Update"};
var permalink_prefix = "?";
var is_idc_free = "0";
/* ]]> */
</script>
<script src="https://uncoverdc.com/wp-content/plugins/idcommerce/js/idcommerce-min.js,qver==5.8.1+lightbox-min.js,qver==5.8.1.pagespeed.jc.BSWEDOAYfi.js"></script><script>eval(mod_pagespeed_gLkTNzegxR);</script>
<script>eval(mod_pagespeed_Sm95xqrbXG);</script>
<script id=Popup.js-js-before>
var sgpbPublicUrl = "https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script src="https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/Popup.js,qver==4.1.6+PopupConfig.js,qver==4.1.6.pagespeed.jc.WgDtxQnrrP.js"></script><script>eval(mod_pagespeed_IsAuIDlVdJ);</script>
<script>eval(mod_pagespeed_ihkkgdEbjs);</script>
<script id=PopupBuilder.js-js-before>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/uncoverdc.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","nonce":"893a817302"};
</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js,qver=4.1.6.pagespeed.ce.KonNb8LMIK.js' id=PopupBuilder.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js,qver=1.8.pagespeed.ce.-C-ymRPuNo.js' id=wonderplugin-videoembed-script-js></script>
<script id=wpmenucart-ajax-assist-js-extra>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script id=wpmenucart-ajax-assist-js>jQuery(function(a){function b(){if("undefined"!=typeof window.Cookies)items_in_cart=Cookies.get("woocommerce_items_in_cart");else if("undefined"!=typeof a.cookie&&a.isFunction(a.cookie))items_in_cart=a.cookie("woocommerce_items_in_cart");else return;0<items_in_cart?a(".empty-wpmenucart").removeClass("empty-wpmenucart"):!wpmenucart_ajax_assist.always_display&&(a(".wpmenucartli").addClass("empty-wpmenucart"),a(".wpmenucart-shortcode").addClass("empty-wpmenucart"))}"undefined"!=typeof wpmenucart_ajax_assist.shop_plugin&&"woocommerce"==wpmenucart_ajax_assist.shop_plugin.toLowerCase()&&(b(),a(document.body).on("adding_to_cart added_to_cart updated_wc_div",b))});</script>
<script src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id=jquery-blockui-js></script>
<script id=wc-add-to-cart-js-extra>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/frontend/add-to-cart.min.js' id=wc-add-to-cart-js></script>
<script id=vc_woocommerce-add-to-cart-js-js>(function ( $ ) {
	'use strict';

	$( document ).ready( function () {
		$( 'body' ).on( 'adding_to_cart', function ( event, $button, data ) {
			if ( $button && $button.hasClass( 'vc_gitem-link' ) ) {
				$button
					.addClass( 'vc-gitem-add-to-cart-loading-btn' )
					.parents( '.vc_grid-item-mini' )
					.addClass( 'vc-woocommerce-add-to-cart-loading' )
					.append( $( '<div class="vc_wc-load-add-to-loader-wrapper"><div class="vc_wc-load-add-to-loader"></div></div>' ) );
			}
		} ).on( 'added_to_cart', function ( event, fragments, cart_hash, $button ) {
			if ( 'undefined' === typeof ($button) ) {
				$button = $( '.vc-gitem-add-to-cart-loading-btn' );
			}
			if ( $button && $button.hasClass( 'vc_gitem-link' ) ) {
				$button
					.removeClass( 'vc-gitem-add-to-cart-loading-btn' )
					.parents( '.vc_grid-item-mini' )
					.removeClass( 'vc-woocommerce-add-to-cart-loading' )
					.find( '.vc_wc-load-add-to-loader-wrapper' ).remove();
			}
		} );
	} );
})( window.jQuery );
</script>
<script defer src='https://stats.wp.com/s-202230.js' id=woocommerce-analytics-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js,qver=1.50.pagespeed.ce.kNXimRnocw.js' id=image_zoooom-js></script>
<script id=image_zoooom-init-js-extra>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"zoomType":"inner","cursor":"default","easingAmount":0},"woo_slider":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js,qver=1.50.pagespeed.ce.EBKdvGRtcU.js' id=image_zoooom-init-js></script>
<meta name=generator content="Powered by LayerSlider 7.2.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/>
<link rel="https://api.w.org/" href="https://uncoverdc.com/wp-json/"/><link rel=alternate type="application/json" href="https://uncoverdc.com/wp-json/wp/v2/posts/42426"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://uncoverdc.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://uncoverdc.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 5.8.1"/>
<meta name=generator content="WooCommerce 6.4.1"/>
<link rel=shortlink href='https://wp.me/paaCaE-b2i'/>
<link rel=alternate type="application/json+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2022%2F07%2F25%2Fthe-devil-came-down-to-52nd-weekly-vaccine-protest%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2022%2F07%2F25%2Fthe-devil-came-down-to-52nd-weekly-vaccine-protest%2F&#038;format=xml"/>
<script>//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('uncoverdc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<script><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script data-cfasync=false data-pagespeed-no-defer>
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","journalism"],"pageAttributes":["daddys-lil-monster","marcus-williams","ny","richard-gagnier","rochester","shannon-joy","uncoverdc","university-of-rochester-medical-center","urmc"],"pagePostAuthor":"Richard Gagnier"};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync=false>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRJHQBN');
</script>
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"925f7ed78d","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id=tdb-global-colors>:root{--accent-color:#fff}</style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"925f7ed78d","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"925f7ed78d","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":42426};
    </script>
<noscript></noscript>
<meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name=generator content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script>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</script>
<style>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</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/",
                    "name": "Journalism"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/articles/",
                    "name": "Articles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/",
                    "name": "The Devil Came Down to 52nd Weekly Vaccine Protest"                                
                }
            }    
        ]
    }
</script>
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes=32x32 />
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes=192x192 />
<link rel=apple-touch-icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1"/>
<meta name=msapplication-TileImage content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1"/>
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript></noscript>	<style id=tdw-css-placeholder></style></head>
<body class="post-template-default single single-post postid-42426 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js the-devil-came-down-to-52nd-weekly-vaccine-protest global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class=td-icon-menu-up></i></div>
<div class=td-menu-background></div>
<div id=td-mobile-nav>
<div class=td-mobile-container>
<div class=td-menu-socials-wrap>
<div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.patreon.com/tracybeanz" title=Path>
<i class="td-icon-font td-icon-path"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.paypal.me/tracybeanz" title=Paypal>
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://steemit.com/@tracybeanz" title=Steam>
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/tracybeanz" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class=td-mobile-close>
<a href="#" aria-label=Close><i class=td-icon-close-mobile></i></a>
</div>
</div>
<div class=td-mobile-content>
<div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-8288 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-0 class=menu-item-0><a href="https://uncoverdc.com/category/journalism/articles/">Articles</a></li>
<li class=menu-item-0><a href="https://uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id=menu-item-492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a></li>
<li id=menu-item-6400 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-6399 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li id=menu-item-9408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li id=menu-item-6162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id=menu-item-4229 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li id=menu-item-488 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-4966 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id=menu-item-995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-7640 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7641 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7642 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li id=menu-item-7643 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li id=menu-item-7644 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7645 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li id=menu-item-7646 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li id=menu-item-7647 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div> </div>
</div>
</div> <div class=td-search-background></div>
<div class=td-search-wrap-mob>
<div class=td-drop-down-search>
<form class=td-search-form action="https://uncoverdc.com/">
<div class=td-search-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
<div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value="" name=s autocomplete=off />
</div>
</form>
<div id=td-aj-search-mob class=td-ajax-search-flex></div>
</div>
</div>
<div id=td-outer-wrap class=td-theme-wrap>
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-top-menu">
<div class=top-bar-style-2>
<div class=td-header-sp-top-widget>
</div>
<div class=td-header-sp-top-menu>
<div class=td_data_time>
<div>
Tuesday, July 26, 2022
</div>
</div>
</div>
</div>
<div id=login-form class="white-popup-block mfp-hide mfp-with-anim">
<div class=td-login-wrap>
<a href="#" aria-label=Back class=td-back-button><i class=td-icon-modal-back></i></a>
<div id=td-login-div class="td-login-form-div td-display-block">
<div class=td-login-panel-title>Sign in</div>
<div class=td-login-panel-descr>Welcome! Log into your account</div>
<div class=td_display_err></div>
<form id=loginForm action="#" method=post>
<div class=td-login-inputs><input class=td-login-input autocomplete=username type=text name=login_email id=login_email value="" required><label for=login_email>your username</label></div>
<div class=td-login-inputs><input class=td-login-input autocomplete=current-password type=password name=login_pass id=login_pass value="" required><label for=login_pass>your password</label></div>
<input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login>
</form>
<div class=td-login-info-text><a href="#" id=forgot-pass-link>Forgot your password? Get help</a></div>
</div>
<div id=td-forgot-pass-div class="td-login-form-div td-display-none">
<div class=td-login-panel-title>Password recovery</div>
<div class=td-login-panel-descr>Recover your password</div>
<div class=td_display_err></div>
<form id=forgotpassForm action="#" method=post>
<div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value="" required><label for=forgot_email>your email</label></div>
<input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class=td-login-info-text>A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id=td-header-menu role=navigation>
<div id=td-top-mobile-toggle><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class=td-main-logo href="https://uncoverdc.com/">
<img class=td-retina-data data-retina="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png.pagespeed.ce.A4zIBCvFxR.png" alt=UncoverDC width=93 height=105 />
<span class=td-visual-hidden>UncoverDC</span>
</a>
</div>
<div class=menu-main-container><ul id=menu-main-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_1><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1673";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "419";
tdBlocksArray.push(block_tdi_1);
</script> <script>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</script>
<div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id=tdi_2 data-td_block_id=tdi_1 data-td_filter_value="" href="https://uncoverdc.com/category/journalism/">All</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_3 data-td_block_id=tdi_1 data-td_filter_value=1486 href="https://uncoverdc.com/category/journalism/articles/">Articles</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_4 data-td_block_id=tdi_1 data-td_filter_value=1554 href="https://uncoverdc.com/category/journalism/news/">News</a></div></div><div id=tdi_1 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/07/25/new-york-victory-on-quarantine-camp-law-is-a-huge-win-for-america/" rel=bookmark class="td-image-wrap " title="New York Victory on &#8220;Quarantine Camp&#8221; Law is a Huge Win for America"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New York Victory on &#8220;Quarantine Camp&#8221; Law is a Huge Win for America" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/IMG_6118.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/07/25/new-york-victory-on-quarantine-camp-law-is-a-huge-win-for-america/" rel=bookmark title="New York Victory on &#8220;Quarantine Camp&#8221; Law is a Huge Win for America">New York Victory on &#8220;Quarantine Camp&#8221; Law is a Huge Win&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/" rel=bookmark class="td-image-wrap " title="The Devil Came Down to 52nd Weekly Vaccine Protest"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Devil Came Down to 52nd Weekly Vaccine Protest" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/" rel=bookmark title="The Devil Came Down to 52nd Weekly Vaccine Protest">The Devil Came Down to 52nd Weekly Vaccine Protest</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/07/25/the-news-of-today-is-the-history-of-tomorrow-july-25-2022/" rel=bookmark class="td-image-wrap " title="The News of Today is the History of Tomorrow July 25, 2022"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The News of Today is the History of Tomorrow July 25, 2022" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/tiger-reading-NP.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/07/25/the-news-of-today-is-the-history-of-tomorrow-july-25-2022/" rel=bookmark title="The News of Today is the History of Tomorrow July 25, 2022">The News of Today is the History of Tomorrow July 25,&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/07/22/call-to-action-big-pharma-fda-want-to-ban-vitamins-supplements/" rel=bookmark class="td-image-wrap " title="Call to Action: Big Pharma &#038; FDA Want to Ban Vitamins &#038; Supplements"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Call to Action: Big Pharma &#038; FDA Want to Ban Vitamins &#038; Supplements" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/IMG_6056.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/07/22/call-to-action-big-pharma-fda-want-to-ban-vitamins-supplements/" rel=bookmark title="Call to Action: Big Pharma &#038; FDA Want to Ban Vitamins &#038; Supplements">Call to Action: Big Pharma &#038; FDA Want to Ban Vitamins&#8230;</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_5><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "123";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "25";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel=bookmark class="td-image-wrap " title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/05/KTR_May-26_Thumb.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/05/30/keep-the-republic-william-federer-and-dr-duke-pesta-speak-truth-to-gun-laws-and-classrooms/" rel=bookmark title="Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth to Gun Laws and Classrooms">Keep the Republic: William Federer and Dr. Duke Pesta Speak Truth&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel=bookmark class="td-image-wrap " title="Keep The Republic: Top-Down Govt and 2000 Mules"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep The Republic: Top-Down Govt and 2000 Mules" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/05/May-12-Thumb.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/05/16/keep-the-republic-top-down-govt-and-2000-mules/" rel=bookmark title="Keep The Republic: Top-Down Govt and 2000 Mules">Keep The Republic: Top-Down Govt and 2000 Mules</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel=bookmark class="td-image-wrap " title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/04/KTR-March-24-Featured-Image.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/04/01/ktr-supreme-court-crt-covid-and-leslie-manookian-on-lawsuits-for-freedom/" rel=bookmark title="KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for Freedom">KTR: Supreme Court, CRT, COVID and Leslie Manookian on Lawsuits for&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel=bookmark class="td-image-wrap " title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/03/MARCH-3-THUMB.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/03/04/keep-the-republic-live-report-from-the-peoples-convoy-updates-from-dr-rashid-buttar-and-clay-clark/" rel=bookmark title="Keep the Republic: Live Report From the People’s Convoy, Updates from Dr. Rashid Buttar and Clay Clark">Keep the Republic: Live Report From the People’s Convoy, Updates from&#8230;</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/02/25/keep-the-republic-what-is-end-goal-of-putin-invading-ukraine/" rel=bookmark class="td-image-wrap " title="Keep the Republic: What is End Goal of Putin Invading Ukraine?"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Keep the Republic: What is End Goal of Putin Invading Ukraine?" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/02/KTR-FEB-24-712.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/02/25/keep-the-republic-what-is-end-goal-of-putin-invading-ukraine/" rel=bookmark title="Keep the Republic: What is End Goal of Putin Invading Ukraine?">Keep the Republic: What is End Goal of Putin Invading Ukraine?</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://uncoverdc.com/about/">About</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item td-menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div></div>
<div class=header-search-wrap>
<div class=td-search-btns-wrap>
<a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href="#" class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
</div>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value="" name=s autocomplete=off /><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search />
</div>
</form>
<div id=td-aj-search></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container">
<div class="td-container-header td-header-row td-header-header">
<div class=td-header-sp-recs>
<div class=td-header-rec-wrap>
<div class="td-a-rec td-a-rec-id-header  tdi_6 td_block_template_1">
<style>.tdi_6.td-a-rec{text-align:center}</style><span class=td-adspot-title>Advertisement</span> <div id=28901x728x90x4635x_ADSLOT2 clickTrack="%%CLICK_URL_ESC%%" style="margin:0 auto 15px;"></div>
<script async src="https://served-by.pixfuture.com/www/delivery/headerbid.js" slotId=28901x728x90x4635x_ADSLOT2 refreshTime=5 refreshInterval=60></script></div>
</div> </div>
</div>
</div>
</div>
</div>
<article id=post-42426 class="td-post-template-11 post-42426 post type-post status-publish format-standard has-post-thumbnail category-articles category-journalism tag-daddys-lil-monster tag-marcus-williams tag-ny tag-richard-gagnier tag-rochester tag-shannon-joy tag-uncoverdc tag-university-of-rochester-medical-center tag-urmc td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class=td-video-template-bg>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span12 td-crumb-container"><div class=entry-crumbs><span><a title="" class=entry-crumb href="https://uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Journalism" class=entry-crumb href="https://uncoverdc.com/category/journalism/">Journalism</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class=entry-crumb href="https://uncoverdc.com/category/journalism/articles/">Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>The Devil Came Down to 52nd Weekly Vaccine Protest</span></div></div>
<div class="td-pb-span4 td-post-header">
<header class=td-post-title>
<h1 class=entry-title>The Devil Came Down to 52nd Weekly Vaccine Protest</h1>
<div class=td-module-meta-info>
<div class=td-post-author-name><div class=td-author-by>By</div> <a href="https://uncoverdc.com/author/rgagnier/">Richard Gagnier</a><div class=td-author-line> - </div> </div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-07-25T12:36:54-04:00>July 25, 2022</time></span> </div>
</header>
<div class="td-a-rec td-a-rec-id-post_style_11  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_7 td_block_template_1">
<style>.tdi_7.td-a-rec{text-align:center}</style><iframe width="100%" height=166 scrolling=no frameborder=no allow=autoplay src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/1183821913&color=%23ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=true"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/user-182676152" title=UncoverDC target=_blank style="color: #cccccc; text-decoration: none;">UncoverDC</a> · <a href="https://soundcloud.com/user-182676152/exclusive-unvaccinated-at-srns-considered-insider-threat-by-doe" title="Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE" target=_blank style="color: #cccccc; text-decoration: none;">Exclusive: Unvaccinated at SRNS Considered ‘Insider Threat’ by DOE</a></div></div>
</div>
<div class="td-pb-span8 td-post-featured-video">
<div class=td-post-featured-image><figure><a href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?fit=2560%2C1762&ssl=1" data-caption="Photo by Richard Gagnier, UncoverDC"><img width=696 height=479 class="entry-thumb td-modal-image" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=696%2C479&ssl=1" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?w=2560&ssl=1 2560w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=300%2C206&ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=1024%2C705&ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=768%2C529&ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=384%2C264&ssl=1 384w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=1536%2C1057&ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=2048%2C1409&ssl=1 2048w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=696%2C479&ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=1068%2C735&ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=610%2C420&ssl=1 610w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?resize=600%2C413&ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?w=1392&ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1 Header For Article"/></a><figcaption class=wp-caption-text>Photo by Richard Gagnier, UncoverDC</figcaption></figure></div>
<div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class=td-post-sharing-visible><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class=td-social-but-icon><i class=td-icon-share></i></div>
<div class=td-social-but-text>Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funcoverdc.com%2F2022%2F07%2F25%2Fthe-devil-came-down-to-52nd-weekly-vaccine-protest%2F" title=Facebook>
<div class=td-social-but-icon><i class=td-icon-facebook></i></div>
<div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Devil+Came+Down+to+52nd+Weekly+Vaccine+Protest&url=https%3A%2F%2Funcoverdc.com%2F2022%2F07%2F25%2Fthe-devil-came-down-to-52nd-weekly-vaccine-protest%2F&via=tracybeanz" title=Twitter>
<div class=td-social-but-icon><i class=td-icon-twitter></i></div>
<div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/&title=The+Devil+Came+Down+to+52nd+Weekly+Vaccine+Protest" title=ReddIt>
<div class=td-social-but-icon><i class=td-icon-reddit></i></div>
<div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The Devil Came Down to 52nd Weekly Vaccine Protest&body=https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/" title=Email>
<div class=td-social-but-icon><i class=td-icon-mail></i></div>
<div class=td-social-but-text>Email</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid=td_social_sharing_article_top title=More>
<div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
</div>
</div>
</div>
</div>
<div class=td-video-template-bg-small>
<div class=td-container>
</div>
</div>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span8 td-main-content" role=main>
<div class=td-ss-main-content>
<div class="td-post-content tagdiv-type">
<p>I didn&#8217;t expect to run into the supernatural when I made plans to attend and photograph the 52<sup>nd</sup> consecutive <a href="https://uncoverdc.com/2021/11/30/healthcare-worker-protests-post-mandate-psych-outs/">weekly protest against vaccine mandates</a> in Rochester, New York. Digital photos cost nothing, though, so if a surly agitator, or possessed agitator, shows up, it&#8217;s not as if you don&#8217;t have the film to cover it. Money’s not an issue.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_8 td_block_template_1">
<style>.tdi_8.td-a-rec{text-align:center}.tdi_8 .td-element-style{z-index:-1}.tdi_8.td-a-rec-img{text-align:left}.tdi_8.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_8.td-a-rec-img{text-align:center}}</style><div id=pxft-mobile-container-4635x52></div>
<style>#pxft-widget{margin-bottom:35px}</style></div>
<p>I thought an article about the weekly protests&#8217; first anniversary would allow me to catch up with some of the event organizers. I&#8217;d interviewed some of them for articles previously. This new article, however, wound up being anything other than a nostalgic look back.</p>
<p>I&#8217;ll start the day when I arrive in front of the University of Rochester Medical Center a few minutes before the protest&#8217;s scheduled start time. The indomitable radio host <a href="https://uncoverdc.com/2021/07/12/health-department-intimidation-squad-at-broadcasters-home/">Shannon Joy</a>, whom I knew from past interviews, showed up a bit later. Joy is widely recognized as <a href="https://uncoverdc.com/2022/03/14/new-york-state-skirmishes-against-school-board-meeting-arrests/">Rochester</a>, New York&#8217;s lead vaccine skeptic, and is one of the organizers of the weekly rallies.</p>
<p>The oddity regarding her was that where we&#8217;d had multiple interviews before, they&#8217;d all been somewhat red-carpet interviews. She was always friendly to me but only gave me the same quotes she&#8217;d give anyone else. However, the anniversary day circumstances were a bit different.</p>
<p>I asked Joy for an interview at the start of the rally, and she put me off, but then she also asked me to go with her while she met with campus police.</p>
<p>At a protest a month before, a rare arrest of one of the medical freedom demonstrators had taken place. Joy checked in with the officers pre-rally, I&#8217;d guess, to help keep everyone on good terms. My thought was that the reason I&#8217;d been asked there was that she expected I&#8217;d visibly play the part of a reporter, to let the officers know just as they had their eyes on Joy and friends, someone also had an eye on them. I photographed Joy with a portrait lens I&#8217;d brought, using the police as the backdrop.</p>
<p><img loading=lazy class="wp-image-42427 size-full aligncenter" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=696%2C588&#038;ssl=1" alt="" width=696 height=588 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=300%2C253&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=1024%2C864&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=768%2C648&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=313%2C264&amp;ssl=1 313w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=1536%2C1297&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=2048%2C1729&amp;ssl=1 2048w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=696%2C587&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=1068%2C902&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=498%2C420&amp;ssl=1 498w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?resize=600%2C506&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/2-Shannon-Joy-with-Police-scaled.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></p>
<p><em>Shannon Joy, Photo by Richard Gagnier, UncoverDC</em></p>
<p>The rally began uneventfully on the whole, as I&#8217;d imagined it would continue to run for the rest of the day. I thought I&#8217;d probably leave for home early.</p>
<h3>WRENCH IN THE WORKS</h3>
<p>The larger body of protesters usually lines the south side of Elwood Avenue in front of the medical center. On the opposite side of the street, the smaller half lines the sidewalk in front of a cemetery fence. And that&#8217;s the way it was smoothly running.</p>
<p>Two medical freedom protesters using bullhorns stood before the cemetery fence. The only one of the two you need to remember for this article is an older woman in a patriotic get-up, which included a cape, which is sort of appropriate to the street battle that was coming up.</p>
<p>I thought I could also see near the two people with bullhorns, someone wearing a little black preparing what turned out to be a third bullhorn. A duel of bullhorns developed with the addition of the third. I stood near Joy and some of her compatriots as they kept an eye on the growing discord taking place on the opposite side of the street.</p>
<p>Joy and crew, to put it mildly, weren&#8217;t overjoyed. The local news had skipped many protests where nothing ugly had transpired. Still, television photographers were there that day for two apparent lunatics going at it in close quarters with bullhorns—a great photo-op. The counter-protester got up in the face of the woman with the cape, or maybe both were guilty. The counter-protester had her own memorable outfit. She wore pitch-black sunglasses and a baseball cap that read &#8220;Daddy&#8217;s Lil&#8217; Monster.&#8221;</p>
<figure id=attachment_42428 aria-describedby=caption-attachment-42428 style="width: 696px" class="wp-caption alignnone"><img loading=lazy class="size-large wp-image-42428" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=696%2C972&#038;ssl=1" alt="" width=696 height=972 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=733%2C1024&amp;ssl=1 733w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=215%2C300&amp;ssl=1 215w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=768%2C1073&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=189%2C264&amp;ssl=1 189w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=1100%2C1536&amp;ssl=1 1100w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=1466%2C2048&amp;ssl=1 1466w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=696%2C972&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=1068%2C1492&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=301%2C420&amp;ssl=1 301w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?resize=600%2C838&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?w=1601&amp;ssl=1 1601w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/3-Bullhorn-Duel.jpg?w=1392&amp;ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-42428 class=wp-caption-text>Photo by Richard Gagnier, UncoverDC</figcaption></figure>
<p>Now, onto the day&#8217;s second photo shoot (as tensions ramped up):</p>
<p>I left Joy&#8217;s side of the street to join in taking photos of the bullhorn duel and found myself center of a very odd interaction.</p>
<p>Both women armed with bullhorns wore crucifixes on necklaces, but the counter-protester – Daddy&#8217;s Little Monster – with me nearby taking photos of both women standing very close to one another — put on a little show. Lil&#8217; Monster took her crucifix, and with her eyes on the woman with the cape, Daddy&#8217;s Little Monster put the cross in her mouth, licked it, and said that she hated Christ.</p>
<figure id=attachment_42429 aria-describedby=caption-attachment-42429 style="width: 696px" class="wp-caption aligncenter"><img loading=lazy class="wp-image-42429 size-large" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster.jpg?resize=696%2C504&#038;ssl=1" alt="" width=696 height=504 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=1024%2C742&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=300%2C217&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=768%2C557&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=364%2C264&amp;ssl=1 364w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=1536%2C1114&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=2048%2C1485&amp;ssl=1 2048w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=696%2C505&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=1068%2C774&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=579%2C420&amp;ssl=1 579w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?resize=600%2C435&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg?w=1392&amp;ssl=1 1392w, https://uncoverdc.com/wp-content/uploads/2022/07/4-Daddys-Little-Monster-scaled.jpg.pagespeed.ce.CiRkrIaYNb.jpg 2560w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-42429 class=wp-caption-text>Photo by Richard Gagnier, UncoverDC</figcaption></figure>
<figure id=attachment_42430 aria-describedby=caption-attachment-42430 style="width: 186px" class="wp-caption alignright"><img loading=lazy class="size-medium wp-image-42430" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/5-Crucifix.jpg?resize=186%2C300&#038;ssl=1" alt="" width=186 height=300 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/5-Crucifix.jpg?resize=186%2C300&amp;ssl=1 186w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/5-Crucifix.jpg?resize=163%2C264&amp;ssl=1 163w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/5-Crucifix.jpg?resize=260%2C420&amp;ssl=1 260w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/5-Crucifix.jpg?w=470&amp;ssl=1 470w" sizes="(max-width: 186px) 100vw, 186px" data-recalc-dims=1 /><figcaption id=caption-attachment-42430 class=wp-caption-text>Photo by Richard Gagnier, UncoverDC</figcaption></figure>
<p>I have to say something about my method of photographing. I&#8217;m a hit-and-miss photographer. I have all the skills of anyone with no skill, and all I know to do is to take a million shots for the few that work. Additionally, my camera is delayed as it focuses, so I can never get the exact shot I want, but always something a few seconds off. For example, I&#8217;d been shooting around the time of Daddy&#8217;s Little Monster&#8217;s crucifix move and wound up with a shot of her bringing the crucifix to or from her mouth.</p>
<p>Shortly after, Shannon Joy and company came across the street and arrived at the duel. And Joy, you could say, was somewhat right to worry about the press. In the video clip of the duel that appeared on <a href="https://13wham.com/news/local/protesters-mark-one-year-of-rallying-against-vaccine-mandate-for-healthcare-workers">that night&#8217;s local evening news</a>, the caped woman shouted unintelligibly at Daddy&#8217;s Little Monster, allowing Daddy&#8217;s Little Monster to look like the more reasonable of the two women.</p>
<p>In the general area of the commotion, Joy said something to the air about shutting the rally down and packing it up for the day. I&#8217;m not sure that would have helped. I think by then, the damage had been done. No one, thankfully, reacted to Joy&#8217;s statement about throwing in the towel. However, she did manage to get some people to follow her back across the street. I think the idea was to drain the less populated and insane side of the street.</p>
<p>But regardless, Daddy&#8217;s Little Monster caught on to the change in wind direction and moved her show across the street. Once Daddy&#8217;s Little Monster hit the more populated side of the street, at least two protesters attempted to counter that special magic she brings that lights up a room.</p>
<p>One man, dressed in athletic wear for biking, looked to me like he was trying the tactic of speaking to her calmly. Another man, a sort of large kid actually, attempted a different tactic. He returned Little Monster&#8217;s energy and shouted back at her. Neither approach worked, for what that&#8217;s worth.</p>
<h3>IF YOU CAN MAKE IT THERE</h3>
<p>Daddy&#8217;s Little Monster claimed the main corner where the freedom protesters gathered in front of the URMC. Her most-usual chant seemed to be, &#8220;FuckYouNaziFuckYouNazi,&#8221; or that was, at least, the most memorable phrase I&#8217;d registered hearing from her. A nice turd in the punch bowl. You couldn&#8217;t not watch her. Joy and I, among others, were transfixed.</p>
<p><img loading=lazy class="size-large wp-image-42431 aligncenter" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner.jpg?resize=696%2C464&#038;ssl=1" alt="" width=696 height=464 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=190%2C127&amp;ssl=1 190w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=396%2C264&amp;ssl=1 396w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg?w=1392&amp;ssl=1 1392w, https://uncoverdc.com/wp-content/uploads/2022/07/6-Monster-on-the-corner-scaled.jpg.pagespeed.ce.s_Nr6tINHG.jpg 2560w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></p>
<p>Daddy&#8217;s Little Monster would cease her chant every now and again and go on long political diatribes. I wrote down one bit where she gave her thoughts on religion: &#8220;Y<em>ou can pray. There&#8217;s nobody up there</em>.&#8221; Her endless march around the street corner was the nadir of the day as the many protesters looked on without recourse. The cops couldn&#8217;t, or wouldn&#8217;t, do anything to stop her.</p>
<p>Eventually, a group of twenty or so protesters organized a prayer circle. Twenty people huddled together for prayer on the same corner where Lil&#8217; Monster had staked her claim. They finished and broke out of the huddle a minute or so later.</p>
<p>The prayer didn&#8217;t seem to have any effect at first. But if it wasn&#8217;t a miracle what came soon after, it was close enough.</p>
<h3>THIS LITTLE LIGHT</h3>
<p>A protester arrived with a speaker set-up and began playing the music to &#8220;The Star-Spangled Banner.&#8221; Protesters began singing along spontaneously, and soon their volume drowned out that of Daddy&#8217;s Little Monster and her bullhorn. The next song is Lee Greenwood&#8217;s &#8220;Proud to be an American.&#8221; Again, the crowd unified in singing, and Daddy&#8217;s Little Monster drowned out.</p>
<p>It wasn&#8217;t as if there was ever a photographable moment of clouds parting—which I could have tried to photograph, but it would have been a delayed shot—but the moment felt like a spell had been lifted. So I leaned in and told Joy she&#8217;d better be sure to have music on hand every rally now.</p>
<p>After the music stopped, the crowd of protesters began assembling around a collection of candidates and others set to make speeches. The little speech event didn&#8217;t look like it would happen for a while, and the nightly newscast mentioned that the speeches had been canceled. Daddy&#8217;s Little Monster kept up her running disturbance during the presentations, but after the group sing-along, it was as if someone had punched her volume down a couple of notches.</p>
<p>The most profound speaker of the day was State Assembly candidate Marcus Williams. He&#8217;s a guy I&#8217;m really coming around to. In a speech that I don&#8217;t think could have been equaled at that particular moment by any speaker drawn from history, Williams spoke of bodily autonomy and hit applause mark after applause mark. At the same time, by contrast, the white woman with a Daddy&#8217;s Little Monster cap attempted to shout over Williams, a black man. The optics weren&#8217;t good for Lil&#8217; Monster.</p>
<figure id=attachment_42432 aria-describedby=caption-attachment-42432 style="width: 696px" class="wp-caption aligncenter"><img loading=lazy class="size-large wp-image-42432" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech.jpg?resize=696%2C492&#038;ssl=1" alt="" width=696 height=492 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=1024%2C724&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=768%2C543&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=373%2C264&amp;ssl=1 373w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=1536%2C1087&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=2048%2C1449&amp;ssl=1 2048w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=696%2C492&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=1068%2C756&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=594%2C420&amp;ssl=1 594w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?resize=600%2C424&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg?w=1392&amp;ssl=1 1392w, https://uncoverdc.com/wp-content/uploads/2022/07/7-Marcus-Williams-Speech-scaled.jpg.pagespeed.ce.uPg5tfe-_Z.jpg 2560w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-42432 class=wp-caption-text>Marcus Williams. Photo by Richard Gagnier, UncoverDC</figcaption></figure>
<p>Here&#8217;s a key line from Williams&#8217; speech—directly inspired, no doubt, by Daddy&#8217;s Little Monster&#8217;s disruptive running commentary:</p>
<p style="padding-left: 40px;"><em>&#8220;We must take a stand in the face of those to try to drown us out, who would try to stand against us, standing up not only for our rights but us standing up for theirs.&#8221; </em></p>
<p><iframe class=wp-embedded-content sandbox=allow-scripts security=restricted title="Medical Freedom Strong Memorial Convoy and Rally!" src="https://rumble.com/embed/v19rl8v/?pub=4#?secret=HBBWL5dgRN" data-secret=HBBWL5dgRN width=1000 height=563 frameborder=0></iframe></p>
<p><em>Speech begins at 1:23:30 mark </em></p>
<p>That line from Williams received cheers. The mood had shifted as everyone stepped into a Hallmark card, and everyone knew it. Joy was completely elated following the presentations. Where she&#8217;d put me off for an interview earlier, she now enthusiastically threw me a bone.</p>
<p>She asked if I wanted my interview right then, that moment. It was funny how she said it, like a wife who berates her husband for eating sugar, comically relenting for a special occasion and allowing him a slice of cake.</p>
<p>But the weirdness and odd coincidences hadn&#8217;t ended. Not just yet.</p>
<p>Of all the places Joy could have stood for our interview, she positioned herself with her back to the crowd. That allowed me a view over her shoulder of an interaction between Daddy&#8217;s Little Monster and someone else. It may have been the same young man who had tried to match her volume earlier in the day; I&#8217;m not sure. What I know is that I saw quick flashes of Little Monster&#8217;s hand as she took a couple of swings at the person. The police saw the same thing, too, and they moved in.</p>
<p>I broke away from the interview I&#8217;d been waiting all day for as Daddy&#8217;s Little Monster, flanked by two officers, walked in my direction. I took a blurry photo of the three approaching and one of their backs as they moved past. I was about to try for a few more shots on the theory that only one of ten photos works out, but an officer gave me an order over his shoulder not to follow them.</p>
<figure id=attachment_42433 aria-describedby=caption-attachment-42433 style="width: 696px" class="wp-caption aligncenter"><img loading=lazy class="size-large wp-image-42433" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster.jpg?resize=696%2C464&#038;ssl=1" alt="" width=696 height=464 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=190%2C127&amp;ssl=1 190w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=396%2C264&amp;ssl=1 396w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=696%2C464&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=1068%2C712&amp;ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=630%2C420&amp;ssl=1 630w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg?w=1392&amp;ssl=1 1392w, https://uncoverdc.com/wp-content/uploads/2022/07/8-Arrest-for-Daddys-Monster-scaled.jpg.pagespeed.ce.vkhGyBUN-k.jpg 2560w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /><figcaption id=caption-attachment-42433 class=wp-caption-text>Daddy&#8217;s Little Monster Arrested. Photo by Richard Gagnier, UncoverDC</figcaption></figure>
<p>My temporary right to photograph officers as a backdrop was rescinded. Back to reality.</p>
</div>
<footer>
<div class=td-post-source-tags>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://uncoverdc.com/tag/daddys-lil-monster/">Daddy's Lil Monster</a></li><li><a href="https://uncoverdc.com/tag/marcus-williams/">Marcus Williams</a></li><li><a href="https://uncoverdc.com/tag/ny/">NY</a></li><li><a href="https://uncoverdc.com/tag/richard-gagnier/">Richard Gagnier</a></li><li><a href="https://uncoverdc.com/tag/rochester/">Rochester</a></li><li><a href="https://uncoverdc.com/tag/shannon-joy/">Shannon Joy</a></li><li><a href="https://uncoverdc.com/tag/uncoverdc/">UncoverDC</a></li><li><a href="https://uncoverdc.com/tag/university-of-rochester-medical-center/">University of Rochester Medical Center</a></li><li><a href="https://uncoverdc.com/tag/urmc/">URMC</a></li></ul> </div>
<div class=author-box-wrap><a href="https://uncoverdc.com/author/rgagnier/" aria-label=author-photo><img alt='' src='https://secure.gravatar.com/avatar/e3e6ce5f7ae145ccc635b0bc7fa3ca8f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3e6ce5f7ae145ccc635b0bc7fa3ca8f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy /></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href="https://uncoverdc.com/author/rgagnier/">Richard Gagnier</a></span></div><div class=td-author-description>Rich Gagnier has been a public librarian for nearly 30 years. He has no particular interest in writing about politics, and will probably stop soon, so it would be a stupid waste of resources for any intelligence agency to “off him” for anything he might write. He also varies his route home from work daily and would not make things easy for you.</div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype="https://schema.org/Person"><meta itemprop=name content="Richard Gagnier"><meta itemprop=url content="https://uncoverdc.com/author/rgagnier/"></span><meta itemprop=datePublished content=2022-07-25T12:36:54-04:00><meta itemprop=dateModified content=2022-07-25T17:47:06-04:00><meta itemscope itemprop=mainEntityOfPage itemType="https://schema.org/WebPage" itemid="https://uncoverdc.com/2022/07/25/the-devil-came-down-to-52nd-weekly-vaccine-protest/"/><span class=td-page-meta itemprop=publisher itemscope itemtype="https://schema.org/Organization"><span class=td-page-meta itemprop=logo itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop=name content=UncoverDC></span><meta itemprop="headline " content="The Devil Came Down to 52nd Weekly Vaccine Protest"><span class=td-page-meta itemprop=image itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/1-Header-For-Article-scaled.jpg?fit=2560%2C1762&ssl=1"><meta itemprop=width content=2560><meta itemprop=height content=1762></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role=complementary>
<div class=td-ss-main-sidebar>
<aside id=media_image-2 class="td_block_template_1 widget media_image-2 widget_media_image"><a href="https://uncoverdc.com/subscribe/"><img width=600 height=100 src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading=lazy style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px"/></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_9 td_block_template_1">
<style>.tdi_9.td-a-rec{text-align:center}.tdi_9 .td-element-style{z-index:-1}.tdi_9.td-a-rec-img{text-align:left}.tdi_9.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_9.td-a-rec-img{text-align:center}}</style><script id=pxft-mob-checker-script-4635x52>

var pxft_gostory_tag_init_4635x52 = document.createElement("script");
pxft_gostory_tag_init_4635x52.async = true;
pxft_gostory_tag_init_4635x52.setAttribute("pixId", "4635x52");
pxft_gostory_tag_init_4635x52.setAttribute("init", "pxft-main");
pxft_gostory_tag_init_4635x52.src = "https://cdn.pixfuture.com/cw/load-widget.js";

if (navigator.userAgent.match(/Android/i) ||
    navigator.userAgent.match(/webOS/i) ||
    navigator.userAgent.match(/iPhone/i) ||
    navigator.userAgent.match(/iPad/i) ||
    navigator.userAgent.match(/iPod/i) ||
    navigator.userAgent.match(/BlackBerry/i) ||
    navigator.userAgent.match(/Windows Phone/i)) {

    /* Check to ensure that the mobile div exists before injecting it; otherwise inject as normal. */
    if (document.getElementById("pxft-mobile-container-4635x52")) {
        let pxft_mobile_container_4635x52 = document.getElementById("pxft-mobile-container-4635x52");
        pxft_mobile_container_4635x52.appendChild(pxft_gostory_tag_init_4635x52);
    } else {
        document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
    }
} else {
    document.currentScript.parentElement.insertBefore(pxft_gostory_tag_init_4635x52, document.currentScript);
}
</script></div><div class="td_block_wrap td_block_7 td_block_widget tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=tdi_10><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_10","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "5";
block_tdi_10.found_posts = "822";
block_tdi_10.header_color = "#";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "165";
tdBlocksArray.push(block_tdi_10);
</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>NEWS</span></h4></div><div id=tdi_10 class=td_block_inner>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/07/25/new-york-victory-on-quarantine-camp-law-is-a-huge-win-for-america/" rel=bookmark class="td-image-wrap " title="New York Victory on &#8220;Quarantine Camp&#8221; Law is a Huge Win for America"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="New York Victory on &#8220;Quarantine Camp&#8221; Law is a Huge Win for America" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/IMG_6118.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/07/25/new-york-victory-on-quarantine-camp-law-is-a-huge-win-for-america/" rel=bookmark title="New York Victory on &#8220;Quarantine Camp&#8221; Law is a Huge Win for America">New York Victory on &#8220;Quarantine Camp&#8221; Law is a Huge Win...</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-07-25T17:36:40-04:00>July 25, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/07/21/vaccine-mandate-chaplains-file-class-action-lawsuit-against-dod/" rel=bookmark class="td-image-wrap " title="Vaccine Mandate: Chaplains File Class Action Lawsuit Against DoD"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Vaccine Mandate: Chaplains File Class Action Lawsuit Against DoD" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-19.27.46.png?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/07/21/vaccine-mandate-chaplains-file-class-action-lawsuit-against-dod/" rel=bookmark title="Vaccine Mandate: Chaplains File Class Action Lawsuit Against DoD">Vaccine Mandate: Chaplains File Class Action Lawsuit Against DoD</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-07-21T09:42:37-04:00>July 21, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/07/19/votifynow-app-election-integrity-for-and-by-the-people/" rel=bookmark class="td-image-wrap " title="VotifyNow App: Election Integrity For and By The People"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="VotifyNow App: Election Integrity For and By The People" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-19-at-14.15.33.png?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/07/19/votifynow-app-election-integrity-for-and-by-the-people/" rel=bookmark title="VotifyNow App: Election Integrity For and By The People">VotifyNow App: Election Integrity For and By The People</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-07-19T17:04:32-04:00>July 19, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/07/19/clean-elections-2022-and-beyond-jennings-drop-box-initiative/" rel=bookmark class="td-image-wrap " title="Clean Elections 2022 and Beyond: Jennings&#8217; Drop Box Initiative"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Clean Elections 2022 and Beyond: Jennings&#8217; Drop Box Initiative" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-18-at-14.10.33.png?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/07/19/clean-elections-2022-and-beyond-jennings-drop-box-initiative/" rel=bookmark title="Clean Elections 2022 and Beyond: Jennings&#8217; Drop Box Initiative">Clean Elections 2022 and Beyond: Jennings&#8217; Drop Box Initiative</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-07-19T09:35:59-04:00>July 19, 2022</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2022/07/14/army-strategy-to-transform-soldier-health-includes-synthetic-blood/" rel=bookmark class="td-image-wrap " title="Army Strategy to Transform Soldier Health Includes Synthetic Blood"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Army Strategy to Transform Soldier Health Includes Synthetic Blood" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2022/07/IMG_4048.png?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2022/07/14/army-strategy-to-transform-soldier-health-includes-synthetic-blood/" rel=bookmark title="Army Strategy to Transform Soldier Health Includes Synthetic Blood">Army Strategy to Transform Soldier Health Includes Synthetic Blood</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2022-07-14T09:34:18-04:00>July 14, 2022</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</article>
<div class="tdc-footer-wrap ">
<div class="td-sub-footer-container td-container-wrap ">
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span td-sub-footer-menu">
<div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-686 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://uncoverdc.com/advertise/">Advertise</a></li>
<li id=menu-item-969 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://uncoverdc.com/contact/">Contact</a></li>
<li id=menu-item-994 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-5460 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id=menu-item-4431 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="https://uncoverdc.com/feed">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; UncoverDC 2022 </div>
</div>
</div>
</div>
</div>
</div>
<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>
const planIds = {
    price_1HG31dCazym42DbkgjIM7Hfn: 'Newbie 5.00',
    price_1HG31dCazym42Dbkhjfewh1H: 'News Hound 15.00',
    price_1HL6yeCazym42DbkXgzPxYyq: 'Inner Circle 30.00',
    price_1HL6zpCazym42DbkMjMUWmim: 'Secret Password 100.00',
    price_1HwoEjCazym42DbkeJj8fpWr: 'Say-So 125.00',
    price_1HwoHbCazym42DbkN21q6dHP: 'Ride Along 150.00',
    price_1HL71kCazym42Dbko2cgRX9i: 'Group Chat 200.00',
    price_1HqgNOCazym42Dbk0pg9V5i7: 'Convince Me 300.00',
    price_1HqgO3Cazym42Dbk23G4zoCZ: 'Founders Circle 500.00'
};

// Get the select element from the Account page
const subscriptionSelectElement = document.querySelector('.idc-dropdown__select');

// Swap out the select dropdown text for the user-friendly text
if (subscriptionSelectElement) {
    Array.from(subscriptionSelectElement.options).forEach(element => {
        if (planIds[element.text]) {
            element.text = planIds[element.text];
        }
    });
}
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height=0 width=0 style="display:none;visibility:hidden" aria-hidden=true></iframe></noscript>
<div style=display:none>
<div class=grofile-hash-map-e3e6ce5f7ae145ccc635b0bc7fa3ca8f>
</div>
</div>
<style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style>
<div class=td-container>
<div id=PixFuture-28099x728x90x4635>
<script async src="https://served-by.pixfuture.com/www/delivery/headerbid_sticky_refresh.js?v31" slotId=PixFuture-28099x728x90x4635 adUnitId=28099x728x90x4635x_ADSLOT1 refreshTime=5 refreshInterval=60></script>
</div>
</div><div class=sgpb-main-popup-data-container-1010 style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
<div class=sg-popup-builder-content id=sg-popup-content-wrapper-1010 data-id=1010 data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;6&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
<div class="sgpb-popup-builder-content-1010 sgpb-popup-builder-content-html"><img width=1 height=1 class=sgpb-preloaded-image-1010 alt="Subscribe to UncoverDC" src="https://uncoverdc.com/wp-content/uploads/2020/02/SubscriptionBoxWeb_800x320.jpg.pagespeed.ce.b9MrvxBel3.jpg" style="position:absolute;right:9999999999999px;"></div>
</div>
</div>	<script>
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<style>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</style>
<style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style>
<script src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id=jetpack-photon-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id=regenerator-runtime-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id=wp-polyfill-js></script>
<script id=contact-form-7-js-extra>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/uncoverdc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/index.js,qver=5.5.6.pagespeed.ce.z7QowCgR8M.js' id=contact-form-7-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js,qver=6.5.8.pagespeed.ce.RRWARtoSqG.js' async id=tp-tools-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js,qver=6.5.8.pagespeed.ce.uSESoaJyYA.js' async id=revmin-js></script>
<script src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/js-cookie/js.cookie.min.js' id=js-cookie-js></script>
<script id=woocommerce-js-extra>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/frontend/woocommerce.min.js' id=woocommerce-js></script>
<script id=wc-cart-fragments-js-extra>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8fceb0342f3aaa55d82288f71190c21f","fragment_name":"wc_fragments_8fceb0342f3aaa55d82288f71190c21f","request_timeout":"5000"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/6.4.1/assets/js/frontend/cart-fragments.min.js' id=wc-cart-fragments-js></script>
<script id=wc-cart-fragments-js-after>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id=gtm4wp-form-move-tracker-js>document.addEventListener("focusin", function(event) {
	const elem = event && event.target && event.target.closest("input,select,textarea,button,meter,progress");
	if ( elem ) {
		window[ gtm4wp_datalayer_name ].push({
			'event'    : 'gtm4wp.formElementEnter',

			'inputID'   : elem.getAttribute("id") || "(no input ID)",
			'inputName' : elem.getAttribute("name") || "(no input name)",
			'inputClass': elem.getAttribute("class") || "(no input class)",

			'formID'   : (elem.form && elem.form.getAttribute("id")) || "(no form ID)",
			'formName' : (elem.form && elem.form.getAttribute("name")) || "(no form name)",
			'formClass': (elem.form && elem.form.getAttribute("class")) || "(no form class)"
		});
	}
}, false);

document.addEventListener("focusout", function(event) {
	const elem = event && event.target && event.target.closest("input,select,textarea,button,meter,progress");
	if ( elem ) {
		window[ gtm4wp_datalayer_name ].push({
			'event'    : 'gtm4wp.formElementLeave',

			'inputID'   : elem.getAttribute("id") || "(no input ID)",
			'inputName' : elem.getAttribute("name") || "(no input name)",
			'inputClass': elem.getAttribute("class") || "(no input class)",

			'formID'   : (elem.form && elem.form.getAttribute("id")) || "(no form ID)",
			'formName' : (elem.form && elem.form.getAttribute("name")) || "(no form name)",
			'formClass': (elem.form && elem.form.getAttribute("class")) || "(no form class)"
		});
	};
}, false);
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202230' id=grofiles-cards-js></script>
<script id=wpgroho-js-extra>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/jetpack/10.9/modules/wpgroho.js' id=wpgroho-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/underscore.min.js' id=underscore-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,qver=ecd3ae9d894693e4aa2a268d920aa306.pagespeed.ce.U1kY3nvscg.js' id=tdb_js_posts_autoload-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id=td-site-min-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,qver=ecd3ae9d894693e4aa2a268d920aa306.pagespeed.ce.SUQNmuxQ_o.js' id=tdb_js_files_for_front-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script>
<script>
    
</script>
<script src='https://stats.wp.com/e-202230.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'150293372',post:'42426',tz:'-4',srv:'uncoverdc.com'} ]);
	_stq.push([ 'clickTrackerInit', '150293372', '42426' ]);
</script>
<noscript class=psa_add_styles><style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel=stylesheet id=layerslider-css href='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/A.layerslider.css,qver=7.2.1.pagespeed.cf.47ayeBCIpG.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=7.2.1"/><link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all /><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style><link rel=stylesheet id=mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media=all /><link rel=stylesheet id=wp-mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media=all /><link rel=stylesheet id=wc-blocks-vendors-style-css href='https://c0.wp.com/p/woocommerce/6.4.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media=all /><link rel=stylesheet id=wc-blocks-style-css href='https://c0.wp.com/p/woocommerce/6.4.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media=all /><link rel=stylesheet id=contact-form-7-css href='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/A.styles.css,qver=5.5.6.pagespeed.cf.-dvEpspat2.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6"/><link rel=stylesheet id=ctf_styles-css href='https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4"/><link rel=stylesheet id=plyr-css-css href='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.8.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.8.1"/><link rel=stylesheet id=magnific-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/A.magnific-min.css,qver=5.8.1.pagespeed.cf.iDHB21fuE2.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific-min.css?ver=5.8.1"/><link rel=stylesheet id=idf-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/A.idf-min.css,qver=5.8.1.pagespeed.cf.BkK_rjKJ6c.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/idf-min.css?ver=5.8.1"/><link rel=stylesheet id=font-awesome-css href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media=all /><link rel=stylesheet id=ignitiondeck-base-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/A.ignitiondeck-base.css,qver=5.8.1.pagespeed.cf.svjSG7kpy9.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/ignitiondeck-base.css?ver=5.8.1"/><link rel=stylesheet id=ignitiondeck-style-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/A.ignitiondeck-style-min.css,qver=5.8.1.pagespeed.cf.dtpHlka4zM.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/ignitiondeck-style-min.css?ver=5.8.1"/><link rel=stylesheet id=idcommerce-css href='https://uncoverdc.com/wp-content/plugins/idcommerce/css/A.style-min.css,qver=5.8.1.pagespeed.cf.hIg27jI-Me.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/idcommerce/css/style-min.css?ver=5.8.1"/><link rel=stylesheet id=theme.css-css href='https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/A.theme.css,qver=4.1.6.pagespeed.cf.gQLiv4vfj1.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=4.1.6"/><link rel=stylesheet id=social-icons-general-css href='//uncoverdc.com/wp-content/plugins/social-icons/assets/css/A.social-icons.css,qver=1.7.4.pagespeed.cf.Ur7Xuqs36-.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4"/><link rel=stylesheet id=td-plugin-framework-css href='https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/A.style.css,qver=5.8.1.pagespeed.cf.2RaXyRc__c.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.8.1"/><link rel=stylesheet id=wpmenucart-icons-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.11.0' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.11.0"/><style id=wpmenucart-icons-inline-css>
@font-face{font-family:WPMenuCart;src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style><link rel=stylesheet id=wpmenucart-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.11.0' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.11.0"/><link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce-layout.css' type='text/css' media=all /><style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style><link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/><link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/6.4.1/assets/css/woocommerce.css' type='text/css' media=all /><style id=woocommerce-inline-inline-css>.woocommerce form .form-row .required{visibility:visible}</style><link rel=stylesheet id=wpos-slick-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/A.slick.css,qver=3.0.8.pagespeed.cf.QjuE2IVV4Y.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.8"/><link rel=stylesheet id=wppsac-public-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/A.recent-post-style.css,qver=3.0.8.pagespeed.cf.ISTk_vvkL2.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.8"/><link rel=stylesheet id=td-plugin-multi-purpose-css href='https://uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/A.style.css,qver=23f7cf05c1213c4bc7a6753a64c58bf1.pagespeed.cf.-n8H6eiS7m.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1"/><link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media=all /><link rel=stylesheet id=childstyle-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=5.8.1.pagespeed.cf.mJw8SAVoa5.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=5.8.1"/><link rel=stylesheet id=td-theme-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=2.0.8.pagespeed.cf.mJw8SAVoa5.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=2.0.8"/><style id=td-theme-inline-css>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style><link rel=stylesheet id=td-theme-woo-css href='https://uncoverdc.com/wp-content/themes/Newspaper/A.style-woocommerce.css,qver=2.0.8.pagespeed.cf.B4pnWaa1zs.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=2.0.8"/><link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media=all /><link rel=stylesheet id=js_composer_front-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/A.js_composer.min.css,qver=6.7.0.pagespeed.cf.pQDYQW8oDp.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0"/><link rel=stylesheet id=td-legacy-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_main.css,qver=23f7cf05c1213c4bc7a6753a64c58bf1.pagespeed.cf.Y9nLBSvMiR.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1"/><link rel=stylesheet id=td-legacy-framework-woo-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_woocommerce.css,qver=5.8.1.pagespeed.cf.EcOlIAA9F9.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.1"/><link rel=stylesheet id=td-standard-pack-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/A.td_standard_pack_main.css,qver=4168705b165f7662fff7e5fdf2db6ef8.pagespeed.cf.t4d-RgLRHL.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8"/><link rel=stylesheet id=td-theme-demo-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/A.demo_style.css,qver=11.4.1.pagespeed.cf.t9Q8TJzuWh.css' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/demo_style.css?ver=11.4.1"/><link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media=all /><style>.twitterfeed{text-align:left;display:inline-block;padding:10px;margin-bottom:10px;font-size:14px;border:1px #ddd solid;-webkit-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);-moz-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64)}.post-6 br{display:none}</style><style>img#wpstats{display:none}</style><style id=tdb-global-colors>:root{--accent-color:#fff}</style></noscript><noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><noscript class=psa_add_styles><style>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</style><style>img.zoooom,.zoooom img{padding:0!important}.vc_editor.compose-mode .zoooom::before{content:"\f179     Zoom applied to the image. Check on the frontend";position:absolute;margin-top:12px;text-align:right;background-color:#fff;line-height:1.4em;left:5%;padding:0 10px 6px;font-family:dashicons;font-size:.9em;font-style:italic;z-index:20}</style><style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#2b63ff}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#2b63ff}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#2b63ff}.tdm-btn-style1{background-color:#2b63ff}.tdm-btn-style2:before{border-color:#2b63ff}.tdm-btn-style2{color:#2b63ff}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #2b63ff;-moz-box-shadow:0 2px 16px #2b63ff;box-shadow:0 2px 16px #2b63ff}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #2b63ff;-moz-box-shadow:0 4px 26px #2b63ff;box-shadow:0 4px 26px #2b63ff}</style></noscript><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript><noscript class=psa_add_styles><style>.tdi_6.td-a-rec{text-align:center}.tdi_6 .td-element-style{z-index:-1}.tdi_6.td-a-rec-img{text-align:left}.tdi_6.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_6.td-a-rec-img{text-align:center}}</style><style>.tdi_7.td-a-rec{text-align:center}.tdi_7 .td-element-style{z-index:-1}.tdi_7.td-a-rec-img{text-align:left}.tdi_7.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_7.td-a-rec-img{text-align:center}}</style><style>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</style><style>.tdi_8.td-a-rec{text-align:center}.tdi_8 .td-element-style{z-index:-1}.tdi_8.td-a-rec-img{text-align:left}.tdi_8.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_8.td-a-rec-img{text-align:center}}</style><style>#pxft-widget{margin-bottom:35px}</style><style>.tdi_9.td-a-rec{text-align:center}.tdi_9 .td-element-style{z-index:-1}.tdi_9.td-a-rec-img{text-align:left}.tdi_9.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_9.td-a-rec-img{text-align:center}}</style><style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style><link rel=stylesheet id=rs-plugin-settings-css href='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/A.rs6.css,qver=6.5.8.pagespeed.cf.5LqWveG77q.css' type='text/css' media=all /><style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style></noscript><script data-pagespeed-no-defer type="text/javascript">(function(){function b(){var a=window,c=e;if(a.addEventListener)a.addEventListener("load",c,!1);else if(a.attachEvent)a.attachEvent("onload",c);else{var d=a.onload;a.onload=function(){c.call(this);d&&d.call(this)}}};var f=!1;function e(){if(!f){f=!0;for(var a=document.getElementsByClassName("psa_add_styles"),c=0,d;d=a[c];++c)if("NOSCRIPT"==d.nodeName){var k=document.createElement("div");k.innerHTML=d.textContent;document.body.appendChild(k)}}}function g(){var a=window.requestAnimationFrame||window.webkitRequestAnimationFrame||window.mozRequestAnimationFrame||window.oRequestAnimationFrame||window.msRequestAnimationFrame||null;a?a(function(){window.setTimeout(e,0)}):b()}
var h=["pagespeed","CriticalCssLoader","Run"],l=this;h[0]in l||!l.execScript||l.execScript("var "+h[0]);for(var m;h.length&&(m=h.shift());)h.length||void 0===g?l[m]?l=l[m]:l=l[m]={}:l[m]=g;})();
pagespeed.CriticalCssLoader.Run();</script></body>
</html>
