<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang=en-US> <!--<![endif]-->
<head>
<title>Uncivil Behavior and Astroturfing in NY’s Most Racist Community - UncoverDC</title>
<meta charset=UTF-8 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=pingback href="https://uncoverdc.com/xmlrpc.php"/>
<meta name=robots content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/>
<script data-cfasync=false data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<script>window._wca = window._wca || [];</script>
<link rel=icon type="image/png" href="https://uncoverdc.com/wp-content/uploads/2019/06/Logo_wwhtcirc_64x64.png.pagespeed.ce.U0g3JydNI7.png">
<meta name=description content="Famous locally as an upscale community Pittsford, NY has seemingly become recognized as the most racist town in the country."/>
<link rel=canonical href="https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/"/>
<meta property=og:locale content=en_US />
<meta property=og:type content=article />
<meta property=og:title content="Uncivil Behavior and Astroturfing in NY’s Most Racist Community - UncoverDC"/>
<meta property=og:description content="Famous locally as an upscale community Pittsford, NY has seemingly become recognized as the most racist town in the country."/>
<meta property=og:url content="https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/"/>
<meta property=og:site_name content=UncoverDC />
<meta property=article:published_time content="2021-10-26T17:54:32+00:00"/>
<meta property=og:image content="https://uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg"/>
<meta property=og:image:width content=2560 />
<meta property=og:image:height content=1293 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:creator content="@uncoverdc"/>
<meta name=twitter:site content="@uncoverdc"/>
<meta name=twitter:label1 content="Written by"/>
<meta name=twitter:data1 content="Richard Gagnier"/>
<meta name=twitter:label2 content="Est. reading time"/>
<meta name=twitter:data2 content="9 minutes"/>
<script type="application/ld+json" class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://uncoverdc.com/#website","url":"https://uncoverdc.com/","name":"UncoverDC","description":"Actual Journalism\u2122","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://uncoverdc.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?fit=2560%2C1293&ssl=1","contentUrl":"https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?fit=2560%2C1293&ssl=1","width":2560,"height":1293},{"@type":"WebPage","@id":"https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/#webpage","url":"https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/","name":"Uncivil Behavior and Astroturfing in NY\u2019s Most Racist Community - UncoverDC","isPartOf":{"@id":"https://uncoverdc.com/#website"},"primaryImageOfPage":{"@id":"https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/#primaryimage"},"datePublished":"2021-10-26T17:54:32+00:00","dateModified":"2021-10-26T17:54:32+00:00","author":{"@id":"https://uncoverdc.com/#/schema/person/784e3306c65be9a9a2cbed1a25c4cd2e"},"description":"Famous locally as an upscale community Pittsford, NY has seemingly become recognized as the most racist town in the country.","breadcrumb":{"@id":"https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/"]}]},{"@type":"BreadcrumbList","@id":"https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://uncoverdc.com/"},{"@type":"ListItem","position":2,"name":"Uncivil Behavior and Astroturfing in NY\u2019s Most Racist Community"}]},{"@type":"Person","@id":"https://uncoverdc.com/#/schema/person/784e3306c65be9a9a2cbed1a25c4cd2e","name":"Richard Gagnier","image":{"@type":"ImageObject","@id":"https://uncoverdc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e3e6ce5f7ae145ccc635b0bc7fa3ca8f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e3e6ce5f7ae145ccc635b0bc7fa3ca8f?s=96&d=mm&r=g","caption":"Richard Gagnier"},"description":"Rich Gagnier has been a public librarian for nearly 30 years. He has no particular interest in writing about politics, and will probably stop soon, so it would be a stupid waste of resources for any intelligence agency to \u201coff him\u201d for anything he might write. He also varies his route home from work daily and would not make things easy for you.","url":"https://uncoverdc.com/author/rgagnier/"}]}</script>
<link rel=dns-prefetch href='//stats.wp.com'/>
<link rel=dns-prefetch href='//secure.gravatar.com'/>
<link rel=dns-prefetch href='//maxcdn.bootstrapcdn.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=dns-prefetch href='//v0.wordpress.com'/>
<link rel=dns-prefetch href='//i0.wp.com'/>
<link rel=dns-prefetch href='//i1.wp.com'/>
<link rel=dns-prefetch href='//i2.wp.com'/>
<link rel=dns-prefetch href='//c0.wp.com'/>
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<script type="text/javascript" data-pagespeed-no-defer>(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();</script><link rel=stylesheet id=layerslider-css href='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/A.layerslider.css,qver=6.11.9.pagespeed.cf.JuS8uHSDJt.css' type='text/css' media=all />
<link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all />
<style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style>
<link rel=stylesheet id=mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media=all />
<link rel=stylesheet id=wp-mediaelement-css href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-vendors-style-css href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media=all />
<link rel=stylesheet id=wc-blocks-style-css href='https://c0.wp.com/p/woocommerce/5.8.0/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media=all />
<link rel=stylesheet id=contact-form-7-css href='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/A.styles.css,qver=5.5.1.pagespeed.cf.-dvEpspat2.css' type='text/css' media=all />
<link rel=stylesheet id=ctf_styles-css href='https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css,qver=1.8.3.pagespeed.ce.yXKsgA9qax.css' type='text/css' media=all />
<link rel=stylesheet id=plyr-css-css href='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css,qver=5.8.1.pagespeed.ce.UyY3VNOuBk.css' type='text/css' media=all />
<link rel=stylesheet id=magnific-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/A.magnific-min.css,qver=5.8.1.pagespeed.cf.iDHB21fuE2.css' type='text/css' media=all />
<link rel=stylesheet id=idf-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/A.idf-min.css,qver=5.8.1.pagespeed.cf.BkK_rjKJ6c.css' type='text/css' media=all />
<link rel=stylesheet id=font-awesome-css href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8.1' type='text/css' media=all />
<link rel=stylesheet id=ignitiondeck-base-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/A.ignitiondeck-base.css,qver=5.8.1.pagespeed.cf.svjSG7kpy9.css' type='text/css' media=all />
<link rel=stylesheet id=ignitiondeck-style-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/A.ignitiondeck-style-min.css,qver=5.8.1.pagespeed.cf.dtpHlka4zM.css' type='text/css' media=all />
<link rel=stylesheet id=idcommerce-css href='https://uncoverdc.com/wp-content/plugins/idcommerce/css/A.style-min.css,qver=5.8.1.pagespeed.cf.hIg27jI-Me.css' type='text/css' media=all />
<link rel=stylesheet id=theme.css-css href='https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/A.theme.css,qver=4.0.4.pagespeed.cf.gQLiv4vfj1.css' type='text/css' media=all />
<link rel=stylesheet id=social-icons-general-css href='//uncoverdc.com/wp-content/plugins/social-icons/assets/css/A.social-icons.css,qver=1.7.4.pagespeed.cf.Ur7Xuqs36-.css' type='text/css' media=all />
<link rel=stylesheet id=td-plugin-framework-css href='https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/A.style.css,qver=5.8.1.pagespeed.cf.2RaXyRc__c.css' type='text/css' media=all />
<style id=wpmenucart-icons-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-icons.min.css?ver=2.10.1" data-pagespeed-lsc-hash=-tg-ffdfKQ data-pagespeed-lsc-expiry="Wed, 03 Nov 2021 16:09:29 GMT">.wpmenucart-icon-shopping-cart-0:before{font-family:WPMenuCart;speak:none;font-style:normal;font-weight:400;display:inline;width:auto;height:auto;line-height:normal;text-decoration:inherit;-webkit-font-smoothing:antialiased;vertical-align:baseline;background-image:none;background-position:0 0;background-repeat:repeat;margin-top:0;margin-right:.25em}.wpmenucart-icon-shopping-cart-0:before{content:"\f07a"}</style>
<style id=wpmenucart-icons-inline-css>
@font-face{font-family:WPMenuCart;src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot);src:url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.eot?#iefix) format('embedded-opentype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff2) format('woff2'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.woff) format('woff'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.ttf) format('truetype'),url(https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/fonts/WPMenuCart.svg#WPMenuCart) format('svg');font-weight:400;font-style:normal;font-display:swap}
</style>
<style id=wpmenucart-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/assets/css/wpmenucart-main.min.css?ver=2.10.1" data-pagespeed-lsc-hash=RnEsldocLq data-pagespeed-lsc-expiry="Wed, 03 Nov 2021 16:04:29 GMT">.empty-wpmenucart,.hidden-wpmenucart{display:none!important}.cartcontents+.amount:before{content:'-';margin:0 .25em}.wpmenucart-display-right{float:right!important}.wpmenucart-display-left{float:left!important}.wpmenucart-icon-shopping-cart{background-image:none;vertical-align:inherit}.wpmenucart-thumbnail img{width:32px;height:auto;margin-right:8px;box-shadow:0 1px 2px 0 rgba(0,0,0,.3);-webkit-box-shadow:0 1px 2px 0 rgba(0,0,0,.3);-moz-box-shadow:0 1px 2px 0 rgba(0,0,0,.3)}.wpmenucart-submenu-item a{overflow:hidden;white-space:nowrap!important}.wpmenucart-order-item-info,.wpmenucart-thumbnail{display:inline-block;vertical-align:middle}.wpmenucart-product-name,.wpmenucart-product-quantity-price{display:block}.wpmenucart .clearfix:after{content:".";display:block;height:0;clear:both;visibility:hidden}.wpmenucart .clearfix{display:inline-block}* html .wpmenucart .clearfix{height:1%}.wpmenucart .clearfix{display:block}li.wpmenucartli a.wpmenucart-contents span{display:inline-block!important}</style>
<link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-layout.css' type='text/css' media=all />
<style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style>
<link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce.css' type='text/css' media=all />
<style id=woocommerce-inline-inline-css>.woocommerce form .form-row .required{visibility:visible}</style>
<style id=wpos-slick-style-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.2.1" data-pagespeed-lsc-hash=IXmHUo5o-V data-pagespeed-lsc-expiry="Wed, 19 Oct 2022 16:11:30 GMT">.slick-loading .slick-list{background:#fff url(/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/ajax-loader.gif.pagespeed.ce.xc1_UwBXar.gif) center center no-repeat}.slick-slider{position:relative;display:block;-moz-box-sizing:border-box;box-sizing:border-box;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-touch-callout:none;-khtml-user-select:none;-ms-touch-action:pan-y;touch-action:pan-y;-webkit-tap-highlight-color:transparent}.slick-list{position:relative;display:block;overflow:hidden;margin:0;padding:0}.slick-list:focus{outline:none}.slick-list.dragging{cursor:pointer;cursor:hand}.slick-slider .slick-track,.slick-slider .slick-list{-webkit-transform:translate3d(0,0,0);-moz-transform:translate3d(0,0,0);-ms-transform:translate3d(0,0,0);-o-transform:translate3d(0,0,0);transform:translate3d(0,0,0)}.slick-track{position:relative;top:0;left:0;display:block}.slick-track:before,.slick-track:after{display:table;content:''}.slick-track:after{clear:both}.slick-loading .slick-track{visibility:hidden}.slick-slide{display:none;float:left;height:100%;min-height:1px}[dir="rtl"] .slick-slide{float:right}.slick-slide img{display:block}.slick-slide.slick-loading img{display:none}.slick-slide.dragging img{pointer-events:none}.slick-initialized .slick-slide{display:block}.slick-loading .slick-slide{visibility:hidden}.slick-vertical .slick-slide{display:block;height:auto;border:1px solid transparent}.slick-arrow.slick-hidden{display:none}</style>
<link rel=stylesheet id=wppsac-public-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/A.recent-post-style.css,qver=3.0.2.1.pagespeed.cf.ISTk_vvkL2.css' type='text/css' media=all />
<link rel=stylesheet id=td-plugin-multi-purpose-css href='https://uncoverdc.com/wp-content/plugins/td-composer/td-multi-purpose/A.style.css,qver=810534ce963cec6bd2e7978db2c935c9.pagespeed.cf.DTYEASX3eJ.css' type='text/css' media=all />
<link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.1' type='text/css' media=all />
<link rel=stylesheet id=childstyle-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=5.8.1.pagespeed.cf.UZ9Rxhd9IE.css' type='text/css' media=all />
<link rel=stylesheet id=td-theme-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/A.style.css,qver=2.0.8.pagespeed.cf.No9Of-GtGs.css' type='text/css' media=all />
<style id=td-theme-inline-css>@media (max-width:767px){.td-header-desktop-wrap{display:none}}@media (min-width:767px){.td-header-mobile-wrap{display:none}}</style>
<link rel=stylesheet id=td-theme-woo-css href='https://uncoverdc.com/wp-content/themes/Newspaper/A.style-woocommerce.css,qver=2.0.8.pagespeed.cf.B4pnWaa1zs.css' type='text/css' media=all />
<link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.8.1/wp-includes/css/dashicons.min.css' type='text/css' media=all />
<link rel=stylesheet id=js_composer_front-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/A.js_composer.min.css,qver=6.7.0.pagespeed.cf.pQDYQW8oDp.css' type='text/css' media=all />
<link rel=stylesheet id=td-legacy-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_main.css,qver=810534ce963cec6bd2e7978db2c935c9.pagespeed.cf.vEsqA4Svk5.css' type='text/css' media=all />
<link rel=stylesheet id=td-legacy-framework-woo-style-css href='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/A.td_legacy_woocommerce.css,qver=5.8.1.pagespeed.cf.EcOlIAA9F9.css' type='text/css' media=all />
<link rel=stylesheet id=td-standard-pack-framework-front-style-css href='https://uncoverdc.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/A.td_standard_pack_main.css,qver=79f8a1d02f05c15c98a62e68cd419e0b.pagespeed.cf.t4d-RgLRHL.css' type='text/css' media=all />
<style id=td-theme-demo-style-css media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/video/demo_style.css?ver=11.3.1" data-pagespeed-lsc-hash=U_EuZmO5OL data-pagespeed-lsc-expiry="Wed, 19 Oct 2022 14:12:30 GMT">.import_video_slider_bg{margin-top:-48px;padding-top:48px;background-color:#222}.import_video_bg{background-color:#e0e0e0}.import_video_bg .td-all-devices,.import_video_bg .td-a-rec-id-custom_ad_1>div,.import_video_bg .td-a-rec-id-custom_ad_2>div,.import_video_bg .td-a-rec-id-custom_ad_3>div,.import_video_bg .td-a-rec-id-custom_ad_4>div,.import_video_bg .td-a-rec-id-custom_ad_5>div{margin-bottom:21px}.import_video_bg img{display:inline-block;vertical-align:top}.import_dont_miss{margin-bottom:48px;padding-top:48px;background-color:#222}@media (max-width:767px){.import_video_slider_bg{margin-top:-32px;padding-top:0}.import_video_slider_bg .td_block_wrap{padding-bottom:0!important}}.td-video-demo #td-theme-settings .td-skin-buy a{background-color:#f8c900}</style>
<link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/10.2.1/css/jetpack.css' type='text/css' media=all />
<script id=idf-functions-js>function idfParseFloat(e){return parseFloat(e.replace(/[^\d.-]/g,"")).toFixed(2)||0}function idfPriceFormat(e){var r;return(e.toFixed(2)||0).toString().replace(/\B(?=(\d{3})+(?!\d))/g,",")}function idfStripUrlQuery(e){return e.split("?")[0]}function idfDatePickerFormat(){var e;switch(idf_date_format){case"F j, Y":e="MM dd, yy";break;case"jS F Y":e="dd MM yy";break;case"Y-m-d":e="yy-mm-dd";break;case"m/d/Y":e="mm/dd/yy";break;case"d/m/Y":e="dd/mm/yy";break;default:e="mm/dd/yy";break}return e}function idfValidateEmail(e){var r;return/^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/.test(e)}</script>
<script id=idf-functions-js-after>
var idf_current_url = "https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/";
var idf_date_format = "F j, Y";
var idf_siteurl = "https://uncoverdc.com";
var idf_logged_in = "0";
</script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id=jquery-core-js></script>
<script id=layerslider-utils-js-extra>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.9","fixGSAP":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js,qver=6.11.9.pagespeed.ce.wdFmXpqZdu.js' id=layerslider-utils-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js,qver=6.11.9.pagespeed.ce.5KC3DTU3SS.js' id=layerslider-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js,qver=6.11.9.pagespeed.ce.2xl0CmE9EU.js' id=layerslider-transitions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.min.js,qver=5.8.1.pagespeed.ce.XlyeL6ZxAr.js' id=plyr-js-js></script>
<script id=idf-js-extra>
/* <![CDATA[ */
var idf_platform = "idc";
var idf_ajaxurl = "https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";
var idf_checkout_url = [];
var idf_version = "1.5.1";
/* ]]> */
</script>
<script src="https://uncoverdc.com/wp-content/plugins/ignitiondeck/js,_idf-min.js,qver==5.8.1+lib,_magnific,_magnific-min.js,qver==5.8.1.pagespeed.jc.GQwb75lTCn.js"></script><script>eval(mod_pagespeed_fqr78ETc1y);</script>
<script>eval(mod_pagespeed_5n52OhjYhX);</script>
<script id=ignitiondeck-js-extra>
/* <![CDATA[ */
var idcf_localization_vars = {"level":"Level","level_title":"Level Title","level_price":"Level Price","level_limit":"Level Limit","level_order":"Level Order","short_description":"Short Description","long_description":"Long Description"};
var id_ajaxurl = "\/wp-admin\/admin-ajax.php";
var id_siteurl = "https:\/\/uncoverdc.com\/";
/* ]]> */
</script>
<script id=ignitiondeck-js>function submitPurchaseForm(e){return jQuery("#btnPayKey").val("Processing Payment..."),jQuery.ajax({type:"POST",url:e,data:"action=get_paypal_paykey&"+jQuery("#form_pay").serialize(),success:function(e){if(reply=jQuery.trim(e).split("|"),"success"==reply[0]){jQuery("#paykey").val(reply[1]);var r=new PAYPAL.apps.DGFlow({trigger:"submitBtn"});jQuery("#submitBtn").trigger("click")}else jQuery("#btnPayKey").val("Make Payment"),jQuery("#message-container").html('<div class="notification error"><a href="#" class="close-notification" title="Hide Notification" rel="tooltip">x</a><p><strong>Payment Error</strong> '+reply[1]+"</p></div>"),jQuery("#message-container").show()}}),!1}var id={project:{},form:{},checkout:{}};jQuery(document).ready(function(){jQuery(".id-progress-raised").length>0&&adjustHeights(".id-progress-raised"),jQuery(".hasvideo").click(function(){var e=jQuery(".hasvideo iframe").attr("src");-1==e.indexOf("?rel=0&autoplay=1")?jQuery(".hasvideo iframe").attr("src",e+"?rel=0&autoplay=1").show():jQuery(".hasvideo iframe").show()});var e=jQuery(".grid_wrap").length;if(e>0)switch(e){case"1":var r=parseInt(jQuery(".grid_wrap").data("wide"));jQuery(".grid_item:nth-child("+r+"n + "+r+")").css("margin-right",0),jQuery(".grid_item:nth-child("+r+"n + "+(r+1)+")").css("clear","both");break;default:jQuery.each(jQuery(".grid_wrap"),function(){var e=parseInt(jQuery(this).data("wide"));jQuery(this).children(".grid_item:nth-child("+e+"n + "+e+")").css("margin-right",0),jQuery(this).children(".grid_item:nth-child("+e+"n + "+(e+1)+")").css("clear","both")});break}});</script>
<script id=idcommerce-js-js-extra>
/* <![CDATA[ */
var memberdeck_mc = "0";
var memberdeck_global_currency = "USD";
var memberdeck_ccode = "$";
var memberdeck_es = "1";
var memberdeck_pk = "pk_live_PIRegvTajFy5XamZWbDB4JEA00Q6W13ToX";
var memberdeck_epp = "0";
var memberdeck_eppadap = "0";
var memberdeck_ecb = "0";
var memberdeck_eauthnet = "0";
var idc_elw = "0";
var memberdeck_testmode = "0";
var memberdeck_ajaxurl = "https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";
var memberdeck_siteurl = "https:\/\/uncoverdc.com\/";
var memberdeck_pluginsurl = "https:\/\/uncoverdc.com\/wp-content\/plugins\/idcommerce";
var memberdeck_durl = "https:\/\/uncoverdc.com\/dashboard\/";
var idc_localization_strings = {"virtual_currency":"Virtual Currency","purchase_form_shortcode":"Purchase form shortcode","continue":"Continue","complete_checkout":"Complete Checkout","use_idcf_settings":"Use IDCF Setting","continue_checkout":"Continue Checkout","choose_product":"Choose Product","choose_download":"Choose Download","choose_credit":"Choose Credit","no_payment_options":"No Payment Options","select_payment_option":"Select Payment Option","pay_with_credits":"Pay with Credits","processing":"Processing","choose_payment_method":"Choose Payment Method","pay_with_cc":"Pay with Credit Card","pay_with_paypal":"Pay with Paypal","pay_with_coinbase":"Pay with Coinbase","no_payments_available":"No Payment Options Available","pass_dont_match":"Passwords do not match","stripe_credentials_problem_text":"There is a problem with your Stripe credentials","passwords_mismatch_text":"Passwords do not match","accept_terms":"Please accept our","error_in_processing_registration_text":"There was an error processing your registration. Please contact site administrator for assistance","complete_all_fields":"Please complete all fields","registration_fields_error_text":"Please complete all fields and ensure password 5+ characters.","email_already_exists":"Email already exists","please":"Please","login":"Login","update":"Update"};
var permalink_prefix = "?";
var is_idc_free = "0";
/* ]]> */
</script>
<script src="https://uncoverdc.com/wp-content/plugins/idcommerce/js/idcommerce-min.js,qver==5.8.1+lightbox-min.js,qver==5.8.1.pagespeed.jc.BSWEDOAYfi.js"></script><script>eval(mod_pagespeed_gLkTNzegxR);</script>
<script>eval(mod_pagespeed_Sm95xqrbXG);</script>
<script id=Popup.js-js-before>
var sgpbPublicUrl = "https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/";
var SGPB_JS_LOCALIZATION = {"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"L","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};
</script>
<script src="https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/Popup.js,qver==4.0.4+PopupConfig.js,qver==4.0.4.pagespeed.jc.zHdhrpQFrS.js"></script><script>eval(mod_pagespeed_wASEC4G0eW);</script>
<script>eval(mod_pagespeed_tV9a_aE$lG);</script>
<script id=PopupBuilder.js-js-before>
var SGPB_POPUP_PARAMS = {"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/uncoverdc.com\/","isPreview":false,"convertedIdsReverse":[],"dontShowPopupExpireTime":365,"conditionalJsClasses":[],"disableAnalyticsGeneral":false};
var SGPB_JS_PACKAGES = {"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};
var SGPB_JS_PARAMS = {"ajaxUrl":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","nonce":"ed5a555ec0"};
</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js,qver=4.0.4.pagespeed.ce.cbQHEmGiZr.js' id=PopupBuilder.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js,qver=1.8.pagespeed.ce.-C-ymRPuNo.js' id=wonderplugin-videoembed-script-js></script>
<script id=wpmenucart-ajax-assist-js-extra>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":""};
/* ]]> */
</script>
<script id=wpmenucart-ajax-assist-js>jQuery(function(a){function b(){if("undefined"!=typeof window.Cookies)items_in_cart=Cookies.get("woocommerce_items_in_cart");else if("undefined"!=typeof a.cookie&&a.isFunction(a.cookie))items_in_cart=a.cookie("woocommerce_items_in_cart");else return;0<items_in_cart?a(".empty-wpmenucart").removeClass("empty-wpmenucart"):!wpmenucart_ajax_assist.always_display&&(a(".wpmenucartli").addClass("empty-wpmenucart"),a(".wpmenucart-shortcode").addClass("empty-wpmenucart"))}"undefined"!=typeof wpmenucart_ajax_assist.shop_plugin&&"woocommerce"==wpmenucart_ajax_assist.shop_plugin.toLowerCase()&&(b(),a(document.body).on("adding_to_cart added_to_cart updated_wc_div",b))});</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id=jquery-blockui-js></script>
<script id=wc-add-to-cart-js-extra>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/add-to-cart.min.js' id=wc-add-to-cart-js></script>
<script src="https://uncoverdc.com/wp-content/plugins/duracelltomi-google-tag-manager,_js,_gtm4wp-form-move-tracker.js,qver==1.13.1+js_composer,_assets,_js,_vendors,_woocommerce-add-to-cart.js,qver==6.7.0.pagespeed.jc.HK_uzv9dGf.js"></script><script>eval(mod_pagespeed_dmJAtLxahL);</script>
<script>eval(mod_pagespeed_L5xQYfcrAy);</script>
<script defer src='https://stats.wp.com/s-202143.js' id=woocommerce-analytics-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js,qver=1.48.pagespeed.ce.kNXimRnocw.js' id=image_zoooom-js></script>
<script id=image_zoooom-init-js-extra>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"zoomType":"inner","cursor":"default","easingAmount":0},"woo_slider":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js,qver=1.48.pagespeed.ce.vDCrq3nDFt.js' id=image_zoooom-init-js></script>
<meta name=generator content="Powered by LayerSlider 6.11.9 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/>
<link rel="https://api.w.org/" href="https://uncoverdc.com/wp-json/"/><link rel=alternate type="application/json" href="https://uncoverdc.com/wp-json/wp/v2/posts/32211"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://uncoverdc.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://uncoverdc.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 5.8.1"/>
<meta name=generator content="WooCommerce 5.8.0"/>
<link rel=shortlink href='https://wp.me/paaCaE-8nx'/>
<link rel=alternate type="application/json+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2021%2F10%2F26%2Fthe-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2021%2F10%2F26%2Fthe-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country%2F&#038;format=xml"/>
<style>.twitterfeed{text-align:left;display:inline-block;padding:10px;margin-bottom:10px;font-size:14px;border:1px #ddd solid;-webkit-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);-moz-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64)}.post-6 br{display:none}</style>
<script>//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('uncoverdc.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<script><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<script data-cfasync=false data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","journalism"],"pageAttributes":["bob-lonsberry","brighton","greece-arcadia-high-school","greece-school-district","kendra-evans","kevin-beckford","legacy-media","monroe-county","new-york","pittsford","pittsford-school-superintendent-michael-pero","pittsford-mendon-high-school","pittsford-sutherland-high-school","pittsforward","rochester","uncivil","vicki-vetere"],"pagePostAuthor":"Richard Gagnier"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync=false>//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WRJHQBN');//]]>
</script>
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"184650c56f","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"184650c56f","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/uncoverdc.com\/wp-admin\/","wpRestNonce":"184650c56f","wpRestUrl":"https:\/\/uncoverdc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":32211};
    </script>
<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
<meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name=generator content="Powered by Slider Revolution 6.5.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script>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</script>
<style>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</style>
<style>img.zoooom,.zoooom img{padding:0!important}.vc_editor.compose-mode .zoooom::before{content:"\f179     Zoom applied to the image. Check on the frontend";position:absolute;margin-top:12px;text-align:right;background-color:#fff;line-height:1.4em;left:5%;padding:0 10px 6px;font-family:dashicons;font-size:.9em;font-style:italic;z-index:20}</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/",
                    "name": "Journalism"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/articles/",
                    "name": "Articles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/",
                    "name": "Uncivil Behavior and Astroturfing in NY’s Most Racist Community"                                
                }
            }    
        ]
    }
</script>
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes=32x32 />
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes=192x192 />
<link rel=apple-touch-icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1"/>
<meta name=msapplication-TileImage content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1"/>
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";					
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,.tds-button2 .tdm-btn-text,.tds-button2 i,.tds-button5:hover .tdm-btn-text,.tds-button5:hover i,.tds-button6 .tdm-btn-text,.tds-button6 i,.tdm_block_list .tdm-list-item i,.tdm_block_pricing .tdm-pricing-feature i,body .tdm-social-item i{color:#2b63ff}.tds-button1,.tds-button6:after,.tds-title2 .tdm-title-line:after,.tds-title3 .tdm-title-line:after,.tdm_block_pricing.tdm-pricing-featured:before,.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,.tds-progress-bar1 .tdm-progress-bar:after,.tds-progress-bar2 .tdm-progress-bar:after,.tds-social3 .tdm-social-item{background-color:#2b63ff}.tds-button2:before,.tds-button6:before,.tds-progress-bar3 .tdm-progress-bar:after{border-color:#2b63ff}.tdm-btn-style1{background-color:#2b63ff}.tdm-btn-style2:before{border-color:#2b63ff}.tdm-btn-style2{color:#2b63ff}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #2b63ff;-moz-box-shadow:0 2px 16px #2b63ff;box-shadow:0 2px 16px #2b63ff}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #2b63ff;-moz-box-shadow:0 4px 26px #2b63ff;box-shadow:0 4px 26px #2b63ff}</style>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript>	<style id=tdw-css-placeholder></style></head>
<body class="post-template-default single single-post postid-32211 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class=td-icon-menu-up></i></div>
<div class=td-menu-background></div>
<div id=td-mobile-nav>
<div class=td-mobile-container>
<div class=td-menu-socials-wrap>
<div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.patreon.com/tracybeanz" title=Path>
<i class="td-icon-font td-icon-path"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.paypal.me/tracybeanz" title=Paypal>
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://steemit.com/@tracybeanz" title=Steam>
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/tracybeanz" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class=td-mobile-close>
<a href="#" aria-label=Close><i class=td-icon-close-mobile></i></a>
</div>
</div>
<div class=td-mobile-content>
<div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-8288 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-0 class=menu-item-0><a href="https://uncoverdc.com/category/journalism/articles/">Articles</a></li>
<li class=menu-item-0><a href="https://uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id=menu-item-492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a></li>
<li id=menu-item-6400 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-6399 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li id=menu-item-9408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li id=menu-item-6162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id=menu-item-4229 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li id=menu-item-488 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-4966 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id=menu-item-995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-7640 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7641 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7642 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li id=menu-item-7643 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li id=menu-item-7644 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7645 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li id=menu-item-7646 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li id=menu-item-7647 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div> </div>
</div>
</div> <div class=td-search-background></div>
<div class=td-search-wrap-mob>
<div class=td-drop-down-search>
<form class=td-search-form action="https://uncoverdc.com/">
<div class=td-search-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
<div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value="" name=s autocomplete=off />
</div>
</form>
<div id=td-aj-search-mob class=td-ajax-search-flex></div>
</div>
</div>
<div id=td-outer-wrap class=td-theme-wrap>
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-top-menu">
<div class=top-bar-style-2>
<div class=td-header-sp-top-widget>
</div>
<div class=td-header-sp-top-menu>
<div class=td_data_time>
<div>
Tuesday, October 26, 2021
</div>
</div>
</div>
</div>
<div id=login-form class="white-popup-block mfp-hide mfp-with-anim">
<div class=td-login-wrap>
<a href="#" aria-label=Back class=td-back-button><i class=td-icon-modal-back></i></a>
<div id=td-login-div class="td-login-form-div td-display-block">
<div class=td-login-panel-title>Sign in</div>
<div class=td-login-panel-descr>Welcome! Log into your account</div>
<div class=td_display_err></div>
<form action="#" method=post>
<div class=td-login-inputs><input class=td-login-input autocomplete=username type=text name=login_email id=login_email value="" required><label for=login_email>your username</label></div>
<div class=td-login-inputs><input class=td-login-input autocomplete=current-password type=password name=login_pass id=login_pass value="" required><label for=login_pass>your password</label></div>
<input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login>
</form>
<div class=td-login-info-text><a href="#" id=forgot-pass-link>Forgot your password? Get help</a></div>
</div>
<div id=td-forgot-pass-div class="td-login-form-div td-display-none">
<div class=td-login-panel-title>Password recovery</div>
<div class=td-login-panel-descr>Recover your password</div>
<div class=td_display_err></div>
<div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value="" required><label for=forgot_email>your email</label></div>
<input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password">
<div class=td-login-info-text>A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id=td-header-menu role=navigation>
<div id=td-top-mobile-toggle><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class=td-main-logo href="https://uncoverdc.com/">
<img class=td-retina-data data-retina="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png.pagespeed.ce.A4zIBCvFxR.png" alt=UncoverDC width=93 height=105 />
<span class=td-visual-hidden>UncoverDC</span>
</a>
</div>
<div class=menu-main-container><ul id=menu-main-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_1><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "1174";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "294";
tdBlocksArray.push(block_tdi_1);
</script> <script>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</script>
<div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id=tdi_2 data-td_block_id=tdi_1 data-td_filter_value="" href="https://uncoverdc.com/category/journalism/">All</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_3 data-td_block_id=tdi_1 data-td_filter_value=1486 href="https://uncoverdc.com/category/journalism/articles/">Articles</a><a class=mega-menu-sub-cat-tdi_1 id=tdi_4 data-td_block_id=tdi_1 data-td_filter_value=1554 href="https://uncoverdc.com/category/journalism/news/">News</a></div></div><div id=tdi_1 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/" rel=bookmark class="td-image-wrap " title="Uncivil Behavior and Astroturfing in NY’s Most Racist Community"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Uncivil Behavior and Astroturfing in NY’s Most Racist Community" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/" rel=bookmark title="Uncivil Behavior and Astroturfing in NY’s Most Racist Community">Uncivil Behavior and Astroturfing in NY’s Most Racist Community</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/10/25/israeli-physicians-scientists-warn-fda-vaccine-data-is-flawed/" rel=bookmark class="td-image-wrap " title="Israeli Physicians &#038; Scientists Warn FDA: Vaccine Data is Flawed"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Israeli Physicians &#038; Scientists Warn FDA: Vaccine Data is Flawed" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Screenshot_2021-10-25-2-Professional-Ethics-Front-החזית-המקצועית-לאתיקה-Facebook.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/10/25/israeli-physicians-scientists-warn-fda-vaccine-data-is-flawed/" rel=bookmark title="Israeli Physicians &#038; Scientists Warn FDA: Vaccine Data is Flawed">Israeli Physicians &#038; Scientists Warn FDA: Vaccine Data is Flawed</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/10/25/wi-audit-report-results-certified-despite-illegal-ballots/" rel=bookmark class="td-image-wrap " title="WI Audit Report: Results Certified Despite Illegal Ballots"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="WI Audit Report: Results Certified Despite Illegal Ballots" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/WI-Audit-Bureau.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/10/25/wi-audit-report-results-certified-despite-illegal-ballots/" rel=bookmark title="WI Audit Report: Results Certified Despite Illegal Ballots">WI Audit Report: Results Certified Despite Illegal Ballots</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/10/25/virginias-gubernatorial-race-2022-litmus-test/" rel=bookmark class="td-image-wrap " title="Virginia&#8217;s Gubernatorial Race: 2022 Litmus Test?"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Virginia&#8217;s Gubernatorial Race: 2022 Litmus Test?" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-23-at-13.36.09.png?resize=218%2C150&#038;ssl=1" width=218 height=150 /></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/10/25/virginias-gubernatorial-race-2022-litmus-test/" rel=bookmark title="Virginia&#8217;s Gubernatorial Race: 2022 Litmus Test?">Virginia&#8217;s Gubernatorial Race: 2022 Litmus Test?</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_1 data-td_block_id=tdi_1><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu tdi_5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=tdi_5><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_mega_menu";
block_tdi_5.post_count = "5";
block_tdi_5.found_posts = "116";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "24";
tdBlocksArray.push(block_tdi_5);
</script><div id=tdi_5 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark class="td-image-wrap " title="Election in Flux: Michigan Lawsuit Analysis"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Election in Flux: Michigan Lawsuit Analysis" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-13.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark title="Election in Flux: Michigan Lawsuit Analysis">Election in Flux: Michigan Lawsuit Analysis</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark class="td-image-wrap " title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-11.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump">Election in Flux: Detailing the PA Lawsuit Filed by President Trump</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark class="td-image-wrap " title="Election in Flux: Details You Need to Know"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Election in Flux: Details You Need to Know" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-3.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark title="Election in Flux: Details You Need to Know">Election in Flux: Details You Need to Know</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark class="td-image-wrap " title="The Weiner Laptop Emerges Again: FBI Agent Speaks"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Weiner Laptop Emerges Again: FBI Agent Speaks" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark title="The Weiner Laptop Emerges Again: FBI Agent Speaks">The Weiner Laptop Emerges Again: FBI Agent Speaks</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark class="td-image-wrap " title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/08/maxresdefault-5.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 /><span class=td-video-play-ico><i class=td-icon-video-thumb-play></i></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates">Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label=prev-page id=prev-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page aria-label=next-page id=next-page-tdi_5 data-td_block_id=tdi_5><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://uncoverdc.com/about/">About</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div></div>
<div class=header-search-wrap>
<div class=td-search-btns-wrap>
<a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href="#" class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
</div>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value="" name=s autocomplete=off /><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search />
</div>
</form>
<div id=td-aj-search></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<article id=post-32211 class="td-post-template-11 post-32211 post type-post status-publish format-standard has-post-thumbnail category-articles category-journalism tag-bob-lonsberry tag-brighton tag-greece-arcadia-high-school tag-greece-school-district tag-kendra-evans tag-kevin-beckford tag-legacy-media tag-monroe-county tag-new-york tag-pittsford tag-pittsford-school-superintendent-michael-pero tag-pittsford-mendon-high-school tag-pittsford-sutherland-high-school tag-pittsforward tag-rochester tag-uncivil tag-vicki-vetere td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class=td-video-template-bg>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span12 td-crumb-container"><div class=entry-crumbs><span><a title="" class=entry-crumb href="https://uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Journalism" class=entry-crumb href="https://uncoverdc.com/category/journalism/">Journalism</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class=entry-crumb href="https://uncoverdc.com/category/journalism/articles/">Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Uncivil Behavior and Astroturfing in NY’s Most Racist Community</span></div></div>
<div class="td-pb-span4 td-post-header">
<header class=td-post-title>
<h1 class=entry-title>Uncivil Behavior and Astroturfing in NY’s Most Racist Community</h1>
<div class=td-module-meta-info>
<div class=td-post-author-name><div class=td-author-by>By</div> <a href="https://uncoverdc.com/author/rgagnier/">Richard Gagnier</a><div class=td-author-line> - </div> </div> <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-10-26T13:54:32-04:00>October 26, 2021</time></span> </div>
</header>
</div>
<div class="td-pb-span8 td-post-featured-video">
<div class=td-post-featured-image><a href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?fit=2560%2C1293&ssl=1" data-caption=""><img width=696 height=351 class="entry-thumb td-modal-image" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=696%2C351&ssl=1" srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?w=2560&ssl=1 2560w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=300%2C151&ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=1024%2C517&ssl=1 1024w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=768%2C388&ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=469%2C237&ssl=1 469w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=1536%2C776&ssl=1 1536w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=2048%2C1034&ssl=1 2048w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=696%2C351&ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=1068%2C539&ssl=1 1068w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=832%2C420&ssl=1 832w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?resize=600%2C303&ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?w=1392&ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=Pittsford-Townpittsford /></a></div>
<div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class=td-post-sharing-visible><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class=td-social-but-icon><i class=td-icon-share></i></div>
<div class=td-social-but-text>Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funcoverdc.com%2F2021%2F10%2F26%2Fthe-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country%2F" title=Facebook>
<div class=td-social-but-icon><i class=td-icon-facebook></i></div>
<div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Uncivil+Behavior+and+Astroturfing+in+NY%E2%80%99s+Most+Racist+Community&url=https%3A%2F%2Funcoverdc.com%2F2021%2F10%2F26%2Fthe-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country%2F&via=tracybeanz" title=Twitter>
<div class=td-social-but-icon><i class=td-icon-twitter></i></div>
<div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/&title=Uncivil+Behavior+and+Astroturfing+in+NY%E2%80%99s+Most+Racist+Community" title=ReddIt>
<div class=td-social-but-icon><i class=td-icon-reddit></i></div>
<div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Uncivil Behavior and Astroturfing in NY’s Most Racist Community&body=https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/" title=Email>
<div class=td-social-but-icon><i class=td-icon-mail></i></div>
<div class=td-social-but-text>Email</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid=td_social_sharing_article_top title=More>
<div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
</div>
</div>
</div>
</div>
<div class=td-video-template-bg-small>
<div class=td-container>
</div>
</div>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span8 td-main-content" role=main>
<div class=td-ss-main-content>
<div class="td-post-content tagdiv-type">
<p>Famous locally as one of the most upscale communities in Monroe County, NY, the town of Pittsford has seemingly made an almost airtight bid to become recognized as the most racist town in the country. I’ll catalog the incidents that have made them nearly a lock for that category and talk a bit about certain personalities without whom the situation would likely not have been possible. When you win an award, there are almost always people to thank. Chief among those who deserve a shout-out is a particular class of politician—the race huckster—that has very effectively orchestrated Pittsford’s new and regrettable reputation.</p>
<p>There are at least four classes of observation to be cataloged to get at what’s been happening in Pittsford: First, there are a number of recent controversial incidents as covered by the legacy media, and there are the possible cracks—and more cracks—in the foundation of those stories, and there are other wholly independent storylines that, if they were better reported on, might have severely depreciated the value of the media’s prevailing narrative, and finally we have the long view courtesy of a Pittsford resident who has been observing the situation there for quite some time.</p>
<p>I’ll begin with legacy media’s preferred take on recent events:</p>
<p>A video was recorded earlier this year by a Pittsford, high school student in which he tried to one-up a couple of classmates. They had a contest of who could be the most racially insensitive. The culmination of their weird competition featured the student as he held an airsoft gun and talked about how he’d like to kill blacks—an idiot moment, to be sure. The student body’s reaction at both Pittsford-Mendon and Pittsford-Sutherland high schools was to stage anti-racism walkouts. <a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pittsfordhate.png?ssl=1"><img loading=lazy class=" wp-image-32215 alignright" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pittsfordhate.png?resize=385%2C226&#038;ssl=1" alt="" width=385 height=226 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pittsfordhate.png?resize=300%2C175&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pittsfordhate.png?resize=768%2C450&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pittsfordhate.png?resize=451%2C264&amp;ssl=1 451w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pittsfordhate.png?resize=696%2C408&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pittsfordhate.png?resize=717%2C420&amp;ssl=1 717w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pittsfordhate.png?resize=600%2C352&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pittsfordhate.png?w=780&amp;ssl=1 780w" sizes="(max-width: 385px) 100vw, 385px" data-recalc-dims=1 /></a>If only that could have been the end of the matter, but it was not. Remarkably, the offensive video was followed by a linked pair of new headline stories of racist incitement. Accusations were made that Pittsford-Mendon students had insulted two black athletes, a boy, and a girl, at two soccer games played against the suburban town of Greece, New York.</p>
<p>And next, the possible cracks in that version of events:</p>
<p>Pittsford School Superintendent Michael Pero discussed at a school board meeting the video with the airsoft gun. While Pero avoided breaking confidentiality about the students involved, he did say that they were only secondary students at the school. He also, while musing about the limits of what he could and couldn’t say without breaking confidentiality, <a href="https://www.youtube.com/watch?v=URVb-i-R1eM&amp;t=5309s">made a cryptic aside</a> [at 57.00 mark] which was:</p>
<p style="padding-left: 40px;">“<em>Not sharing that this is what happened in this case, but there are things— investigations—where things involve mental health that are very personal and private to a family. There are things that happen when there are special needs or students with IEPs or different disabilities that are tough to communicate.</em>”</p>
<figure id=attachment_32216 aria-describedby=caption-attachment-32216 style="width: 696px" class="wp-caption aligncenter"><a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?ssl=1"><img loading=lazy class="wp-image-32216 size-large" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=696%2C522&#038;ssl=1" alt="" width=696 height=522 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=352%2C264&amp;ssl=1 352w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=2048%2C1536&amp;ssl=1 2048w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=696%2C522&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=1068%2C801&amp;ssl=1 1068w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=560%2C420&amp;ssl=1 560w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=265%2C198&amp;ssl=1 265w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg?w=1392&amp;ssl=1 1392w, https://uncoverdc.com/wp-content/uploads/2021/10/pero_center_with_villiage_mayor_bob_corby_and_town_supervisor-1.jpg.pagespeed.ce.i7DfoJBNI8.jpg 2400w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></a><figcaption id=caption-attachment-32216 class=wp-caption-text>Pero Center with village mayor and town supervisor.</figcaption></figure>
<p>An impression you could easily be left with is that the students had some issues beyond the obvious.</p>
<p>A problem with accusations of racism at the soccer games, on the other hand, is that the rival school districts came to different conclusions about just what had happened. Pittsford sided with its own and said that its students may have been disruptive <a href="https://www.rochesterfirst.com/news/local-news/pittsford-greece-come-to-differing-conclusions-over-racist-allegations/">but did nothing</a> racially motivated. The Greece School District said that they supported claims made by their own students. The two districts later agreed in a joint statement to allow an independent third-party investigator to investigate the matter.</p>
<p>And then there are even further cracks in the media narrative, including an ignored story of &#8220;<em>A</em><em> List.&#8221;</em></p>
<p>It is at this point that I bring up radio personality Bob Lonsberry. Lonsberry is something of a regional Andy Rooney where in Rochester, he’ll make biting political observations with a “golly-gee” folksiness which has earned him both fans and detractors. Regardless, considering the length of time Lonsberry’s covered area politics and had access to its major players, he’s uniquely positioned to unscramble puzzling evidence. He’s also one of the few in Rochester media whose shtick allows him to voice the occasional un-PC opinion.</p>
<p>Lonsberry interpreted the situation in Pittsford on air and in his related column. Among his observations, he alluded to the peculiar origin of reports of racism at the soccer games. <a href="https://wham1180.iheart.com/content/2021-10-07-lonsberry-were-politics-behind-false-pittsford-racism-claims/">He wrote</a>:</p>
<p style="padding-left: 40px;"><em>“… a Democrat town board candidate from Greece went public with the claim that a black brother and sister pair from Greece Arcadia (High School), both soccer players, had, in separate incidents on consecutive days, been racially taunted at games hosted by Pittsford-Mendon High School.”</em></p>
<p>Lonsberry also noted of the politicians who were most vocal about the soccer games—a <em>“Democrat Greece town board candidate”</em> and <em>“Democrat Pittsford town board candidates.”</em></p>
<p style="padding-left: 40px;"><em>“… If you watch them on the evening news, you get the impression that they and their towns get a lot of racism just before election time.”</em></p>
<p>None of those observations, perhaps remarkably, were Lonsberry’s capper. He also referred to a list that he seems to be the only person reporting as far as I can tell. The list was allegedly compiled by Pittsford students of their fellow classmates whom they consider to be racist. Next to each alleged racist’s name is a reason as to why they’re on the list. Some explanations, such as “says nword,” are obvious but still don’t explain why such a list would be compiled, but other reasons such as “pro-Trump”—a reason that appears on the list for three students and is their only charge—show only political bias. Lonsberry commented on the list and also tweeted out a photo of it.</p>
<blockquote class=twitter-tweet data-width=550 data-dnt=true>
<p lang=en dir=ltr>Progressive students in the affluent Pittsford NY school district have circulated a list of classmates to target for harassment and ostracism. This occurs in the context of a contentious town election with alleged racism as a major theme. <a href="https://t.co/5viawzTGwd">pic.twitter.com/5viawzTGwd</a></p>
<p>&mdash; Bob Lonsberry (@BobLonsberry) <a href="https://twitter.com/BobLonsberry/status/1444029633297518594?ref_src=twsrc%5Etfw">October 1, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset=utf-8></script></p>
<p>I contacted Pittsford School Superintendent Michael Pero’s office regarding the list to ask if the list did exist and if the students who compiled it had been disciplined. The person answering the phone in Pero’s office told me that a list did exist though she, of course, could not verify any image I might have seen. She said the school district was dealing with the issue.</p>
<p>And now on to the final aspect of the story, the long view:</p>
<p>I was contacted by a devoted observer of race politics in Pittsford as I started this story and put out the word I’d be interested in speaking to anyone who would know the inside story of the Pittsford schools. I want to thank Vicki Vetere for sharing what seems like research made possible only by her sincere desire to understand what was changing in her community. Vetere has seen things transform from a community-wide desire to address freak incidents of racism to the rise of a political class benefiting from a climate of stoked racial tension. Vetere recalled for me the origin of the current race-based politics in Pittsford:</p>
<p style="padding-left: 40px;"><em>“Back in 2016 was when I think was the first red flag. Pittsford was accused of not being racist, but there was a problem when this white supremacy group started handing out fliers, just on people’s lawns. [They] Just kind of showed up, and people woke up to these fliers. That was the first incident that put in motion what we are seeing heightened today. They did find the perpetrator from the group. Apparently, it happened in Brighton; both Brighton and Pittsford were targeted in 2016. Out of that came a group of people that put together an organization called PittsForward. I think those fliers kind of shocked the community; they were deeply offended. Key players in that group were Kevin Beckford and Kendra Evans, who’s running for (Pittsford) supervisor currently.”</em></p>
<p>Kendra Evans, incidentally, has been one of the politicians this month to enjoy some free publicity for her anti-racist commentary regarding the soccer games.</p>
<p>During our interview, Vetere seemed to me quite often to endeavor to show a fair hand to those that stood to benefit from racial tension in Pittsford. Still, evidence kept mounting for her that something more was afoot than honest actors endeavoring to live and let live. Vetere attended a community meeting held at Pittsford schools and hosted by a third party to address the issue of racial injustice. The meeting took place in 2019 before the current racially charged incidents, and the meeting seemed very controlled to Vetere, possibly to regulate speech. However, Vetere had only good things to say about a student she was seated near who had more or less acted as the spark for the meeting. The girl had been called a racist name on the playing field. Vetere recalled:</p>
<p style="padding-left: 40px;"><em>“She was a very brave young woman, [a] very well-spoken young lady who told her story. She was called something very offensive to her. But when I think about these type[s] of incidents, kids bullying, kids name-calling, these things have happened to every generation. It’s how you react to them, and in this particular case, the political push of the times behind it has escalated that one incident to snowball, so going forward now&#8230; It’s just being pushed at the school board meetings, this same group of people go to the school board meetings, and they are constantly pushing the school board and the superintendent, you know, diversity/inclusion/diversity/inclusion. ‘What are you going to do? You have to be held accountable. There has to be restorative justice.”</em></p>
<p>What was being built was a mechanism whereby rather than a student who has said something unconscionable, and as is traditional, being corrected, made to apologize, and all parties moving on from the event; instead, the offender would be tagged permanently as “racist,” tarred throughout the community, and positions and political careers would be built on the backs of teenage mistakes. I think it goes without saying that any politician who would benefit from this arrangement would fight tooth and nail their children or themselves being labeled in the community “racist,” “sexist,” or “homophobic” over something stupid said during their teen years. But children were now no longer off-limits to a new budding class of race hucksters. Vetere put it succinctly:</p>
<p style="padding-left: 40px;"><em>“Sometimes kids will say things in the heat of the moment. That is behavior that needs to be addressed, counseled, hopefully corrected, and remediated. You take one event, and it gets blown up as a tool to put forth an agenda.”</em></p>
<p>Additionally, the <em>only</em> restorative justice the town of Pittsford focused on during the current scandals puts teenagers under the gun. However, parents of the students accused of racism at the soccer games have suggested in an open letter to the community another kind of restorative justice, one which could put school administrators and budding politicians in the crosshairs. <a href="https://www.rocforeducationalfreedom.com/post/open-letter-from-pittsford-parents-our-children-community-deserve-an-apology">The parents, in their letter,</a> called on Pittsford schools’ superintendent and board members to:</p>
<p style="padding-left: 40px;"><em>“Publicly state that, just as the District has no tolerance for racist behavior, it also has ZERO tolerance for false accusations, and state that these too will be punished when they are committed.”</em></p>
<p><a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?ssl=1"><img loading=lazy class="size-large wp-image-32219 aligncenter" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=696%2C392&#038;ssl=1" alt="" width=696 height=392 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=370%2C208&amp;ssl=1 370w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=469%2C264&amp;ssl=1 469w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=696%2C392&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=1068%2C601&amp;ssl=1 1068w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=747%2C420&amp;ssl=1 747w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/10/177CA39D19C1BC6D0BD2C8862705D3D0.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></a></p>
</div>
<footer>
<div class=support-uncover>
<p>
<em>Enjoying our content? Appreciate a daily dose of Actual Journalism<sup>TM</sup>?	<br/>
Please consider becoming an <a href="/support">UncoverDC supporter</a>.</em>
</p>
</div>
<div class=td-post-source-tags>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://uncoverdc.com/tag/bob-lonsberry/">Bob Lonsberry</a></li><li><a href="https://uncoverdc.com/tag/brighton/">Brighton</a></li><li><a href="https://uncoverdc.com/tag/greece-arcadia-high-school/">Greece Arcadia High School</a></li><li><a href="https://uncoverdc.com/tag/greece-school-district/">Greece School District</a></li><li><a href="https://uncoverdc.com/tag/kendra-evans/">Kendra Evans</a></li><li><a href="https://uncoverdc.com/tag/kevin-beckford/">Kevin Beckford</a></li><li><a href="https://uncoverdc.com/tag/legacy-media/">Legacy Media</a></li><li><a href="https://uncoverdc.com/tag/monroe-county/">Monroe County</a></li><li><a href="https://uncoverdc.com/tag/new-york/">New York</a></li><li><a href="https://uncoverdc.com/tag/pittsford/">Pittsford</a></li><li><a href="https://uncoverdc.com/tag/pittsford-school-superintendent-michael-pero/">Pittsford School Superintendent Michael Pero</a></li><li><a href="https://uncoverdc.com/tag/pittsford-mendon-high-school/">Pittsford-Mendon High School</a></li><li><a href="https://uncoverdc.com/tag/pittsford-sutherland-high-school/">Pittsford-Sutherland High School</a></li><li><a href="https://uncoverdc.com/tag/pittsforward/">PittsForward</a></li><li><a href="https://uncoverdc.com/tag/rochester/">Rochester</a></li><li><a href="https://uncoverdc.com/tag/uncivil/">Uncivil</a></li><li><a href="https://uncoverdc.com/tag/vicki-vetere/">Vicki Vetere</a></li></ul> </div>
<div class=author-box-wrap><a href="https://uncoverdc.com/author/rgagnier/" aria-label=author-photo><img alt='' src='https://secure.gravatar.com/avatar/e3e6ce5f7ae145ccc635b0bc7fa3ca8f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3e6ce5f7ae145ccc635b0bc7fa3ca8f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy /></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href="https://uncoverdc.com/author/rgagnier/">Richard Gagnier</a></span></div><div class=td-author-description>Rich Gagnier has been a public librarian for nearly 30 years. He has no particular interest in writing about politics, and will probably stop soon, so it would be a stupid waste of resources for any intelligence agency to “off him” for anything he might write. He also varies his route home from work daily and would not make things easy for you.</div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype="https://schema.org/Person"><meta itemprop=name content="Richard Gagnier"></span><meta itemprop=datePublished content=2021-10-26T13:54:32-04:00><meta itemprop=dateModified content=2021-10-26T13:54:32-04:00><meta itemscope itemprop=mainEntityOfPage itemType="https://schema.org/WebPage" itemid="https://uncoverdc.com/2021/10/26/the-town-of-pittsford-ny-has-seemingly-made-an-almost-airtight-bid-to-become-recognized-as-the-most-racist-town-in-the-country/"/><span class=td-page-meta itemprop=publisher itemscope itemtype="https://schema.org/Organization"><span class=td-page-meta itemprop=logo itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop=name content=UncoverDC></span><meta itemprop="headline " content="Uncivil Behavior and Astroturfing in NY’s Most Racist Community"><span class=td-page-meta itemprop=image itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Pittsford-Townpittsford-scaled.jpg?fit=2560%2C1293&ssl=1"><meta itemprop=width content=2560><meta itemprop=height content=1293></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role=complementary>
<div class=td-ss-main-sidebar>
<aside id=media_image-2 class="td_block_template_1 widget media_image-2 widget_media_image"><a href="https://uncoverdc.com/subscribe/"><img width=600 height=100 src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading=lazy style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px"/></a></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_8 td_block_template_1">
<style>.tdi_8.td-a-rec{text-align:center}.tdi_8 .td-element-style{z-index:-1}.tdi_8.td-a-rec-img{text-align:left}.tdi_8.td-a-rec-img img{margin:0 auto 0 0}@media (max-width:767px){.tdi_8.td-a-rec-img{text-align:center}}</style>
<script async pixId=4635x52 src="https://cdn.pixfuture.com/cw/load-widget.js" init=pxft-main></script>
</div><div class="td_block_wrap td_block_7 td_block_widget tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=tdi_9><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "5";
block_tdi_9.found_posts = "606";
block_tdi_9.header_color = "#";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "122";
tdBlocksArray.push(block_tdi_9);
</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>NEWS</span></h4></div><div id=tdi_9 class=td_block_inner>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/10/25/israeli-physicians-scientists-warn-fda-vaccine-data-is-flawed/" rel=bookmark class="td-image-wrap " title="Israeli Physicians &#038; Scientists Warn FDA: Vaccine Data is Flawed"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Israeli Physicians &#038; Scientists Warn FDA: Vaccine Data is Flawed" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Screenshot_2021-10-25-2-Professional-Ethics-Front-החזית-המקצועית-לאתיקה-Facebook.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/10/25/israeli-physicians-scientists-warn-fda-vaccine-data-is-flawed/" rel=bookmark title="Israeli Physicians &#038; Scientists Warn FDA: Vaccine Data is Flawed">Israeli Physicians &#038; Scientists Warn FDA: Vaccine Data is Flawed</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-10-25T15:02:20-04:00>October 25, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/10/25/wi-audit-report-results-certified-despite-illegal-ballots/" rel=bookmark class="td-image-wrap " title="WI Audit Report: Results Certified Despite Illegal Ballots"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="WI Audit Report: Results Certified Despite Illegal Ballots" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/WI-Audit-Bureau.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/10/25/wi-audit-report-results-certified-despite-illegal-ballots/" rel=bookmark title="WI Audit Report: Results Certified Despite Illegal Ballots">WI Audit Report: Results Certified Despite Illegal Ballots</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-10-25T13:44:10-04:00>October 25, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/10/22/who-seeks-more-power-in-future-pandemics/" rel=bookmark class="td-image-wrap " title="WHO Seeks More Power in Future Pandemics"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="WHO Seeks More Power in Future Pandemics" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Great-reset.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/10/22/who-seeks-more-power-in-future-pandemics/" rel=bookmark title="WHO Seeks More Power in Future Pandemics">WHO Seeks More Power in Future Pandemics</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-10-22T17:05:09-04:00>October 22, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/10/22/desantis-calls-emergency-legislative-session-mandates-too-extreme/" rel=bookmark class="td-image-wrap " title="DeSantis Calls Emergency Legislative Session: Mandates Too Extreme"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="DeSantis Calls Emergency Legislative Session: Mandates Too Extreme" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-22-at-13.18.39.jpeg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/10/22/desantis-calls-emergency-legislative-session-mandates-too-extreme/" rel=bookmark title="DeSantis Calls Emergency Legislative Session: Mandates Too Extreme">DeSantis Calls Emergency Legislative Session: Mandates Too Extreme</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-10-22T16:01:59-04:00>October 22, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/10/19/new-cdc-tool-tracks-covid-cases-deaths-by-vaccine-status/" rel=bookmark class="td-image-wrap " title="New CDC Tool Tracks COVID Cases &#038; Deaths by Vaccine Status"><img class=entry-thumb src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="New CDC Tool Tracks COVID Cases &#038; Deaths by Vaccine Status" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/10/high-risk.jpg?resize=100%2C70&ssl=1" width=100 height=70 /></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/10/19/new-cdc-tool-tracks-covid-cases-deaths-by-vaccine-status/" rel=bookmark title="New CDC Tool Tracks COVID Cases &#038; Deaths by Vaccine Status">New CDC Tool Tracks COVID Cases &#038; Deaths by Vaccine Status</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime=2021-10-19T18:03:47-04:00>October 19, 2021</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</article>
<div class="tdc-footer-wrap ">
<div class="td-sub-footer-container td-container-wrap ">
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span td-sub-footer-menu">
<div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-686 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://uncoverdc.com/advertise/">Advertise</a></li>
<li id=menu-item-969 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://uncoverdc.com/contact/">Contact</a></li>
<li id=menu-item-994 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-5460 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id=menu-item-4431 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="https://uncoverdc.com/feed">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; UncoverDC 2020 </div>
</div>
</div>
</div>
</div>
</div>
<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
<script>
const planIds = {
    price_1HG31dCazym42DbkgjIM7Hfn: 'Newbie 5.00',
    price_1HG31dCazym42Dbkhjfewh1H: 'News Hound 15.00',
    price_1HL6yeCazym42DbkXgzPxYyq: 'Inner Circle 30.00',
    price_1HL6zpCazym42DbkMjMUWmim: 'Secret Password 100.00',
    price_1HwoEjCazym42DbkeJj8fpWr: 'Say-So 125.00',
    price_1HwoHbCazym42DbkN21q6dHP: 'Ride Along 150.00',
    price_1HL71kCazym42Dbko2cgRX9i: 'Group Chat 200.00',
    price_1HqgNOCazym42Dbk0pg9V5i7: 'Convince Me 300.00',
    price_1HqgO3Cazym42Dbk23G4zoCZ: 'Founders Circle 500.00'
};

// Get the select element from the Account page
const subscriptionSelectElement = document.querySelector('.idc-dropdown__select');

// Swap out the select dropdown text for the user-friendly text
if (subscriptionSelectElement) {
    Array.from(subscriptionSelectElement.options).forEach(element => {
        if (planIds[element.text]) {
            element.text = planIds[element.text];
        }
    });
}
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height=0 width=0 style="display:none;visibility:hidden"></iframe></noscript>
<div style=display:none>
<div class=grofile-hash-map-e3e6ce5f7ae145ccc635b0bc7fa3ca8f>
</div>
</div>
<style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style>
<div class=sgpb-main-popup-data-container-1010 style="position:fixed;opacity: 0;filter: opacity(0%);transform: scale(0);">
<div class=sg-popup-builder-content id=sg-popup-content-wrapper-1010 data-id=1010 data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;6&quot;,&quot;hiddenOption&quot;:[]}]" data-options="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">
<div class="sgpb-popup-builder-content-1010 sgpb-popup-builder-content-html"><img width=1 height=1 class=sgpb-preloaded-image-1010 alt="Subscribe to UncoverDC" src="https://uncoverdc.com/wp-content/uploads/2020/02/SubscriptionBoxWeb_800x320.jpg.pagespeed.ce.b9MrvxBel3.jpg" style="position:absolute;right:9999999999999px;"></div>
</div>
</div>	<script>
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel=stylesheet id=rs-plugin-settings-css href='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/A.rs6.css,qver=6.5.8.pagespeed.cf.lPc5sDItF1.css' type='text/css' media=all />
<style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style>
<script src='https://c0.wp.com/p/jetpack/10.2.1/_inc/build/photon/photon.min.js' id=jetpack-photon-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id=regenerator-runtime-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id=wp-polyfill-js></script>
<script id=contact-form-7-js-extra>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/uncoverdc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script src='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/index.js,qver=5.5.1.pagespeed.ce.hiyC2Dc-TW.js' id=contact-form-7-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js,qver=6.5.8.pagespeed.ce.RRWARtoSqG.js' async id=tp-tools-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js,qver=6.5.8.pagespeed.ce.uSESoaJyYA.js' async id=revmin-js></script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/js-cookie/js.cookie.min.js' id=js-cookie-js></script>
<script id=woocommerce-js-extra>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/woocommerce.min.js' id=woocommerce-js></script>
<script id=wc-cart-fragments-js-extra>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8fceb0342f3aaa55d82288f71190c21f","fragment_name":"wc_fragments_8fceb0342f3aaa55d82288f71190c21f","request_timeout":"5000"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/cart-fragments.min.js' id=wc-cart-fragments-js></script>
<script id=wc-cart-fragments-js-after>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202143' id=grofiles-cards-js></script>
<script id=wpgroho-js-extra>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/jetpack/10.2.1/modules/wpgroho.js' id=wpgroho-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/underscore.min.js' id=underscore-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,qver=2713a088559ff26084e8003394764364.pagespeed.ce.U1kY3nvscg.js' id=tdb_js_posts_autoload-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id=td-site-min-js></script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script>
<script src="https://uncoverdc.com/wp-content/plugins/woocommerce-gateway-paypal-express-checkout,_assets,_js,_wc-gateway-ppec-order-review.js,qver==2.1.3+td-cloud-library,_assets,_js,_js_files_for_front.min.js,qver==2713a088559ff26084e8003394764364.pagespeed.jc.bMpaYmGDh7.js"></script><script>eval(mod_pagespeed_MAJqW$BWUZ);</script>
<script>eval(mod_pagespeed_L5pxjhbuCF);</script>
<script src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script>
<script>
    
</script>
<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'150293372',post:'32211',tz:'-4',srv:'uncoverdc.com'} ]);
	_stq.push([ 'clickTrackerInit', '150293372', '32211' ]);
</script>
</body>
</html>