<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang=en-US> <!--<![endif]-->
<head>
<title>The Third Party Morass - UncoverDC</title>
<meta charset=UTF-8 />
<meta name=viewport content="width=device-width, initial-scale=1.0">
<link rel=pingback href="https://uncoverdc.com/xmlrpc.php"/>
<script data-cfasync=false data-pagespeed-no-defer>var gtm4wp_datalayer_name="dataLayer";var dataLayer=dataLayer||[];</script>
<script>window._wca=window._wca||[];</script>
<meta property=og:image content="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?fit=960%2C720&ssl=1"/><link rel=icon type="image/png" href="https://uncoverdc.com/wp-content/uploads/2019/06/Logo_wwhtcirc_64x64.png">
<meta name=description content="In the backwash of the impeachment scandal and the cowardly vote by seven Republicans, there is increasing talk of a new MAGA or Trump third party. Without question, the Republican Party is corrupt, feckless, and largely gutless. It is very nearly a part of the Uniparty. But Donald Trump has rejected any association with a third party."/>
<meta name=robots content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel=canonical href="https://uncoverdc.com/2021/02/17/the-third-party-morass/"/>
<meta property=og:locale content=en_US />
<meta property=og:type content=article />
<meta property=og:title content="The Third Party Morass - UncoverDC"/>
<meta property=og:description content="In the backwash of the impeachment scandal and the cowardly vote by seven Republicans, there is increasing talk of a new MAGA or Trump third party. Without question, the Republican Party is corrupt, feckless, and largely gutless. It is very nearly a part of the Uniparty. But Donald Trump has rejected any association with a third party."/>
<meta property=og:url content="https://uncoverdc.com/2021/02/17/the-third-party-morass/"/>
<meta property=og:site_name content=UncoverDC />
<meta property=article:published_time content="2021-02-17T21:23:32+00:00"/>
<meta property=og:image content="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?fit=960%2C720&#038;ssl=1"/>
<meta property=og:image:width content=960 />
<meta property=og:image:height content=720 />
<meta name=twitter:card content=summary_large_image />
<meta name=twitter:creator content="@uncoverdc"/>
<meta name=twitter:site content="@uncoverdc"/>
<meta name=twitter:label1 content="Written by">
<meta name=twitter:data1 content="Larry Schweikart">
<meta name=twitter:label2 content="Est. reading time">
<meta name=twitter:data2 content="4 minutes">
<script type="application/ld+json" class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://uncoverdc.com/#website","url":"https://uncoverdc.com/","name":"UncoverDC","description":"Actual Journalism\u2122","potentialAction":[{"@type":"SearchAction","target":"https://uncoverdc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://uncoverdc.com/2021/02/17/the-third-party-morass/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?fit=960%2C720&ssl=1","width":960,"height":720},{"@type":"WebPage","@id":"https://uncoverdc.com/2021/02/17/the-third-party-morass/#webpage","url":"https://uncoverdc.com/2021/02/17/the-third-party-morass/","name":"The Third Party Morass - UncoverDC","isPartOf":{"@id":"https://uncoverdc.com/#website"},"primaryImageOfPage":{"@id":"https://uncoverdc.com/2021/02/17/the-third-party-morass/#primaryimage"},"datePublished":"2021-02-17T21:23:32+00:00","dateModified":"2021-02-17T21:23:32+00:00","author":{"@id":"https://uncoverdc.com/#/schema/person/e4115662b168b745faa803a1a6a6ab50"},"description":"In the backwash of the impeachment scandal and the cowardly vote by seven Republicans, there is increasing talk of a new MAGA or Trump third party. Without question, the Republican Party is corrupt, feckless, and largely gutless. It is very nearly a part of the Uniparty. But Donald Trump has rejected any association with a third party.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://uncoverdc.com/2021/02/17/the-third-party-morass/"]}]},{"@type":"Person","@id":"https://uncoverdc.com/#/schema/person/e4115662b168b745faa803a1a6a6ab50","name":"Larry Schweikart","image":{"@type":"ImageObject","@id":"https://uncoverdc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/da90dc86723ac26491b85aa04b1a0fc0?s=96&d=mm&r=g","caption":"Larry Schweikart"},"description":"Larry Schweikart is the co-author of the New York Times #1 bestseller, A Patriot\u2019s History of the United States, author of Reagan: the American President, and is the founder of the history educational website, Wild World of History, that features full courses in US and World history with \u201cProfessor Larry\u201d instructing."}]}</script>
<link rel=dns-prefetch href='//stats.wp.com'/>
<link rel=dns-prefetch href='//secure.gravatar.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=dns-prefetch href='//v0.wordpress.com'/>
<link rel=dns-prefetch href='//i0.wp.com'/>
<link rel=dns-prefetch href='//i1.wp.com'/>
<link rel=dns-prefetch href='//i2.wp.com'/>
<link rel=dns-prefetch href='//c0.wp.com'/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uncoverdc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<script type="text/javascript" data-pagespeed-no-defer>(function(){function d(b){var a=window;if(a.addEventListener)a.addEventListener("load",b,!1);else if(a.attachEvent)a.attachEvent("onload",b);else{var c=a.onload;a.onload=function(){b.call(this);c&&c.call(this)}}}var p=Date.now||function(){return+new Date};window.pagespeed=window.pagespeed||{};var q=window.pagespeed;function r(){this.a=!0}r.prototype.c=function(b){b=parseInt(b.substring(0,b.indexOf(" ")),10);return!isNaN(b)&&b<=p()};r.prototype.hasExpired=r.prototype.c;r.prototype.b=function(b){return b.substring(b.indexOf(" ",b.indexOf(" ")+1)+1)};r.prototype.getData=r.prototype.b;r.prototype.f=function(b){var a=document.getElementsByTagName("script"),a=a[a.length-1];a.parentNode.replaceChild(b,a)};r.prototype.replaceLastScript=r.prototype.f;
r.prototype.g=function(b){var a=window.localStorage.getItem("pagespeed_lsc_url:"+b),c=document.createElement(a?"style":"link");a&&!this.c(a)?(c.type="text/css",c.appendChild(document.createTextNode(this.b(a)))):(c.rel="stylesheet",c.href=b,this.a=!0);this.f(c)};r.prototype.inlineCss=r.prototype.g;
r.prototype.h=function(b,a){var c=window.localStorage.getItem("pagespeed_lsc_url:"+b+" pagespeed_lsc_hash:"+a),f=document.createElement("img");c&&!this.c(c)?f.src=this.b(c):(f.src=b,this.a=!0);for(var c=2,k=arguments.length;c<k;++c){var g=arguments[c].indexOf("=");f.setAttribute(arguments[c].substring(0,g),arguments[c].substring(g+1))}this.f(f)};r.prototype.inlineImg=r.prototype.h;
function t(b,a,c,f){a=document.getElementsByTagName(a);for(var k=0,g=a.length;k<g;++k){var e=a[k],m=e.getAttribute("data-pagespeed-lsc-hash"),h=e.getAttribute("data-pagespeed-lsc-url");if(m&&h){h="pagespeed_lsc_url:"+h;c&&(h+=" pagespeed_lsc_hash:"+m);var l=e.getAttribute("data-pagespeed-lsc-expiry"),l=l?(new Date(l)).getTime():"",e=f(e);if(!e){var n=window.localStorage.getItem(h);n&&(e=b.b(n))}e&&(window.localStorage.setItem(h,l+" "+m+" "+e),b.a=!0)}}}
function u(b){t(b,"img",!0,function(a){return a.src});t(b,"style",!1,function(a){return a.firstChild?a.firstChild.nodeValue:null})}
q.i=function(){if(window.localStorage){var b=new r;q.localStorageCache=b;d(function(){u(b)});d(function(){if(b.a){for(var a=[],c=[],f=0,k=p(),g=0,e=window.localStorage.length;g<e;++g){var m=window.localStorage.key(g);if(!m.indexOf("pagespeed_lsc_url:")){var h=window.localStorage.getItem(m),l=h.indexOf(" "),n=parseInt(h.substring(0,l),10);if(!isNaN(n))if(n<=k){a.push(m);continue}else if(n<f||!f)f=n;c.push(h.substring(l+1,h.indexOf(" ",l+1)))}}k="";f&&(k="; expires="+(new Date(f)).toUTCString());document.cookie=
"_GPSLSC="+c.join("!")+k;g=0;for(e=a.length;g<e;++g)window.localStorage.removeItem(a[g]);b.a=!1}})}};q.localStorageCacheInit=q.i;})();
pagespeed.localStorageCacheInit();</script><link rel=stylesheet id=layerslider-css href='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.2' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.2"/>
<link rel=stylesheet id=wp-block-library-css href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media=all />
<style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify}</style>
<link rel=stylesheet id=wc-block-vendors-style-css href='https://c0.wp.com/p/woocommerce/4.9.0/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media=all />
<link rel=stylesheet id=wc-block-style-css href='https://c0.wp.com/p/woocommerce/4.9.0/packages/woocommerce-blocks/build/style.css' type='text/css' media=all />
<link rel=stylesheet id=contact-form-7-css href='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2"/>
<link rel=stylesheet id=ctf_styles-css href='https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7"/>
<link rel=stylesheet id=plyr-css-css href='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.6.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.css?ver=5.6.1"/>
<link rel=stylesheet id=magnific-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific-min.css?ver=5.6.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific-min.css?ver=5.6.1"/>
<link rel=stylesheet id=idf-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/idf-min.css?ver=5.6.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck/css/idf-min.css?ver=5.6.1"/>
<link rel=stylesheet id=font-awesome-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6"/>
<link rel=stylesheet id=ignitiondeck-base-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/ignitiondeck-base.css?ver=5.6.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/ignitiondeck-base.css?ver=5.6.1"/>
<link rel=stylesheet id=ignitiondeck-style-css href='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/ignitiondeck-style-min.css?ver=5.6.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/skins/ignitiondeck-style-min.css?ver=5.6.1"/>
<link rel=stylesheet id=idcommerce-css href='https://uncoverdc.com/wp-content/plugins/idcommerce/css/style-min.css?ver=5.6.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/idcommerce/css/style-min.css?ver=5.6.1"/>
<link rel=stylesheet id=theme.css-css href='https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.7.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/popup-builder/public/css/theme.css?ver=3.7.1"/>
<link rel=stylesheet id=rs-plugin-settings-css href='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8"/>
<style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style>
<link rel=stylesheet id=social-icons-general-css href='//uncoverdc.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.2"/>
<link rel=stylesheet id=td-plugin-framework-css href='https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.6.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=5.6.1"/>
<link rel=stylesheet id=wpmenucart-icons-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=2.9.6"/>
<link rel=stylesheet id=wpmenucart-font-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-font.css?ver=2.9.6"/>
<link rel=stylesheet id=wpmenucart-css href='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=2.9.6"/>
<link rel=stylesheet id=woocommerce-layout-css href='https://c0.wp.com/p/woocommerce/4.9.0/assets/css/woocommerce-layout.css' type='text/css' media=all />
<style id=woocommerce-layout-inline-css>.infinite-scroll .woocommerce-pagination{display:none}</style>
<link rel=stylesheet id=woocommerce-smallscreen-css href='https://c0.wp.com/p/woocommerce/4.9.0/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel=stylesheet id=woocommerce-general-css href='https://c0.wp.com/p/woocommerce/4.9.0/assets/css/woocommerce.css' type='text/css' media=all />
<style id=woocommerce-inline-inline-css>.woocommerce form .form-row .required{visibility:visible}</style>
<link rel=stylesheet id=wpos-slick-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.5.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.5.1"/>
<link rel=stylesheet id=wppsac-public-style-css href='https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.5.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.5.1"/>
<link rel=stylesheet id=google-fonts-style-css href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media=all />
<link rel=stylesheet id=childstyle-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=5.6.1' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=5.6.1"/>
<link rel=stylesheet id=dashicons-css-css href='https://c0.wp.com/c/5.6.1/wp-includes/css/dashicons.min.css' type='text/css' media=all />
<link rel=stylesheet id=js_composer_front-css href='https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.6"/>
<link rel=stylesheet id=td-theme-css href='https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=9.2.2' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css?ver=9.2.2"/>
<link rel=stylesheet id=td-theme-woo-css href='https://uncoverdc.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.2.2' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.2.2"/>
<link rel=stylesheet id=td-theme-demo-style-css href='https://uncoverdc.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=9.2.2' type='text/css' media=all data-pagespeed-lsc-url="https://uncoverdc.com/wp-content/themes/Newspaper/includes/demos/video/demo_style.css?ver=9.2.2"/>
<link rel=stylesheet id=jetpack_css-css href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media=all />
<script id=idf-functions-js-extra>var idf_current_url="https:\/\/uncoverdc.com\/2021\/02\/17\/the-third-party-morass\/";var idf_date_format="F j, Y";var idf_siteurl="https:\/\/uncoverdc.com";var idf_logged_in="0";</script>
<script src='https://uncoverdc.com/wp-content/plugins/ignitiondeck/js/idf-functions-min.js?ver=5.6.1' id=idf-functions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id=jquery-core-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id=jquery-migrate-js></script>
<script id=layerslider-utils-js-extra>var LS_Meta={"v":"6.11.2","fixGSAP":"1"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.2' id=layerslider-utils-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.2' id=layerslider-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.2' id=layerslider-transitions-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/easy-video-player/lib/plyr.min.js?ver=5.6.1' id=plyr-js-js></script>
<script id=idf-js-extra>var idf_platform="idc";var idf_ajaxurl="https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";var idf_checkout_url=[];var idf_version="1.3.23";</script>
<script src='https://uncoverdc.com/wp-content/plugins/ignitiondeck/js/idf-min.js?ver=5.6.1' id=idf-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/ignitiondeck/lib/magnific/magnific-min.js?ver=5.6.1' id=magnific-js></script>
<script id=ignitiondeck-js-extra>var idcf_localization_vars={"level":"Level","level_title":"Level Title","level_price":"Level Price","level_limit":"Level Limit","level_order":"Level Order","short_description":"Short Description","long_description":"Long Description"};var id_ajaxurl="\/wp-admin\/admin-ajax.php";var id_siteurl="https:\/\/uncoverdc.com\/";</script>
<script src='https://uncoverdc.com/wp-content/plugins/ignitiondeck-crowdfunding/js/ignitiondeck-min.js?ver=5.6.1' id=ignitiondeck-js></script>
<script id=idcommerce-js-js-extra>var memberdeck_mc="0";var memberdeck_global_currency="USD";var memberdeck_ccode="$";var memberdeck_es="1";var memberdeck_pk="pk_live_PIRegvTajFy5XamZWbDB4JEA00Q6W13ToX";var memberdeck_epp="0";var memberdeck_eppadap="0";var memberdeck_ecb="0";var memberdeck_eauthnet="0";var idc_elw="0";var memberdeck_testmode="0";var memberdeck_ajaxurl="https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php";var memberdeck_siteurl="https:\/\/uncoverdc.com\/";var memberdeck_pluginsurl="https:\/\/uncoverdc.com\/wp-content\/plugins\/idcommerce";var memberdeck_durl="https:\/\/uncoverdc.com\/dashboard\/";var idc_localization_strings={"virtual_currency":"Virtual Currency","purchase_form_shortcode":"Purchase form shortcode","continue":"Continue","complete_checkout":"Complete Checkout","use_idcf_settings":"Use IDCF Setting","continue_checkout":"Continue Checkout","choose_product":"Choose Product","choose_download":"Choose Download","choose_credit":"Choose Credit","no_payment_options":"No Payment Options","select_payment_option":"Select Payment Option","pay_with_credits":"Pay with Credits","processing":"Processing","choose_payment_method":"Choose Payment Method","pay_with_cc":"Pay with Credit Card","pay_with_paypal":"Pay with Paypal","pay_with_coinbase":"Pay with Coinbase","no_payments_available":"No Payment Options Available","pass_dont_match":"Passwords do not match","stripe_credentials_problem_text":"There is a problem with your Stripe credentials","passwords_mismatch_text":"Passwords do not match","accept_terms":"Please accept our","error_in_processing_registration_text":"There was an error processing your registration. Please contact site administrator for assistance","complete_all_fields":"Please complete all fields","registration_fields_error_text":"Please complete all fields and ensure password 5+ characters.","email_already_exists":"Email already exists","please":"Please","login":"Login","update":"Update"};var permalink_prefix="?";var is_idc_free="0";</script>
<script src='https://uncoverdc.com/wp-content/plugins/idcommerce/js/idcommerce-min.js?ver=5.6.1' id=idcommerce-js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/idcommerce/js/lightbox-min.js?ver=5.6.1' id=idlightbox-js-js></script>
<script id=Popup.js-js-extra>var sgpbPublicUrl="https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/";var SGPB_JS_LOCALIZATION={"imageSupportAlertMessage":"Only image files supported","areYouSure":"Are you sure?","addButtonSpinner":"Add","audioSupportAlertMessage":"Only audio files supported (e.g.: mp3, wav, m4a, ogg)","publishPopupBeforeElementor":"Please, publish the popup before starting to use Elementor with it!","publishPopupBeforeDivi":"Please, publish the popup before starting to use Divi Builder with it!","closeButtonAltText":"Close"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/Popup.js?ver=3.7.1' id=Popup.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupConfig.js?ver=3.7.1' id=PopupConfig.js-js></script>
<script id=PopupBuilder.js-js-extra>var SGPB_POPUP_PARAMS={"popupTypeAgeRestriction":"ageRestriction","defaultThemeImages":{"1":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_1\/close.png","2":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_2\/close.png","3":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_3\/close.png","5":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_5\/close.png","6":"https:\/\/uncoverdc.com\/wp-content\/plugins\/popup-builder\/public\/img\/theme_6\/close.png"},"homePageUrl":"https:\/\/uncoverdc.com\/","isPreview":"","convertedIdsReverse":[],"dontShowPopupExpireTime":"365","conditionalJsClasses":[]};var SGPB_JS_PACKAGES={"packages":{"current":1,"free":1,"silver":2,"gold":3,"platinum":4},"extensions":{"geo-targeting":false,"advanced-closing":false}};var SGPB_JS_PARAMS={"ajaxUrl":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","nonce":"4e74c60580"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/popup-builder/public/js/PopupBuilder.js?ver=3.7.1' id=PopupBuilder.js-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8' id=tp-tools-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8' id=revmin-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wonderplugin-video-embed/engine/wonderpluginvideoembed.js?ver=1.7' id=wonderplugin-videoembed-script-js></script>
<script id=wpmenucart-ajax-assist-js-extra>var wpmenucart_ajax_assist={"shop_plugin":"woocommerce","always_display":""};</script>
<script src='https://uncoverdc.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=2.9.6' id=wpmenucart-ajax-assist-js></script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id=jquery-blockui-js></script>
<script id=wc-add-to-cart-js-extra>var wc_add_to_cart_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/uncoverdc.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};</script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/frontend/add-to-cart.min.js' id=wc-add-to-cart-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.6' id=gtm4wp-form-move-tracker-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.6' id=vc_woocommerce-add-to-cart-js-js></script>
<script async defer src='https://stats.wp.com/s-202107.js' id=woocommerce-analytics-js></script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.45.1' id=image_zoooom-js></script>
<script id=image_zoooom-init-js-extra>var IZ={"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"zoomType":"inner","cursor":"default","easingAmount":0},"woo_slider":"1"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.45.1' id=image_zoooom-init-js></script>
<meta name=generator content="Powered by LayerSlider 6.11.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress."/>
<link rel="https://api.w.org/" href="https://uncoverdc.com/wp-json/"/><link rel=alternate type="application/json" href="https://uncoverdc.com/wp-json/wp/v2/posts/18824"/><link rel=EditURI type="application/rsd+xml" title=RSD href="https://uncoverdc.com/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="https://uncoverdc.com/wp-includes/wlwmanifest.xml"/>
<meta name=generator content="WordPress 5.6.1"/>
<meta name=generator content="WooCommerce 4.9.0"/>
<link rel=shortlink href='https://wp.me/paaCaE-4TC'/>
<link rel=alternate type="application/json+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2021%2F02%2F17%2Fthe-third-party-morass%2F"/>
<link rel=alternate type="text/xml+oembed" href="https://uncoverdc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Funcoverdc.com%2F2021%2F02%2F17%2Fthe-third-party-morass%2F&#038;format=xml"/>
<style>.twitterfeed{text-align:left;display:inline-block;padding:10px;margin-bottom:10px;font-size:14px;border:1px #ddd solid;-webkit-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);-moz-box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64);box-shadow:-7px 7px 14px -3px rgba(107,107,107,.64)}.post-6 br{display:none}</style>
<script>function external_links_in_new_windows_loop(){if(!document.links){document.links=document.getElementsByTagName('a');}var change_link=false;var force='';var ignore='';for(var t=0;t<document.links.length;t++){var all_links=document.links[t];change_link=false;if(document.links[t].hasAttribute('onClick')==false){if(all_links.href.search(/^http/)!=-1&&all_links.href.search('uncoverdc.com')==-1&&all_links.href.search(/^#/)==-1){change_link=true;}if(force!=''&&all_links.href.search(force)!=-1){change_link=true;}if(ignore!=''&&all_links.href.search(ignore)!=-1){change_link=false;}if(change_link==true){document.links[t].setAttribute('onClick','javascript:window.open(\''+all_links.href+'\'); return false;');document.links[t].removeAttribute('target');}}}}function external_links_in_new_windows_load(func){var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){oldonload();func();}}}external_links_in_new_windows_load(external_links_in_new_windows_loop);</script>
<script>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script>
<script data-cfasync=false data-pagespeed-no-defer>var dataLayer_content={"pagePostType":"post","pagePostType2":"single-post","pageCategory":["articles","journalism"],"pageAttributes":["democrat-party","donald-trump","larry-schweikart","libertarian-party","maga","martin-van-buren","populist-party","republican-party","socialist-party","third-party","whig-party"],"pagePostAuthor":"Larry Schweikart"};dataLayer.push(dataLayer_content);</script>
<script data-cfasync=false>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WRJHQBN');</script>
<style>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript>
<meta name=generator content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://uncoverdc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name=generator content="Powered by Slider Revolution 5.4.8 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
<script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.2.2";var td_get_template_directory_uri="https:\/\/uncoverdc.com\/wp-content\/themes\/Newspaper";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#2b63ff";var tds_smart_sidebar="enabled";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script>
<style>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</style>
<style>.vc_editor.compose-mode .zoooom::before{content:"\f179     Zoom applied to the image. Check on the frontend";position:absolute;margin-top:12px;text-align:right;background-color:#fff;line-height:1.4em;left:5%;padding:0 10px 6px;font-family:dashicons;font-size:.9em;font-style:italic;z-index:20}</style>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://uncoverdc.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/",
                    "name": "Journalism"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/category/journalism/articles/",
                    "name": "Articles"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://uncoverdc.com/2021/02/17/the-third-party-morass/",
                    "name": "The Third Party Morass"                                
                }
            }    
        ]
    }
</script>
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=32%2C32&#038;ssl=1" sizes=32x32 />
<link rel=icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=192%2C192&#038;ssl=1" sizes=192x192 />
<link rel=apple-touch-icon href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=180%2C180&#038;ssl=1"/>
<meta name=msapplication-TileImage content="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2019/06/cropped-Logo_wpath_512x512.png?fit=270%2C270&#038;ssl=1"/>
<script>function setREVStartSize(e){try{e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if(c)jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})}catch(d){console.log("Failure at Presize of Slider:"+d)}};</script>
<noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head>
<body class="post-template-default single single-post postid-18824 single-format-standard theme-Newspaper woocommerce-no-js the-third-party-morass global-block-template-1 td-video-demo single_template_11 wpb-js-composer js-comp-ver-5.6 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype="https://schema.org/WebPage">
<div class=td-scroll-up><i class=td-icon-menu-up></i></div>
<div class=td-menu-background></div>
<div id=td-mobile-nav>
<div class=td-mobile-container>
<div class=td-menu-socials-wrap>
<div class=td-menu-socials>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.patreon.com/tracybeanz" title=Path>
<i class="td-icon-font td-icon-path"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.paypal.me/tracybeanz" title=Paypal>
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://steemit.com/@tracybeanz" title=Steam>
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.twitter.com/tracybeanz" title=Twitter>
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class=td-social-icon-wrap>
<a target=_blank href="https://www.youtube.com/channel/UC98Zwfvjq12M1oi99Yqd78w" title=Youtube>
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
<div class=td-mobile-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
</div>
<div class=td-mobile-content>
<div class=menu-main-container><ul id=menu-main class=td-mobile-main-menu><li id=menu-item-8288 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-has-children menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-0 class=menu-item-0><a href="https://uncoverdc.com/category/journalism/articles/">Articles</a></li>
<li class=menu-item-0><a href="https://uncoverdc.com/category/journalism/news/">News</a></li>
</ul>
</li>
<li id=menu-item-492 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a></li>
<li id=menu-item-6400 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6400"><a href="/podcasts/">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-6399 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li id=menu-item-9408 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li id=menu-item-6162 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li id=menu-item-4229 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li id=menu-item-488 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-488"><a href="https://uncoverdc.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-4966 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li id=menu-item-995 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-7640 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7641 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7642 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li id=menu-item-7643 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li id=menu-item-7644 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office<i class="td-icon-menu-right td-element-after"></i></a>
<ul class=sub-menu>
<li id=menu-item-7645 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li id=menu-item-7646 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li id=menu-item-7647 class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div> </div>
</div>
</div> <div class=td-search-background></div>
<div class=td-search-wrap-mob>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div class=td-search-close>
<a href="#"><i class=td-icon-close-mobile></i></a>
</div>
<div role=search class=td-search-input>
<span>Search</span>
<input id=td-header-search-mob type=text value="" name=s autocomplete=off />
</div>
</form>
<div id=td-aj-search-mob></div>
</div>
</div>
<div id=td-outer-wrap class=td-theme-wrap>
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container">
<div class="td-container td-header-row td-header-top-menu">
<div class=top-bar-style-2>
<div class=td-header-sp-top-widget>
</div>
<div class=td-header-sp-top-menu>
<div class=td_data_time>
<div>
Wednesday, February 17, 2021
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id=td-header-menu role=navigation>
<div id=td-top-mobile-toggle><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class=td-main-logo href="https://uncoverdc.com/">
<img class=td-retina-data data-retina="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" src="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png" alt=UncoverDC />
<span class=td-visual-hidden>UncoverDC</span>
</a>
</div>
<div class=menu-main-container><ul id=menu-main-1 class=sf-menu><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-mega-menu menu-item-8288"><a href="https://uncoverdc.com/category/journalism/">Journalism</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_602d8976610f1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=td_uid_1_602d8976610f1><script>var block_td_uid_1_602d8976610f1=new tdBlock();block_td_uid_1_602d8976610f1.id="td_uid_1_602d8976610f1";block_td_uid_1_602d8976610f1.atts='{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1576","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_602d8976610f1_rand","tdc_css_class":"td_uid_1_602d8976610f1_rand","tdc_css_class_style":"td_uid_1_602d8976610f1_rand_style"}';block_td_uid_1_602d8976610f1.td_column_number="3";block_td_uid_1_602d8976610f1.block_type="td_block_mega_menu";block_td_uid_1_602d8976610f1.post_count="4";block_td_uid_1_602d8976610f1.found_posts="638";block_td_uid_1_602d8976610f1.header_color="";block_td_uid_1_602d8976610f1.ajax_pagination_infinite_stop="";block_td_uid_1_602d8976610f1.max_num_pages="160";tdBlocksArray.push(block_td_uid_1_602d8976610f1);</script> <script>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</script>
<div class=td_mega_menu_sub_cats><div class=block-mega-child-cats><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_602d8976610f1" id=td_uid_2_602d897671bfe data-td_block_id=td_uid_1_602d8976610f1 data-td_filter_value="" href="https://uncoverdc.com/category/journalism/">All</a><a class=mega-menu-sub-cat-td_uid_1_602d8976610f1 id=td_uid_3_602d897671c5c data-td_block_id=td_uid_1_602d8976610f1 data-td_filter_value=1486 href="https://uncoverdc.com/category/journalism/articles/">Articles</a><a class=mega-menu-sub-cat-td_uid_1_602d8976610f1 id=td_uid_4_602d897671cb6 data-td_block_id=td_uid_1_602d8976610f1 data-td_filter_value=1554 href="https://uncoverdc.com/category/journalism/news/">News</a></div></div><div id=td_uid_1_602d8976610f1 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/02/17/the-third-party-morass/" rel=bookmark class=td-image-wrap title="The Third Party Morass"><img class=entry-thumb alt="" title="The Third Party Morass" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/02/17/the-third-party-morass/" rel=bookmark title="The Third Party Morass">The Third Party Morass</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/02/16/who-is-behind-the-shadow-campaign-fortifying-our-elections/" rel=bookmark class=td-image-wrap title="Who Is Behind the Shadow Campaign “Fortifying” Our Elections?"><img class=entry-thumb alt="" title="Who Is Behind the Shadow Campaign “Fortifying” Our Elections?" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/Shadow-campaign.png?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/02/16/who-is-behind-the-shadow-campaign-fortifying-our-elections/" rel=bookmark title="Who Is Behind the Shadow Campaign “Fortifying” Our Elections?">Who Is Behind the Shadow Campaign “Fortifying” Our Elections?</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/02/16/the-unwritten-story-of-the-latest-impeachment-farce/" rel=bookmark class=td-image-wrap title="The Unwritten Story of the Latest Impeachment Farce"><img class=entry-thumb alt="" title="The Unwritten Story of the Latest Impeachment Farce" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/Impeachment-Farce.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/02/16/the-unwritten-story-of-the-latest-impeachment-farce/" rel=bookmark title="The Unwritten Story of the Latest Impeachment Farce">The Unwritten Story of the Latest Impeachment Farce</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/02/16/severe-winter-storm-leaves-2-5-million-without-power-in-texas/" rel=bookmark class=td-image-wrap title="Severe Winter Storm Leaves 2.5 Million Without Power In Texas"><img class=entry-thumb alt="" title="Severe Winter Storm Leaves 2.5 Million Without Power In Texas" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-5.08.06-PM.png?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/02/16/severe-winter-storm-leaves-2-5-million-without-power-in-texas/" rel=bookmark title="Severe Winter Storm Leaves 2.5 Million Without Power In Texas">Severe Winter Storm Leaves 2.5 Million Without Power In Texas</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_602d8976610f1 data-td_block_id=td_uid_1_602d8976610f1><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page id=next-page-td_uid_1_602d8976610f1 data-td_block_id=td_uid_1_602d8976610f1><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-492"><a href="https://uncoverdc.com/videos/">Videos</a>
<ul class=sub-menu>
<li class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_5_602d897687837_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload" data-td-block-uid=td_uid_5_602d897687837><script>var block_td_uid_5_602d897687837=new tdBlock();block_td_uid_5_602d897687837.id="td_uid_5_602d897687837";block_td_uid_5_602d897687837.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"128","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_5_602d897687837_rand","tdc_css_class":"td_uid_5_602d897687837_rand","tdc_css_class_style":"td_uid_5_602d897687837_rand_style"}';block_td_uid_5_602d897687837.td_column_number="3";block_td_uid_5_602d897687837.block_type="td_block_mega_menu";block_td_uid_5_602d897687837.post_count="5";block_td_uid_5_602d897687837.found_posts="116";block_td_uid_5_602d897687837.header_color="";block_td_uid_5_602d897687837.ajax_pagination_infinite_stop="";block_td_uid_5_602d897687837.max_num_pages="24";tdBlocksArray.push(block_td_uid_5_602d897687837);</script><div id=td_uid_5_602d897687837 class=td_block_inner><div class=td-mega-row><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark class=td-image-wrap title="Election in Flux: Michigan Lawsuit Analysis"><img class=entry-thumb alt="" title="Election in Flux: Michigan Lawsuit Analysis" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-13.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-michigan-lawsuit-analysis/" rel=bookmark title="Election in Flux: Michigan Lawsuit Analysis">Election in Flux: Michigan Lawsuit Analysis</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark class=td-image-wrap title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump"><img class=entry-thumb alt="" title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-11.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/12/election-in-flux-detailing-the-pa-lawsuit-filed-by-president-trump-2/" rel=bookmark title="Election in Flux: Detailing the PA Lawsuit Filed by President Trump">Election in Flux: Detailing the PA Lawsuit Filed by President Trump</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark class=td-image-wrap title="Election in Flux: Details You Need to Know"><img class=entry-thumb alt="" title="Election in Flux: Details You Need to Know" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/11/maxresdefault-3.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/11/08/election-in-flux-details-you-need-to-know/" rel=bookmark title="Election in Flux: Details You Need to Know">Election in Flux: Details You Need to Know</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark class=td-image-wrap title="The Weiner Laptop Emerges Again: FBI Agent Speaks"><img class=entry-thumb alt="" title="The Weiner Laptop Emerges Again: FBI Agent Speaks" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2020/09/maxresdefault-12.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/09/20/the-weiner-laptop-emerges-again-fbi-agent-speaks/" rel=bookmark title="The Weiner Laptop Emerges Again: FBI Agent Speaks">The Weiner Laptop Emerges Again: FBI Agent Speaks</a></h3> </div>
</div>
</div><div class=td-mega-span>
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class=td-module-image>
<div class=td-module-thumb><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark class=td-image-wrap title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates"><img class=entry-thumb alt="" title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/08/maxresdefault-5.jpg?resize=218%2C150&#038;ssl=1" width=218 height=150 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"/><span class=td-video-play-ico><img width=40 height=40 class=td-retina src="https://uncoverdc.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt=video /></span></a></div> </div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2020/08/10/tracy-beanz-with-joe-pags-discussing-spygate-and-sally-yates/" rel=bookmark title="Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates">Tracy Beanz with Joe Pags Discussing Spygate and Sally Yates</a></h3> </div>
</div>
</div></div></div><div class=td-next-prev-wrap><a href="#" class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_5_602d897687837 data-td_block_id=td_uid_5_602d897687837><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class=td-ajax-next-page id=next-page-td_uid_5_602d897687837 data-td_block_id=td_uid_5_602d897687837><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-6400"><a href="/podcasts/">Podcasts</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6399"><a href="https://uncoverdc.com/category/podcast/dark-to-light-podcast/">Dark to Light</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9408"><a href="https://uncoverdc.com/category/podcast/uncoverdc-with-tracy-beanz/">UncoverDC with Tracy Beanz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6162"><a href="https://uncoverdc.com/category/podcast/new-book-of-daniel-podcast/">New Book of Daniel</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4229"><a href="https://uncoverdc.com/press/">Press</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-488"><a href="https://uncoverdc.com/about/">About</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4966"><a href="https://uncoverdc.com/team/">Team</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-995"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-490"><a href="https://uncoverdc.com/support/">Support</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-7640"><a href="https://uncoverdc.com/shop/">Shop</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7641"><a href="https://uncoverdc.com/product-category/clothing/">Clothing</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7642"><a href="https://uncoverdc.com/product-category/clothing/t-shirts-and-hoodies/">T-Shirts &#038; Hoodies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7643"><a href="https://uncoverdc.com/product-category/clothing/hats-socks-etc/">Hats, Socks, Etc.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-has-children td-menu-item td-normal-menu menu-item-7644"><a href="https://uncoverdc.com/product-category/home-office/">Home &#038; Office</a>
<ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7645"><a href="https://uncoverdc.com/product-category/home-office/mugs/">Mugs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7646"><a href="https://uncoverdc.com/product-category/home-office/accessories/">Accessories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat td-menu-item td-normal-menu menu-item-7647"><a href="https://uncoverdc.com/product-category/home-office/tech-gear/">Tech Gear</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item wpmenucartli wpmenucart-display-standard menu-item td-menu-item" id=wpmenucartli><a class="wpmenucart-contents empty-wpmenucart" style=display:none>&nbsp;</a></li></ul></div></div>
<div class=header-search-wrap>
<div class=td-search-btns-wrap>
<a id=td-header-search-button href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
<a id=td-header-search-button-mob href="#" role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a>
</div>
<div class=td-drop-down-search aria-labelledby=td-header-search-button>
<form class=td-search-form action="https://uncoverdc.com/">
<div role=search class=td-head-form-search-wrap>
<input id=td-header-search type=text value="" name=s autocomplete=off /><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search />
</div>
</form>
<div id=td-aj-search></div>
</div>
</div>
</div>
</div>
</div>
</div><article id=post-18824 class="td-post-template-11 post-18824 post type-post status-publish format-standard has-post-thumbnail hentry category-articles category-journalism tag-democrat-party tag-donald-trump tag-larry-schweikart tag-libertarian-party tag-maga tag-martin-van-buren tag-populist-party tag-republican-party tag-socialist-party tag-third-party tag-whig-party td-container-wrap" itemscope itemtype="https://schema.org/Article">
<div class=td-video-template-bg>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span12 td-crumb-container"><div class=entry-crumbs><span><a title="" class=entry-crumb href="https://uncoverdc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Journalism" class=entry-crumb href="https://uncoverdc.com/category/journalism/">Journalism</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Articles" class=entry-crumb href="https://uncoverdc.com/category/journalism/articles/">Articles</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>The Third Party Morass</span></div></div>
<div class="td-pb-span4 td-post-header">
<header class=td-post-title>
<h1 class=entry-title>The Third Party Morass</h1>
<div class=td-module-meta-info>
<div class=td-post-author-name><div class=td-author-by>By</div> <a href="https://uncoverdc.com/author/larryschweikart/">Larry Schweikart</a><div class=td-author-line> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-02-17T16:23:32+00:00">February 17, 2021</time></span> </div>
</header>
</div>
<div class="td-pb-span8 td-post-featured-video">
<div class=td-post-featured-image><a href="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?fit=960%2C720&ssl=1" data-caption=""><img width=696 height=522 class="entry-thumb td-modal-image" src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=696%2C522&ssl=1" srcset="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?w=960&ssl=1 960w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=300%2C225&ssl=1 300w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=768%2C576&ssl=1 768w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=352%2C264&ssl=1 352w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=696%2C522&ssl=1 696w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=560%2C420&ssl=1 560w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?resize=600%2C450&ssl=1 600w" sizes="(max-width: 696px) 100vw, 696px" alt="" title=""/></a></div>
<div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 "><div class=td-post-sharing-visible><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class=td-social-but-icon><i class=td-icon-share></i></div>
<div class=td-social-but-text>Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Funcoverdc.com%2F2021%2F02%2F17%2Fthe-third-party-morass%2F">
<div class=td-social-but-icon><i class=td-icon-facebook></i></div>
<div class=td-social-but-text>Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Third+Party+Morass&url=https%3A%2F%2Funcoverdc.com%2F2021%2F02%2F17%2Fthe-third-party-morass%2F&via=tracybeanz">
<div class=td-social-but-icon><i class=td-icon-twitter></i></div>
<div class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://uncoverdc.com/2021/02/17/the-third-party-morass/&title=The Third Party Morass">
<div class=td-social-but-icon><i class=td-icon-reddit></i></div>
<div class=td-social-but-text>ReddIt</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=The Third Party Morass&body=https://uncoverdc.com/2021/02/17/the-third-party-morass/">
<div class=td-social-but-icon><i class=td-icon-mail></i></div>
<div class=td-social-but-text>Email</div>
</a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid=td_social_sharing_article_top>
<div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
</div>
</div>
</div>
</div>
<div class=td-video-template-bg-small>
<div class=td-container>
</div>
</div>
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span8 td-main-content" role=main>
<div class=td-ss-main-content>
<div class=td-post-content>
<p>In the backwash of the impeachment scandal and the cowardly vote by seven Republicans, there is increasing talk of a new MAGA or Trump third party. Without question, the Republican Party is corrupt, feckless, and largely gutless. It is very nearly a part of the Uniparty. But Donald Trump has rejected any association with a third party.</p>
<p>Why? A third party is seemingly a no-brainer. Over and over, the GOP has proven either unwilling to change or deeply in bed with the Deep State. Republican “leaders” (i.e., those whom the Hoax News runs to any time they want to quote a Republican) have proven hostile to MAGA and Trump issues. Most are receiving money from either China or big pharma. It should be easy to toss these bilgebarrels over the side, right?</p>
<p>Not so fast.</p>
<p>What is the history of third parties in America? With the beginning of the “Era of Good Feelings” (1826) in which there was only one real political party, the “Democratic-Republicans.” As I have written in other places, the incident that changed this and started the “Second American Party System” was the Missouri Compromise. Martin Van Buren, to prevent a civil war over slavery, created a new Democrat Party to reward both pro-, and anti-slave, voters with “spoils” or the patronage system. Briefly, the Democrats had an opponent, the Whigs, but they (like the Democrats) refused to confront slavery in any way, laying themselves open to a genuine opposition party that sought to end slavery. That was the Republicans in 1855.</p>
<figure id=attachment_18831 aria-describedby=caption-attachment-18831 style="width: 690px" class="wp-caption alignnone"><a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/campaign-print-William-Henry-Harrison-election-log.jpg?ssl=1"><img loading=lazy class="wp-image-18831 size-full" src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/campaign-print-William-Henry-Harrison-election-log.jpg?resize=690%2C388&#038;ssl=1" alt="" width=690 height=388 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/campaign-print-William-Henry-Harrison-election-log.jpg?w=690&amp;ssl=1 690w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/campaign-print-William-Henry-Harrison-election-log.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/campaign-print-William-Henry-Harrison-election-log.jpg?resize=370%2C208&amp;ssl=1 370w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/campaign-print-William-Henry-Harrison-election-log.jpg?resize=469%2C264&amp;ssl=1 469w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/campaign-print-William-Henry-Harrison-election-log.jpg?resize=600%2C337&amp;ssl=1 600w" sizes="(max-width: 690px) 100vw, 690px" data-recalc-dims=1 /></a><figcaption id=caption-attachment-18831 class=wp-caption-text>Whig campaign print for William Henry Harrison and John Tyler during the presidential election of 1840, playing up Harrison&#8217;s common man persona with log cabin and hard cider imagery. Library of Congress, Washington, D.C. (reproduction no. LC-DIG-ds-00706)</figcaption></figure>
<p>It is important to understand that when they appeared, the Republicans were <i>not</i> a “third party,” but the second party: the Whigs had disappeared. Moreover, two other “third parties” or alternative parties—the Liberty Party and the Know-Nothing Party—failed because while they opposed slavery, they had no other platform items and therefore were a “single-issue” party.</p>
<p>The key point is that when the Republicans arrived on the scene, they were on the same playing field of patronage and spoils as the Democrats. This required each party to stay fairly close to the magic 51% of the vote: if too far away, there would be no patronage or jobs to distribute. Such jobs not only came from government positions but also paid party positions. But to distribute such jobs, the party had to win or have a chance of winning. Neither party could afford to languish too far away from the 51% range, for if they did, supporters would become discouraged and leave the party.</p>
<p><a href="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?ssl=1"><img loading=lazy class="size-medium wp-image-18832 alignright" src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?resize=200%2C300&#038;ssl=1" alt="" width=200 height=300 srcset="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?resize=176%2C264&amp;ssl=1 176w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?resize=696%2C1044&amp;ssl=1 696w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?resize=280%2C420&amp;ssl=1 280w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?resize=600%2C900&amp;ssl=1 600w, https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/the-issue-1900-liberty-justice-humanity-w-j-bryan.jpg?w=800&amp;ssl=1 800w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims=1 /></a>Over time, a number of third parties tested this system. First—and one of the most successful—was the Populist Party that came from “Farmer’s Alliance” parties in the early 1890s. In 1892, the Populists ran James Weaver for President and won 8.5% of the vote. But Populists won few spots at the lower levels of government and had weak state party systems. In 1896, they collapsed entirely when their chosen candidate, William Jennings Bryan, ran as a Democrat. After 1896, the Populists ceased to be any kind of force.</p>
<p>At around the same time, the American Socialist Party had drawn considerable support. It was formed in 1901 through a merger of the Social Democratic Party (founded three years earlier) and groups from the Socialist Labor Party. Typical of many third parties, its ideological purity led it to prevent members from forming outside coalitions or alliances. It wasn’t until 1912 that the Socialists ran a major presidential candidate, Eugene V. Debs. He won 6% of the vote, but Socialists carried no local or state offices, had no jobs to give away, and no impact whatsoever on policy. True to form, by the election of 1916 the Socialists’ vote fell by half, to 3%. It was a pattern to be repeated by almost all third parties.</p>
<p><a href="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?ssl=1"><img loading=lazy class="size-large wp-image-18836 alignnone" src="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb.jpg?resize=696%2C468&#038;ssl=1" alt="" width=696 height=468 srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=1024%2C689&amp;ssl=1 1024w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=300%2C202&amp;ssl=1 300w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=768%2C517&amp;ssl=1 768w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=190%2C127&amp;ssl=1 190w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=392%2C264&amp;ssl=1 392w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=1536%2C1034&amp;ssl=1 1536w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=2048%2C1378&amp;ssl=1 2048w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=696%2C468&amp;ssl=1 696w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=1068%2C719&amp;ssl=1 1068w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=624%2C420&amp;ssl=1 624w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?resize=600%2C404&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg?w=1392&amp;ssl=1 1392w, https://uncoverdc.com/wp-content/uploads/2021/02/deb-scaled.jpg 2560w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims=1 /></a></p>
<p>The problem with third parties is, besides the unwillingness to compromise to advance the party’s goals, without jobs to give away—and without hope of ever having any jobs to give away in the near future—support immediately goes elsewhere. Only the “true believers” remained, and in any party, those never reach above 30% of the total party membership. Others support parties as the lesser of two evils, or because one party or another supports a specific issue, or because of successful campaigns. Purists cannot sustain any party above a very low, non-winning level. That explains why both the Socialists and the Libertarians are still with us today: the tiny core of purists never really intends to win an election or even compete seriously.</p>
<p><a href="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/third-party-1024x800-1.jpg?ssl=1"><img loading=lazy class=" wp-image-18838 alignleft" src="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/third-party-1024x800-1.jpg?resize=382%2C298&#038;ssl=1" alt="" width=382 height=298 srcset="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/third-party-1024x800-1.jpg?resize=300%2C234&amp;ssl=1 300w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/third-party-1024x800-1.jpg?resize=768%2C600&amp;ssl=1 768w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/third-party-1024x800-1.jpg?resize=338%2C264&amp;ssl=1 338w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/third-party-1024x800-1.jpg?resize=696%2C544&amp;ssl=1 696w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/third-party-1024x800-1.jpg?resize=538%2C420&amp;ssl=1 538w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/third-party-1024x800-1.jpg?resize=600%2C469&amp;ssl=1 600w, https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/third-party-1024x800-1.jpg?w=1024&amp;ssl=1 1024w" sizes="(max-width: 382px) 100vw, 382px" data-recalc-dims=1 /></a>The repeated historical declines of these third parties have almost nothing to do with their ideas or policies and everything to do with their inability to keep a structure in place with dedicated party workers who can look forward to something besides losing elections. It is absolutely essential, due to the “winner take all/single-member district” structure of American government (which <i>no third party can repeal</i>) that there are not “near” winners. You either win or lose. We do not have proportional representation in our states or our House of Representatives. Unless the Republican Party completely vanishes, the only way for a MAGA movement to succeed is from inside the GOP. It must eat it from the inside out like the creature from “Alien.</p>
</div>
<footer>
<div class=support-uncover>
<p>
<em>Enjoying our content? Appreciate a daily dose of Actual Journalism<sup>TM</sup>?<br/>
Please consider becoming an UncoverDC supporter via <a href="https://paypal.me/UncoverDC" target=_blank>PayPal</a>.</em>
</p>
</div>
<div class=td-post-source-tags>
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://uncoverdc.com/tag/democrat-party/">Democrat Party</a></li><li><a href="https://uncoverdc.com/tag/donald-trump/">Donald Trump</a></li><li><a href="https://uncoverdc.com/tag/larry-schweikart/">Larry Schweikart</a></li><li><a href="https://uncoverdc.com/tag/libertarian-party/">Libertarian Party</a></li><li><a href="https://uncoverdc.com/tag/maga/">MAGA</a></li><li><a href="https://uncoverdc.com/tag/martin-van-buren/">Martin Van Buren</a></li><li><a href="https://uncoverdc.com/tag/populist-party/">Populist Party</a></li><li><a href="https://uncoverdc.com/tag/republican-party/">Republican Party</a></li><li><a href="https://uncoverdc.com/tag/socialist-party/">Socialist Party</a></li><li><a href="https://uncoverdc.com/tag/third-party/">Third Party</a></li><li><a href="https://uncoverdc.com/tag/whig-party/">Whig Party</a></li></ul> </div>
<div class=author-box-wrap><a href="https://uncoverdc.com/author/larryschweikart/"><img alt='' src='https://secure.gravatar.com/avatar/da90dc86723ac26491b85aa04b1a0fc0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da90dc86723ac26491b85aa04b1a0fc0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height=96 width=96 loading=lazy /></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href="https://uncoverdc.com/author/larryschweikart/">Larry Schweikart</a></span></div><div class=td-author-description>Larry Schweikart is the co-author of the New York Times #1 bestseller, A Patriot’s History of the United States, author of Reagan: the American President, and is the founder of the history educational website, Wild World of History, that features full courses in US and World history with “Professor Larry” instructing.</div><div class=td-author-social></div><div class=clearfix></div></div></div> <span class=td-page-meta itemprop=author itemscope itemtype="https://schema.org/Person"><meta itemprop=name content="Larry Schweikart"></span><meta itemprop=datePublished content="2021-02-17T16:23:32+00:00"><meta itemprop=dateModified content=2021-02-17T16:23:32-05:00><meta itemscope itemprop=mainEntityOfPage itemType="https://schema.org/WebPage" itemid="https://uncoverdc.com/2021/02/17/the-third-party-morass/"/><span class=td-page-meta itemprop=publisher itemscope itemtype="https://schema.org/Organization"><span class=td-page-meta itemprop=logo itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://uncoverdc.com/wp-content/uploads/2019/07/uncoverdc-logo-round.png"></span><meta itemprop=name content=UncoverDC></span><meta itemprop="headline " content="The Third Party Morass"><span class=td-page-meta itemprop=image itemscope itemtype="https://schema.org/ImageObject"><meta itemprop=url content="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/slide_1.jpg?fit=960%2C720&ssl=1"><meta itemprop=width content=960><meta itemprop=height content=720></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role=complementary>
<div class=td-ss-main-sidebar>
<aside class="td_block_template_1 widget widget_media_image"><a href="https://uncoverdc.com/subscribe/"><img width=600 height=100 src="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?fit=600%2C100&amp;ssl=1" class="image wp-image-1009  attachment-full size-full" alt="" loading=lazy style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/uncoverdc.com/wp-content/uploads/2019/01/SubscribeButton.jpg?resize=300%2C50&amp;ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px"/></a></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_9_602d897695bfc_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid=td_uid_9_602d897695bfc><script>var block_td_uid_9_602d897695bfc=new tdBlock();block_td_uid_9_602d897695bfc.id="td_uid_9_602d897695bfc";block_td_uid_9_602d897695bfc.atts='{"custom_title":"NEWS","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"1554","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_602d897695bfc_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_9_602d897695bfc_rand","tdc_css_class_style":"td_uid_9_602d897695bfc_rand_style"}';block_td_uid_9_602d897695bfc.td_column_number="1";block_td_uid_9_602d897695bfc.block_type="td_block_7";block_td_uid_9_602d897695bfc.post_count="5";block_td_uid_9_602d897695bfc.found_posts="237";block_td_uid_9_602d897695bfc.header_color="#";block_td_uid_9_602d897695bfc.ajax_pagination_infinite_stop="";block_td_uid_9_602d897695bfc.max_num_pages="48";tdBlocksArray.push(block_td_uid_9_602d897695bfc);</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>NEWS</span></h4></div><div id=td_uid_9_602d897695bfc class=td_block_inner>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/02/16/severe-winter-storm-leaves-2-5-million-without-power-in-texas/" rel=bookmark class=td-image-wrap title="Severe Winter Storm Leaves 2.5 Million Without Power In Texas"><img class=entry-thumb alt="" title="Severe Winter Storm Leaves 2.5 Million Without Power In Texas" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-15-at-5.08.06-PM.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/02/16/severe-winter-storm-leaves-2-5-million-without-power-in-texas/" rel=bookmark title="Severe Winter Storm Leaves 2.5 Million Without Power In Texas">Severe Winter Storm Leaves 2.5 Million Without Power In Texas</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-02-16T10:50:18+00:00">February 16, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/02/15/states-attorneys-general-keystone-xl-pipeline-we-cannot-build-back-better-by-reflexively-tearing-down/" rel=bookmark class=td-image-wrap title="States Attorneys General &#038; Keystone XL Pipeline: We Cannot “Build Back Better” by Reflexively Tearing Down"><img class=entry-thumb alt="" title="States Attorneys General &#038; Keystone XL Pipeline: We Cannot “Build Back Better” by Reflexively Tearing Down" data-type=image_tag data-img-url="https://i0.wp.com/uncoverdc.com/wp-content/uploads/2021/02/biden-keystone-xl-eo.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/02/15/states-attorneys-general-keystone-xl-pipeline-we-cannot-build-back-better-by-reflexively-tearing-down/" rel=bookmark title="States Attorneys General &#038; Keystone XL Pipeline: We Cannot “Build Back Better” by Reflexively Tearing Down">States Attorneys General &#038; Keystone XL Pipeline: We Cannot “Build Back...</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-02-15T15:23:59+00:00">February 15, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/02/15/dhs-secretary-vows-to-build-true-refugee-program-in-western-hemisphere/" rel=bookmark class=td-image-wrap title="DHS Secretary Vows To Build True Refugee Program In Western Hemisphere"><img class=entry-thumb alt="" title="DHS Secretary Vows To Build True Refugee Program In Western Hemisphere" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-5.57.00-PM.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/02/15/dhs-secretary-vows-to-build-true-refugee-program-in-western-hemisphere/" rel=bookmark title="DHS Secretary Vows To Build True Refugee Program In Western Hemisphere">DHS Secretary Vows To Build True Refugee Program In Western Hemisphere</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-02-15T10:04:31+00:00">February 15, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/02/12/denying-the-reality-of-biology-are-women-only-spaces-necessary/" rel=bookmark class=td-image-wrap title="Denying The Reality of Biology: Are Women Only Spaces Necessary?"><img class=entry-thumb alt="" title="Denying The Reality of Biology: Are Women Only Spaces Necessary?" data-type=image_tag data-img-url="https://i1.wp.com/uncoverdc.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-11-at-3.27.15-PM.png?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/02/12/denying-the-reality-of-biology-are-women-only-spaces-necessary/" rel=bookmark title="Denying The Reality of Biology: Are Women Only Spaces Necessary?">Denying The Reality of Biology: Are Women Only Spaces Necessary?</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-02-12T09:37:12+00:00">February 12, 2021</time></span> </div>
</div>
</div>
</div>
<div class=td-block-span12>
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class=td-module-thumb><a href="https://uncoverdc.com/2021/02/10/biden-seeks-resignation-of-trump-era-u-s-attorneys-keeps-special-counsel-handling-probe-of-son-hunter/" rel=bookmark class=td-image-wrap title="Biden Seeks Resignation of Trump-Era U.S. Attorneys, Keeps Special Counsel Handling Probe of Son Hunter"><img class=entry-thumb alt="" title="Biden Seeks Resignation of Trump-Era U.S. Attorneys, Keeps Special Counsel Handling Probe of Son Hunter" data-type=image_tag data-img-url="https://i2.wp.com/uncoverdc.com/wp-content/uploads/2020/09/joe-biden-hunter-biden.jpg?resize=100%2C70&ssl=1" width=100 height=70 src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="/></a></div>
<div class=item-details>
<h3 class="entry-title td-module-title"><a href="https://uncoverdc.com/2021/02/10/biden-seeks-resignation-of-trump-era-u-s-attorneys-keeps-special-counsel-handling-probe-of-son-hunter/" rel=bookmark title="Biden Seeks Resignation of Trump-Era U.S. Attorneys, Keeps Special Counsel Handling Probe of Son Hunter">Biden Seeks Resignation of Trump-Era U.S. Attorneys, Keeps Special Counsel Handling...</a></h3> <div class=td-module-meta-info>
<span class=td-post-date><time class="entry-date updated td-module-date" datetime="2021-02-10T16:45:19+00:00">February 10, 2021</time></span> </div>
</div>
</div>
</div> </div></div> </div>
</div>
</div>
</div>
</article>
<div class="td-sub-footer-container td-container-wrap ">
<div class=td-container>
<div class=td-pb-row>
<div class="td-pb-span td-sub-footer-menu">
<div class=menu-footer-menu-container><ul id=menu-footer-menu class=td-subfooter-menu><li id=menu-item-687 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-687"><a href="https://uncoverdc.com/support/">Support</a></li>
<li id=menu-item-686 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-686"><a href="https://uncoverdc.com/advertise/">Advertise</a></li>
<li id=menu-item-969 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-969"><a href="https://uncoverdc.com/contact/">Contact</a></li>
<li id=menu-item-994 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-994"><a href="https://uncoverdc.com/subscribe/">Subscribe</a></li>
<li id=menu-item-5460 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5460"><a href="https://uncoverdc.com/copyright-notice/">Copyright Notice</a></li>
<li id=menu-item-4431 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4431"><a href="https://uncoverdc.com/feed">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; UncoverDC 2020 </div>
</div>
</div>
</div>
</div>
<script>
const planIds = {
    price_1HG31dCazym42DbkgjIM7Hfn: 'Newbie 5.00',
    price_1HG31dCazym42Dbkhjfewh1H: 'News Hound 15.00',
    price_1HL6yeCazym42DbkXgzPxYyq: 'Inner Circle 30.00',
    price_1HL6zpCazym42DbkMjMUWmim: 'Secret Password 100.00',
    price_1HwoEjCazym42DbkeJj8fpWr: 'Say-So 125.00',
    price_1HwoHbCazym42DbkN21q6dHP: 'Ride Along 150.00',
    price_1HL71kCazym42Dbko2cgRX9i: 'Group Chat 200.00',
    price_1HqgNOCazym42Dbk0pg9V5i7: 'Convince Me 300.00',
    price_1HqgO3Cazym42Dbk23G4zoCZ: 'Founders Circle 500.00'
};

// Get the select element from the Account page
const subscriptionSelectElement = document.querySelector('.idc-dropdown__select');

// Swap out the select dropdown text for the user-friendly text
if (subscriptionSelectElement) {
    Array.from(subscriptionSelectElement.options).forEach(element => {
        if (planIds[element.text]) {
            element.text = planIds[element.text];
        }
    });
}
</script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WRJHQBN" height=0 width=0 style="display:none;visibility:hidden"></iframe></noscript>
<div style=display:none>
<div class=grofile-hash-map-978b6fe95a66384008385f649385a31c>
</div>
</div>
<style media=screen>.td-author-comments-count{display:none}.td-menu-socials{display:none}</style>
<div style="position:fixed;left: -999999999999999999999px;">
<div class=sg-popup-builder-content id=sg-popup-content-wrapper-1010 data-id=1010 data-events="[{&quot;param&quot;:&quot;load&quot;,&quot;value&quot;:&quot;6&quot;,&quot;hiddenOption&quot;:[]}]" data-options="YTo1Nzp7czoxNDoic2dwYi1pbWFnZS11cmwiO3M6Nzk6Imh0dHBzOi8vdW5jb3ZlcmRjLmNvbS93cC1jb250ZW50L3VwbG9hZHMvMjAyMC8wMi9TdWJzY3JpcHRpb25Cb3hXZWJfODAweDMyMC5qcGciO3M6OToic2dwYi10eXBlIjtzOjU6ImltYWdlIjtzOjE1OiJzZ3BiLWlzLXByZXZpZXciO3M6MToiMCI7czoxNDoic2dwYi1pcy1hY3RpdmUiO3M6NzoiY2hlY2tlZCI7czozNDoic2dwYi1iZWhhdmlvci1hZnRlci1zcGVjaWFsLWV2ZW50cyI7YToxOntpOjA7YToxOntpOjA7YToxOntzOjU6InBhcmFtIjtzOjEyOiJzZWxlY3RfZXZlbnQiO319fXM6MTg6InNncGItcG9wdXAtei1pbmRleCI7czo0OiI5OTk5IjtzOjE3OiJzZ3BiLXBvcHVwLXRoZW1lcyI7czoxMjoic2dwYi10aGVtZS0yIjtzOjI1OiJzZ3BiLW92ZXJsYXktY3VzdG9tLWNsYXNzIjtzOjE4OiJzZ3BiLXBvcHVwLW92ZXJsYXkiO3M6MTg6InNncGItb3ZlcmxheS1jb2xvciI7czo3OiIjZmZmZmZmIjtzOjIwOiJzZ3BiLW92ZXJsYXktb3BhY2l0eSI7czozOiIwLjgiO3M6MjU6InNncGItY29udGVudC1jdXN0b20tY2xhc3MiO3M6MTY6InNnLXBvcHVwLWNvbnRlbnQiO3M6MTI6InNncGItZXNjLWtleSI7czoyOiJvbiI7czoyNDoic2dwYi1lbmFibGUtY2xvc2UtYnV0dG9uIjtzOjI6Im9uIjtzOjIzOiJzZ3BiLWNsb3NlLWJ1dHRvbi1kZWxheSI7czoxOiIwIjtzOjI2OiJzZ3BiLWNsb3NlLWJ1dHRvbi1wb3NpdGlvbiI7czo4OiJ0b3BSaWdodCI7czoyNDoic2dwYi1idXR0b24tcG9zaXRpb24tdG9wIjtzOjA6IiI7czoyNjoic2dwYi1idXR0b24tcG9zaXRpb24tcmlnaHQiO3M6MToiOSI7czoyNzoic2dwYi1idXR0b24tcG9zaXRpb24tYm90dG9tIjtzOjE6IjkiO3M6MjU6InNncGItYnV0dG9uLXBvc2l0aW9uLWxlZnQiO3M6MDoiIjtzOjE3OiJzZ3BiLWJ1dHRvbi1pbWFnZSI7czowOiIiO3M6MjM6InNncGItYnV0dG9uLWltYWdlLXdpZHRoIjtzOjI6IjIwIjtzOjI0OiJzZ3BiLWJ1dHRvbi1pbWFnZS1oZWlnaHQiO3M6MjoiMjAiO3M6MTc6InNncGItYm9yZGVyLWNvbG9yIjtzOjc6IiMwMDAwMDAiO3M6MTg6InNncGItYm9yZGVyLXJhZGl1cyI7czoxOiIwIjtzOjIzOiJzZ3BiLWJvcmRlci1yYWRpdXMtdHlwZSI7czoxOiIlIjtzOjE2OiJzZ3BiLWJ1dHRvbi10ZXh0IjtzOjU6IkNsb3NlIjtzOjE4OiJzZ3BiLW92ZXJsYXktY2xpY2siO3M6Mjoib24iO3M6MjU6InNncGItcG9wdXAtZGltZW5zaW9uLW1vZGUiO3M6MTQ6InJlc3BvbnNpdmVNb2RlIjtzOjMzOiJzZ3BiLXJlc3BvbnNpdmUtZGltZW5zaW9uLW1lYXN1cmUiO3M6MjoiODAiO3M6MTA6InNncGItd2lkdGgiO3M6NToiNjQwcHgiO3M6MTE6InNncGItaGVpZ2h0IjtzOjU6IjQ4MHB4IjtzOjE0OiJzZ3BiLW1heC13aWR0aCI7czowOiIiO3M6MTU6InNncGItbWF4LWhlaWdodCI7czowOiIiO3M6MTQ6InNncGItbWluLXdpZHRoIjtzOjM6IjEyMCI7czoxNToic2dwYi1taW4taGVpZ2h0IjtzOjA6IiI7czoxODoic2dwYi1jb250ZW50LWNsaWNrIjtzOjI6Im9uIjtzOjI3OiJzZ3BiLWNvbnRlbnQtY2xpY2stYmVoYXZpb3IiO3M6ODoicmVkaXJlY3QiO3M6MjY6InNncGItY2xpY2stcmVkaXJlY3QtdG8tdXJsIjtzOjMyOiJodHRwczovL3VuY292ZXJkYy5jb20vc3Vic2NyaWJlLyI7czoyNzoic2dwYi1jb3B5LXRvLWNsaXBib2FyZC10ZXh0IjtzOjA6IiI7czozNDoic2dwYi1jb3B5LXRvLWNsaXBib2FyZC1jbG9zZS1wb3B1cCI7czoyOiJvbiI7czoyODoic2dwYi1jb3B5LXRvLWNsaXBib2FyZC1hbGVydCI7czoyOiJvbiI7czozMDoic2dwYi1jb3B5LXRvLWNsaXBib2FyZC1tZXNzYWdlIjtzOjIwOiJDb3BpZWQgdG8gQ2xpcGJvYXJkISI7czoyNToic2dwYi1zaG93LXBvcHVwLXNhbWUtdXNlciI7czoyOiJvbiI7czozMToic2dwYi1zaG93LXBvcHVwLXNhbWUtdXNlci1jb3VudCI7czoxOiIxIjtzOjMyOiJzZ3BiLXNob3ctcG9wdXAtc2FtZS11c2VyLWV4cGlyeSI7czozOiIzMDAiO3M6MjY6InNncGItb3Blbi1hbmltYXRpb24tZWZmZWN0IjtzOjk6Ik5vIGVmZmVjdCI7czoyNzoic2dwYi1jbG9zZS1hbmltYXRpb24tZWZmZWN0IjtzOjk6Ik5vIGVmZmVjdCI7czoyOToic2dwYi1lbmFibGUtY29udGVudC1zY3JvbGxpbmciO3M6Mjoib24iO3M6MTY6InNncGItcG9wdXAtb3JkZXIiO3M6MToiMCI7czoxNjoic2dwYi1wb3B1cC1kZWxheSI7czoxOiI2IjtzOjc6InNncGItanMiO3M6MjoiSlMiO3M6ODoic2dwYi1jc3MiO3M6MzoiQ1NTIjtzOjEyOiJzZ3BiLXBvc3QtaWQiO3M6NDoiMTAxMCI7czoyNToic2dwYi1lbmFibGUtcG9wdXAtb3ZlcmxheSI7czoyOiJvbiI7czoyMjoic2dwYi1idXR0b24taW1hZ2UtZGF0YSI7czowOiIiO3M6MjY6InNncGItYmFja2dyb3VuZC1pbWFnZS1kYXRhIjtzOjA6IiI7czoxNDoic2dwYkNvbmRpdGlvbnMiO047fQ==">
<div class="sgpb-popup-builder-content-1010 sgpb-popup-builder-content-html"><img width=1 height=1 class=sgpb-preloaded-image-1010 alt="Subscribe to UncoverDC" src="https://uncoverdc.com/wp-content/uploads/2020/02/SubscriptionBoxWeb_800x320.jpg" style="position:absolute;right:9999999999999px;"></div>
</div>
</div>	<script>(function(){var c=document.body.className;c=c.replace(/woocommerce-no-js/,'woocommerce-js');document.body.className=c;})()</script>
<script src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id=jetpack-photon-js></script>
<script id=contact-form-7-js-extra>var wpcf7={"apiSettings":{"root":"https:\/\/uncoverdc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id=contact-form-7-js></script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/js-cookie/js.cookie.min.js' id=js-cookie-js></script>
<script id=woocommerce-js-extra>var woocommerce_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};</script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/frontend/woocommerce.min.js' id=woocommerce-js></script>
<script id=wc-cart-fragments-js-extra>var wc_cart_fragments_params={"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8fceb0342f3aaa55d82288f71190c21f","fragment_name":"wc_fragments_8fceb0342f3aaa55d82288f71190c21f","request_timeout":"5000"};</script>
<script src='https://c0.wp.com/p/woocommerce/4.9.0/assets/js/frontend/cart-fragments.min.js' id=wc-cart-fragments-js></script>
<script id=wc-cart-fragments-js-after>jQuery('body').bind('wc_fragments_refreshed',function(){var jetpackLazyImagesLoadEvent;try{jetpackLazyImagesLoadEvent=new Event('jetpack-lazy-images-load',{bubbles:true,cancelable:true});}catch(e){jetpackLazyImagesLoadEvent=document.createEvent('Event')
jetpackLazyImagesLoadEvent.initEvent('jetpack-lazy-images-load',true,true);}jQuery('body').get(0).dispatchEvent(jetpackLazyImagesLoadEvent);});</script>
<script id=mailchimp-woocommerce-js-extra>var mailchimp_public_data={"site_url":"https:\/\/uncoverdc.com","ajax_url":"https:\/\/uncoverdc.com\/wp-admin\/admin-ajax.php","language":"en"};</script>
<script src='https://uncoverdc.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.0' id=mailchimp-woocommerce-js></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202107' id=grofiles-cards-js></script>
<script id=wpgroho-js-extra>var WPGroHo={"my_hash":""};</script>
<script src='https://c0.wp.com/p/jetpack/8.9/modules/wpgroho.js' id=wpgroho-js></script>
<script src='https://uncoverdc.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2' id=td-site-min-js></script>
<script src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id=comment-reply-js></script>
<script src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id=wp-embed-js></script>
<script>(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://uncoverdc.com/wp-content/themes/Newspaper-child/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://uncoverdc.com/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script>
<script src='https://stats.wp.com/e-202107.js' async defer></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.9',blog:'150293372',post:'18824',tz:'-5',srv:'uncoverdc.com'}]);_stq.push(['clickTrackerInit','150293372','18824']);</script>
</body>
</html>
